<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Disinformation Posing National Threat, Needs Legal Enforcement: Professionals | Ethiopian News Agency</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/en/xmlrpc.php" />
    <meta property="og:image" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Feed" href="https://www.ena.et/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Comments Feed" href="https://www.ena.et/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Disinformation Posing National Threat, Needs Legal Enforcement: Professionals Comments Feed" href="https://www.ena.et/en/?feed=rss2&#038;p=8016" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-137978410-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-137978410-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/en/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/en/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ena.et\/en","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ena.et/en/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/en/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PM Abiy Hold Talks with Head of Sudan’s TMC' href='https://www.ena.et/en/?p=8009' />
<link rel='next' title='PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients' href='https://www.ena.et/en/?p=8025' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://www.ena.et/en/?p=8016" />
<link rel='shortlink' href='https://www.ena.et/en/?p=8016' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D8016" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D8016&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/en\/wp-admin\/","wpRestNonce":"9f02eb0dbc","wpRestUrl":"https:\/\/www.ena.et\/en\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #ffffff;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #ffffff;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a,
    .td-header-top-menu .td-drop-down-search .entry-title a {
        color: rgba(45,45,45,0.93);
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #a7d686;
    }

    
    .td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #c1c1c1;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #dd4b4b;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #dd4b4b !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }
    
    
    
    .td-theme-wrap .sf-menu .td-normal-menu .sub-menu .td-menu-item > a {
        color: #ffffff;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/en/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=4",
                                "name": "ENA catagory"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=7",
                                "name": "Politics"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?p=8016",
                                "name": "Disinformation Posing National Threat, Needs Legal Enforcement: Professionals"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2018/05/cropped-logo-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2018/05/cropped-logo-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/en/wp-content/uploads/sites/2/2018/05/cropped-logo-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/en/wp-content/uploads/sites/2/2018/05/cropped-logo-2-270x270.png" />
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-8016 single-format-standard disinformation-posing-national-threat-needs-legal-enforcement-professionals global-block-template-1 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/109611364548348646437" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-7117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7117"><a href="https://goo.gl/maps/Gdk8gKki5YG2">Maps and Direction</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/en/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">21.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, May 29, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.ena.et/en/">Vacancy Announcement</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4928"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-531"><a href="https://www.ena.et/">Amharic</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532"><a href="http://www.ena.et/ar/">Arabic</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5389"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/109611364548348646437" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="http://www.ena.et/en/wp-content/uploads/sites/2/2018/05/logo.png" src="http://www.ena.et/en/wp-content/uploads/sites/2/2018/05/logo.png" alt=""/>
            <span class="td-visual-hidden">Ethiopian News Agency</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="http://www.ena.et/en/wp-content/uploads/sites/2/2018/05/logo.png" src="http://www.ena.et/en/wp-content/uploads/sites/2/2018/05/logo.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ceeadbc4248b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5ceeadbc4248b" ><script>var block_td_uid_1_5ceeadbc4248b = new tdBlock();
block_td_uid_1_5ceeadbc4248b.id = "td_uid_1_5ceeadbc4248b";
block_td_uid_1_5ceeadbc4248b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ceeadbc4248b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5ceeadbc4248b_rand","tdc_css_class_style":"td_uid_1_5ceeadbc4248b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5ceeadbc4248b.td_column_number = "3";
block_td_uid_1_5ceeadbc4248b.block_type = "td_block_mega_menu";
block_td_uid_1_5ceeadbc4248b.post_count = "5";
block_td_uid_1_5ceeadbc4248b.found_posts = "483";
block_td_uid_1_5ceeadbc4248b.header_color = "";
block_td_uid_1_5ceeadbc4248b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ceeadbc4248b.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_1_5ceeadbc4248b);
</script><div id=td_uid_1_5ceeadbc4248b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8000" rel="bookmark" title="NBI Picks New Executive Director from Sudan"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/sife-dein-abedela-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/sife-dein-abedela-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/sife-dein-abedela-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/sife-dein-abedela-485x334.png 485w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NBI Picks New Executive Director from Sudan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8000" rel="bookmark" title="NBI Picks New Executive Director from Sudan">NBI Picks New Executive Director from Sudan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7983" rel="bookmark" title="Agriculture Still Priority in Govt’s Economic Policy: PM"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/abye-agri-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/abye-agri-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/abye-agri-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Agriculture Still Priority in Govt’s Economic Policy: PM"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7983" rel="bookmark" title="Agriculture Still Priority in Govt’s Economic Policy: PM">Agriculture Still Priority in Govt’s Economic Policy: PM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7948" rel="bookmark" title="EIC Launches Online Investment Service Platform"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/invettmen-commition-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/invettmen-commition-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/invettmen-commition-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EIC Launches Online Investment Service Platform"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7948" rel="bookmark" title="EIC Launches Online Investment Service Platform">EIC Launches Online Investment Service Platform</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7925" rel="bookmark" title="American Menswear Clothing Company Begins Exporting Products from Ethiopia">American Menswear Clothing Company Begins Exporting Products from Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7919" rel="bookmark" title="President Sahle-Work Encourages EAL, Mississippi University Partnership"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/sahele-misisipi-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/sahele-misisipi-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/sahele-misisipi-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/sahele-misisipi-534x366.png 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Sahle-Work Encourages EAL, Mississippi University Partnership"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7919" rel="bookmark" title="President Sahle-Work Encourages EAL, Mississippi University Partnership">President Sahle-Work Encourages EAL, Mississippi University Partnership</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ceeadbc4248b" data-td_block_id="td_uid_1_5ceeadbc4248b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ceeadbc4248b" data-td_block_id="td_uid_1_5ceeadbc4248b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ceeadbc57c76_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ceeadbc57c76" ><script>var block_td_uid_2_5ceeadbc57c76 = new tdBlock();
block_td_uid_2_5ceeadbc57c76.id = "td_uid_2_5ceeadbc57c76";
block_td_uid_2_5ceeadbc57c76.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ceeadbc57c76_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ceeadbc57c76_rand","tdc_css_class_style":"td_uid_2_5ceeadbc57c76_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5ceeadbc57c76.td_column_number = "3";
block_td_uid_2_5ceeadbc57c76.block_type = "td_block_mega_menu";
block_td_uid_2_5ceeadbc57c76.post_count = "5";
block_td_uid_2_5ceeadbc57c76.found_posts = "981";
block_td_uid_2_5ceeadbc57c76.header_color = "";
block_td_uid_2_5ceeadbc57c76.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ceeadbc57c76.max_num_pages = "197";
tdBlocksArray.push(block_td_uid_2_5ceeadbc57c76);
</script><div id=td_uid_2_5ceeadbc57c76 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8016" rel="bookmark" title="Disinformation Posing National Threat, Needs Legal Enforcement: Professionals"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Disinformation Posing National Threat, Needs Legal Enforcement: Professionals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8016" rel="bookmark" title="Disinformation Posing National Threat, Needs Legal Enforcement: Professionals">Disinformation Posing National Threat, Needs Legal Enforcement: Professionals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8009" rel="bookmark" title="PM Abiy Hold Talks with Head of Sudan’s TMC"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sunad-r-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sunad-r-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sunad-r-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sunad-r-485x332.png 485w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy Hold Talks with Head of Sudan’s TMC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8009" rel="bookmark" title="PM Abiy Hold Talks with Head of Sudan’s TMC">PM Abiy Hold Talks with Head of Sudan’s TMC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8003" rel="bookmark" title="Ethiopia, Djibouti to Further Revitalize Ties"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/gedu-with-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/gedu-with-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/gedu-with-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia, Djibouti to Further Revitalize Ties"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8003" rel="bookmark" title="Ethiopia, Djibouti to Further Revitalize Ties">Ethiopia, Djibouti to Further Revitalize Ties</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7995" rel="bookmark" title="MoFA Apologizes for Incorporated Somalia’s Map within Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/nebayate-getachew-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/nebayate-getachew-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/nebayate-getachew-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MoFA Apologizes for Incorporated Somalia’s Map within Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7995" rel="bookmark" title="MoFA Apologizes for Incorporated Somalia’s Map within Ethiopia">MoFA Apologizes for Incorporated Somalia’s Map within Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7986" rel="bookmark" title="NEBE Requests 3.7 Billion Birr for Upcoming Election"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/nono-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/nono-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/nono-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEBE Requests 3.7 Billion Birr for Upcoming Election"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7986" rel="bookmark" title="NEBE Requests 3.7 Billion Birr for Upcoming Election">NEBE Requests 3.7 Billion Birr for Upcoming Election</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ceeadbc57c76" data-td_block_id="td_uid_2_5ceeadbc57c76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ceeadbc57c76" data-td_block_id="td_uid_2_5ceeadbc57c76"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ceeadbc7bcc9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ceeadbc7bcc9" ><script>var block_td_uid_3_5ceeadbc7bcc9 = new tdBlock();
block_td_uid_3_5ceeadbc7bcc9.id = "td_uid_3_5ceeadbc7bcc9";
block_td_uid_3_5ceeadbc7bcc9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ceeadbc7bcc9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ceeadbc7bcc9_rand","tdc_css_class_style":"td_uid_3_5ceeadbc7bcc9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5ceeadbc7bcc9.td_column_number = "3";
block_td_uid_3_5ceeadbc7bcc9.block_type = "td_block_mega_menu";
block_td_uid_3_5ceeadbc7bcc9.post_count = "5";
block_td_uid_3_5ceeadbc7bcc9.found_posts = "24";
block_td_uid_3_5ceeadbc7bcc9.header_color = "";
block_td_uid_3_5ceeadbc7bcc9.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ceeadbc7bcc9.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_3_5ceeadbc7bcc9);
</script><div id=td_uid_3_5ceeadbc7bcc9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7578" rel="bookmark" title="Ethiopian Cargo &amp; Logistics Services Wins Best Cargo Airline of Africa Award"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/image-70-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/image-70-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/image-70-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Cargo &amp; Logistics Services Wins Best Cargo Airline of Africa Award"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7578" rel="bookmark" title="Ethiopian Cargo &amp; Logistics Services Wins Best Cargo Airline of Africa Award">Ethiopian Cargo &amp; Logistics Services Wins Best Cargo Airline of Africa&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7254" rel="bookmark" title="Need for Strong, Independent Media Institutions Stressed"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/foj-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/foj-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/foj-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/foj-704x486.jpg 704w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Need for Strong, Independent Media Institutions Stressed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7254" rel="bookmark" title="Need for Strong, Independent Media Institutions Stressed">Need for Strong, Independent Media Institutions Stressed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7145" rel="bookmark" title="Ethiopia,Armenia Sign MoU to Strengthen Technological Cooperation"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/inno4.-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/inno4.-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/inno4.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia,Armenia Sign MoU to Strengthen Technological Cooperation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7145" rel="bookmark" title="Ethiopia,Armenia Sign MoU to Strengthen Technological Cooperation">Ethiopia,Armenia Sign MoU to Strengthen Technological Cooperation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=6741" rel="bookmark" title="Ethiopia, France Sign Cooperation Agreement on Space Science"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/ethio-france-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/ethio-france-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/ethio-france-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia, France Sign Cooperation Agreement on Space Science"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6741" rel="bookmark" title="Ethiopia, France Sign Cooperation Agreement on Space Science">Ethiopia, France Sign Cooperation Agreement on Space Science</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6690" rel="bookmark" title="Ministry, Diaspora Identifying Technological Gaps in Sectors">Ministry, Diaspora Identifying Technological Gaps in Sectors</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ceeadbc7bcc9" data-td_block_id="td_uid_3_5ceeadbc7bcc9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ceeadbc7bcc9" data-td_block_id="td_uid_3_5ceeadbc7bcc9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5ceeadbc85e09_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ceeadbc85e09" ><script>var block_td_uid_4_5ceeadbc85e09 = new tdBlock();
block_td_uid_4_5ceeadbc85e09.id = "td_uid_4_5ceeadbc85e09";
block_td_uid_4_5ceeadbc85e09.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5ceeadbc85e09_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ceeadbc85e09_rand","tdc_css_class_style":"td_uid_4_5ceeadbc85e09_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5ceeadbc85e09.td_column_number = "3";
block_td_uid_4_5ceeadbc85e09.block_type = "td_block_mega_menu";
block_td_uid_4_5ceeadbc85e09.post_count = "5";
block_td_uid_4_5ceeadbc85e09.found_posts = "373";
block_td_uid_4_5ceeadbc85e09.header_color = "";
block_td_uid_4_5ceeadbc85e09.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ceeadbc85e09.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_4_5ceeadbc85e09);
</script><div id=td_uid_4_5ceeadbc85e09 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8025" rel="bookmark" title="PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/hamlin-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/hamlin-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/hamlin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8025" rel="bookmark" title="PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients">PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7998" rel="bookmark" title="Office of Ethiopian Diaspora Trust Fund to Conduct Consultative Meeting">Office of Ethiopian Diaspora Trust Fund to Conduct Consultative Meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7989" rel="bookmark" title="Health State Minister Calls on All to Partner with Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/leya-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/leya-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/leya-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Health State Minister Calls on All to Partner with Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7989" rel="bookmark" title="Health State Minister Calls on All to Partner with Ethiopia">Health State Minister Calls on All to Partner with Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7972" rel="bookmark" title="MoFA Hosts Iftar Dinner to Diplomatic Communities"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/after2-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/after2-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/after2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MoFA Hosts Iftar Dinner to Diplomatic Communities"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7972" rel="bookmark" title="MoFA Hosts Iftar Dinner to Diplomatic Communities">MoFA Hosts Iftar Dinner to Diplomatic Communities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7938" rel="bookmark" title="Ethiopia to Partake on Women Deliver 2019 Conference in Canada"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/woman-new-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/woman-new-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/woman-new-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia to Partake on Women Deliver 2019 Conference in Canada"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7938" rel="bookmark" title="Ethiopia to Partake on Women Deliver 2019 Conference in Canada">Ethiopia to Partake on Women Deliver 2019 Conference in Canada</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ceeadbc85e09" data-td_block_id="td_uid_4_5ceeadbc85e09"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ceeadbc85e09" data-td_block_id="td_uid_4_5ceeadbc85e09"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5ceeadbc95cd2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5ceeadbc95cd2" ><script>var block_td_uid_5_5ceeadbc95cd2 = new tdBlock();
block_td_uid_5_5ceeadbc95cd2.id = "td_uid_5_5ceeadbc95cd2";
block_td_uid_5_5ceeadbc95cd2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5ceeadbc95cd2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ceeadbc95cd2_rand","tdc_css_class_style":"td_uid_5_5ceeadbc95cd2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5ceeadbc95cd2.td_column_number = "3";
block_td_uid_5_5ceeadbc95cd2.block_type = "td_block_mega_menu";
block_td_uid_5_5ceeadbc95cd2.post_count = "5";
block_td_uid_5_5ceeadbc95cd2.found_posts = "43";
block_td_uid_5_5ceeadbc95cd2.header_color = "";
block_td_uid_5_5ceeadbc95cd2.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ceeadbc95cd2.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_5_5ceeadbc95cd2);
</script><div id=td_uid_5_5ceeadbc95cd2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8006" rel="bookmark" title="GHACOF Warns Drought Risk in the Horn"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/africa-horen-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/africa-horen-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/africa-horen-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GHACOF Warns Drought Risk in the Horn"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8006" rel="bookmark" title="GHACOF Warns Drought Risk in the Horn">GHACOF Warns Drought Risk in the Horn</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7992" rel="bookmark" title="Horn Countries Need Paradigm Shift to Avert Looming Drought"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/wom-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/wom-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/wom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Horn Countries Need Paradigm Shift to Avert Looming Drought"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7992" rel="bookmark" title="Horn Countries Need Paradigm Shift to Avert Looming Drought">Horn Countries Need Paradigm Shift to Avert Looming Drought</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7975" rel="bookmark" title="High Resolution Information, Early Warning Pivotal to Mitigate Climate Risk in the Horn"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/seli-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/seli-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/seli-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High Resolution Information, Early Warning Pivotal to Mitigate Climate Risk in the Horn"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7975" rel="bookmark" title="High Resolution Information, Early Warning Pivotal to Mitigate Climate Risk in the Horn">High Resolution Information, Early Warning Pivotal to Mitigate Climate Risk in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7965" rel="bookmark" title="PM Abiy Officially Launched National 4 billion Trees Planting Initiative"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sdeleling2-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sdeleling2-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sdeleling2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy Officially Launched National 4 billion Trees Planting Initiative"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7965" rel="bookmark" title="PM Abiy Officially Launched National 4 billion Trees Planting Initiative">PM Abiy Officially Launched National 4 billion Trees Planting Initiative</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7878" rel="bookmark" title="Sandstorm Hits Dire-Dawa, Its Surrounding"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/derdawa-clud-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/derdawa-clud-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/derdawa-clud-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sandstorm Hits Dire-Dawa, Its Surrounding"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7878" rel="bookmark" title="Sandstorm Hits Dire-Dawa, Its Surrounding">Sandstorm Hits Dire-Dawa, Its Surrounding</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ceeadbc95cd2" data-td_block_id="td_uid_5_5ceeadbc95cd2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ceeadbc95cd2" data-td_block_id="td_uid_5_5ceeadbc95cd2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7117"><a href="https://goo.gl/maps/Gdk8gKki5YG2">Maps and Direction</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/en/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/en/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENA catagory" class="entry-crumb" href="https://www.ena.et/en/?cat=4">ENA catagory</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.ena.et/en/?cat=7">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Disinformation Posing National Threat, Needs Legal Enforcement: Professionals</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8016" class="post-8016 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Disinformation Posing National Threat, Needs Legal Enforcement: Professionals</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8016">55</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=8016&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5ceeadbcac5c5" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Disinformation Posing National Threat, Needs Legal Enforcement: Professionals&body=https://www.ena.et/en/?p=8016" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D8016" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Disinformation+Posing+National+Threat%2C+Needs+Legal+Enforcement%3A+Professionals&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D8016&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=8016" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=8016&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION.jpg&description=Disinformation+Posing+National+Threat%2C+Needs+Legal+Enforcement%3A+Professionals" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Disinformation Posing National Threat, Needs Legal Enforcement: Professionals %0A%0A https://www.ena.et/en/?p=8016" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=8016&title=Disinformation Posing National Threat, Needs Legal Enforcement: Professionals" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5ceeadbcac5c5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="391" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION-696x391.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION-696x391.jpg 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION-300x169.jpg 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION-768x432.jpg 768w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION-747x420.jpg 747w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Fake news word tag cloud. 3D rendering, blue variant."/></div>
        
<p>Addis Ababa May 29/2019 Disinformation and hate speech, which increasingly spread on social media, posing a national threat and need legal enforcement to combat its stern impacts, professionals said.<br></p>



<p>After Prime Minister&nbsp;Abiy Ahmed&nbsp;assumed office of the premiership in April 2018, Ethiopia has moved to free hundreds of dissident websites, welcome back exiled journalists and media outlets, on the top of widening the stifle media landscape for journalists.</p>



<p>However, a rising tide of&nbsp;disinformation and hate speech&nbsp;is straddling the country ensuing raging conflicts in several parts of Ethiopia.</p>



<p>So, to ease the spread of disinformation and hate speech, regulations have been proposed by the government and expected to be enacted by the House of Peoples’ Representatives (HPR).</p>



<p>In an exclusive interview with ENA, Associated Press (AP) Correspondent, Elias Meseret appreciated the move saying “in the past one year, generally there has been tremendous amount of opening up of the media landscape and this is something undeniable.”</p>



<figure class="wp-block-image"><img src="http://www.ena.et/en/wp-content/uploads/sites/2/2019/05/Elias.jpg" alt="" class="wp-image-8023" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/Elias.jpg 427w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/Elias-150x150.jpg 150w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/Elias-300x300.jpg 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/Elias-420x420.jpg 420w" sizes="(max-width: 427px) 100vw, 427px" /></figure>



<p>Through undertaking fact checking with pertinent officials, Elias has been at the forefront of revealing fake news that are spread on the social media.</p>



<p>He pointed out that the current media landscape is different than before, as in the later “some government officials were threatening while some wanted us to be part of their propaganda.”</p>



<p>“I think what the government should do right now is to put the freedom of press into a legal framework otherwise it will be the will of the Prime Minister or politicians,”he explained.</p>



<p>Furthermore, Elias indicated that the upcoming media law and freedom of expression proclamation should ensure that journalists able to get information in fair and balanced manner.</p>



<p>“Due to lack of awareness of freedom of expression many people infringe on others in the social media and claim it is a freedom of speech,” he said, and added “the new upcoming hate speech law will be crucial to tackle.”</p>



<p>People in Ethiopia have the tendency to believe anything on the social media mainly because government media outlets were used as propaganda machine, he added.</p>



<p>Elias stressed “the government has opened the media environment which is a good start but at the same time it should give access to information.”</p>



<p>He urged government officials to give accurate information whenever they are asked.</p>



<p>“As much as the social media has contributed a lot to changing the government in Ethiopia it is also at the same time contributing for the ethnic tension going on around the country,” he articulated.</p>



<p>Government officials are not providing precise and timely information, he complained and added that this partly contributes for dissemination of disinformation on the social media and people tend to take it for granted.</p>



<p>Disinformation disseminated by media is confusing and encouraging for protest and by far is becoming the national threat, Professor Zekaryas Kenea said.</p>



<p>Addis Ababa University Law Lecturer, Professor Zekaryas Kena said some media houses have the problem of exaggerating the evidences and information.</p>



<figure class="wp-block-image"><img src="http://www.ena.et/en/wp-content/uploads/sites/2/2019/05/Image1-2.jpg" alt="" class="wp-image-8021" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/Image1-2.jpg 698w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/Image1-2-300x216.jpg 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/Image1-2-696x502.jpg 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/Image1-2-583x420.jpg 583w" sizes="(max-width: 698px) 100vw, 698px" /></figure>



<p>He added that some also tend to engage in distributing information that provokes hatred and campaigns people to stand against other.</p>



<p>“There are media that disseminate disinformation through digital media, internet, and sometimes the mainstream media too. Therefore, there are signs that some wrong information reach to the public that were not supposed to, so measures should be taken,” Professor Zekaryas elaborated.</p>



<p>He stressed that media houses should not be the mouth pieces of political parties as it does not fit to the norms of the profession.</p>



<p>Stating that there are times that the public is forced to listen to unusual and enigmatic news, the Law Professor noted “it seems that there is moral failure and we need to work on that too.”</p>



<p>He urged the government to do comprehensive work in building the capacity of professionals on fact-checking and building trust of the public to rely on disseminated information.</p>



<p>It is to be recalled that, Prime Minister Abiy Ahmed underscored in March 2019, that the fake news and hate speech that has been spreading widely on the social media forced the government to consider law enforcement.</p>



<p>Accordingly, Ethiopia is preparing a law that will help to minimize damages caused by fake news and hate speech disseminated on social media and the government is communicating with facebook and other companies on how to control fake news and hate speech.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=8016&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_5ceeadbcb1e93" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Disinformation Posing National Threat, Needs Legal Enforcement: Professionals&body=https://www.ena.et/en/?p=8016" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D8016" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Disinformation+Posing+National+Threat%2C+Needs+Legal+Enforcement%3A+Professionals&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D8016&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=8016" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=8016&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION.jpg&description=Disinformation+Posing+National+Threat%2C+Needs+Legal+Enforcement%3A+Professionals" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Disinformation Posing National Threat, Needs Legal Enforcement: Professionals %0A%0A https://www.ena.et/en/?p=8016" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=8016&title=Disinformation Posing National Threat, Needs Legal Enforcement: Professionals" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_5ceeadbcb1e93">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/en/?p=8009">PM Abiy Hold Talks with Head of Sudan’s TMC</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ena.et/en/?p=8025">PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/en/?author=24">editor4</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editor4"></span><meta itemprop="datePublished" content="2019-05-29T13:37:58+00:00"><meta itemprop="dateModified" content="2019-05-29T14:28:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/en/?p=8016"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ena.et/en/wp-content/uploads/sites/2/2018/05/logo.png"></span><meta itemprop="name" content="Ethiopian News Agency"></span><meta itemprop="headline " content="Disinformation Posing National Threat, Needs Legal Enforcement: Professionals"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="562"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5ceeadbcb3f01_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ceeadbcb3f01" ><script>var block_td_uid_9_5ceeadbcb3f01 = new tdBlock();
block_td_uid_9_5ceeadbcb3f01.id = "td_uid_9_5ceeadbcb3f01";
block_td_uid_9_5ceeadbcb3f01.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5ceeadbcb3f01_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5ceeadbcb3f01_rand","tdc_css_class_style":"td_uid_9_5ceeadbcb3f01_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":8016,"live_filter_cur_post_author":"24","block_template_id":""}';
block_td_uid_9_5ceeadbcb3f01.td_column_number = "3";
block_td_uid_9_5ceeadbcb3f01.block_type = "td_block_related_posts";
block_td_uid_9_5ceeadbcb3f01.post_count = "3";
block_td_uid_9_5ceeadbcb3f01.found_posts = "1523";
block_td_uid_9_5ceeadbcb3f01.header_color = "";
block_td_uid_9_5ceeadbcb3f01.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ceeadbcb3f01.max_num_pages = "508";
tdBlocksArray.push(block_td_uid_9_5ceeadbcb3f01);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5ceeadbcbb2fe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5ceeadbcb3f01" href="#">RELATED ARTICLES</a><a id="td_uid_11_5ceeadbcbb30c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5ceeadbcb3f01" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5ceeadbcb3f01 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8025" rel="bookmark" title="PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/hamlin-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/hamlin-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/hamlin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8025" rel="bookmark" title="PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients">PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8009" rel="bookmark" title="PM Abiy Hold Talks with Head of Sudan’s TMC"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sunad-r-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sunad-r-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sunad-r-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sunad-r-485x332.png 485w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy Hold Talks with Head of Sudan’s TMC"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8009" rel="bookmark" title="PM Abiy Hold Talks with Head of Sudan’s TMC">PM Abiy Hold Talks with Head of Sudan’s TMC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8006" rel="bookmark" title="GHACOF Warns Drought Risk in the Horn"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/africa-horen-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/africa-horen-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/africa-horen-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GHACOF Warns Drought Risk in the Horn"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8006" rel="bookmark" title="GHACOF Warns Drought Risk in the Horn">GHACOF Warns Drought Risk in the Horn</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ceeadbcb3f01" data-td_block_id="td_uid_9_5ceeadbcb3f01"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ceeadbcb3f01" data-td_block_id="td_uid_9_5ceeadbcb3f01"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ena.et/en/?m=201904">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.ena.et/en/?m=20190501" aria-label="Posts published on May 1, 2019">1</a></td><td><a href="https://www.ena.et/en/?m=20190502" aria-label="Posts published on May 2, 2019">2</a></td><td><a href="https://www.ena.et/en/?m=20190503" aria-label="Posts published on May 3, 2019">3</a></td><td><a href="https://www.ena.et/en/?m=20190504" aria-label="Posts published on May 4, 2019">4</a></td><td><a href="https://www.ena.et/en/?m=20190505" aria-label="Posts published on May 5, 2019">5</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20190506" aria-label="Posts published on May 6, 2019">6</a></td><td><a href="https://www.ena.et/en/?m=20190507" aria-label="Posts published on May 7, 2019">7</a></td><td><a href="https://www.ena.et/en/?m=20190508" aria-label="Posts published on May 8, 2019">8</a></td><td><a href="https://www.ena.et/en/?m=20190509" aria-label="Posts published on May 9, 2019">9</a></td><td><a href="https://www.ena.et/en/?m=20190510" aria-label="Posts published on May 10, 2019">10</a></td><td><a href="https://www.ena.et/en/?m=20190511" aria-label="Posts published on May 11, 2019">11</a></td><td><a href="https://www.ena.et/en/?m=20190512" aria-label="Posts published on May 12, 2019">12</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20190513" aria-label="Posts published on May 13, 2019">13</a></td><td><a href="https://www.ena.et/en/?m=20190514" aria-label="Posts published on May 14, 2019">14</a></td><td><a href="https://www.ena.et/en/?m=20190515" aria-label="Posts published on May 15, 2019">15</a></td><td><a href="https://www.ena.et/en/?m=20190516" aria-label="Posts published on May 16, 2019">16</a></td><td><a href="https://www.ena.et/en/?m=20190517" aria-label="Posts published on May 17, 2019">17</a></td><td><a href="https://www.ena.et/en/?m=20190518" aria-label="Posts published on May 18, 2019">18</a></td><td><a href="https://www.ena.et/en/?m=20190519" aria-label="Posts published on May 19, 2019">19</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20190520" aria-label="Posts published on May 20, 2019">20</a></td><td><a href="https://www.ena.et/en/?m=20190521" aria-label="Posts published on May 21, 2019">21</a></td><td><a href="https://www.ena.et/en/?m=20190522" aria-label="Posts published on May 22, 2019">22</a></td><td><a href="https://www.ena.et/en/?m=20190523" aria-label="Posts published on May 23, 2019">23</a></td><td><a href="https://www.ena.et/en/?m=20190524" aria-label="Posts published on May 24, 2019">24</a></td><td><a href="https://www.ena.et/en/?m=20190525" aria-label="Posts published on May 25, 2019">25</a></td><td><a href="https://www.ena.et/en/?m=20190526" aria-label="Posts published on May 26, 2019">26</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20190527" aria-label="Posts published on May 27, 2019">27</a></td><td><a href="https://www.ena.et/en/?m=20190528" aria-label="Posts published on May 28, 2019">28</a></td><td id="today"><a href="https://www.ena.et/en/?m=20190529" aria-label="Posts published on May 29, 2019">29</a></td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5ceeadbcc246e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5ceeadbcc246e" ><script>var block_td_uid_13_5ceeadbcc246e = new tdBlock();
block_td_uid_13_5ceeadbcc246e.id = "td_uid_13_5ceeadbcc246e";
block_td_uid_13_5ceeadbcc246e.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5ceeadbcc246e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5ceeadbcc246e_rand","tdc_css_class_style":"td_uid_13_5ceeadbcc246e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5ceeadbcc246e.td_column_number = "1";
block_td_uid_13_5ceeadbcc246e.block_type = "td_block_7";
block_td_uid_13_5ceeadbcc246e.post_count = "3";
block_td_uid_13_5ceeadbcc246e.found_posts = "1317";
block_td_uid_13_5ceeadbcc246e.header_color = "";
block_td_uid_13_5ceeadbcc246e.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ceeadbcc246e.max_num_pages = "439";
tdBlocksArray.push(block_td_uid_13_5ceeadbcc246e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_5ceeadbcc246e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8025" rel="bookmark" title="PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/hamlin-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/hamlin-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/hamlin-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8025" rel="bookmark" title="PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients">PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8016" rel="bookmark" title="Disinformation Posing National Threat, Needs Legal Enforcement: Professionals"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/dISINFORMATION-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Disinformation Posing National Threat, Needs Legal Enforcement: Professionals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8016" rel="bookmark" title="Disinformation Posing National Threat, Needs Legal Enforcement: Professionals">Disinformation Posing National Threat, Needs Legal Enforcement: Professionals</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8009" rel="bookmark" title="PM Abiy Hold Talks with Head of Sudan’s TMC"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sunad-r-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sunad-r-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/pm-sunad-r-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PM Abiy Hold Talks with Head of Sudan’s TMC"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8009" rel="bookmark" title="PM Abiy Hold Talks with Head of Sudan’s TMC">PM Abiy Hold Talks with Head of Sudan’s TMC</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5ceeadbcdb776_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5ceeadbcdb776" ><script>var block_td_uid_14_5ceeadbcdb776 = new tdBlock();
block_td_uid_14_5ceeadbcdb776.id = "td_uid_14_5ceeadbcdb776";
block_td_uid_14_5ceeadbcdb776.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5ceeadbcdb776_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5ceeadbcdb776_rand","tdc_css_class_style":"td_uid_14_5ceeadbcdb776_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5ceeadbcdb776.td_column_number = "1";
block_td_uid_14_5ceeadbcdb776.block_type = "td_block_7";
block_td_uid_14_5ceeadbcdb776.post_count = "3";
block_td_uid_14_5ceeadbcdb776.found_posts = "1957";
block_td_uid_14_5ceeadbcdb776.header_color = "";
block_td_uid_14_5ceeadbcdb776.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ceeadbcdb776.max_num_pages = "653";
tdBlocksArray.push(block_td_uid_14_5ceeadbcdb776);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5ceeadbcdb776 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee">Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7376" rel="bookmark" title="Maximizing Profit from Green Gold"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/article-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/article-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/article-300x214.jpg 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/article-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/article-696x497.jpg 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/article.jpg 700w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/article-588x420.jpg 588w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Maximizing Profit from Green Gold"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7376" rel="bookmark" title="Maximizing Profit from Green Gold">Maximizing Profit from Green Gold</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=7481" rel="bookmark" title="Ministry Says It&#8217;s Ready to Fully Utilize Transport Services between Ethiopia, Eritrea"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/dagi-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/dagi-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/04/dagi-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ministry Says It&#8217;s Ready to Fully Utilize Transport Services between Ethiopia, Eritrea"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=7481" rel="bookmark" title="Ministry Says It&#8217;s Ready to Fully Utilize Transport Services between Ethiopia, Eritrea">Ministry Says It&#8217;s Ready to Fully Utilize Transport Services between Ethiopia,...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_5ceeadbd187be_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5ceeadbd187be" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ena.et/en/?cat=7">Politics<span class="td-cat-no">981</span></a></li><li><a href="https://www.ena.et/en/?cat=5">Economy<span class="td-cat-no">483</span></a></li><li><a href="https://www.ena.et/en/?cat=8">Social<span class="td-cat-no">373</span></a></li><li><a href="https://www.ena.et/en/?cat=6">Environment<span class="td-cat-no">43</span></a></li><li><a href="https://www.ena.et/en/?cat=10">Technology<span class="td-cat-no">24</span></a></li><li><a href="https://www.ena.et/en/?cat=14">Feature Article<span class="td-cat-no">24</span></a></li><li><a href="https://www.ena.et/en/?cat=11">Video<span class="td-cat-no">9</span></a></li><li><a href="https://www.ena.et/en/?cat=9">Sport<span class="td-cat-no">6</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.ena.et/en/"><img class="td-retina-data" src="http://www.ena.et/en/wp-content/uploads/sites/2/2018/05/logo.png" data-retina="http://www.ena.et/en/wp-content/uploads/sites/2/2018/05/logo.png" alt="" title="" width="298" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@ena.et">info@ena.et</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/109611364548348646437" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Ethiopian News Agency. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8025" rel="bookmark" title="PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/hamlin-324x160.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/hamlin-324x160.jpg 324w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/05/hamlin-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8025" rel="bookmark" title="PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients">PM Inaugurates Hamlins Statue for Commendable Services in Treating Fistula Patients</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5ceeadbd2bbf8
    -->

    <script type='text/javascript' src='https://www.ena.et/en/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[21.4,70.4],"today_humidity":42,"today_wind_speed":[2.1,1.3],"today_min":[21.4,70.4],"today_max":[21.4,70.4],"today_clouds":98,"current_unit":0,"forecast":[{"timestamp":1559152800,"day_name":"Wed","day_temp":[18,64],"owm_day_index":0},{"timestamp":1559174400,"day_name":"Thu","day_temp":[23,74],"owm_day_index":2},{"timestamp":1559260800,"day_name":"Fri","day_temp":[23,73],"owm_day_index":10},{"timestamp":1559347200,"day_name":"Sat","day_temp":[23,73],"owm_day_index":18},{"timestamp":1559433600,"day_name":"Sun","day_temp":[20,68],"owm_day_index":26},{"timestamp":1559520000,"day_name":"Mon","day_temp":[14,57],"owm_day_index":34}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/en/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/en/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ceeadbd2c0d2"></textarea>
						<div id="td_live_css_uid_1_5ceeadbd2c0d2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ceeadbd2c0d2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ceeadbd2c0d2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>