<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service | Ethiopian News Agency</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/en/xmlrpc.php" />
    <meta property="og:image" content="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Feed" href="https://www.ena.et/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Comments Feed" href="https://www.ena.et/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service Comments Feed" href="https://www.ena.et/en/?feed=rss2&#038;p=38822" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/en/wp-includes/css/dist/block-library/style.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.ena.et/en/wp-content/plugins/td-multi-purpose/style.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/en/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/en/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chinese Development Assistance to Ethiopia Needs to Scale Up' href='https://www.ena.et/en/?p=38813' />
<meta name="generator" content="WordPress 5.3.12" />
<link rel="canonical" href="https://www.ena.et/en/?p=38822" />
<link rel='shortlink' href='https://www.ena.et/en/?p=38822' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D38822" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D38822&#038;format=xml" />
	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/en\/wp-admin\/","wpRestNonce":"7cd91cde62","wpRestUrl":"https:\/\/www.ena.et\/en\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/en/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=4",
                                "name": "ENA catagory"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=7",
                                "name": "Politics"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?p=38822",
                                "name": "Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004052;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-38822 single-format-standard current-situation-update global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/EthiopianNewsA" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/EthiopianNewsAgency" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/en/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">18.9</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, October 5, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.ena.et/en/">Vacancy Announcement</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4928"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-531"><a href="https://www.ena.et/">Amharic</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532"><a href="https://www.ena.et/ar/">Arabic</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5389"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/EthiopianNewsA" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/EthiopianNewsAgency" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
            <span class="td-visual-hidden">Ethiopian News Agency</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_633d5f2d7fafd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_633d5f2d7fafd" ><script>var block_td_uid_1_633d5f2d7fafd = new tdBlock();
block_td_uid_1_633d5f2d7fafd.id = "td_uid_1_633d5f2d7fafd";
block_td_uid_1_633d5f2d7fafd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_633d5f2d7fafd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_633d5f2d7fafd_rand","tdc_css_class_style":"td_uid_1_633d5f2d7fafd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_633d5f2d7fafd.td_column_number = "3";
block_td_uid_1_633d5f2d7fafd.block_type = "td_block_mega_menu";
block_td_uid_1_633d5f2d7fafd.post_count = "5";
block_td_uid_1_633d5f2d7fafd.found_posts = "2498";
block_td_uid_1_633d5f2d7fafd.header_color = "";
block_td_uid_1_633d5f2d7fafd.ajax_pagination_infinite_stop = "";
block_td_uid_1_633d5f2d7fafd.max_num_pages = "500";
tdBlocksArray.push(block_td_uid_1_633d5f2d7fafd);
</script><div id=td_uid_1_633d5f2d7fafd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38814" rel="bookmark" title="Ethiopian Investors Urged to Exert Effort in Enhancing AfCFTA"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/haile-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/haile-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/haile-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/haile-705x486.jpg 705w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Investors Urged to Exert Effort in Enhancing AfCFTA"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38814" rel="bookmark" title="Ethiopian Investors Urged to Exert Effort in Enhancing AfCFTA">Ethiopian Investors Urged to Exert Effort in Enhancing AfCFTA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38692" rel="bookmark" title="Opening Banking Sector to Foreign Investors Lures FDI, Advances Financial Inclusion: Ethiopian Finance Minister"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/309625677_3303222619920194_3420685485410962637_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/309625677_3303222619920194_3420685485410962637_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/309625677_3303222619920194_3420685485410962637_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opening Banking Sector to Foreign Investors Lures FDI, Advances Financial Inclusion: Ethiopian Finance Minister"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38692" rel="bookmark" title="Opening Banking Sector to Foreign Investors Lures FDI, Advances Financial Inclusion: Ethiopian Finance Minister">Opening Banking Sector to Foreign Investors Lures FDI, Advances Financial Inclusion:&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38600" rel="bookmark" title="Vice President Gai Says Many Positive Developments in Ethiopia Benefit South Sudan"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ss-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ss-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ss-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ss-848x580.jpg 848w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vice President Gai Says Many Positive Developments in Ethiopia Benefit South Sudan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38600" rel="bookmark" title="Vice President Gai Says Many Positive Developments in Ethiopia Benefit South Sudan">Vice President Gai Says Many Positive Developments in Ethiopia Benefit South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38596" rel="bookmark" title="Ethiopian Selected Preferred Bidder for Nigeria Air, Owns 49% of Nat’l Carrier"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/na-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/na-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/na-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Selected Preferred Bidder for Nigeria Air, Owns 49% of Nat’l Carrier"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38596" rel="bookmark" title="Ethiopian Selected Preferred Bidder for Nigeria Air, Owns 49% of Nat’l Carrier">Ethiopian Selected Preferred Bidder for Nigeria Air, Owns 49% of Nat’l&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38591" rel="bookmark" title="Ethiopia Says Global Partnership that Respects Sovereignty Critical for Development"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/newyork-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/newyork-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/newyork-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Says Global Partnership that Respects Sovereignty Critical for Development"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38591" rel="bookmark" title="Ethiopia Says Global Partnership that Respects Sovereignty Critical for Development">Ethiopia Says Global Partnership that Respects Sovereignty Critical for Development</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_633d5f2d7fafd" data-td_block_id="td_uid_1_633d5f2d7fafd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_633d5f2d7fafd" data-td_block_id="td_uid_1_633d5f2d7fafd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_633d5f2d939b5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_633d5f2d939b5" ><script>var block_td_uid_2_633d5f2d939b5 = new tdBlock();
block_td_uid_2_633d5f2d939b5.id = "td_uid_2_633d5f2d939b5";
block_td_uid_2_633d5f2d939b5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_633d5f2d939b5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_633d5f2d939b5_rand","tdc_css_class_style":"td_uid_2_633d5f2d939b5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_633d5f2d939b5.td_column_number = "3";
block_td_uid_2_633d5f2d939b5.block_type = "td_block_mega_menu";
block_td_uid_2_633d5f2d939b5.post_count = "5";
block_td_uid_2_633d5f2d939b5.found_posts = "4468";
block_td_uid_2_633d5f2d939b5.header_color = "";
block_td_uid_2_633d5f2d939b5.ajax_pagination_infinite_stop = "";
block_td_uid_2_633d5f2d939b5.max_num_pages = "894";
tdBlocksArray.push(block_td_uid_2_633d5f2d939b5);
</script><div id=td_uid_2_633d5f2d939b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38822" rel="bookmark" title="Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38822" rel="bookmark" title="Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service">Entities Leading AU Peace Talks Made Official Invitation for Peace Talks&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38810" rel="bookmark" title="Workshop Stresses Importance of History as Input for Nat&#8217;l Dialogue"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/333333333344-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/333333333344-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/333333333344-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Workshop Stresses Importance of History as Input for Nat&#8217;l Dialogue"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38810" rel="bookmark" title="Workshop Stresses Importance of History as Input for Nat&#8217;l Dialogue">Workshop Stresses Importance of History as Input for Nat&#8217;l Dialogue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38806" rel="bookmark" title="Some Int’l Aid Organizations, Media Play Destructive Role in Ethiopian Conflict: Scholars"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/888888888888-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/888888888888-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/888888888888-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Some Int’l Aid Organizations, Media Play Destructive Role in Ethiopian Conflict: Scholars"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38806" rel="bookmark" title="Some Int’l Aid Organizations, Media Play Destructive Role in Ethiopian Conflict: Scholars">Some Int’l Aid Organizations, Media Play Destructive Role in Ethiopian Conflict:&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38802" rel="bookmark" title="Tigrayans Living in Addis Demand Int’l Community to Put Pressure on Terrorist TPLF"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/ቲገ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/ቲገ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/ቲገ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tigrayans Living in Addis Demand Int’l Community to Put Pressure on Terrorist TPLF"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38802" rel="bookmark" title="Tigrayans Living in Addis Demand Int’l Community to Put Pressure on Terrorist TPLF">Tigrayans Living in Addis Demand Int’l Community to Put Pressure on&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38791" rel="bookmark" title="Tigrayans Residing in Addis Ababa Urge Int’l Community to Put Pressure on TPLF"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tigrayans Residing in Addis Ababa Urge Int’l Community to Put Pressure on TPLF"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38791" rel="bookmark" title="Tigrayans Residing in Addis Ababa Urge Int’l Community to Put Pressure on TPLF">Tigrayans Residing in Addis Ababa Urge Int’l Community to Put Pressure&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_633d5f2d939b5" data-td_block_id="td_uid_2_633d5f2d939b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_633d5f2d939b5" data-td_block_id="td_uid_2_633d5f2d939b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_633d5f2dabf63_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_633d5f2dabf63" ><script>var block_td_uid_3_633d5f2dabf63 = new tdBlock();
block_td_uid_3_633d5f2dabf63.id = "td_uid_3_633d5f2dabf63";
block_td_uid_3_633d5f2dabf63.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_633d5f2dabf63_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_633d5f2dabf63_rand","tdc_css_class_style":"td_uid_3_633d5f2dabf63_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_633d5f2dabf63.td_column_number = "3";
block_td_uid_3_633d5f2dabf63.block_type = "td_block_mega_menu";
block_td_uid_3_633d5f2dabf63.post_count = "5";
block_td_uid_3_633d5f2dabf63.found_posts = "164";
block_td_uid_3_633d5f2dabf63.header_color = "";
block_td_uid_3_633d5f2dabf63.ajax_pagination_infinite_stop = "";
block_td_uid_3_633d5f2dabf63.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_3_633d5f2dabf63);
</script><div id=td_uid_3_633d5f2dabf63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38799" rel="bookmark" title="PM Abiy Says Ethiopia&#8217;s Success in Technology  Lays Foundation To Realizing Digital Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/00001-696x418-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/00001-696x418-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/00001-696x418-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy Says Ethiopia&#8217;s Success in Technology  Lays Foundation To Realizing Digital Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38799" rel="bookmark" title="PM Abiy Says Ethiopia&#8217;s Success in Technology  Lays Foundation To Realizing Digital Ethiopia">PM Abiy Says Ethiopia&#8217;s Success in Technology  Lays Foundation To&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38788" rel="bookmark" title="Prime Minister Abiy Inaugurates Science Museum"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/00-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/00-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/00-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prime Minister Abiy Inaugurates Science Museum"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38788" rel="bookmark" title="Prime Minister Abiy Inaugurates Science Museum">Prime Minister Abiy Inaugurates Science Museum</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38367" rel="bookmark" title="Scientists Discover Fossils of Giant Otter in Ethiopia">Scientists Discover Fossils of Giant Otter in Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37900" rel="bookmark" title="Precise Consult to Assemble, Manufacture 250,000 Solar Home Systems in Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/አየሻ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/አየሻ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/አየሻ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Precise Consult to Assemble, Manufacture 250,000 Solar Home Systems in Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37900" rel="bookmark" title="Precise Consult to Assemble, Manufacture 250,000 Solar Home Systems in Ethiopia">Precise Consult to Assemble, Manufacture 250,000 Solar Home Systems in Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37848" rel="bookmark" title="Japanese Universities Agree to Expand 13 Technologies on Sustainable Land Mgmt in Amhara Region"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጃፐነ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጃፐነ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጃፐነ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Japanese Universities Agree to Expand 13 Technologies on Sustainable Land Mgmt in Amhara Region"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37848" rel="bookmark" title="Japanese Universities Agree to Expand 13 Technologies on Sustainable Land Mgmt in Amhara Region">Japanese Universities Agree to Expand 13 Technologies on Sustainable Land Mgmt&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_633d5f2dabf63" data-td_block_id="td_uid_3_633d5f2dabf63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_633d5f2dabf63" data-td_block_id="td_uid_3_633d5f2dabf63"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_633d5f2dafdaa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_633d5f2dafdaa" ><script>var block_td_uid_4_633d5f2dafdaa = new tdBlock();
block_td_uid_4_633d5f2dafdaa.id = "td_uid_4_633d5f2dafdaa";
block_td_uid_4_633d5f2dafdaa.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_633d5f2dafdaa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_633d5f2dafdaa_rand","tdc_css_class_style":"td_uid_4_633d5f2dafdaa_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_633d5f2dafdaa.td_column_number = "3";
block_td_uid_4_633d5f2dafdaa.block_type = "td_block_mega_menu";
block_td_uid_4_633d5f2dafdaa.post_count = "5";
block_td_uid_4_633d5f2dafdaa.found_posts = "2018";
block_td_uid_4_633d5f2dafdaa.header_color = "";
block_td_uid_4_633d5f2dafdaa.ajax_pagination_infinite_stop = "";
block_td_uid_4_633d5f2dafdaa.max_num_pages = "404";
tdBlocksArray.push(block_td_uid_4_633d5f2dafdaa);
</script><div id=td_uid_4_633d5f2dafdaa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38770" rel="bookmark" title="Irreecha Festival Celebrated Colorfully Depicting Oromo&#8217;s Culture with Spectacular Traditional Attires"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/3331-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/3331-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/3331-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Irreecha Festival Celebrated Colorfully Depicting Oromo&#8217;s Culture with Spectacular Traditional Attires"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38770" rel="bookmark" title="Irreecha Festival Celebrated Colorfully Depicting Oromo&#8217;s Culture with Spectacular Traditional Attires">Irreecha Festival Celebrated Colorfully Depicting Oromo&#8217;s Culture with Spectacular Traditional Attires</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38767" rel="bookmark" title="Ethiopian Investor Wins Africa Economy Builders Awards"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/306840195_415135257438310_1112147932846161818_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/306840195_415135257438310_1112147932846161818_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/306840195_415135257438310_1112147932846161818_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Investor Wins Africa Economy Builders Awards"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38767" rel="bookmark" title="Ethiopian Investor Wins Africa Economy Builders Awards">Ethiopian Investor Wins Africa Economy Builders Awards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38761" rel="bookmark" title="Bishoftu to Host Irreechaa Festival Tomorrow"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/65565-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/65565-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/65565-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bishoftu to Host Irreechaa Festival Tomorrow"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38761" rel="bookmark" title="Bishoftu to Host Irreechaa Festival Tomorrow">Bishoftu to Host Irreechaa Festival Tomorrow</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38748" rel="bookmark" title="Irreechaa Festival Crucial To Strengthen Bonds among Communities: Participants"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/555555-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/555555-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/555555-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Irreechaa Festival Crucial To Strengthen Bonds among Communities: Participants"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38748" rel="bookmark" title="Irreechaa Festival Crucial To Strengthen Bonds among Communities: Participants">Irreechaa Festival Crucial To Strengthen Bonds among Communities: Participants</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38744" rel="bookmark" title="Efforts Need to be Exerted To Promote Irreechaa Festival, its Importance for Tourism: Participants"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/6655-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/6655-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/6655-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Efforts Need to be Exerted To Promote Irreechaa Festival, its Importance for Tourism: Participants"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38744" rel="bookmark" title="Efforts Need to be Exerted To Promote Irreechaa Festival, its Importance for Tourism: Participants">Efforts Need to be Exerted To Promote Irreechaa Festival, its Importance&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_633d5f2dafdaa" data-td_block_id="td_uid_4_633d5f2dafdaa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_633d5f2dafdaa" data-td_block_id="td_uid_4_633d5f2dafdaa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_633d5f2dbee1c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_633d5f2dbee1c" ><script>var block_td_uid_5_633d5f2dbee1c = new tdBlock();
block_td_uid_5_633d5f2dbee1c.id = "td_uid_5_633d5f2dbee1c";
block_td_uid_5_633d5f2dbee1c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_633d5f2dbee1c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_633d5f2dbee1c_rand","tdc_css_class_style":"td_uid_5_633d5f2dbee1c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_633d5f2dbee1c.td_column_number = "3";
block_td_uid_5_633d5f2dbee1c.block_type = "td_block_mega_menu";
block_td_uid_5_633d5f2dbee1c.post_count = "5";
block_td_uid_5_633d5f2dbee1c.found_posts = "241";
block_td_uid_5_633d5f2dbee1c.header_color = "";
block_td_uid_5_633d5f2dbee1c.ajax_pagination_infinite_stop = "";
block_td_uid_5_633d5f2dbee1c.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_5_633d5f2dbee1c);
</script><div id=td_uid_5_633d5f2dbee1c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38526" rel="bookmark" title="Green Legacy Initiative, GERD Demonstrate Ethiopia’s Commitment to Building Green Economy, Says Deputy PM &amp; FM Demeke"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/dme-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/dme-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/dme-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Green Legacy Initiative, GERD Demonstrate Ethiopia’s Commitment to Building Green Economy, Says Deputy PM &amp; FM Demeke"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38526" rel="bookmark" title="Green Legacy Initiative, GERD Demonstrate Ethiopia’s Commitment to Building Green Economy, Says Deputy PM &amp; FM Demeke">Green Legacy Initiative, GERD Demonstrate Ethiopia’s Commitment to Building Green Economy,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38414" rel="bookmark" title="Institute Urges Regional Bodies to Expand Good Practices Like Green Legacy Initiative in Africa"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/sa-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/sa-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/sa-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/sa-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Institute Urges Regional Bodies to Expand Good Practices Like Green Legacy Initiative in Africa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38414" rel="bookmark" title="Institute Urges Regional Bodies to Expand Good Practices Like Green Legacy Initiative in Africa">Institute Urges Regional Bodies to Expand Good Practices Like Green Legacy&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38336" rel="bookmark" title="Africans Urged to Demand Climate Change Finance ahead of COP27"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/bareYy-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/bareYy-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/bareYy-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/bareYy-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africans Urged to Demand Climate Change Finance ahead of COP27"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38336" rel="bookmark" title="Africans Urged to Demand Climate Change Finance ahead of COP27">Africans Urged to Demand Climate Change Finance ahead of COP27</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38262" rel="bookmark" title="Research Recommends Integrated Irrigation-Energy Planning to Enhance Irrigation Dev’t">Research Recommends Integrated Irrigation-Energy Planning to Enhance Irrigation Dev’t</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37958" rel="bookmark" title="UNESCO Int&#8217;l Water Cooperation Chair Appreciates Ethiopia’s Afforestation Program"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/asko-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/asko-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/asko-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UNESCO Int&#8217;l Water Cooperation Chair Appreciates Ethiopia’s Afforestation Program"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37958" rel="bookmark" title="UNESCO Int&#8217;l Water Cooperation Chair Appreciates Ethiopia’s Afforestation Program">UNESCO Int&#8217;l Water Cooperation Chair Appreciates Ethiopia’s Afforestation Program</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_633d5f2dbee1c" data-td_block_id="td_uid_5_633d5f2dbee1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_633d5f2dbee1c" data-td_block_id="td_uid_5_633d5f2dbee1c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/en/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/en/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENA catagory" class="entry-crumb" href="https://www.ena.et/en/?cat=4">ENA catagory</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.ena.et/en/?cat=7">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-38822" class="post-38822 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-38822">46</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=38822&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_633d5f2dc3f12" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service&body=https://www.ena.et/en/?p=38822" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D38822" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Entities+Leading+AU+Peace+Talks+Made+Official+Invitation+for+Peace+Talks+to+Begin%3A+Gov%E2%80%99t+Communication+Service&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D38822&via=EthiopianNewsA" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service %0A%0A https://www.ena.et/en/?p=38822" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ena.et/en/?p=38822&text=Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=38822&title=Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=38822&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n.jpg&description=Entities+Leading+AU+Peace+Talks+Made+Official+Invitation+for+Peace+Talks+to+Begin%3A+Gov%E2%80%99t+Communication+Service" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://www.ena.et/en/?p=38822" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service https://www.ena.et/en/?p=38822" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_633d5f2dc3f12">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="656" height="648" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n.jpg 656w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n-300x296.jpg 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n-425x420.jpg 425w" sizes="(max-width: 656px) 100vw, 656px" alt="" title="308717343_3300633893512400_1055043958273906435_n"/></div>
        
<p> Addis Ababa October 5/2022 (ENA) The entities leading the African Union (AU) peace talks have made an official invitation for peace talks to begin and have announced both the date and venue, Government Communication Service said.</p>



<p>The Government Communication Service in its press release issued on current situation update today stated that the African Union&#8217;s official invitation is consistent with the Ethiopian Government&#8217;s prior positions.</p>



<p>It is known that the Government of Ethiopia has expressed that, talks should only be mediated by the African Union and should be held without any pre-conditions, the press release said.</p>



<p>&#8220;The Government of Ethiopia remains committed to adopting all possible measures to resolve the conflict in a manner that ensures lasting peace, territorial integrity of the country and will continue upholding this commitment,&#8221; it added.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=38822&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_633d5f2dc4a5a" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service&body=https://www.ena.et/en/?p=38822" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D38822" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Entities+Leading+AU+Peace+Talks+Made+Official+Invitation+for+Peace+Talks+to+Begin%3A+Gov%E2%80%99t+Communication+Service&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D38822&via=EthiopianNewsA" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service %0A%0A https://www.ena.et/en/?p=38822" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ena.et/en/?p=38822&text=Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=38822&title=Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=38822&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n.jpg&description=Entities+Leading+AU+Peace+Talks+Made+Official+Invitation+for+Peace+Talks+to+Begin%3A+Gov%E2%80%99t+Communication+Service" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://www.ena.et/en/?p=38822" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service https://www.ena.et/en/?p=38822" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_633d5f2dc4a5a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/en/?p=38813">Chinese Development Assistance to Ethiopia Needs to Scale Up</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/en/?author=3">demoza</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="demoza"></span><meta itemprop="datePublished" content="2022-10-05T07:40:39+00:00"><meta itemprop="dateModified" content="2022-10-05T07:51:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/en/?p=38822"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png"></span><meta itemprop="name" content="Ethiopian News Agency"></span><meta itemprop="headline " content="Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#039;t Communication Service"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n.jpg"><meta itemprop="width" content="656"><meta itemprop="height" content="648"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_633d5f2dc5168_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_633d5f2dc5168" ><script>var block_td_uid_9_633d5f2dc5168 = new tdBlock();
block_td_uid_9_633d5f2dc5168.id = "td_uid_9_633d5f2dc5168";
block_td_uid_9_633d5f2dc5168.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_633d5f2dc5168_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_633d5f2dc5168_rand","tdc_css_class_style":"td_uid_9_633d5f2dc5168_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":38822,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_9_633d5f2dc5168.td_column_number = "3";
block_td_uid_9_633d5f2dc5168.block_type = "td_block_related_posts";
block_td_uid_9_633d5f2dc5168.post_count = "3";
block_td_uid_9_633d5f2dc5168.found_posts = "7978";
block_td_uid_9_633d5f2dc5168.header_color = "";
block_td_uid_9_633d5f2dc5168.ajax_pagination_infinite_stop = "";
block_td_uid_9_633d5f2dc5168.max_num_pages = "2660";
tdBlocksArray.push(block_td_uid_9_633d5f2dc5168);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_633d5f2de80bc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_633d5f2dc5168" href="#">RELATED ARTICLES</a><a id="td_uid_11_633d5f2de80c5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_633d5f2dc5168" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_633d5f2dc5168 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38814" rel="bookmark" title="Ethiopian Investors Urged to Exert Effort in Enhancing AfCFTA"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/haile-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/haile-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/haile-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/haile-705x486.jpg 705w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Investors Urged to Exert Effort in Enhancing AfCFTA"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38814" rel="bookmark" title="Ethiopian Investors Urged to Exert Effort in Enhancing AfCFTA">Ethiopian Investors Urged to Exert Effort in Enhancing AfCFTA</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38810" rel="bookmark" title="Workshop Stresses Importance of History as Input for Nat&#8217;l Dialogue"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/333333333344-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/333333333344-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/333333333344-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Workshop Stresses Importance of History as Input for Nat&#8217;l Dialogue"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38810" rel="bookmark" title="Workshop Stresses Importance of History as Input for Nat&#8217;l Dialogue">Workshop Stresses Importance of History as Input for Nat&#8217;l Dialogue</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38806" rel="bookmark" title="Some Int’l Aid Organizations, Media Play Destructive Role in Ethiopian Conflict: Scholars"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/888888888888-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/888888888888-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/888888888888-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Some Int’l Aid Organizations, Media Play Destructive Role in Ethiopian Conflict: Scholars"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38806" rel="bookmark" title="Some Int’l Aid Organizations, Media Play Destructive Role in Ethiopian Conflict: Scholars">Some Int’l Aid Organizations, Media Play Destructive Role in Ethiopian Conflict: Scholars</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_633d5f2dc5168" data-td_block_id="td_uid_9_633d5f2dc5168"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_633d5f2dc5168" data-td_block_id="td_uid_9_633d5f2dc5168"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ena.et/en/?m=202209">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://www.ena.et/en/?m=20221001" aria-label="Posts published on October 1, 2022">1</a></td><td><a href="https://www.ena.et/en/?m=20221002" aria-label="Posts published on October 2, 2022">2</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20221003" aria-label="Posts published on October 3, 2022">3</a></td><td><a href="https://www.ena.et/en/?m=20221004" aria-label="Posts published on October 4, 2022">4</a></td><td id="today"><a href="https://www.ena.et/en/?m=20221005" aria-label="Posts published on October 5, 2022">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_633d5f2deadbc_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_633d5f2deadbc" ><script>var block_td_uid_13_633d5f2deadbc = new tdBlock();
block_td_uid_13_633d5f2deadbc.id = "td_uid_13_633d5f2deadbc";
block_td_uid_13_633d5f2deadbc.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_633d5f2deadbc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_633d5f2deadbc_rand","tdc_css_class_style":"td_uid_13_633d5f2deadbc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_633d5f2deadbc.td_column_number = "1";
block_td_uid_13_633d5f2deadbc.block_type = "td_block_7";
block_td_uid_13_633d5f2deadbc.post_count = "3";
block_td_uid_13_633d5f2deadbc.found_posts = "7144";
block_td_uid_13_633d5f2deadbc.header_color = "";
block_td_uid_13_633d5f2deadbc.ajax_pagination_infinite_stop = "";
block_td_uid_13_633d5f2deadbc.max_num_pages = "2382";
tdBlocksArray.push(block_td_uid_13_633d5f2deadbc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_633d5f2deadbc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38822" rel="bookmark" title="Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/308717343_3300633893512400_1055043958273906435_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38822" rel="bookmark" title="Entities Leading AU Peace Talks Made Official Invitation for Peace Talks to Begin: Gov&#8217;t Communication Service">Entities Leading AU Peace Talks Made Official Invitation for Peace Talks...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38814" rel="bookmark" title="Ethiopian Investors Urged to Exert Effort in Enhancing AfCFTA"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/haile-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/haile-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/haile-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/haile-705x486.jpg 705w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopian Investors Urged to Exert Effort in Enhancing AfCFTA"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38814" rel="bookmark" title="Ethiopian Investors Urged to Exert Effort in Enhancing AfCFTA">Ethiopian Investors Urged to Exert Effort in Enhancing AfCFTA</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38806" rel="bookmark" title="Some Int’l Aid Organizations, Media Play Destructive Role in Ethiopian Conflict: Scholars"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/888888888888-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/888888888888-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/888888888888-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Some Int’l Aid Organizations, Media Play Destructive Role in Ethiopian Conflict: Scholars"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38806" rel="bookmark" title="Some Int’l Aid Organizations, Media Play Destructive Role in Ethiopian Conflict: Scholars">Some Int’l Aid Organizations, Media Play Destructive Role in Ethiopian Conflict:...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_633d5f2e0ef06_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_633d5f2e0ef06" ><script>var block_td_uid_14_633d5f2e0ef06 = new tdBlock();
block_td_uid_14_633d5f2e0ef06.id = "td_uid_14_633d5f2e0ef06";
block_td_uid_14_633d5f2e0ef06.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_633d5f2e0ef06_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_633d5f2e0ef06_rand","tdc_css_class_style":"td_uid_14_633d5f2e0ef06_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_633d5f2e0ef06.td_column_number = "1";
block_td_uid_14_633d5f2e0ef06.block_type = "td_block_7";
block_td_uid_14_633d5f2e0ef06.post_count = "3";
block_td_uid_14_633d5f2e0ef06.found_posts = "9813";
block_td_uid_14_633d5f2e0ef06.header_color = "";
block_td_uid_14_633d5f2e0ef06.ajax_pagination_infinite_stop = "";
block_td_uid_14_633d5f2e0ef06.max_num_pages = "3271";
tdBlocksArray.push(block_td_uid_14_633d5f2e0ef06);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_633d5f2e0ef06 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promoting diplomatic tie"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.ena.et/en/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie">Promoting diplomatic tie</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee">Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to host 70th FIFA Congress in 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020">Ethiopia to host 70th FIFA Congress in 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_633d5f2e5d92c_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_633d5f2e5d92c" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ena.et/en/?cat=7">Politics<span class="td-cat-no">4468</span></a></li><li><a href="https://www.ena.et/en/?cat=5">Economy<span class="td-cat-no">2498</span></a></li><li><a href="https://www.ena.et/en/?cat=8">Social<span class="td-cat-no">2018</span></a></li><li><a href="https://www.ena.et/en/?cat=6">Environment<span class="td-cat-no">241</span></a></li><li><a href="https://www.ena.et/en/?cat=14">Feature Article<span class="td-cat-no">224</span></a></li><li><a href="https://www.ena.et/en/?cat=10">Technology<span class="td-cat-no">164</span></a></li><li><a href="https://www.ena.et/en/?cat=11">Video<span class="td-cat-no">111</span></a></li><li><a href="https://www.ena.et/en/?cat=9">Sport<span class="td-cat-no">28</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.ena.et/en/"><img class="td-retina-data" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@ena.et">info@ena.et</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/EthiopianNewsA" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/EthiopianNewsAgency" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Ethiopian News Agency. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38813" rel="bookmark" title="Chinese Development Assistance to Ethiopia Needs to Scale Up"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/6565656565656565-324x160.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/6565656565656565-324x160.png 324w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/10/6565656565656565-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Chinese Development Assistance to Ethiopia Needs to Scale Up"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38813" rel="bookmark" title="Chinese Development Assistance to Ethiopia Needs to Scale Up">Chinese Development Assistance to Ethiopia Needs to Scale Up</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 633d5f2e8b579
    -->

    
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    pause: 1,
	    fit: 1
	});
});
</script>

<script type='text/javascript' src='https://www.ena.et/en/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/comment-reply.min.js?ver=5.3.12'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/wp-embed.min.js?ver=5.3.12'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[18.9,65.9],"today_humidity":63,"today_wind_speed":[6.2,3.8],"today_min":[18.9,65.9],"today_max":[18.9,65.9],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1664960400,"day_name":"Wed","day_temp":[19,67],"owm_day_index":0},{"timestamp":1665014400,"day_name":"Thu","day_temp":[20,68],"owm_day_index":5},{"timestamp":1665100800,"day_name":"Fri","day_temp":[20,68],"owm_day_index":13},{"timestamp":1665187200,"day_name":"Sat","day_temp":[17,62],"owm_day_index":21},{"timestamp":1665273600,"day_name":"Sun","day_temp":[20,68],"owm_day_index":29}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[38822]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/en/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/en/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_633d5f2e8b7bf"></textarea>
						<div id="td_live_css_uid_1_633d5f2e8b7bf" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_633d5f2e8b7bf');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_633d5f2e8b7bf");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>