<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service | Ethiopian News Agency</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/en/xmlrpc.php" />
    <meta property="og:image" content="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Feed" href="https://www.ena.et/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Comments Feed" href="https://www.ena.et/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service Comments Feed" href="https://www.ena.et/en/?feed=rss2&#038;p=38139" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/en/wp-includes/css/dist/block-library/style.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.ena.et/en/wp-content/plugins/td-multi-purpose/style.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/en/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/en/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='“Unity Day” to be Observed on Eve of Ethiopian New Year' href='https://www.ena.et/en/?p=38136' />
<link rel='next' title='Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM' href='https://www.ena.et/en/?p=38140' />
<meta name="generator" content="WordPress 5.3.12" />
<link rel="canonical" href="https://www.ena.et/en/?p=38139" />
<link rel='shortlink' href='https://www.ena.et/en/?p=38139' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D38139" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D38139&#038;format=xml" />
	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/en\/wp-admin\/","wpRestNonce":"b9b5fb0512","wpRestUrl":"https:\/\/www.ena.et\/en\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/en/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=4",
                                "name": "ENA catagory"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=7",
                                "name": "Politics"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?p=38139",
                                "name": "Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004052;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-38139 single-format-standard stopping-tplfs-destructive-activities-fall-on-govt-people-of-ethiopia-communication-service global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/EthiopianNewsA" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/EthiopianNewsAgency" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/en/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">16.3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, September 1, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.ena.et/en/">Vacancy Announcement</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4928"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-531"><a href="https://www.ena.et/">Amharic</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532"><a href="https://www.ena.et/ar/">Arabic</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5389"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/EthiopianNewsA" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/EthiopianNewsAgency" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
            <span class="td-visual-hidden">Ethiopian News Agency</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_6310cc97f26b2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_6310cc97f26b2" ><script>var block_td_uid_1_6310cc97f26b2 = new tdBlock();
block_td_uid_1_6310cc97f26b2.id = "td_uid_1_6310cc97f26b2";
block_td_uid_1_6310cc97f26b2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_6310cc97f26b2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_6310cc97f26b2_rand","tdc_css_class_style":"td_uid_1_6310cc97f26b2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_6310cc97f26b2.td_column_number = "3";
block_td_uid_1_6310cc97f26b2.block_type = "td_block_mega_menu";
block_td_uid_1_6310cc97f26b2.post_count = "5";
block_td_uid_1_6310cc97f26b2.found_posts = "2462";
block_td_uid_1_6310cc97f26b2.header_color = "";
block_td_uid_1_6310cc97f26b2.ajax_pagination_infinite_stop = "";
block_td_uid_1_6310cc97f26b2.max_num_pages = "493";
tdBlocksArray.push(block_td_uid_1_6310cc97f26b2);
</script><div id=td_uid_1_6310cc97f26b2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38134" rel="bookmark" title="GERD Can Address Energy Scarcity in Basin, Integrate Region: UNESCO Int&#8217;l Water COOP Chair"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/asko-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/asko-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/asko-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GERD Can Address Energy Scarcity in Basin, Integrate Region: UNESCO Int&#8217;l Water COOP Chair"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38134" rel="bookmark" title="GERD Can Address Energy Scarcity in Basin, Integrate Region: UNESCO Int&#8217;l Water COOP Chair">GERD Can Address Energy Scarcity in Basin, Integrate Region: UNESCO Int&#8217;l&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38098" rel="bookmark" title="Ethiopia, South Korea Sign MOU to Work Together in Water Resources"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/65656565-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/65656565-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/65656565-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia, South Korea Sign MOU to Work Together in Water Resources"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38098" rel="bookmark" title="Ethiopia, South Korea Sign MOU to Work Together in Water Resources">Ethiopia, South Korea Sign MOU to Work Together in Water Resources</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38080" rel="bookmark" title="Prime Minister Abiy Visits Saidal pharmaceutical in Algiers"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/photo_2022-08-29_16-31-23-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/photo_2022-08-29_16-31-23-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/photo_2022-08-29_16-31-23-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prime Minister Abiy Visits Saidal pharmaceutical in Algiers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38080" rel="bookmark" title="Prime Minister Abiy Visits Saidal pharmaceutical in Algiers">Prime Minister Abiy Visits Saidal pharmaceutical in Algiers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38020" rel="bookmark" title="Ethio-Djibouti Railway Launches Shipment of Vehicles Services"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/park-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/park-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/park-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethio-Djibouti Railway Launches Shipment of Vehicles Services"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38020" rel="bookmark" title="Ethio-Djibouti Railway Launches Shipment of Vehicles Services">Ethio-Djibouti Railway Launches Shipment of Vehicles Services</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38004" rel="bookmark" title="Industrial Parks Supply 357 Mln USD Worth Products to Markets: Industrial Parks Corporation"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ድሬ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ድሬ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ድሬ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Industrial Parks Supply 357 Mln USD Worth Products to Markets: Industrial Parks Corporation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38004" rel="bookmark" title="Industrial Parks Supply 357 Mln USD Worth Products to Markets: Industrial Parks Corporation">Industrial Parks Supply 357 Mln USD Worth Products to Markets: Industrial&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6310cc97f26b2" data-td_block_id="td_uid_1_6310cc97f26b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_6310cc97f26b2" data-td_block_id="td_uid_1_6310cc97f26b2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_6310cc980962a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_6310cc980962a" ><script>var block_td_uid_2_6310cc980962a = new tdBlock();
block_td_uid_2_6310cc980962a.id = "td_uid_2_6310cc980962a";
block_td_uid_2_6310cc980962a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_6310cc980962a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_6310cc980962a_rand","tdc_css_class_style":"td_uid_2_6310cc980962a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_6310cc980962a.td_column_number = "3";
block_td_uid_2_6310cc980962a.block_type = "td_block_mega_menu";
block_td_uid_2_6310cc980962a.post_count = "5";
block_td_uid_2_6310cc980962a.found_posts = "4376";
block_td_uid_2_6310cc980962a.header_color = "";
block_td_uid_2_6310cc980962a.ajax_pagination_infinite_stop = "";
block_td_uid_2_6310cc980962a.max_num_pages = "876";
tdBlocksArray.push(block_td_uid_2_6310cc980962a);
</script><div id=td_uid_2_6310cc980962a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38140" rel="bookmark" title="Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ድም-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ድም-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ድም-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38140" rel="bookmark" title="Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM">Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38139" rel="bookmark" title="Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38139" rel="bookmark" title="Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service">Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38131" rel="bookmark" title="South Sudan Reaffirms its Firm Support to Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/abr-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/abr-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/abr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="South Sudan Reaffirms its Firm Support to Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38131" rel="bookmark" title="South Sudan Reaffirms its Firm Support to Ethiopia">South Sudan Reaffirms its Firm Support to Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38129" rel="bookmark" title="TPLF&#8217;s Belligerence Forcing Hands Extended for Peace to Recoil: GCS"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TPLF&#8217;s Belligerence Forcing Hands Extended for Peace to Recoil: GCS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38129" rel="bookmark" title="TPLF&#8217;s Belligerence Forcing Hands Extended for Peace to Recoil: GCS">TPLF&#8217;s Belligerence Forcing Hands Extended for Peace to Recoil: GCS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38126" rel="bookmark" title="Ethiopia-Kenya Friends Association Vows to Work on Regional peace,Development"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/7-1-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/7-1-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/7-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia-Kenya Friends Association Vows to Work on Regional peace,Development"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38126" rel="bookmark" title="Ethiopia-Kenya Friends Association Vows to Work on Regional peace,Development">Ethiopia-Kenya Friends Association Vows to Work on Regional peace,Development</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6310cc980962a" data-td_block_id="td_uid_2_6310cc980962a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_6310cc980962a" data-td_block_id="td_uid_2_6310cc980962a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_6310cc98163af_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6310cc98163af" ><script>var block_td_uid_3_6310cc98163af = new tdBlock();
block_td_uid_3_6310cc98163af.id = "td_uid_3_6310cc98163af";
block_td_uid_3_6310cc98163af.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_6310cc98163af_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6310cc98163af_rand","tdc_css_class_style":"td_uid_3_6310cc98163af_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_6310cc98163af.td_column_number = "3";
block_td_uid_3_6310cc98163af.block_type = "td_block_mega_menu";
block_td_uid_3_6310cc98163af.post_count = "5";
block_td_uid_3_6310cc98163af.found_posts = "161";
block_td_uid_3_6310cc98163af.header_color = "";
block_td_uid_3_6310cc98163af.ajax_pagination_infinite_stop = "";
block_td_uid_3_6310cc98163af.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_3_6310cc98163af);
</script><div id=td_uid_3_6310cc98163af class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37900" rel="bookmark" title="Precise Consult to Assemble, Manufacture 250,000 Solar Home Systems in Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/አየሻ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/አየሻ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/አየሻ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Precise Consult to Assemble, Manufacture 250,000 Solar Home Systems in Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37900" rel="bookmark" title="Precise Consult to Assemble, Manufacture 250,000 Solar Home Systems in Ethiopia">Precise Consult to Assemble, Manufacture 250,000 Solar Home Systems in Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37848" rel="bookmark" title="Japanese Universities Agree to Expand 13 Technologies on Sustainable Land Mgmt in Amhara Region"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጃፐነ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጃፐነ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጃፐነ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Japanese Universities Agree to Expand 13 Technologies on Sustainable Land Mgmt in Amhara Region"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37848" rel="bookmark" title="Japanese Universities Agree to Expand 13 Technologies on Sustainable Land Mgmt in Amhara Region">Japanese Universities Agree to Expand 13 Technologies on Sustainable Land Mgmt&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37608" rel="bookmark" title="First National Internet Governance Forum Held"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ወዝ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ወዝ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ወዝ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First National Internet Governance Forum Held"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37608" rel="bookmark" title="First National Internet Governance Forum Held">First National Internet Governance Forum Held</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37602" rel="bookmark" title="1st National Internet Governance Conference Kicks Off in Addis Ababa"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/inn-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/inn-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/inn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1st National Internet Governance Conference Kicks Off in Addis Ababa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37602" rel="bookmark" title="1st National Internet Governance Conference Kicks Off in Addis Ababa">1st National Internet Governance Conference Kicks Off in Addis Ababa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37304" rel="bookmark" title="Ethiopian Researchers Discover New Drug for Coffee Wilt Disease Prevention"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/science-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/science-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/science-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Researchers Discover New Drug for Coffee Wilt Disease Prevention"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37304" rel="bookmark" title="Ethiopian Researchers Discover New Drug for Coffee Wilt Disease Prevention">Ethiopian Researchers Discover New Drug for Coffee Wilt Disease Prevention</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6310cc98163af" data-td_block_id="td_uid_3_6310cc98163af"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6310cc98163af" data-td_block_id="td_uid_3_6310cc98163af"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_6310cc9819c87_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_6310cc9819c87" ><script>var block_td_uid_4_6310cc9819c87 = new tdBlock();
block_td_uid_4_6310cc9819c87.id = "td_uid_4_6310cc9819c87";
block_td_uid_4_6310cc9819c87.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_6310cc9819c87_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_6310cc9819c87_rand","tdc_css_class_style":"td_uid_4_6310cc9819c87_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_6310cc9819c87.td_column_number = "3";
block_td_uid_4_6310cc9819c87.block_type = "td_block_mega_menu";
block_td_uid_4_6310cc9819c87.post_count = "5";
block_td_uid_4_6310cc9819c87.found_posts = "1986";
block_td_uid_4_6310cc9819c87.header_color = "";
block_td_uid_4_6310cc9819c87.ajax_pagination_infinite_stop = "";
block_td_uid_4_6310cc9819c87.max_num_pages = "398";
tdBlocksArray.push(block_td_uid_4_6310cc9819c87);
</script><div id=td_uid_4_6310cc9819c87 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38136" rel="bookmark" title="“Unity Day” to be Observed on Eve of Ethiopian New Year"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/dina-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/dina-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/dina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Unity Day” to be Observed on Eve of Ethiopian New Year"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38136" rel="bookmark" title="“Unity Day” to be Observed on Eve of Ethiopian New Year">“Unity Day” to be Observed on Eve of Ethiopian New Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38040" rel="bookmark" title="Under-Secretary-General Martin Griffiths Condemns All Diversion of Aid Assets"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/martin-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/martin-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/martin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Under-Secretary-General Martin Griffiths Condemns All Diversion of Aid Assets"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38040" rel="bookmark" title="Under-Secretary-General Martin Griffiths Condemns All Diversion of Aid Assets">Under-Secretary-General Martin Griffiths Condemns All Diversion of Aid Assets</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37980" rel="bookmark" title="Tourists Admire Ethiopia&#8217;s Impressive Culture, Friendliness of People"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/655545-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/655545-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/655545-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tourists Admire Ethiopia&#8217;s Impressive Culture, Friendliness of People"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37980" rel="bookmark" title="Tourists Admire Ethiopia&#8217;s Impressive Culture, Friendliness of People">Tourists Admire Ethiopia&#8217;s Impressive Culture, Friendliness of People</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37968" rel="bookmark" title="DPM &amp; FM Calls for Efforts to Promote Ashendiye Cultural Event Worldwide"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/de-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/de-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/de-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/de-847x580.jpg 847w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DPM &amp; FM Calls for Efforts to Promote Ashendiye Cultural Event Worldwide"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37968" rel="bookmark" title="DPM &amp; FM Calls for Efforts to Promote Ashendiye Cultural Event Worldwide">DPM &amp; FM Calls for Efforts to Promote Ashendiye Cultural Event&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37951" rel="bookmark" title="Ethiopia Takes Part in First Global Conference on Vocational Training in Tianjin, China"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/china-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/china-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/china-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Takes Part in First Global Conference on Vocational Training in Tianjin, China"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37951" rel="bookmark" title="Ethiopia Takes Part in First Global Conference on Vocational Training in Tianjin, China">Ethiopia Takes Part in First Global Conference on Vocational Training in&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_6310cc9819c87" data-td_block_id="td_uid_4_6310cc9819c87"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_6310cc9819c87" data-td_block_id="td_uid_4_6310cc9819c87"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_6310cc982118d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_6310cc982118d" ><script>var block_td_uid_5_6310cc982118d = new tdBlock();
block_td_uid_5_6310cc982118d.id = "td_uid_5_6310cc982118d";
block_td_uid_5_6310cc982118d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_6310cc982118d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_6310cc982118d_rand","tdc_css_class_style":"td_uid_5_6310cc982118d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_6310cc982118d.td_column_number = "3";
block_td_uid_5_6310cc982118d.block_type = "td_block_mega_menu";
block_td_uid_5_6310cc982118d.post_count = "5";
block_td_uid_5_6310cc982118d.found_posts = "237";
block_td_uid_5_6310cc982118d.header_color = "";
block_td_uid_5_6310cc982118d.ajax_pagination_infinite_stop = "";
block_td_uid_5_6310cc982118d.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_5_6310cc982118d);
</script><div id=td_uid_5_6310cc982118d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37958" rel="bookmark" title="UNESCO Int&#8217;l Water Cooperation Chair Appreciates Ethiopia’s Afforestation Program"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/asko-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/asko-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/asko-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UNESCO Int&#8217;l Water Cooperation Chair Appreciates Ethiopia’s Afforestation Program"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37958" rel="bookmark" title="UNESCO Int&#8217;l Water Cooperation Chair Appreciates Ethiopia’s Afforestation Program">UNESCO Int&#8217;l Water Cooperation Chair Appreciates Ethiopia’s Afforestation Program</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37933" rel="bookmark" title="S. Sudan&#8217;s Deputy Foreign Minister Stresses Need to Promote Ethiopia’s Green Legacy"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/8-1-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/8-1-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/8-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="S. Sudan&#8217;s Deputy Foreign Minister Stresses Need to Promote Ethiopia’s Green Legacy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37933" rel="bookmark" title="S. Sudan&#8217;s Deputy Foreign Minister Stresses Need to Promote Ethiopia’s Green Legacy">S. Sudan&#8217;s Deputy Foreign Minister Stresses Need to Promote Ethiopia’s Green&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37918" rel="bookmark" title="GERD Helps to Save Significant Amount of Nile Water from Evaporation: Water Expert"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/66666666666666666666666666666666666666666666666-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/66666666666666666666666666666666666666666666666-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/66666666666666666666666666666666666666666666666-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GERD Helps to Save Significant Amount of Nile Water from Evaporation: Water Expert"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37918" rel="bookmark" title="GERD Helps to Save Significant Amount of Nile Water from Evaporation: Water Expert">GERD Helps to Save Significant Amount of Nile Water from Evaporation:&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37808" rel="bookmark" title="Hands that are Greening a Nation"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/8-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/8-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/8-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hands that are Greening a Nation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37808" rel="bookmark" title="Hands that are Greening a Nation">Hands that are Greening a Nation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37797" rel="bookmark" title="PM Abiy Announces Successful Accomplishment of 4th Round of Green Legacy in Dire Dawa"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/2-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/2-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy Announces Successful Accomplishment of 4th Round of Green Legacy in Dire Dawa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37797" rel="bookmark" title="PM Abiy Announces Successful Accomplishment of 4th Round of Green Legacy in Dire Dawa">PM Abiy Announces Successful Accomplishment of 4th Round of Green Legacy&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_6310cc982118d" data-td_block_id="td_uid_5_6310cc982118d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_6310cc982118d" data-td_block_id="td_uid_5_6310cc982118d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/en/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/en/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENA catagory" class="entry-crumb" href="https://www.ena.et/en/?cat=4">ENA catagory</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.ena.et/en/?cat=7">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-38139" class="post-38139 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-38139">27</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=38139&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_6310cc982678c" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service&body=https://www.ena.et/en/?p=38139" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D38139" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stopping+TPLF%E2%80%99s+Destructive+Activities+Fall+on+Gov%E2%80%99t%2C+People+of+Ethiopia%3A+Communication+Service&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D38139&via=EthiopianNewsA" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service %0A%0A https://www.ena.et/en/?p=38139" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ena.et/en/?p=38139&text=Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=38139&title=Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=38139&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ.jpg&description=Stopping+TPLF%E2%80%99s+Destructive+Activities+Fall+on+Gov%E2%80%99t%2C+People+of+Ethiopia%3A+Communication+Service" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://www.ena.et/en/?p=38139" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service https://www.ena.et/en/?p=38139" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_6310cc982678c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="638" height="623" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ.jpg 638w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ-300x293.jpg 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ-430x420.jpg 430w" sizes="(max-width: 638px) 100vw, 638px" alt="" title="ጎቨተ"/></div>
        
<p> Addis Ababa September 1/2022 /ENA/ The duty of halting the terrorist group TPLF from its destructive activities has fallen on the government and people of Ethiopia, according to Government Communication Service.</p>



<p>In a statement issued today, the Government Communication Service noted that innocent civilians are being killed, many are being displaced, and properties are being destroyed.</p>



<p>As it can be seen now, the duty of halting the terrorist group from its destructive activities has, therefore, fallen on the government and people of Ethiopia, the statement added.</p>



<p>This is so, &#8220;because the terrorist group must be prevented from disturbing our peace and destroying our country.&#8221;</p>



<p>Also, the government has a responsibility to ensure that humanitarian assistance is directed to the true intended beneficiaries of the Tigray Region; and hence a conducive environment needs to be created to halt the diversion of assistance to combatants as is being done by TPLF.</p>



<p>The statement further noted that &#8220;TPLF is punishing the people of Tigray through starvation by repeatedly launching attacks during the farming season, and the government has a responsibility to overturn this.&#8221;</p>



<p>And in the situation where all the efforts made by the government for a peaceful alternative have been shunned, statements being made by various entities equalizing the government with a belligerent clique in &#8220;both sides&#8221; rhetoric are not acceptable as they deviate from the reality, the release stressed.</p>



<p>&#8220;Therefore, the posture of our defense force remains one of defending the various attacks which have been launched from all directions, together with our people.&#8221;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=38139&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_6310cc98277db" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service&body=https://www.ena.et/en/?p=38139" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D38139" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stopping+TPLF%E2%80%99s+Destructive+Activities+Fall+on+Gov%E2%80%99t%2C+People+of+Ethiopia%3A+Communication+Service&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D38139&via=EthiopianNewsA" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service %0A%0A https://www.ena.et/en/?p=38139" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ena.et/en/?p=38139&text=Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=38139&title=Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=38139&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ.jpg&description=Stopping+TPLF%E2%80%99s+Destructive+Activities+Fall+on+Gov%E2%80%99t%2C+People+of+Ethiopia%3A+Communication+Service" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://www.ena.et/en/?p=38139" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service https://www.ena.et/en/?p=38139" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_6310cc98277db">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/en/?p=38136">“Unity Day” to be Observed on Eve of Ethiopian New Year</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ena.et/en/?p=38140">Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/en/?author=52">behabtu</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="behabtu"></span><meta itemprop="datePublished" content="2022-09-01T13:17:43+00:00"><meta itemprop="dateModified" content="2022-09-01T13:17:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/en/?p=38139"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png"></span><meta itemprop="name" content="Ethiopian News Agency"></span><meta itemprop="headline " content="Stopping TPLF&#039;s Destructive Activities Fall on Gov&#039;t, People of Ethiopia: Communication Service"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ.jpg"><meta itemprop="width" content="638"><meta itemprop="height" content="623"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_6310cc982814e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_6310cc982814e" ><script>var block_td_uid_9_6310cc982814e = new tdBlock();
block_td_uid_9_6310cc982814e.id = "td_uid_9_6310cc982814e";
block_td_uid_9_6310cc982814e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_6310cc982814e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_6310cc982814e_rand","tdc_css_class_style":"td_uid_9_6310cc982814e_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":38139,"live_filter_cur_post_author":"52","block_template_id":""}';
block_td_uid_9_6310cc982814e.td_column_number = "3";
block_td_uid_9_6310cc982814e.block_type = "td_block_related_posts";
block_td_uid_9_6310cc982814e.post_count = "3";
block_td_uid_9_6310cc982814e.found_posts = "7821";
block_td_uid_9_6310cc982814e.header_color = "";
block_td_uid_9_6310cc982814e.ajax_pagination_infinite_stop = "";
block_td_uid_9_6310cc982814e.max_num_pages = "2607";
tdBlocksArray.push(block_td_uid_9_6310cc982814e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_6310cc9834f42" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_6310cc982814e" href="#">RELATED ARTICLES</a><a id="td_uid_11_6310cc9834f48" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_6310cc982814e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_6310cc982814e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38140" rel="bookmark" title="Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ድም-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ድም-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ድም-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38140" rel="bookmark" title="Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM">Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38136" rel="bookmark" title="“Unity Day” to be Observed on Eve of Ethiopian New Year"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/dina-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/dina-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/dina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Unity Day” to be Observed on Eve of Ethiopian New Year"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38136" rel="bookmark" title="“Unity Day” to be Observed on Eve of Ethiopian New Year">“Unity Day” to be Observed on Eve of Ethiopian New Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38134" rel="bookmark" title="GERD Can Address Energy Scarcity in Basin, Integrate Region: UNESCO Int&#8217;l Water COOP Chair"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/asko-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/asko-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/asko-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GERD Can Address Energy Scarcity in Basin, Integrate Region: UNESCO Int&#8217;l Water COOP Chair"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38134" rel="bookmark" title="GERD Can Address Energy Scarcity in Basin, Integrate Region: UNESCO Int&#8217;l Water COOP Chair">GERD Can Address Energy Scarcity in Basin, Integrate Region: UNESCO Int&#8217;l Water COOP Chair</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_6310cc982814e" data-td_block_id="td_uid_9_6310cc982814e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_6310cc982814e" data-td_block_id="td_uid_9_6310cc982814e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ena.et/en/?m=202208">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td id="today"><a href="https://www.ena.et/en/?m=20220901" aria-label="Posts published on September 1, 2022">1</a></td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_6310cc9836812_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_6310cc9836812" ><script>var block_td_uid_13_6310cc9836812 = new tdBlock();
block_td_uid_13_6310cc9836812.id = "td_uid_13_6310cc9836812";
block_td_uid_13_6310cc9836812.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_6310cc9836812_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_6310cc9836812_rand","tdc_css_class_style":"td_uid_13_6310cc9836812_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_6310cc9836812.td_column_number = "1";
block_td_uid_13_6310cc9836812.block_type = "td_block_7";
block_td_uid_13_6310cc9836812.post_count = "3";
block_td_uid_13_6310cc9836812.found_posts = "7010";
block_td_uid_13_6310cc9836812.header_color = "";
block_td_uid_13_6310cc9836812.ajax_pagination_infinite_stop = "";
block_td_uid_13_6310cc9836812.max_num_pages = "2337";
tdBlocksArray.push(block_td_uid_13_6310cc9836812);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_6310cc9836812 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38140" rel="bookmark" title="Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ድም-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ድም-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ድም-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38140" rel="bookmark" title="Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM">Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38139" rel="bookmark" title="Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ጎቨተ-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38139" rel="bookmark" title="Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication Service">Stopping TPLF&#8217;s Destructive Activities Fall on Gov&#8217;t, People of Ethiopia: Communication...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38136" rel="bookmark" title="“Unity Day” to be Observed on Eve of Ethiopian New Year"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/dina-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/dina-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/dina-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="“Unity Day” to be Observed on Eve of Ethiopian New Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38136" rel="bookmark" title="“Unity Day” to be Observed on Eve of Ethiopian New Year">“Unity Day” to be Observed on Eve of Ethiopian New Year</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_6310cc983fa95_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_6310cc983fa95" ><script>var block_td_uid_14_6310cc983fa95 = new tdBlock();
block_td_uid_14_6310cc983fa95.id = "td_uid_14_6310cc983fa95";
block_td_uid_14_6310cc983fa95.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_6310cc983fa95_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_6310cc983fa95_rand","tdc_css_class_style":"td_uid_14_6310cc983fa95_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_6310cc983fa95.td_column_number = "1";
block_td_uid_14_6310cc983fa95.block_type = "td_block_7";
block_td_uid_14_6310cc983fa95.post_count = "3";
block_td_uid_14_6310cc983fa95.found_posts = "9634";
block_td_uid_14_6310cc983fa95.header_color = "";
block_td_uid_14_6310cc983fa95.ajax_pagination_infinite_stop = "";
block_td_uid_14_6310cc983fa95.max_num_pages = "3212";
tdBlocksArray.push(block_td_uid_14_6310cc983fa95);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_6310cc983fa95 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promoting diplomatic tie"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.ena.et/en/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie">Promoting diplomatic tie</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee">Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to host 70th FIFA Congress in 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020">Ethiopia to host 70th FIFA Congress in 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_6310cc988147d_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_6310cc988147d" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ena.et/en/?cat=7">Politics<span class="td-cat-no">4376</span></a></li><li><a href="https://www.ena.et/en/?cat=5">Economy<span class="td-cat-no">2462</span></a></li><li><a href="https://www.ena.et/en/?cat=8">Social<span class="td-cat-no">1986</span></a></li><li><a href="https://www.ena.et/en/?cat=6">Environment<span class="td-cat-no">237</span></a></li><li><a href="https://www.ena.et/en/?cat=14">Feature Article<span class="td-cat-no">213</span></a></li><li><a href="https://www.ena.et/en/?cat=10">Technology<span class="td-cat-no">161</span></a></li><li><a href="https://www.ena.et/en/?cat=11">Video<span class="td-cat-no">110</span></a></li><li><a href="https://www.ena.et/en/?cat=9">Sport<span class="td-cat-no">28</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.ena.et/en/"><img class="td-retina-data" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@ena.et">info@ena.et</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/EthiopianNewsA" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/EthiopianNewsAgency" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Ethiopian News Agency. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=38140" rel="bookmark" title="Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ድም-324x160.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ድም-324x160.jpg 324w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/09/ድም-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=38140" rel="bookmark" title="Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM">Gov&#8217;t Will Continue Upholding Constitutional Obligations to Safeguard Ethiopians: DPM &amp;FM</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 6310cc98b1b90
    -->

    
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    pause: 1,
	    fit: 1
	});
});
</script>

<script type='text/javascript' src='https://www.ena.et/en/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/comment-reply.min.js?ver=5.3.12'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/wp-embed.min.js?ver=5.3.12'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"rain-d","today_icon_text":"moderate rain","today_temp":[16.3,61.4],"today_humidity":83,"today_wind_speed":[1,0.6],"today_min":[16.3,61.4],"today_max":[16.3,61.4],"today_clouds":78,"current_unit":0,"forecast":[{"timestamp":1662044400,"day_name":"Thu","day_temp":[16,60],"owm_day_index":0},{"timestamp":1662076800,"day_name":"Fri","day_temp":[19,67],"owm_day_index":3},{"timestamp":1662163200,"day_name":"Sat","day_temp":[19,66],"owm_day_index":11},{"timestamp":1662249600,"day_name":"Sun","day_temp":[18,64],"owm_day_index":19},{"timestamp":1662336000,"day_name":"Mon","day_temp":[18,65],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[38139]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/en/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/en/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6310cc98b1cc5"></textarea>
						<div id="td_live_css_uid_1_6310cc98b1cc5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6310cc98b1cc5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6310cc98b1cc5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>