<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab | Ethiopian News Agency</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/en/xmlrpc.php" />
    <meta property="og:image" content="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888.png" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Feed" href="https://www.ena.et/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Comments Feed" href="https://www.ena.et/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab Comments Feed" href="https://www.ena.et/en/?feed=rss2&#038;p=37695" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/en/wp-includes/css/dist/block-library/style.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.ena.et/en/wp-content/plugins/td-multi-purpose/style.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/en/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/en/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ethiopia, UN Organizations Appeal for 73 Million USD to Assist over 750,000 Refugees' href='https://www.ena.et/en/?p=37692' />
<link rel='next' title='OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO' href='https://www.ena.et/en/?p=37700' />
<meta name="generator" content="WordPress 5.3.12" />
<link rel="canonical" href="https://www.ena.et/en/?p=37695" />
<link rel='shortlink' href='https://www.ena.et/en/?p=37695' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D37695" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D37695&#038;format=xml" />
	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/en\/wp-admin\/","wpRestNonce":"9332245132","wpRestUrl":"https:\/\/www.ena.et\/en\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/en/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=4",
                                "name": "ENA catagory"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=7",
                                "name": "Politics"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?p=37695",
                                "name": "Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004052;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-37695 single-format-standard somali-region-leadership-people-vow-to-enhance-role-in-eliminating-al-shabab global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/EthiopianNewsA" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/EthiopianNewsAgency" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/en/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">15.1</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, August 9, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.ena.et/en/">Vacancy Announcement</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4928"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-531"><a href="https://www.ena.et/">Amharic</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532"><a href="https://www.ena.et/ar/">Arabic</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5389"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/EthiopianNewsA" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/EthiopianNewsAgency" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
            <span class="td-visual-hidden">Ethiopian News Agency</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_62f2974fa8b40_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_62f2974fa8b40" ><script>var block_td_uid_1_62f2974fa8b40 = new tdBlock();
block_td_uid_1_62f2974fa8b40.id = "td_uid_1_62f2974fa8b40";
block_td_uid_1_62f2974fa8b40.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_62f2974fa8b40_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_62f2974fa8b40_rand","tdc_css_class_style":"td_uid_1_62f2974fa8b40_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_62f2974fa8b40.td_column_number = "3";
block_td_uid_1_62f2974fa8b40.block_type = "td_block_mega_menu";
block_td_uid_1_62f2974fa8b40.post_count = "5";
block_td_uid_1_62f2974fa8b40.found_posts = "2424";
block_td_uid_1_62f2974fa8b40.header_color = "";
block_td_uid_1_62f2974fa8b40.ajax_pagination_infinite_stop = "";
block_td_uid_1_62f2974fa8b40.max_num_pages = "485";
tdBlocksArray.push(block_td_uid_1_62f2974fa8b40);
</script><div id=td_uid_1_62f2974fa8b40 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37703" rel="bookmark" title="Agriculture Experts Stress Need for Enhancing Use of Biopesticides"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/2222-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/2222-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/2222-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Agriculture Experts Stress Need for Enhancing Use of Biopesticides"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37703" rel="bookmark" title="Agriculture Experts Stress Need for Enhancing Use of Biopesticides">Agriculture Experts Stress Need for Enhancing Use of Biopesticides</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37700" rel="bookmark" title="OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/999999999999999999-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/999999999999999999-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/999999999999999999-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37700" rel="bookmark" title="OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO">OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37689" rel="bookmark" title="Nigeria Takes Lessons from Ethiopia in Avocado Production, Senior Nigerian Gov’t Advisor Says"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ኒጌ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ኒጌ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ኒጌ-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ኒጌ-616x420.jpg 616w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ኒጌ.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria Takes Lessons from Ethiopia in Avocado Production, Senior Nigerian Gov’t Advisor Says"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37689" rel="bookmark" title="Nigeria Takes Lessons from Ethiopia in Avocado Production, Senior Nigerian Gov’t Advisor Says">Nigeria Takes Lessons from Ethiopia in Avocado Production, Senior Nigerian Gov’t&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37682" rel="bookmark" title="Banking Sector Continues to Grow Despite Various Challenges:  Governor"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/yy-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/yy-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/yy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Banking Sector Continues to Grow Despite Various Challenges:  Governor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37682" rel="bookmark" title="Banking Sector Continues to Grow Despite Various Challenges:  Governor">Banking Sector Continues to Grow Despite Various Challenges:  Governor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37679" rel="bookmark" title="Ethiopia Needs to Exert Efforts to Exploit Potentials of Halal Food &amp; Tourism Industry: Stakeholders"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ayana-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ayana-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ayana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Needs to Exert Efforts to Exploit Potentials of Halal Food &amp; Tourism Industry: Stakeholders"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37679" rel="bookmark" title="Ethiopia Needs to Exert Efforts to Exploit Potentials of Halal Food &amp; Tourism Industry: Stakeholders">Ethiopia Needs to Exert Efforts to Exploit Potentials of Halal Food&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_62f2974fa8b40" data-td_block_id="td_uid_1_62f2974fa8b40"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_62f2974fa8b40" data-td_block_id="td_uid_1_62f2974fa8b40"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_62f2974faff82_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_62f2974faff82" ><script>var block_td_uid_2_62f2974faff82 = new tdBlock();
block_td_uid_2_62f2974faff82.id = "td_uid_2_62f2974faff82";
block_td_uid_2_62f2974faff82.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_62f2974faff82_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_62f2974faff82_rand","tdc_css_class_style":"td_uid_2_62f2974faff82_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_62f2974faff82.td_column_number = "3";
block_td_uid_2_62f2974faff82.block_type = "td_block_mega_menu";
block_td_uid_2_62f2974faff82.post_count = "5";
block_td_uid_2_62f2974faff82.found_posts = "4312";
block_td_uid_2_62f2974faff82.header_color = "";
block_td_uid_2_62f2974faff82.ajax_pagination_infinite_stop = "";
block_td_uid_2_62f2974faff82.max_num_pages = "863";
tdBlocksArray.push(block_td_uid_2_62f2974faff82);
</script><div id=td_uid_2_62f2974faff82 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37712" rel="bookmark" title="Members of Diaspora Call on TPLF to seize on Peace Option Initiated by Government"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/6565656565656565656565656565656565656565-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/6565656565656565656565656565656565656565-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/6565656565656565656565656565656565656565-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Members of Diaspora Call on TPLF to seize on Peace Option Initiated by Government"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37712" rel="bookmark" title="Members of Diaspora Call on TPLF to seize on Peace Option Initiated by Government">Members of Diaspora Call on TPLF to seize on Peace Option&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37707" rel="bookmark" title="Japan’s Support to EIPSTI Vital for Stable Socio-Economic Dev’t in Africa: Ambassador"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/00000000000000000000-1-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/00000000000000000000-1-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/00000000000000000000-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Japan’s Support to EIPSTI Vital for Stable Socio-Economic Dev’t in Africa: Ambassador"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37707" rel="bookmark" title="Japan’s Support to EIPSTI Vital for Stable Socio-Economic Dev’t in Africa: Ambassador">Japan’s Support to EIPSTI Vital for Stable Socio-Economic Dev’t in Africa:&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37695" rel="bookmark" title="Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37695" rel="bookmark" title="Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab">Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37685" rel="bookmark" title="Foreign Nationals, Terrorist Groups Lining up with  Al-Shabaab To Destabilize Ethiopia Killed: Security Task-force"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/red-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/red-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/red-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Foreign Nationals, Terrorist Groups Lining up with  Al-Shabaab To Destabilize Ethiopia Killed: Security Task-force"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37685" rel="bookmark" title="Foreign Nationals, Terrorist Groups Lining up with  Al-Shabaab To Destabilize Ethiopia Killed: Security Task-force">Foreign Nationals, Terrorist Groups Lining up with  Al-Shabaab To Destabilize&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37676" rel="bookmark" title="Ethiopia’s IPSTI Providing Post Conflict Recovery Course for 34 African Peace Keepers"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/መመ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/መመ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/መመ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia’s IPSTI Providing Post Conflict Recovery Course for 34 African Peace Keepers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37676" rel="bookmark" title="Ethiopia’s IPSTI Providing Post Conflict Recovery Course for 34 African Peace Keepers">Ethiopia’s IPSTI Providing Post Conflict Recovery Course for 34 African Peace&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_62f2974faff82" data-td_block_id="td_uid_2_62f2974faff82"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_62f2974faff82" data-td_block_id="td_uid_2_62f2974faff82"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_62f2974fb831c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_62f2974fb831c" ><script>var block_td_uid_3_62f2974fb831c = new tdBlock();
block_td_uid_3_62f2974fb831c.id = "td_uid_3_62f2974fb831c";
block_td_uid_3_62f2974fb831c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_62f2974fb831c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_62f2974fb831c_rand","tdc_css_class_style":"td_uid_3_62f2974fb831c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_62f2974fb831c.td_column_number = "3";
block_td_uid_3_62f2974fb831c.block_type = "td_block_mega_menu";
block_td_uid_3_62f2974fb831c.post_count = "5";
block_td_uid_3_62f2974fb831c.found_posts = "159";
block_td_uid_3_62f2974fb831c.header_color = "";
block_td_uid_3_62f2974fb831c.ajax_pagination_infinite_stop = "";
block_td_uid_3_62f2974fb831c.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_3_62f2974fb831c);
</script><div id=td_uid_3_62f2974fb831c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37608" rel="bookmark" title="First National Internet Governance Forum Held"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ወዝ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ወዝ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/ወዝ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First National Internet Governance Forum Held"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37608" rel="bookmark" title="First National Internet Governance Forum Held">First National Internet Governance Forum Held</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37602" rel="bookmark" title="1st National Internet Governance Conference Kicks Off in Addis Ababa"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/inn-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/inn-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/inn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1st National Internet Governance Conference Kicks Off in Addis Ababa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37602" rel="bookmark" title="1st National Internet Governance Conference Kicks Off in Addis Ababa">1st National Internet Governance Conference Kicks Off in Addis Ababa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37304" rel="bookmark" title="Ethiopian Researchers Discover New Drug for Coffee Wilt Disease Prevention"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/science-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/science-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/science-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Researchers Discover New Drug for Coffee Wilt Disease Prevention"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37304" rel="bookmark" title="Ethiopian Researchers Discover New Drug for Coffee Wilt Disease Prevention">Ethiopian Researchers Discover New Drug for Coffee Wilt Disease Prevention</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36562" rel="bookmark" title="US Satellite Company President Express Interest in Investing in Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/287799559_343009434650893_5877337986764981678_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/287799559_343009434650893_5877337986764981678_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/287799559_343009434650893_5877337986764981678_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US Satellite Company President Express Interest in Investing in Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36562" rel="bookmark" title="US Satellite Company President Express Interest in Investing in Ethiopia">US Satellite Company President Express Interest in Investing in Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36466" rel="bookmark" title="Ethiopia, Nigeria Sign MoUs on Culture, Science Technology &amp; Innovation"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/y-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/y-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/y-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia, Nigeria Sign MoUs on Culture, Science Technology &amp; Innovation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36466" rel="bookmark" title="Ethiopia, Nigeria Sign MoUs on Culture, Science Technology &amp; Innovation">Ethiopia, Nigeria Sign MoUs on Culture, Science Technology &amp; Innovation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_62f2974fb831c" data-td_block_id="td_uid_3_62f2974fb831c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_62f2974fb831c" data-td_block_id="td_uid_3_62f2974fb831c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_62f2974fbbc0f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_62f2974fbbc0f" ><script>var block_td_uid_4_62f2974fbbc0f = new tdBlock();
block_td_uid_4_62f2974fbbc0f.id = "td_uid_4_62f2974fbbc0f";
block_td_uid_4_62f2974fbbc0f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_62f2974fbbc0f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_62f2974fbbc0f_rand","tdc_css_class_style":"td_uid_4_62f2974fbbc0f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_62f2974fbbc0f.td_column_number = "3";
block_td_uid_4_62f2974fbbc0f.block_type = "td_block_mega_menu";
block_td_uid_4_62f2974fbbc0f.post_count = "5";
block_td_uid_4_62f2974fbbc0f.found_posts = "1973";
block_td_uid_4_62f2974fbbc0f.header_color = "";
block_td_uid_4_62f2974fbbc0f.ajax_pagination_infinite_stop = "";
block_td_uid_4_62f2974fbbc0f.max_num_pages = "395";
tdBlocksArray.push(block_td_uid_4_62f2974fbbc0f);
</script><div id=td_uid_4_62f2974fbbc0f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37692" rel="bookmark" title="Ethiopia, UN Organizations Appeal for 73 Million USD to Assist over 750,000 Refugees"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/44-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/44-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/44-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia, UN Organizations Appeal for 73 Million USD to Assist over 750,000 Refugees"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37692" rel="bookmark" title="Ethiopia, UN Organizations Appeal for 73 Million USD to Assist over 750,000 Refugees">Ethiopia, UN Organizations Appeal for 73 Million USD to Assist over&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37626" rel="bookmark" title="Global Alliance vows to strengthen support for Ethiopia">Global Alliance vows to strengthen support for Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37439" rel="bookmark" title="Monkeypox Not Found in Ethiopia, COVID-19 Spreading &amp; Causing Death"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/mesay1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/mesay1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/mesay1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Monkeypox Not Found in Ethiopia, COVID-19 Spreading &amp; Causing Death"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37439" rel="bookmark" title="Monkeypox Not Found in Ethiopia, COVID-19 Spreading &amp; Causing Death">Monkeypox Not Found in Ethiopia, COVID-19 Spreading &amp; Causing Death</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37433" rel="bookmark" title="US Committed to Provide Humanitarian Assistance to drought affected People in Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/mgelca-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/mgelca-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/mgelca-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US Committed to Provide Humanitarian Assistance to drought affected People in Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37433" rel="bookmark" title="US Committed to Provide Humanitarian Assistance to drought affected People in Ethiopia">US Committed to Provide Humanitarian Assistance to drought affected People in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37407" rel="bookmark" title="Preparations Finalized to Warmly Welcome Nat&#8217;l Athletics Team"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/656565-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/656565-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/07/656565-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Preparations Finalized to Warmly Welcome Nat&#8217;l Athletics Team"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37407" rel="bookmark" title="Preparations Finalized to Warmly Welcome Nat&#8217;l Athletics Team">Preparations Finalized to Warmly Welcome Nat&#8217;l Athletics Team</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_62f2974fbbc0f" data-td_block_id="td_uid_4_62f2974fbbc0f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_62f2974fbbc0f" data-td_block_id="td_uid_4_62f2974fbbc0f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_62f2974fc0dcd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_62f2974fc0dcd" ><script>var block_td_uid_5_62f2974fc0dcd = new tdBlock();
block_td_uid_5_62f2974fc0dcd.id = "td_uid_5_62f2974fc0dcd";
block_td_uid_5_62f2974fc0dcd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_62f2974fc0dcd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_62f2974fc0dcd_rand","tdc_css_class_style":"td_uid_5_62f2974fc0dcd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_62f2974fc0dcd.td_column_number = "3";
block_td_uid_5_62f2974fc0dcd.block_type = "td_block_mega_menu";
block_td_uid_5_62f2974fc0dcd.post_count = "5";
block_td_uid_5_62f2974fc0dcd.found_posts = "230";
block_td_uid_5_62f2974fc0dcd.header_color = "";
block_td_uid_5_62f2974fc0dcd.ajax_pagination_infinite_stop = "";
block_td_uid_5_62f2974fc0dcd.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_5_62f2974fc0dcd);
</script><div id=td_uid_5_62f2974fc0dcd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37637" rel="bookmark" title="Some 1.8 Mil Indigenous Trees Planted During Current Rainy Season, Biodiversity Institute Says"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/5-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/5-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/5-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Some 1.8 Mil Indigenous Trees Planted During Current Rainy Season, Biodiversity Institute Says"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37637" rel="bookmark" title="Some 1.8 Mil Indigenous Trees Planted During Current Rainy Season, Biodiversity Institute Says">Some 1.8 Mil Indigenous Trees Planted During Current Rainy Season, Biodiversity&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37605" rel="bookmark" title="Green Legacy Key to Tackling Global Warming, Regional Integration: Former UNEP Official"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/green-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/green-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/green-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Green Legacy Key to Tackling Global Warming, Regional Integration: Former UNEP Official"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37605" rel="bookmark" title="Green Legacy Key to Tackling Global Warming, Regional Integration: Former UNEP Official">Green Legacy Key to Tackling Global Warming, Regional Integration: Former UNEP&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37582" rel="bookmark" title="Green Legacy Initiative Needs to be Followed by Many Countries: ECA Director"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/legacy-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/legacy-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/legacy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Green Legacy Initiative Needs to be Followed by Many Countries: ECA Director"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37582" rel="bookmark" title="Green Legacy Initiative Needs to be Followed by Many Countries: ECA Director">Green Legacy Initiative Needs to be Followed by Many Countries: ECA&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37569" rel="bookmark" title="Inclusive Efforts Needed to Address Impacts of Climate Change in Africa: ECA Exec Secretary"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/Untitled-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/Untitled-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/Untitled-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Inclusive Efforts Needed to Address Impacts of Climate Change in Africa: ECA Exec Secretary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37569" rel="bookmark" title="Inclusive Efforts Needed to Address Impacts of Climate Change in Africa: ECA Exec Secretary">Inclusive Efforts Needed to Address Impacts of Climate Change in Africa:&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37563" rel="bookmark" title="Authority Aspiring to Get Upper Awash Basin Registered as World Heritage Site"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/295859537_3253911354851321_4836868942317238650_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/295859537_3253911354851321_4836868942317238650_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/295859537_3253911354851321_4836868942317238650_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Authority Aspiring to Get Upper Awash Basin Registered as World Heritage Site"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37563" rel="bookmark" title="Authority Aspiring to Get Upper Awash Basin Registered as World Heritage Site">Authority Aspiring to Get Upper Awash Basin Registered as World Heritage&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_62f2974fc0dcd" data-td_block_id="td_uid_5_62f2974fc0dcd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_62f2974fc0dcd" data-td_block_id="td_uid_5_62f2974fc0dcd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/en/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/en/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENA catagory" class="entry-crumb" href="https://www.ena.et/en/?cat=4">ENA catagory</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.ena.et/en/?cat=7">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-37695" class="post-37695 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-37695">29</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=37695&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_62f2974fc5232" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab&body=https://www.ena.et/en/?p=37695" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D37695" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Somali+Region+Leadership%2C+People+Vow+to+Enhance+Role+in+Eliminating+Al-Shabab&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D37695&via=EthiopianNewsA" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab %0A%0A https://www.ena.et/en/?p=37695" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ena.et/en/?p=37695&text=Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=37695&title=Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=37695&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888.png&description=Somali+Region+Leadership%2C+People+Vow+to+Enhance+Role+in+Eliminating+Al-Shabab" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://www.ena.et/en/?p=37695" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab https://www.ena.et/en/?p=37695" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_62f2974fc5232">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="364" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888-696x364.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888-696x364.png 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888-300x157.png 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888-768x402.png 768w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888-803x420.png 803w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888.png 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="788888888888888888888888888"/></div>
        
<p> Addis Ababa August 8/2022 /ENA/ The Somali Regional state leadership and the people have expressed readiness to consolidate their readiness in destroying the terrorist Al-Shaba group.</p>



<p>Leaders of the region have held discussion with residents of Adelle Woreda in Shebelle Zone about current national and regional issues.</p>



<p>Adelle &nbsp;is one of the woredas attacked by the terrorist group along the Ethiopia-Somalia border.</p>



<p>The heroic deeds of the National Defense Force, Somali region security forces, and the public in annihilating the Al-Shabab group was lauded at the discussion.</p>



<p>The government and the public have also been urged to prevent the group&#8217;s terroristic attacks that took place in some neighboring from occurring in Ethiopia. &nbsp;</p>



<p>Regional Disaster Risk Management Deputy Head, Abdulkadir Kelif said on the occasion that the people of Somali region had played huge role in providing information, financial and moral support during the elimination process.</p>



<p>The public have continued their collaboration with the security forces in protecting the territorial integrity of the nation and security and stability of the region, he added.</p>



<p>Adelle Woreda Chief Administrator, Hussien Abdi said the inhabitants of the woreda have been exerting maximum effort to wipe out the terrorist group.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=37695&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_62f2974fc5c00" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab&body=https://www.ena.et/en/?p=37695" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D37695" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Somali+Region+Leadership%2C+People+Vow+to+Enhance+Role+in+Eliminating+Al-Shabab&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D37695&via=EthiopianNewsA" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab %0A%0A https://www.ena.et/en/?p=37695" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ena.et/en/?p=37695&text=Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=37695&title=Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=37695&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888.png&description=Somali+Region+Leadership%2C+People+Vow+to+Enhance+Role+in+Eliminating+Al-Shabab" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://www.ena.et/en/?p=37695" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab https://www.ena.et/en/?p=37695" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_62f2974fc5c00">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/en/?p=37692">Ethiopia, UN Organizations Appeal for 73 Million USD to Assist over 750,000 Refugees</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ena.et/en/?p=37700">OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/en/?author=52">behabtu</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="behabtu"></span><meta itemprop="datePublished" content="2022-08-09T14:51:11+00:00"><meta itemprop="dateModified" content="2022-08-09T16:12:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/en/?p=37695"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png"></span><meta itemprop="name" content="Ethiopian News Agency"></span><meta itemprop="headline " content="Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888.png"><meta itemprop="width" content="1000"><meta itemprop="height" content="523"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_62f2974fc6347_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_62f2974fc6347" ><script>var block_td_uid_9_62f2974fc6347 = new tdBlock();
block_td_uid_9_62f2974fc6347.id = "td_uid_9_62f2974fc6347";
block_td_uid_9_62f2974fc6347.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_62f2974fc6347_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_62f2974fc6347_rand","tdc_css_class_style":"td_uid_9_62f2974fc6347_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":37695,"live_filter_cur_post_author":"52","block_template_id":""}';
block_td_uid_9_62f2974fc6347.td_column_number = "3";
block_td_uid_9_62f2974fc6347.block_type = "td_block_related_posts";
block_td_uid_9_62f2974fc6347.post_count = "3";
block_td_uid_9_62f2974fc6347.found_posts = "7706";
block_td_uid_9_62f2974fc6347.header_color = "";
block_td_uid_9_62f2974fc6347.ajax_pagination_infinite_stop = "";
block_td_uid_9_62f2974fc6347.max_num_pages = "2569";
tdBlocksArray.push(block_td_uid_9_62f2974fc6347);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_62f2974fd3199" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_62f2974fc6347" href="#">RELATED ARTICLES</a><a id="td_uid_11_62f2974fd319f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_62f2974fc6347" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_62f2974fc6347 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37712" rel="bookmark" title="Members of Diaspora Call on TPLF to seize on Peace Option Initiated by Government"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/6565656565656565656565656565656565656565-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/6565656565656565656565656565656565656565-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/6565656565656565656565656565656565656565-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Members of Diaspora Call on TPLF to seize on Peace Option Initiated by Government"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37712" rel="bookmark" title="Members of Diaspora Call on TPLF to seize on Peace Option Initiated by Government">Members of Diaspora Call on TPLF to seize on Peace Option Initiated by Government</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37707" rel="bookmark" title="Japan’s Support to EIPSTI Vital for Stable Socio-Economic Dev’t in Africa: Ambassador"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/00000000000000000000-1-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/00000000000000000000-1-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/00000000000000000000-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Japan’s Support to EIPSTI Vital for Stable Socio-Economic Dev’t in Africa: Ambassador"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37707" rel="bookmark" title="Japan’s Support to EIPSTI Vital for Stable Socio-Economic Dev’t in Africa: Ambassador">Japan’s Support to EIPSTI Vital for Stable Socio-Economic Dev’t in Africa: Ambassador</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37700" rel="bookmark" title="OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/999999999999999999-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/999999999999999999-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/999999999999999999-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37700" rel="bookmark" title="OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO">OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_62f2974fc6347" data-td_block_id="td_uid_9_62f2974fc6347"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_62f2974fc6347" data-td_block_id="td_uid_9_62f2974fc6347"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ena.et/en/?m=202207">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://www.ena.et/en/?m=20220801" aria-label="Posts published on August 1, 2022">1</a></td><td><a href="https://www.ena.et/en/?m=20220802" aria-label="Posts published on August 2, 2022">2</a></td><td><a href="https://www.ena.et/en/?m=20220803" aria-label="Posts published on August 3, 2022">3</a></td><td><a href="https://www.ena.et/en/?m=20220804" aria-label="Posts published on August 4, 2022">4</a></td><td><a href="https://www.ena.et/en/?m=20220805" aria-label="Posts published on August 5, 2022">5</a></td><td><a href="https://www.ena.et/en/?m=20220806" aria-label="Posts published on August 6, 2022">6</a></td><td><a href="https://www.ena.et/en/?m=20220807" aria-label="Posts published on August 7, 2022">7</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20220808" aria-label="Posts published on August 8, 2022">8</a></td><td id="today"><a href="https://www.ena.et/en/?m=20220809" aria-label="Posts published on August 9, 2022">9</a></td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_62f2974fd4b85_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_62f2974fd4b85" ><script>var block_td_uid_13_62f2974fd4b85 = new tdBlock();
block_td_uid_13_62f2974fd4b85.id = "td_uid_13_62f2974fd4b85";
block_td_uid_13_62f2974fd4b85.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_62f2974fd4b85_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_62f2974fd4b85_rand","tdc_css_class_style":"td_uid_13_62f2974fd4b85_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_62f2974fd4b85.td_column_number = "1";
block_td_uid_13_62f2974fd4b85.block_type = "td_block_7";
block_td_uid_13_62f2974fd4b85.post_count = "3";
block_td_uid_13_62f2974fd4b85.found_posts = "6911";
block_td_uid_13_62f2974fd4b85.header_color = "";
block_td_uid_13_62f2974fd4b85.ajax_pagination_infinite_stop = "";
block_td_uid_13_62f2974fd4b85.max_num_pages = "2304";
tdBlocksArray.push(block_td_uid_13_62f2974fd4b85);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_62f2974fd4b85 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37712" rel="bookmark" title="Members of Diaspora Call on TPLF to seize on Peace Option Initiated by Government"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/6565656565656565656565656565656565656565-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/6565656565656565656565656565656565656565-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/6565656565656565656565656565656565656565-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Members of Diaspora Call on TPLF to seize on Peace Option Initiated by Government"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37712" rel="bookmark" title="Members of Diaspora Call on TPLF to seize on Peace Option Initiated by Government">Members of Diaspora Call on TPLF to seize on Peace Option...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37700" rel="bookmark" title="OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/999999999999999999-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/999999999999999999-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/999999999999999999-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37700" rel="bookmark" title="OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO">OVID Group Working to Alleviate Housing Shortage in Ethiopia: CEO</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37695" rel="bookmark" title="Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/788888888888888888888888888-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37695" rel="bookmark" title="Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab">Somali Region Leadership, People Vow to Enhance Role in Eliminating Al-Shabab</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_62f2974fde136_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_62f2974fde136" ><script>var block_td_uid_14_62f2974fde136 = new tdBlock();
block_td_uid_14_62f2974fde136.id = "td_uid_14_62f2974fde136";
block_td_uid_14_62f2974fde136.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_62f2974fde136_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_62f2974fde136_rand","tdc_css_class_style":"td_uid_14_62f2974fde136_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_62f2974fde136.td_column_number = "1";
block_td_uid_14_62f2974fde136.block_type = "td_block_7";
block_td_uid_14_62f2974fde136.post_count = "3";
block_td_uid_14_62f2974fde136.found_posts = "9505";
block_td_uid_14_62f2974fde136.header_color = "";
block_td_uid_14_62f2974fde136.ajax_pagination_infinite_stop = "";
block_td_uid_14_62f2974fde136.max_num_pages = "3169";
tdBlocksArray.push(block_td_uid_14_62f2974fde136);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_62f2974fde136 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promoting diplomatic tie"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.ena.et/en/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie">Promoting diplomatic tie</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee">Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to host 70th FIFA Congress in 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020">Ethiopia to host 70th FIFA Congress in 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_62f29750120c3_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_62f29750120c3" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ena.et/en/?cat=7">Politics<span class="td-cat-no">4312</span></a></li><li><a href="https://www.ena.et/en/?cat=5">Economy<span class="td-cat-no">2424</span></a></li><li><a href="https://www.ena.et/en/?cat=8">Social<span class="td-cat-no">1973</span></a></li><li><a href="https://www.ena.et/en/?cat=6">Environment<span class="td-cat-no">230</span></a></li><li><a href="https://www.ena.et/en/?cat=14">Feature Article<span class="td-cat-no">209</span></a></li><li><a href="https://www.ena.et/en/?cat=10">Technology<span class="td-cat-no">159</span></a></li><li><a href="https://www.ena.et/en/?cat=11">Video<span class="td-cat-no">110</span></a></li><li><a href="https://www.ena.et/en/?cat=9">Sport<span class="td-cat-no">28</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.ena.et/en/"><img class="td-retina-data" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@ena.et">info@ena.et</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/EthiopianNewsA" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/EthiopianNewsAgency" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Ethiopian News Agency. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=37712" rel="bookmark" title="Members of Diaspora Call on TPLF to seize on Peace Option Initiated by Government"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/6565656565656565656565656565656565656565-324x160.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/6565656565656565656565656565656565656565-324x160.png 324w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/08/6565656565656565656565656565656565656565-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Members of Diaspora Call on TPLF to seize on Peace Option Initiated by Government"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=37712" rel="bookmark" title="Members of Diaspora Call on TPLF to seize on Peace Option Initiated by Government">Members of Diaspora Call on TPLF to seize on Peace Option...</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 62f2975033716
    -->

    
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    pause: 1,
	    fit: 1
	});
});
</script>

<script type='text/javascript' src='https://www.ena.et/en/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/comment-reply.min.js?ver=5.3.12'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/wp-embed.min.js?ver=5.3.12'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[15.1,59.2],"today_humidity":88,"today_wind_speed":[2.1,1.3],"today_min":[15.1,59.2],"today_max":[15.1,59.2],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1660068000,"day_name":"Tue","day_temp":[15,59],"owm_day_index":0},{"timestamp":1660089600,"day_name":"Wed","day_temp":[14,58],"owm_day_index":2},{"timestamp":1660176000,"day_name":"Thu","day_temp":[14,57],"owm_day_index":10},{"timestamp":1660262400,"day_name":"Fri","day_temp":[15,59],"owm_day_index":18},{"timestamp":1660348800,"day_name":"Sat","day_temp":[17,63],"owm_day_index":26},{"timestamp":1660435200,"day_name":"Sun","day_temp":[13,55],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[37695]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/en/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/en/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_62f29750339c4"></textarea>
						<div id="td_live_css_uid_1_62f29750339c4" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_62f29750339c4');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_62f29750339c4");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>