<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector | Ethiopian News Agency</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/en/xmlrpc.php" />
    <meta property="og:image" content="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/b-111.png" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Feed" href="https://www.ena.et/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Comments Feed" href="https://www.ena.et/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector Comments Feed" href="https://www.ena.et/en/?feed=rss2&#038;p=36269" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/en/wp-includes/css/dist/block-library/style.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.ena.et/en/wp-content/plugins/td-multi-purpose/style.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/en/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/en/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gov’t Continued Its Commitment to Expedite Humanitarian Assistance to Reach Tigray: Press Secretary' href='https://www.ena.et/en/?p=36266' />
<link rel='next' title='Gov’t Response to Impacts of Climate Change, Drought Affected Communities Effective: PMO' href='https://www.ena.et/en/?p=36272' />
<meta name="generator" content="WordPress 5.3.12" />
<link rel="canonical" href="https://www.ena.et/en/?p=36269" />
<link rel='shortlink' href='https://www.ena.et/en/?p=36269' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D36269" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D36269&#038;format=xml" />
	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/en\/wp-admin\/","wpRestNonce":"fd754a8a42","wpRestUrl":"https:\/\/www.ena.et\/en\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/en/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=4",
                                "name": "ENA catagory"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=5",
                                "name": "Economy"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?p=36269",
                                "name": "World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/en/wp-content/uploads/sites/2/2021/11/cropped-IconMedium-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004052;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-36269 single-format-standard world-bank-provides-195-mln-usd-for-delivery-of-covid-19-vaccines-support-health-sector global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/EthiopianNewsA" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/EthiopianNewsAgency" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/en/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">8.9</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, June 7, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.ena.et/en/">Vacancy Announcement</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4928"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-531"><a href="https://www.ena.et/">Amharic</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532"><a href="https://www.ena.et/ar/">Arabic</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5389"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/EthiopianNewsA" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/EthiopianNewsAgency" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
            <span class="td-visual-hidden">Ethiopian News Agency</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_629f9065a9283_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_629f9065a9283" ><script>var block_td_uid_1_629f9065a9283 = new tdBlock();
block_td_uid_1_629f9065a9283.id = "td_uid_1_629f9065a9283";
block_td_uid_1_629f9065a9283.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_629f9065a9283_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_629f9065a9283_rand","tdc_css_class_style":"td_uid_1_629f9065a9283_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_629f9065a9283.td_column_number = "3";
block_td_uid_1_629f9065a9283.block_type = "td_block_mega_menu";
block_td_uid_1_629f9065a9283.post_count = "5";
block_td_uid_1_629f9065a9283.found_posts = "2336";
block_td_uid_1_629f9065a9283.header_color = "";
block_td_uid_1_629f9065a9283.ajax_pagination_infinite_stop = "";
block_td_uid_1_629f9065a9283.max_num_pages = "468";
tdBlocksArray.push(block_td_uid_1_629f9065a9283);
</script><div id=td_uid_1_629f9065a9283 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36291" rel="bookmark" title="House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian Fiscal Year to Standing Committee"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/nnnnnnnn-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/nnnnnnnn-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/nnnnnnnn-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian Fiscal Year to Standing Committee"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36291" rel="bookmark" title="House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian Fiscal Year to Standing Committee">House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36288" rel="bookmark" title="Ethiopia, UAE Business Relation Surpass 2.5 Billion in Five Years"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/trade-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/trade-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/trade-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia, UAE Business Relation Surpass 2.5 Billion in Five Years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36288" rel="bookmark" title="Ethiopia, UAE Business Relation Surpass 2.5 Billion in Five Years">Ethiopia, UAE Business Relation Surpass 2.5 Billion in Five Years</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36284" rel="bookmark" title="Ethiopian Delegation Visits Djibouti’s Doralleh Port"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/dddurali-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/dddurali-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/dddurali-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Delegation Visits Djibouti’s Doralleh Port"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36284" rel="bookmark" title="Ethiopian Delegation Visits Djibouti’s Doralleh Port">Ethiopian Delegation Visits Djibouti’s Doralleh Port</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36281" rel="bookmark" title="World Bank Grants 210 Million USD to Develop Ground Water Resources in Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/mekasa-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/mekasa-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/mekasa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Bank Grants 210 Million USD to Develop Ground Water Resources in Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36281" rel="bookmark" title="World Bank Grants 210 Million USD to Develop Ground Water Resources in Ethiopia">World Bank Grants 210 Million USD to Develop Ground Water Resources&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36275" rel="bookmark" title="Ethiopia Calls for Depoliticization of Water Issues at Dushanbe Water Conference"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/ddd-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/ddd-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/ddd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Calls for Depoliticization of Water Issues at Dushanbe Water Conference"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36275" rel="bookmark" title="Ethiopia Calls for Depoliticization of Water Issues at Dushanbe Water Conference">Ethiopia Calls for Depoliticization of Water Issues at Dushanbe Water Conference</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_629f9065a9283" data-td_block_id="td_uid_1_629f9065a9283"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_629f9065a9283" data-td_block_id="td_uid_1_629f9065a9283"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_629f9065b5dc5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_629f9065b5dc5" ><script>var block_td_uid_2_629f9065b5dc5 = new tdBlock();
block_td_uid_2_629f9065b5dc5.id = "td_uid_2_629f9065b5dc5";
block_td_uid_2_629f9065b5dc5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_629f9065b5dc5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_629f9065b5dc5_rand","tdc_css_class_style":"td_uid_2_629f9065b5dc5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_629f9065b5dc5.td_column_number = "3";
block_td_uid_2_629f9065b5dc5.block_type = "td_block_mega_menu";
block_td_uid_2_629f9065b5dc5.post_count = "5";
block_td_uid_2_629f9065b5dc5.found_posts = "4087";
block_td_uid_2_629f9065b5dc5.header_color = "";
block_td_uid_2_629f9065b5dc5.ajax_pagination_infinite_stop = "";
block_td_uid_2_629f9065b5dc5.max_num_pages = "818";
tdBlocksArray.push(block_td_uid_2_629f9065b5dc5);
</script><div id=td_uid_2_629f9065b5dc5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36266" rel="bookmark" title="Gov’t Continued Its Commitment to Expedite Humanitarian Assistance to Reach Tigray: Press Secretary"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/6-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/6-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gov’t Continued Its Commitment to Expedite Humanitarian Assistance to Reach Tigray: Press Secretary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36266" rel="bookmark" title="Gov’t Continued Its Commitment to Expedite Humanitarian Assistance to Reach Tigray: Press Secretary">Gov’t Continued Its Commitment to Expedite Humanitarian Assistance to Reach Tigray:&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36254" rel="bookmark" title="Members of Federal Police Force Reaffirm Commitment to Ensure Peace, Rule Law"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/3333333333333333333333333333-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/3333333333333333333333333333-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/3333333333333333333333333333-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Members of Federal Police Force Reaffirm Commitment to Ensure Peace, Rule Law"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36254" rel="bookmark" title="Members of Federal Police Force Reaffirm Commitment to Ensure Peace, Rule Law">Members of Federal Police Force Reaffirm Commitment to Ensure Peace, Rule&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36251" rel="bookmark" title="Nation Harvested Over 336 Million Quintals of Crops During Meher Season"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/4-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/4-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/4-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nation Harvested Over 336 Million Quintals of Crops During Meher Season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36251" rel="bookmark" title="Nation Harvested Over 336 Million Quintals of Crops During Meher Season">Nation Harvested Over 336 Million Quintals of Crops During Meher Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36248" rel="bookmark" title="Building Security Institutions Resembling  Ethiopia will Continue: PM Abiy"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/285860579_3214012558841201_1462518242730707822_n111-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/285860579_3214012558841201_1462518242730707822_n111-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/285860579_3214012558841201_1462518242730707822_n111-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Building Security Institutions Resembling  Ethiopia will Continue: PM Abiy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36248" rel="bookmark" title="Building Security Institutions Resembling  Ethiopia will Continue: PM Abiy">Building Security Institutions Resembling  Ethiopia will Continue: PM Abiy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36244" rel="bookmark" title="TPLF Expert in Siphoning Off Humanitarian Aids from Civilian Population: Former European Diplomat"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/ሲሲሰ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/ሲሲሰ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/ሲሲሰ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TPLF Expert in Siphoning Off Humanitarian Aids from Civilian Population: Former European Diplomat"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36244" rel="bookmark" title="TPLF Expert in Siphoning Off Humanitarian Aids from Civilian Population: Former European Diplomat">TPLF Expert in Siphoning Off Humanitarian Aids from Civilian Population: Former&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_629f9065b5dc5" data-td_block_id="td_uid_2_629f9065b5dc5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_629f9065b5dc5" data-td_block_id="td_uid_2_629f9065b5dc5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_629f9065c0368_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_629f9065c0368" ><script>var block_td_uid_3_629f9065c0368 = new tdBlock();
block_td_uid_3_629f9065c0368.id = "td_uid_3_629f9065c0368";
block_td_uid_3_629f9065c0368.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_629f9065c0368_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_629f9065c0368_rand","tdc_css_class_style":"td_uid_3_629f9065c0368_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_629f9065c0368.td_column_number = "3";
block_td_uid_3_629f9065c0368.block_type = "td_block_mega_menu";
block_td_uid_3_629f9065c0368.post_count = "5";
block_td_uid_3_629f9065c0368.found_posts = "154";
block_td_uid_3_629f9065c0368.header_color = "";
block_td_uid_3_629f9065c0368.ajax_pagination_infinite_stop = "";
block_td_uid_3_629f9065c0368.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_3_629f9065c0368);
</script><div id=td_uid_3_629f9065c0368 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36132" rel="bookmark" title="Ethiopian Delegation Participates In World Summit on Information Society Forum 2022 in Geneva"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/bele-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/bele-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/bele-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Delegation Participates In World Summit on Information Society Forum 2022 in Geneva"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36132" rel="bookmark" title="Ethiopian Delegation Participates In World Summit on Information Society Forum 2022 in Geneva">Ethiopian Delegation Participates In World Summit on Information Society Forum 2022&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=35941" rel="bookmark" title="Africa Must Digitalize to Achieve 4th Industrial Revolution"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/zela-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/zela-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/zela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africa Must Digitalize to Achieve 4th Industrial Revolution"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=35941" rel="bookmark" title="Africa Must Digitalize to Achieve 4th Industrial Revolution">Africa Must Digitalize to Achieve 4th Industrial Revolution</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=35633" rel="bookmark" title="Summit Discussing Digital Content that Transform Infrastructure to Life Changing Services"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/HU-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/HU-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/HU-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Summit Discussing Digital Content that Transform Infrastructure to Life Changing Services"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=35633" rel="bookmark" title="Summit Discussing Digital Content that Transform Infrastructure to Life Changing Services">Summit Discussing Digital Content that Transform Infrastructure to Life Changing Services</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=33718" rel="bookmark" title="ECA to Inaugurate Africa’s 1st AI Research Centre in Brazzaville Congo"><img width="218" height="89" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/02/logo-218x89.png" alt="" title="ECA to Inaugurate Africa’s 1st AI Research Centre in Brazzaville Congo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=33718" rel="bookmark" title="ECA to Inaugurate Africa’s 1st AI Research Centre in Brazzaville Congo">ECA to Inaugurate Africa’s 1st AI Research Centre in Brazzaville Congo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=33455" rel="bookmark" title="INSA Mitigates Over 3,400  Cyber Attacks"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/02/xi-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/02/xi-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/02/xi-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="INSA Mitigates Over 3,400  Cyber Attacks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=33455" rel="bookmark" title="INSA Mitigates Over 3,400  Cyber Attacks">INSA Mitigates Over 3,400  Cyber Attacks</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_629f9065c0368" data-td_block_id="td_uid_3_629f9065c0368"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_629f9065c0368" data-td_block_id="td_uid_3_629f9065c0368"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_629f9065c43f7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_629f9065c43f7" ><script>var block_td_uid_4_629f9065c43f7 = new tdBlock();
block_td_uid_4_629f9065c43f7.id = "td_uid_4_629f9065c43f7";
block_td_uid_4_629f9065c43f7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_629f9065c43f7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_629f9065c43f7_rand","tdc_css_class_style":"td_uid_4_629f9065c43f7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_629f9065c43f7.td_column_number = "3";
block_td_uid_4_629f9065c43f7.block_type = "td_block_mega_menu";
block_td_uid_4_629f9065c43f7.post_count = "5";
block_td_uid_4_629f9065c43f7.found_posts = "1916";
block_td_uid_4_629f9065c43f7.header_color = "";
block_td_uid_4_629f9065c43f7.ajax_pagination_infinite_stop = "";
block_td_uid_4_629f9065c43f7.max_num_pages = "384";
tdBlocksArray.push(block_td_uid_4_629f9065c43f7);
</script><div id=td_uid_4_629f9065c43f7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36159" rel="bookmark" title="Siemens Donates 10 Ultrasound Machines to Ministry of Health"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/2-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/2-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Siemens Donates 10 Ultrasound Machines to Ministry of Health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36159" rel="bookmark" title="Siemens Donates 10 Ultrasound Machines to Ministry of Health">Siemens Donates 10 Ultrasound Machines to Ministry of Health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36145" rel="bookmark" title="Ethiopian Embassy Calls for Increased Chinese Investment in Health, Pharmaceutical Sector"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/mmmmmmm-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/mmmmmmm-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/mmmmmmm-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Embassy Calls for Increased Chinese Investment in Health, Pharmaceutical Sector"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36145" rel="bookmark" title="Ethiopian Embassy Calls for Increased Chinese Investment in Health, Pharmaceutical Sector">Ethiopian Embassy Calls for Increased Chinese Investment in Health, Pharmaceutical Sector</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36108" rel="bookmark" title="PM Abiy Says  Private Medical Investment Key to Achieve Nat&#8217;l Health Sector Goals"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/በበበበበ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/በበበበበ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/በበበበበ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy Says  Private Medical Investment Key to Achieve Nat&#8217;l Health Sector Goals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36108" rel="bookmark" title="PM Abiy Says  Private Medical Investment Key to Achieve Nat&#8217;l Health Sector Goals">PM Abiy Says  Private Medical Investment Key to Achieve Nat&#8217;l&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36082" rel="bookmark" title="UN Committed to Support Nation’s Endeavors for Leveraged Humanitarian Supplies"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/so-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/so-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/so-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UN Committed to Support Nation’s Endeavors for Leveraged Humanitarian Supplies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36082" rel="bookmark" title="UN Committed to Support Nation’s Endeavors for Leveraged Humanitarian Supplies">UN Committed to Support Nation’s Endeavors for Leveraged Humanitarian Supplies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36031" rel="bookmark" title="UN Says Ethiopia’s Humanitarian Truce Accelerating Flow of Assistance"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/un-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/un-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/05/un-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UN Says Ethiopia’s Humanitarian Truce Accelerating Flow of Assistance"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36031" rel="bookmark" title="UN Says Ethiopia’s Humanitarian Truce Accelerating Flow of Assistance">UN Says Ethiopia’s Humanitarian Truce Accelerating Flow of Assistance</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_629f9065c43f7" data-td_block_id="td_uid_4_629f9065c43f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_629f9065c43f7" data-td_block_id="td_uid_4_629f9065c43f7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_629f9065cb671_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_629f9065cb671" ><script>var block_td_uid_5_629f9065cb671 = new tdBlock();
block_td_uid_5_629f9065cb671.id = "td_uid_5_629f9065cb671";
block_td_uid_5_629f9065cb671.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_629f9065cb671_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_629f9065cb671_rand","tdc_css_class_style":"td_uid_5_629f9065cb671_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_629f9065cb671.td_column_number = "3";
block_td_uid_5_629f9065cb671.block_type = "td_block_mega_menu";
block_td_uid_5_629f9065cb671.post_count = "5";
block_td_uid_5_629f9065cb671.found_posts = "207";
block_td_uid_5_629f9065cb671.header_color = "";
block_td_uid_5_629f9065cb671.ajax_pagination_infinite_stop = "";
block_td_uid_5_629f9065cb671.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_5_629f9065cb671);
</script><div id=td_uid_5_629f9065cb671 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36214" rel="bookmark" title="Global Green Energy, Product Company Granted License in Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/6-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/6-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/6-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Global Green Energy, Product Company Granted License in Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36214" rel="bookmark" title="Global Green Energy, Product Company Granted License in Ethiopia">Global Green Energy, Product Company Granted License in Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36203" rel="bookmark" title="Ethiopia Contributing Fair Share towards Ensuring Healthy Planet: PM Abiy"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/xbiy-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/xbiy-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/xbiy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Contributing Fair Share towards Ensuring Healthy Planet: PM Abiy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36203" rel="bookmark" title="Ethiopia Contributing Fair Share towards Ensuring Healthy Planet: PM Abiy">Ethiopia Contributing Fair Share towards Ensuring Healthy Planet: PM Abiy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=35133" rel="bookmark" title="Climate Change Causing Suffering in East African Countries: EMI Director General"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/04/ፈጠነ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/04/ፈጠነ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/04/ፈጠነ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Climate Change Causing Suffering in East African Countries: EMI Director General"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=35133" rel="bookmark" title="Climate Change Causing Suffering in East African Countries: EMI Director General">Climate Change Causing Suffering in East African Countries: EMI Director General</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=35100" rel="bookmark" title="Somalia, Ethiopia, &amp; Djibouti to Receive Drier than Normal Rainfall: ICPAC"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/04/45554-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/04/45554-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/04/45554-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Somalia, Ethiopia, &amp; Djibouti to Receive Drier than Normal Rainfall: ICPAC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=35100" rel="bookmark" title="Somalia, Ethiopia, &amp; Djibouti to Receive Drier than Normal Rainfall: ICPAC">Somalia, Ethiopia, &amp; Djibouti to Receive Drier than Normal Rainfall: ICPAC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=35065" rel="bookmark" title="Water, Soil Management Practices in Ethiopia Needs Particular Attention: PM Abiy"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/04/አሻራ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/04/አሻራ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/04/አሻራ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Water, Soil Management Practices in Ethiopia Needs Particular Attention: PM Abiy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=35065" rel="bookmark" title="Water, Soil Management Practices in Ethiopia Needs Particular Attention: PM Abiy">Water, Soil Management Practices in Ethiopia Needs Particular Attention: PM Abiy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_629f9065cb671" data-td_block_id="td_uid_5_629f9065cb671"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_629f9065cb671" data-td_block_id="td_uid_5_629f9065cb671"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/en/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/en/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENA catagory" class="entry-crumb" href="https://www.ena.et/en/?cat=4">ENA catagory</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Economy" class="entry-crumb" href="https://www.ena.et/en/?cat=5">Economy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-36269" class="post-36269 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36269">52</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=36269&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_629f9065d084f" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector&body=https://www.ena.et/en/?p=36269" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D36269" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=World+Bank+Provides+195+Mln+USD+For+Delivery+Of+COVID-19+Vaccines%2C+Support+Health+Sector&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D36269&via=EthiopianNewsA" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector %0A%0A https://www.ena.et/en/?p=36269" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ena.et/en/?p=36269&text=World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=36269&title=World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=36269&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/b-111.png&description=World+Bank+Provides+195+Mln+USD+For+Delivery+Of+COVID-19+Vaccines%2C+Support+Health+Sector" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://www.ena.et/en/?p=36269" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector https://www.ena.et/en/?p=36269" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_629f9065d084f">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="464" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/b-111-696x464.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/b-111-696x464.png 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/b-111-300x200.png 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/b-111-1024x682.png 1024w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/b-111-768x512.png 768w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/b-111-1068x712.png 1068w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/b-111-630x420.png 630w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/b-111.png 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="b 111"/></div>
        
<p> June 07, 2022 (ENA) The World Bank provided 195 million USD for the delivery of COVID-19 vaccine and to support the health sector in Ethiopia.</p>



<p>The funding will support Ethiopia&#8217;s efforts to make COVID-19 vaccines available nationwide and rehabilitate public health facilities located in conflict-affected areas, according to the Ministry of Finance.</p>



<p>In addition to providing current financial assistance to the health sector, it will also help to increase the coverage of COVID-19 vaccine in Ethiopia, which is currently less than 30 percent, Country&nbsp;Director&nbsp;of the&nbsp;World Bank&nbsp;for&nbsp;Ethiopia, Ousmane Dione&nbsp;said.</p>



<p>The fund will help to reduce the spread of the pandemic by expanding vaccines across the country, he added.</p>



<p>It will also enable the nation increase the coverage of COVID-19 vaccines to 60 percent by the end of 2023.</p>



<p>The financial support will contribute to improve the maternal and child health, access to nutrition and other key services to conflict-affected rural areas and vulnerable communities in the country, it was indicated.</p>



<p>Furthermore, the finance will support Ethiopia in the purchase of COVID-19 vaccines, Intensive Care Unit (ICU) equipment and will be used to further improve the treatment of patients with COVID-19 and other diseases as well as to train community health professionals.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=36269&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_629f9065d13a3" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector&body=https://www.ena.et/en/?p=36269" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D36269" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=World+Bank+Provides+195+Mln+USD+For+Delivery+Of+COVID-19+Vaccines%2C+Support+Health+Sector&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D36269&via=EthiopianNewsA" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector %0A%0A https://www.ena.et/en/?p=36269" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ena.et/en/?p=36269&text=World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=36269&title=World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=36269&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/b-111.png&description=World+Bank+Provides+195+Mln+USD+For+Delivery+Of+COVID-19+Vaccines%2C+Support+Health+Sector" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://www.ena.et/en/?p=36269" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector https://www.ena.et/en/?p=36269" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_629f9065d13a3">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/en/?p=36266">Gov’t Continued Its Commitment to Expedite Humanitarian Assistance to Reach Tigray: Press Secretary</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ena.et/en/?p=36272">Gov’t Response to Impacts of Climate Change, Drought Affected Communities Effective: PMO</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/en/?author=784">sewnetam</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="sewnetam"></span><meta itemprop="datePublished" content="2022-06-07T11:32:31+00:00"><meta itemprop="dateModified" content="2022-06-07T11:32:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/en/?p=36269"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png"></span><meta itemprop="name" content="Ethiopian News Agency"></span><meta itemprop="headline " content="World Bank Provides 195 Mln USD For Delivery Of COVID-19 Vaccines, Support Health Sector"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/b-111.png"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_629f9065d1c04_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_629f9065d1c04" ><script>var block_td_uid_9_629f9065d1c04 = new tdBlock();
block_td_uid_9_629f9065d1c04.id = "td_uid_9_629f9065d1c04";
block_td_uid_9_629f9065d1c04.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_629f9065d1c04_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_629f9065d1c04_rand","tdc_css_class_style":"td_uid_9_629f9065d1c04_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":36269,"live_filter_cur_post_author":"784","block_template_id":""}';
block_td_uid_9_629f9065d1c04.td_column_number = "3";
block_td_uid_9_629f9065d1c04.block_type = "td_block_related_posts";
block_td_uid_9_629f9065d1c04.post_count = "3";
block_td_uid_9_629f9065d1c04.found_posts = "7234";
block_td_uid_9_629f9065d1c04.header_color = "";
block_td_uid_9_629f9065d1c04.ajax_pagination_infinite_stop = "";
block_td_uid_9_629f9065d1c04.max_num_pages = "2412";
tdBlocksArray.push(block_td_uid_9_629f9065d1c04);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_629f9065dd77a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_629f9065d1c04" href="#">RELATED ARTICLES</a><a id="td_uid_11_629f9065dd780" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_629f9065d1c04" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_629f9065d1c04 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36291" rel="bookmark" title="House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian Fiscal Year to Standing Committee"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/nnnnnnnn-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/nnnnnnnn-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/nnnnnnnn-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian Fiscal Year to Standing Committee"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36291" rel="bookmark" title="House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian Fiscal Year to Standing Committee">House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian Fiscal Year to Standing Committee</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36288" rel="bookmark" title="Ethiopia, UAE Business Relation Surpass 2.5 Billion in Five Years"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/trade-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/trade-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/trade-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia, UAE Business Relation Surpass 2.5 Billion in Five Years"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36288" rel="bookmark" title="Ethiopia, UAE Business Relation Surpass 2.5 Billion in Five Years">Ethiopia, UAE Business Relation Surpass 2.5 Billion in Five Years</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36284" rel="bookmark" title="Ethiopian Delegation Visits Djibouti’s Doralleh Port"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/dddurali-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/dddurali-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/dddurali-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Delegation Visits Djibouti’s Doralleh Port"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36284" rel="bookmark" title="Ethiopian Delegation Visits Djibouti’s Doralleh Port">Ethiopian Delegation Visits Djibouti’s Doralleh Port</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_629f9065d1c04" data-td_block_id="td_uid_9_629f9065d1c04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_629f9065d1c04" data-td_block_id="td_uid_9_629f9065d1c04"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ena.et/en/?m=202205">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.ena.et/en/?m=20220601" aria-label="Posts published on June 1, 2022">1</a></td><td><a href="https://www.ena.et/en/?m=20220602" aria-label="Posts published on June 2, 2022">2</a></td><td><a href="https://www.ena.et/en/?m=20220603" aria-label="Posts published on June 3, 2022">3</a></td><td><a href="https://www.ena.et/en/?m=20220604" aria-label="Posts published on June 4, 2022">4</a></td><td><a href="https://www.ena.et/en/?m=20220605" aria-label="Posts published on June 5, 2022">5</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20220606" aria-label="Posts published on June 6, 2022">6</a></td><td id="today"><a href="https://www.ena.et/en/?m=20220607" aria-label="Posts published on June 7, 2022">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_629f9065df98d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_629f9065df98d" ><script>var block_td_uid_13_629f9065df98d = new tdBlock();
block_td_uid_13_629f9065df98d.id = "td_uid_13_629f9065df98d";
block_td_uid_13_629f9065df98d.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_629f9065df98d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_629f9065df98d_rand","tdc_css_class_style":"td_uid_13_629f9065df98d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_629f9065df98d.td_column_number = "1";
block_td_uid_13_629f9065df98d.block_type = "td_block_7";
block_td_uid_13_629f9065df98d.post_count = "3";
block_td_uid_13_629f9065df98d.found_posts = "6550";
block_td_uid_13_629f9065df98d.header_color = "";
block_td_uid_13_629f9065df98d.ajax_pagination_infinite_stop = "";
block_td_uid_13_629f9065df98d.max_num_pages = "2184";
tdBlocksArray.push(block_td_uid_13_629f9065df98d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_629f9065df98d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36291" rel="bookmark" title="House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian Fiscal Year to Standing Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/nnnnnnnn-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/nnnnnnnn-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/nnnnnnnn-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian Fiscal Year to Standing Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36291" rel="bookmark" title="House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian Fiscal Year to Standing Committee">House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36288" rel="bookmark" title="Ethiopia, UAE Business Relation Surpass 2.5 Billion in Five Years"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/trade-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/trade-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/trade-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia, UAE Business Relation Surpass 2.5 Billion in Five Years"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36288" rel="bookmark" title="Ethiopia, UAE Business Relation Surpass 2.5 Billion in Five Years">Ethiopia, UAE Business Relation Surpass 2.5 Billion in Five Years</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36284" rel="bookmark" title="Ethiopian Delegation Visits Djibouti’s Doralleh Port"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/dddurali-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/dddurali-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/dddurali-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopian Delegation Visits Djibouti’s Doralleh Port"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36284" rel="bookmark" title="Ethiopian Delegation Visits Djibouti’s Doralleh Port">Ethiopian Delegation Visits Djibouti’s Doralleh Port</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_629f9065e9512_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_629f9065e9512" ><script>var block_td_uid_14_629f9065e9512 = new tdBlock();
block_td_uid_14_629f9065e9512.id = "td_uid_14_629f9065e9512";
block_td_uid_14_629f9065e9512.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_629f9065e9512_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_629f9065e9512_rand","tdc_css_class_style":"td_uid_14_629f9065e9512_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_629f9065e9512.td_column_number = "1";
block_td_uid_14_629f9065e9512.block_type = "td_block_7";
block_td_uid_14_629f9065e9512.post_count = "3";
block_td_uid_14_629f9065e9512.found_posts = "9088";
block_td_uid_14_629f9065e9512.header_color = "";
block_td_uid_14_629f9065e9512.ajax_pagination_infinite_stop = "";
block_td_uid_14_629f9065e9512.max_num_pages = "3030";
tdBlocksArray.push(block_td_uid_14_629f9065e9512);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_629f9065e9512 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promoting diplomatic tie"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.ena.et/en/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie">Promoting diplomatic tie</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee">Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to host 70th FIFA Congress in 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020">Ethiopia to host 70th FIFA Congress in 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_629f90661fb03_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_629f90661fb03" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ena.et/en/?cat=7">Politics<span class="td-cat-no">4087</span></a></li><li><a href="https://www.ena.et/en/?cat=5">Economy<span class="td-cat-no">2336</span></a></li><li><a href="https://www.ena.et/en/?cat=8">Social<span class="td-cat-no">1916</span></a></li><li><a href="https://www.ena.et/en/?cat=6">Environment<span class="td-cat-no">207</span></a></li><li><a href="https://www.ena.et/en/?cat=14">Feature Article<span class="td-cat-no">198</span></a></li><li><a href="https://www.ena.et/en/?cat=10">Technology<span class="td-cat-no">154</span></a></li><li><a href="https://www.ena.et/en/?cat=11">Video<span class="td-cat-no">107</span></a></li><li><a href="https://www.ena.et/en/?cat=9">Sport<span class="td-cat-no">24</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.ena.et/en/"><img class="td-retina-data" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@ena.et">info@ena.et</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/EthiopianNewsA" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/EthiopianNewsAgency" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Ethiopian News Agency. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=36291" rel="bookmark" title="House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian Fiscal Year to Standing Committee"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/nnnnnnnn-324x160.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/nnnnnnnn-324x160.png 324w, https://www.ena.et/en/wp-content/uploads/sites/2/2022/06/nnnnnnnn-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian Fiscal Year to Standing Committee"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=36291" rel="bookmark" title="House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian Fiscal Year to Standing Committee">House Refers 786.6 Bln Birr Draft Budget Bill of 2015 Ethiopian...</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 629f9066390d1
    -->

    
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    pause: 1,
	    fit: 1
	});
});
</script>

<script type='text/javascript' src='https://www.ena.et/en/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/comment-reply.min.js?ver=5.3.12'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/wp-embed.min.js?ver=5.3.12'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[8.9,47.9],"today_humidity":53,"today_wind_speed":[3.1,1.9],"today_min":[8.9,47.9],"today_max":[8.9,47.9],"today_clouds":77,"current_unit":0,"forecast":[{"timestamp":1654624800,"day_name":"Tue","day_temp":[17,63],"owm_day_index":0},{"timestamp":1654646400,"day_name":"Wed","day_temp":[24,75],"owm_day_index":2},{"timestamp":1654732800,"day_name":"Thu","day_temp":[21,71],"owm_day_index":10},{"timestamp":1654819200,"day_name":"Fri","day_temp":[24,75],"owm_day_index":18},{"timestamp":1654905600,"day_name":"Sat","day_temp":[27,81],"owm_day_index":26},{"timestamp":1654992000,"day_name":"Sun","day_temp":[15,60],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[36269]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/en/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/en/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_629f9066392f1"></textarea>
						<div id="td_live_css_uid_1_629f9066392f1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_629f9066392f1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_629f9066392f1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>