<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>New Tigray CEO Calls on Citizens to Extend Support to Solve Current Problems in the Region | Ethiopian News Agency</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/en/xmlrpc.php" />
    <meta property="og:image" content="https://www.ena.et/en/wp-content/uploads/sites/2/2021/05/184842247_10160123379629587_1691642847679873585_n.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Feed" href="https://www.ena.et/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Comments Feed" href="https://www.ena.et/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; New Tigray CEO Calls on Citizens to Extend Support to Solve Current Problems in the Region Comments Feed" href="https://www.ena.et/en/?feed=rss2&#038;p=24265" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/en/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.ena.et/en/wp-content/plugins/td-multi-purpose/style.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/en/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/en/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Canada Donates 2.2Mln USD to Safeguard Agricultural Livelihoods Affected by COVID-19, Desert Locusts in Ethiopia' href='https://www.ena.et/en/?p=24262' />
<link rel='next' title='Health Minister Launches 45 Mn Birr Project to Renovate St. Paul’s Hospital Medical College' href='https://www.ena.et/en/?p=24268' />
<meta name="generator" content="WordPress 5.3.8" />
<link rel="canonical" href="https://www.ena.et/en/?p=24265" />
<link rel='shortlink' href='https://www.ena.et/en/?p=24265' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D24265" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D24265&#038;format=xml" />
	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/en\/wp-admin\/","wpRestNonce":"c10b0c25a6","wpRestUrl":"https:\/\/www.ena.et\/en\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/en/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=4",
                                "name": "ENA catagory"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=7",
                                "name": "Politics"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?p=24265",
                                "name": "New Tigray CEO Calls on Citizens to Extend Support to Solve Current..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004052;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-24265 single-format-standard new-tigray-ceo-calls-on-citizens-to-extend-support-to-solve-current-problems-in-region global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/en/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">13.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, August 16, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.ena.et/en/">Vacancy Announcement</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4928"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-531"><a href="https://www.ena.et/">Amharic</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532"><a href="https://www.ena.et/ar/">Arabic</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5389"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
            <span class="td-visual-hidden">Ethiopian News Agency</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_611acd544a775_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_611acd544a775" ><script>var block_td_uid_1_611acd544a775 = new tdBlock();
block_td_uid_1_611acd544a775.id = "td_uid_1_611acd544a775";
block_td_uid_1_611acd544a775.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_611acd544a775_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_611acd544a775_rand","tdc_css_class_style":"td_uid_1_611acd544a775_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_611acd544a775.td_column_number = "3";
block_td_uid_1_611acd544a775.block_type = "td_block_mega_menu";
block_td_uid_1_611acd544a775.post_count = "5";
block_td_uid_1_611acd544a775.found_posts = "1948";
block_td_uid_1_611acd544a775.header_color = "";
block_td_uid_1_611acd544a775.ajax_pagination_infinite_stop = "";
block_td_uid_1_611acd544a775.max_num_pages = "390";
tdBlocksArray.push(block_td_uid_1_611acd544a775);
</script><div id=td_uid_1_611acd544a775 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27464" rel="bookmark" title="Ethio-Djibouti Railway Generates Over 1.2 Million USD in Seven Months"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/0000222-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/0000222-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/0000222-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethio-Djibouti Railway Generates Over 1.2 Million USD in Seven Months"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27464" rel="bookmark" title="Ethio-Djibouti Railway Generates Over 1.2 Million USD in Seven Months">Ethio-Djibouti Railway Generates Over 1.2 Million USD in Seven Months</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27406" rel="bookmark" title="Qatari Holding Group Donates USD 10,000 for GERD"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/72-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/72-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/72-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Qatari Holding Group Donates USD 10,000 for GERD"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27406" rel="bookmark" title="Qatari Holding Group Donates USD 10,000 for GERD">Qatari Holding Group Donates USD 10,000 for GERD</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27357" rel="bookmark" title="Ethiopian Agricultural Business Corporation Distributes over 600 USD Worth of Agricultural Inputs in Fiscal Year: CEO"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/19466585_1407366829353982_3783209359078172049_o-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/19466585_1407366829353982_3783209359078172049_o-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/19466585_1407366829353982_3783209359078172049_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Agricultural Business Corporation Distributes over 600 USD Worth of Agricultural Inputs in Fiscal Year: CEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27357" rel="bookmark" title="Ethiopian Agricultural Business Corporation Distributes over 600 USD Worth of Agricultural Inputs in Fiscal Year: CEO">Ethiopian Agricultural Business Corporation Distributes over 600 USD Worth of Agricultural&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27346" rel="bookmark" title="Ethiopia to Exhibit Economic Potentials in Dubai Expo: Ministry"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/445145-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/445145-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/445145-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia to Exhibit Economic Potentials in Dubai Expo: Ministry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27346" rel="bookmark" title="Ethiopia to Exhibit Economic Potentials in Dubai Expo: Ministry">Ethiopia to Exhibit Economic Potentials in Dubai Expo: Ministry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27257" rel="bookmark" title="Investment Networking Center Initiated by Former President Mulatu Inaugurated"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/ሁለ7-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/ሁለ7-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/ሁለ7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Investment Networking Center Initiated by Former President Mulatu Inaugurated"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27257" rel="bookmark" title="Investment Networking Center Initiated by Former President Mulatu Inaugurated">Investment Networking Center Initiated by Former President Mulatu Inaugurated</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_611acd544a775" data-td_block_id="td_uid_1_611acd544a775"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_611acd544a775" data-td_block_id="td_uid_1_611acd544a775"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_611acd545a2f7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_611acd545a2f7" ><script>var block_td_uid_2_611acd545a2f7 = new tdBlock();
block_td_uid_2_611acd545a2f7.id = "td_uid_2_611acd545a2f7";
block_td_uid_2_611acd545a2f7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_611acd545a2f7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_611acd545a2f7_rand","tdc_css_class_style":"td_uid_2_611acd545a2f7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_611acd545a2f7.td_column_number = "3";
block_td_uid_2_611acd545a2f7.block_type = "td_block_mega_menu";
block_td_uid_2_611acd545a2f7.post_count = "5";
block_td_uid_2_611acd545a2f7.found_posts = "2781";
block_td_uid_2_611acd545a2f7.header_color = "";
block_td_uid_2_611acd545a2f7.ajax_pagination_infinite_stop = "";
block_td_uid_2_611acd545a2f7.max_num_pages = "557";
tdBlocksArray.push(block_td_uid_2_611acd545a2f7);
</script><div id=td_uid_2_611acd545a2f7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27494" rel="bookmark" title="Ethiopia Provides Scholarship to South Sudanese Students"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/236058069_3118422065057445_4983589979402728385_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/236058069_3118422065057445_4983589979402728385_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/236058069_3118422065057445_4983589979402728385_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Provides Scholarship to South Sudanese Students"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27494" rel="bookmark" title="Ethiopia Provides Scholarship to South Sudanese Students">Ethiopia Provides Scholarship to South Sudanese Students</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27480" rel="bookmark" title="If Ethiopians Stand Together to Confront Foreign Pressure, Terrorist TPLF Would be Dismantled Forever"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/abiy-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/abiy-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/abiy-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="If Ethiopians Stand Together to Confront Foreign Pressure, Terrorist TPLF Would be Dismantled Forever"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27480" rel="bookmark" title="If Ethiopians Stand Together to Confront Foreign Pressure, Terrorist TPLF Would be Dismantled Forever">If Ethiopians Stand Together to Confront Foreign Pressure, Terrorist TPLF Would&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27471" rel="bookmark" title="Terrorists TPLF, Shene Reaffirm Stand to Destroy Ethiopia by Establishing Alliance"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/234726051_4550459151701497_3735891370157468164_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/234726051_4550459151701497_3735891370157468164_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/234726051_4550459151701497_3735891370157468164_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Terrorists TPLF, Shene Reaffirm Stand to Destroy Ethiopia by Establishing Alliance"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27471" rel="bookmark" title="Terrorists TPLF, Shene Reaffirm Stand to Destroy Ethiopia by Establishing Alliance">Terrorists TPLF, Shene Reaffirm Stand to Destroy Ethiopia by Establishing Alliance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27468" rel="bookmark" title="Tigrayans Never Espoused Agenda of Dismantling Ethiopia, Says Tigray Prosperity Party"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/124195315_2343115015832515_9024601951108953809_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/124195315_2343115015832515_9024601951108953809_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/124195315_2343115015832515_9024601951108953809_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tigrayans Never Espoused Agenda of Dismantling Ethiopia, Says Tigray Prosperity Party"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27468" rel="bookmark" title="Tigrayans Never Espoused Agenda of Dismantling Ethiopia, Says Tigray Prosperity Party">Tigrayans Never Espoused Agenda of Dismantling Ethiopia, Says Tigray Prosperity Party</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27461" rel="bookmark" title="Shane Alliance with Terrorist TPLF Exposes True Nature of Group: Residents of Adama City"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/0000-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/0000-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/0000-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shane Alliance with Terrorist TPLF Exposes True Nature of Group: Residents of Adama City"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27461" rel="bookmark" title="Shane Alliance with Terrorist TPLF Exposes True Nature of Group: Residents of Adama City">Shane Alliance with Terrorist TPLF Exposes True Nature of Group: Residents&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_611acd545a2f7" data-td_block_id="td_uid_2_611acd545a2f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_611acd545a2f7" data-td_block_id="td_uid_2_611acd545a2f7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_611acd546ee9b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_611acd546ee9b" ><script>var block_td_uid_3_611acd546ee9b = new tdBlock();
block_td_uid_3_611acd546ee9b.id = "td_uid_3_611acd546ee9b";
block_td_uid_3_611acd546ee9b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_611acd546ee9b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_611acd546ee9b_rand","tdc_css_class_style":"td_uid_3_611acd546ee9b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_611acd546ee9b.td_column_number = "3";
block_td_uid_3_611acd546ee9b.block_type = "td_block_mega_menu";
block_td_uid_3_611acd546ee9b.post_count = "5";
block_td_uid_3_611acd546ee9b.found_posts = "134";
block_td_uid_3_611acd546ee9b.header_color = "";
block_td_uid_3_611acd546ee9b.ajax_pagination_infinite_stop = "";
block_td_uid_3_611acd546ee9b.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_3_611acd546ee9b);
</script><div id=td_uid_3_611acd546ee9b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=26874" rel="bookmark" title="Digital Ethiopia Strategy 2025 Ground for Private Sector Engagement in Digital Economy: Ministry"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/አህመዲን-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/አህመዲን-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/አህመዲን-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Digital Ethiopia Strategy 2025 Ground for Private Sector Engagement in Digital Economy: Ministry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=26874" rel="bookmark" title="Digital Ethiopia Strategy 2025 Ground for Private Sector Engagement in Digital Economy: Ministry">Digital Ethiopia Strategy 2025 Ground for Private Sector Engagement in Digital&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=26432" rel="bookmark" title="Convention to Strengthen Research, Technology and Industry Linkage Underway"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/sahlework-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/sahlework-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/sahlework-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Convention to Strengthen Research, Technology and Industry Linkage Underway"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=26432" rel="bookmark" title="Convention to Strengthen Research, Technology and Industry Linkage Underway">Convention to Strengthen Research, Technology and Industry Linkage Underway</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=25952" rel="bookmark" title="PM Inaugurates African Leadership Excellence Academy"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/06/OP-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/06/OP-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/06/OP-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Inaugurates African Leadership Excellence Academy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=25952" rel="bookmark" title="PM Inaugurates African Leadership Excellence Academy">PM Inaugurates African Leadership Excellence Academy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=25089" rel="bookmark" title="INSA Working Diligently to Protect Election from Cyber Attacks"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/06/196106539_2953259151583211_8095902370051152986_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/06/196106539_2953259151583211_8095902370051152986_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/06/196106539_2953259151583211_8095902370051152986_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="INSA Working Diligently to Protect Election from Cyber Attacks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=25089" rel="bookmark" title="INSA Working Diligently to Protect Election from Cyber Attacks">INSA Working Diligently to Protect Election from Cyber Attacks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=24826" rel="bookmark" title="Ethiopia Striving to Encourage Digital Economy: Innovation, Technology Ministry"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/05/in-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/05/in-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/05/in-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Striving to Encourage Digital Economy: Innovation, Technology Ministry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=24826" rel="bookmark" title="Ethiopia Striving to Encourage Digital Economy: Innovation, Technology Ministry">Ethiopia Striving to Encourage Digital Economy: Innovation, Technology Ministry</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_611acd546ee9b" data-td_block_id="td_uid_3_611acd546ee9b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_611acd546ee9b" data-td_block_id="td_uid_3_611acd546ee9b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_611acd547b699_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_611acd547b699" ><script>var block_td_uid_4_611acd547b699 = new tdBlock();
block_td_uid_4_611acd547b699.id = "td_uid_4_611acd547b699";
block_td_uid_4_611acd547b699.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_611acd547b699_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_611acd547b699_rand","tdc_css_class_style":"td_uid_4_611acd547b699_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_611acd547b699.td_column_number = "3";
block_td_uid_4_611acd547b699.block_type = "td_block_mega_menu";
block_td_uid_4_611acd547b699.post_count = "5";
block_td_uid_4_611acd547b699.found_posts = "1558";
block_td_uid_4_611acd547b699.header_color = "";
block_td_uid_4_611acd547b699.ajax_pagination_infinite_stop = "";
block_td_uid_4_611acd547b699.max_num_pages = "312";
tdBlocksArray.push(block_td_uid_4_611acd547b699);
</script><div id=td_uid_4_611acd547b699 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27491" rel="bookmark" title="Ethiopian Diaspora Raised over 28 Mln birr to Support ENDF"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/237877247_4480842811946752_3509508380110270174_n-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/237877247_4480842811946752_3509508380110270174_n-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/237877247_4480842811946752_3509508380110270174_n-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Diaspora Raised over 28 Mln birr to Support ENDF"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27491" rel="bookmark" title="Ethiopian Diaspora Raised over 28 Mln birr to Support ENDF">Ethiopian Diaspora Raised over 28 Mln birr to Support ENDF</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27489" rel="bookmark" title="Ethiopians, Community Organizations in Norway Mobilizing Support for IDPs">Ethiopians, Community Organizations in Norway Mobilizing Support for IDPs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27475" rel="bookmark" title="People Displaced by Terrorist TPLF Speak of Atrocities, Looting"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/121212-696x683-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/121212-696x683-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/121212-696x683-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="People Displaced by Terrorist TPLF Speak of Atrocities, Looting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27475" rel="bookmark" title="People Displaced by Terrorist TPLF Speak of Atrocities, Looting">People Displaced by Terrorist TPLF Speak of Atrocities, Looting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27445" rel="bookmark" title="Terrorist TPLF Causing Psychological Suffering on Children in Tigray"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/222222-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/222222-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/222222-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Terrorist TPLF Causing Psychological Suffering on Children in Tigray"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27445" rel="bookmark" title="Terrorist TPLF Causing Psychological Suffering on Children in Tigray">Terrorist TPLF Causing Psychological Suffering on Children in Tigray</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27384" rel="bookmark" title="Religious Leaders Vow to Mobilize Followers to Ensure Existence of Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/666111-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/666111-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/666111-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religious Leaders Vow to Mobilize Followers to Ensure Existence of Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27384" rel="bookmark" title="Religious Leaders Vow to Mobilize Followers to Ensure Existence of Ethiopia">Religious Leaders Vow to Mobilize Followers to Ensure Existence of Ethiopia</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_611acd547b699" data-td_block_id="td_uid_4_611acd547b699"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_611acd547b699" data-td_block_id="td_uid_4_611acd547b699"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_611acd548a1fd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_611acd548a1fd" ><script>var block_td_uid_5_611acd548a1fd = new tdBlock();
block_td_uid_5_611acd548a1fd.id = "td_uid_5_611acd548a1fd";
block_td_uid_5_611acd548a1fd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_611acd548a1fd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_611acd548a1fd_rand","tdc_css_class_style":"td_uid_5_611acd548a1fd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_611acd548a1fd.td_column_number = "3";
block_td_uid_5_611acd548a1fd.block_type = "td_block_mega_menu";
block_td_uid_5_611acd548a1fd.post_count = "5";
block_td_uid_5_611acd548a1fd.found_posts = "185";
block_td_uid_5_611acd548a1fd.header_color = "";
block_td_uid_5_611acd548a1fd.ajax_pagination_infinite_stop = "";
block_td_uid_5_611acd548a1fd.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_5_611acd548a1fd);
</script><div id=td_uid_5_611acd548a1fd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=26905" rel="bookmark" title="Flights Heading to Addis Ababa Being Diverted to Nearby Airports Due to Bad Weather"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/et-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/et-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/et-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flights Heading to Addis Ababa Being Diverted to Nearby Airports Due to Bad Weather"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=26905" rel="bookmark" title="Flights Heading to Addis Ababa Being Diverted to Nearby Airports Due to Bad Weather">Flights Heading to Addis Ababa Being Diverted to Nearby Airports Due&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=26589" rel="bookmark" title="Nation Conducting Groundwater Resource Study">Nation Conducting Groundwater Resource Study</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=26345" rel="bookmark" title="Youth from EASF Member States Commend Ethiopia’s Green Legacy Initiative"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/45-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/45-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/45-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Youth from EASF Member States Commend Ethiopia’s Green Legacy Initiative"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=26345" rel="bookmark" title="Youth from EASF Member States Commend Ethiopia’s Green Legacy Initiative">Youth from EASF Member States Commend Ethiopia’s Green Legacy Initiative</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=26340" rel="bookmark" title="Ethiopia Taking Practical Steps to Improve Climate Change Adaptability, Resilience: Pres. Sahlework"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/Pr.-Sahilework-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/Pr.-Sahilework-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/Pr.-Sahilework-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Taking Practical Steps to Improve Climate Change Adaptability, Resilience: Pres. Sahlework"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=26340" rel="bookmark" title="Ethiopia Taking Practical Steps to Improve Climate Change Adaptability, Resilience: Pres. Sahlework">Ethiopia Taking Practical Steps to Improve Climate Change Adaptability, Resilience: Pres&#8230;.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=26235" rel="bookmark" title="Czech Embassy Actively Engaged in Green Legacy Campaign"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/ch-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/ch-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/07/ch-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Czech Embassy Actively Engaged in Green Legacy Campaign"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=26235" rel="bookmark" title="Czech Embassy Actively Engaged in Green Legacy Campaign">Czech Embassy Actively Engaged in Green Legacy Campaign</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_611acd548a1fd" data-td_block_id="td_uid_5_611acd548a1fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_611acd548a1fd" data-td_block_id="td_uid_5_611acd548a1fd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/en/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/en/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENA catagory" class="entry-crumb" href="https://www.ena.et/en/?cat=4">ENA catagory</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.ena.et/en/?cat=7">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New Tigray CEO Calls on Citizens to Extend Support to Solve Current...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-24265" class="post-24265 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">New Tigray CEO Calls on Citizens to Extend Support to Solve Current Problems in the Region</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-24265">143</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=24265&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_611acd549f1b4" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=New Tigray CEO Calls on Citizens to Extend Support to Solve Current Problems in the Region&body=https://www.ena.et/en/?p=24265" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D24265" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Tigray+CEO+Calls+on+Citizens+to+Extend+Support+to+Solve+Current+Problems+in+the+Region&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D24265&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=24265" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=24265&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2021/05/184842247_10160123379629587_1691642847679873585_n.jpg&description=New+Tigray+CEO+Calls+on+Citizens+to+Extend+Support+to+Solve+Current+Problems+in+the+Region" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=New Tigray CEO Calls on Citizens to Extend Support to Solve Current Problems in the Region %0A%0A https://www.ena.et/en/?p=24265" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=24265&title=New Tigray CEO Calls on Citizens to Extend Support to Solve Current Problems in the Region" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_611acd549f1b4">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="378" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/05/184842247_10160123379629587_1691642847679873585_n-696x378.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/05/184842247_10160123379629587_1691642847679873585_n-696x378.jpg 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/05/184842247_10160123379629587_1691642847679873585_n-300x163.jpg 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/05/184842247_10160123379629587_1691642847679873585_n-768x417.jpg 768w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/05/184842247_10160123379629587_1691642847679873585_n-773x420.jpg 773w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/05/184842247_10160123379629587_1691642847679873585_n.jpg 1022w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="184842247_10160123379629587_1691642847679873585_n"/></div>
        
<p> Addis Ababa May 11/2021 (ENA) The newly appointed Tigray Interim Administration Chief Executive Officer, Abraham Belay, has called on all citizens to contribute their part in solving the current problems in the region.</p>



<p>In his statement on the current situation in the region, the CEO noted that efforts have been exerted to permanently solve the problems in all spheres.</p>



<p>Revealing the preparedness of the administration to work towards this goal with organizations that have constructive, peaceful and legal alternatives, he urged citizens to fulfill their historic responsibility.</p>



<p>Chief Executive Officer Abraham called on all compatriots and in particular neighboring regions and the people of Eritrea, the Federal Government, members of the diaspora community, scholars, community centers, professional associations, artists, influential institutions and persons, activists, religious figures, the elderly, youth and women organizations, and civil servants as well as those in the private sector to give their whole heart, time and support for the prevalence of peace and justice in Tigray.</p>



<p>He further emphasized the need for strong commitment to carefully recognize and identify the underlying problems and outstanding issues in the region to come up with viable and lasting solutions that could be implemented step by step.</p>



<p>One needs to remain cognizant of the huge challenges and difficulties the interim administration faced over the last several months while focused on &nbsp;minimizing the humanitarian crisis and also ensuring relative peace and stability in the region, the statement added.</p>



<p>Abraham pointed out that during the campaign on ensuring the rule of law in the region, it was obvious that innocent citizens, young girls and even minors have to sustain unbearable injuries during the sporadic clashes and conflicts.</p>



<p>It is, therefore, incumbent upon all to effectively reverse the situation by taking appropriate and timely measures to minimize the impending catastrophes and dangers the region had to face.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=24265&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_611acd54a0be7" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=New Tigray CEO Calls on Citizens to Extend Support to Solve Current Problems in the Region&body=https://www.ena.et/en/?p=24265" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D24265" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Tigray+CEO+Calls+on+Citizens+to+Extend+Support+to+Solve+Current+Problems+in+the+Region&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D24265&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=24265" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=24265&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2021/05/184842247_10160123379629587_1691642847679873585_n.jpg&description=New+Tigray+CEO+Calls+on+Citizens+to+Extend+Support+to+Solve+Current+Problems+in+the+Region" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=New Tigray CEO Calls on Citizens to Extend Support to Solve Current Problems in the Region %0A%0A https://www.ena.et/en/?p=24265" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=24265&title=New Tigray CEO Calls on Citizens to Extend Support to Solve Current Problems in the Region" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_611acd54a0be7">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/en/?p=24262">Canada Donates 2.2Mln USD to Safeguard Agricultural Livelihoods Affected by COVID-19, Desert Locusts in Ethiopia</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ena.et/en/?p=24268">Health Minister Launches 45 Mn Birr Project to Renovate St. Paul’s Hospital Medical College</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/en/?author=464">demoz</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="demoz"></span><meta itemprop="datePublished" content="2021-05-11T13:59:40+00:00"><meta itemprop="dateModified" content="2021-05-11T15:11:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/en/?p=24265"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png"></span><meta itemprop="name" content="Ethiopian News Agency"></span><meta itemprop="headline " content="New Tigray CEO Calls on Citizens to Extend Support to Solve Current Problems in the Region"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2021/05/184842247_10160123379629587_1691642847679873585_n.jpg"><meta itemprop="width" content="1022"><meta itemprop="height" content="555"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_611acd54a182f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_611acd54a182f" ><script>var block_td_uid_9_611acd54a182f = new tdBlock();
block_td_uid_9_611acd54a182f.id = "td_uid_9_611acd54a182f";
block_td_uid_9_611acd54a182f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_611acd54a182f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_611acd54a182f_rand","tdc_css_class_style":"td_uid_9_611acd54a182f_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":24265,"live_filter_cur_post_author":"464","block_template_id":""}';
block_td_uid_9_611acd54a182f.td_column_number = "3";
block_td_uid_9_611acd54a182f.block_type = "td_block_related_posts";
block_td_uid_9_611acd54a182f.post_count = "3";
block_td_uid_9_611acd54a182f.found_posts = "5384";
block_td_uid_9_611acd54a182f.header_color = "";
block_td_uid_9_611acd54a182f.ajax_pagination_infinite_stop = "";
block_td_uid_9_611acd54a182f.max_num_pages = "1795";
tdBlocksArray.push(block_td_uid_9_611acd54a182f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_611acd54abe39" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_611acd54a182f" href="#">RELATED ARTICLES</a><a id="td_uid_11_611acd54abe41" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_611acd54a182f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_611acd54a182f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27494" rel="bookmark" title="Ethiopia Provides Scholarship to South Sudanese Students"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/236058069_3118422065057445_4983589979402728385_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/236058069_3118422065057445_4983589979402728385_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/236058069_3118422065057445_4983589979402728385_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Provides Scholarship to South Sudanese Students"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27494" rel="bookmark" title="Ethiopia Provides Scholarship to South Sudanese Students">Ethiopia Provides Scholarship to South Sudanese Students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27480" rel="bookmark" title="If Ethiopians Stand Together to Confront Foreign Pressure, Terrorist TPLF Would be Dismantled Forever"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/abiy-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/abiy-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/abiy-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="If Ethiopians Stand Together to Confront Foreign Pressure, Terrorist TPLF Would be Dismantled Forever"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27480" rel="bookmark" title="If Ethiopians Stand Together to Confront Foreign Pressure, Terrorist TPLF Would be Dismantled Forever">If Ethiopians Stand Together to Confront Foreign Pressure, Terrorist TPLF Would be Dismantled Forever</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27475" rel="bookmark" title="People Displaced by Terrorist TPLF Speak of Atrocities, Looting"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/121212-696x683-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/121212-696x683-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/121212-696x683-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="People Displaced by Terrorist TPLF Speak of Atrocities, Looting"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27475" rel="bookmark" title="People Displaced by Terrorist TPLF Speak of Atrocities, Looting">People Displaced by Terrorist TPLF Speak of Atrocities, Looting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_611acd54a182f" data-td_block_id="td_uid_9_611acd54a182f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_611acd54a182f" data-td_block_id="td_uid_9_611acd54a182f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ena.et/en/?m=202107">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://www.ena.et/en/?m=20210801" aria-label="Posts published on August 1, 2021">1</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20210802" aria-label="Posts published on August 2, 2021">2</a></td><td><a href="https://www.ena.et/en/?m=20210803" aria-label="Posts published on August 3, 2021">3</a></td><td><a href="https://www.ena.et/en/?m=20210804" aria-label="Posts published on August 4, 2021">4</a></td><td><a href="https://www.ena.et/en/?m=20210805" aria-label="Posts published on August 5, 2021">5</a></td><td><a href="https://www.ena.et/en/?m=20210806" aria-label="Posts published on August 6, 2021">6</a></td><td><a href="https://www.ena.et/en/?m=20210807" aria-label="Posts published on August 7, 2021">7</a></td><td><a href="https://www.ena.et/en/?m=20210808" aria-label="Posts published on August 8, 2021">8</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20210809" aria-label="Posts published on August 9, 2021">9</a></td><td><a href="https://www.ena.et/en/?m=20210810" aria-label="Posts published on August 10, 2021">10</a></td><td><a href="https://www.ena.et/en/?m=20210811" aria-label="Posts published on August 11, 2021">11</a></td><td><a href="https://www.ena.et/en/?m=20210812" aria-label="Posts published on August 12, 2021">12</a></td><td><a href="https://www.ena.et/en/?m=20210813" aria-label="Posts published on August 13, 2021">13</a></td><td><a href="https://www.ena.et/en/?m=20210814" aria-label="Posts published on August 14, 2021">14</a></td><td><a href="https://www.ena.et/en/?m=20210815" aria-label="Posts published on August 15, 2021">15</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://www.ena.et/en/?m=20210816" aria-label="Posts published on August 16, 2021">16</a></td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_611acd54aef3f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_611acd54aef3f" ><script>var block_td_uid_13_611acd54aef3f = new tdBlock();
block_td_uid_13_611acd54aef3f.id = "td_uid_13_611acd54aef3f";
block_td_uid_13_611acd54aef3f.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_611acd54aef3f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_611acd54aef3f_rand","tdc_css_class_style":"td_uid_13_611acd54aef3f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_611acd54aef3f.td_column_number = "1";
block_td_uid_13_611acd54aef3f.block_type = "td_block_7";
block_td_uid_13_611acd54aef3f.post_count = "3";
block_td_uid_13_611acd54aef3f.found_posts = "4827";
block_td_uid_13_611acd54aef3f.header_color = "";
block_td_uid_13_611acd54aef3f.ajax_pagination_infinite_stop = "";
block_td_uid_13_611acd54aef3f.max_num_pages = "1609";
tdBlocksArray.push(block_td_uid_13_611acd54aef3f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_611acd54aef3f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27480" rel="bookmark" title="If Ethiopians Stand Together to Confront Foreign Pressure, Terrorist TPLF Would be Dismantled Forever"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/abiy-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/abiy-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/abiy-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="If Ethiopians Stand Together to Confront Foreign Pressure, Terrorist TPLF Would be Dismantled Forever"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27480" rel="bookmark" title="If Ethiopians Stand Together to Confront Foreign Pressure, Terrorist TPLF Would be Dismantled Forever">If Ethiopians Stand Together to Confront Foreign Pressure, Terrorist TPLF Would...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27475" rel="bookmark" title="People Displaced by Terrorist TPLF Speak of Atrocities, Looting"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/121212-696x683-1-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/121212-696x683-1-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/121212-696x683-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/121212-696x683-1-696x486.jpg 696w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="People Displaced by Terrorist TPLF Speak of Atrocities, Looting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27475" rel="bookmark" title="People Displaced by Terrorist TPLF Speak of Atrocities, Looting">People Displaced by Terrorist TPLF Speak of Atrocities, Looting</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27471" rel="bookmark" title="Terrorists TPLF, Shene Reaffirm Stand to Destroy Ethiopia by Establishing Alliance"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/234726051_4550459151701497_3735891370157468164_n-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/234726051_4550459151701497_3735891370157468164_n-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/234726051_4550459151701497_3735891370157468164_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Terrorists TPLF, Shene Reaffirm Stand to Destroy Ethiopia by Establishing Alliance"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27471" rel="bookmark" title="Terrorists TPLF, Shene Reaffirm Stand to Destroy Ethiopia by Establishing Alliance">Terrorists TPLF, Shene Reaffirm Stand to Destroy Ethiopia by Establishing Alliance</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_611acd54bd332_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_611acd54bd332" ><script>var block_td_uid_14_611acd54bd332 = new tdBlock();
block_td_uid_14_611acd54bd332.id = "td_uid_14_611acd54bd332";
block_td_uid_14_611acd54bd332.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_611acd54bd332_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_611acd54bd332_rand","tdc_css_class_style":"td_uid_14_611acd54bd332_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_611acd54bd332.td_column_number = "1";
block_td_uid_14_611acd54bd332.block_type = "td_block_7";
block_td_uid_14_611acd54bd332.post_count = "3";
block_td_uid_14_611acd54bd332.found_posts = "6861";
block_td_uid_14_611acd54bd332.header_color = "";
block_td_uid_14_611acd54bd332.ajax_pagination_infinite_stop = "";
block_td_uid_14_611acd54bd332.max_num_pages = "2287";
tdBlocksArray.push(block_td_uid_14_611acd54bd332);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_611acd54bd332 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promoting diplomatic tie"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.ena.et/en/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie">Promoting diplomatic tie</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee">Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to host 70th FIFA Congress in 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020">Ethiopia to host 70th FIFA Congress in 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_611acd554df4c_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_611acd554df4c" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ena.et/en/?cat=7">Politics<span class="td-cat-no">2781</span></a></li><li><a href="https://www.ena.et/en/?cat=5">Economy<span class="td-cat-no">1948</span></a></li><li><a href="https://www.ena.et/en/?cat=8">Social<span class="td-cat-no">1558</span></a></li><li><a href="https://www.ena.et/en/?cat=6">Environment<span class="td-cat-no">185</span></a></li><li><a href="https://www.ena.et/en/?cat=10">Technology<span class="td-cat-no">134</span></a></li><li><a href="https://www.ena.et/en/?cat=14">Feature Article<span class="td-cat-no">100</span></a></li><li><a href="https://www.ena.et/en/?cat=11">Video<span class="td-cat-no">86</span></a></li><li><a href="https://www.ena.et/en/?cat=9">Sport<span class="td-cat-no">18</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.ena.et/en/"><img class="td-retina-data" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@ena.et">info@ena.et</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Ethiopian News Agency. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=27494" rel="bookmark" title="Ethiopia Provides Scholarship to South Sudanese Students"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/236058069_3118422065057445_4983589979402728385_n-324x160.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/236058069_3118422065057445_4983589979402728385_n-324x160.jpg 324w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/08/236058069_3118422065057445_4983589979402728385_n-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Ethiopia Provides Scholarship to South Sudanese Students"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=27494" rel="bookmark" title="Ethiopia Provides Scholarship to South Sudanese Students">Ethiopia Provides Scholarship to South Sudanese Students</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 611acd557232f
    -->

    
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    pause: 1,
	    fit: 1
	});
});
</script>

<script type='text/javascript' src='https://www.ena.et/en/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[13.4,56.1],"today_humidity":91,"today_wind_speed":[0.5,0.3],"today_min":[13.4,56.1],"today_max":[13.4,56.1],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1629147600,"day_name":"Mon","day_temp":[13,56],"owm_day_index":0},{"timestamp":1629158400,"day_name":"Tue","day_temp":[20,67],"owm_day_index":1},{"timestamp":1629244800,"day_name":"Wed","day_temp":[20,67],"owm_day_index":9},{"timestamp":1629331200,"day_name":"Thu","day_temp":[19,67],"owm_day_index":17},{"timestamp":1629417600,"day_name":"Fri","day_temp":[20,68],"owm_day_index":25},{"timestamp":1629504000,"day_name":"Sat","day_temp":[12,53],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[24265]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/en/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/en/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_611acd55725d2"></textarea>
						<div id="td_live_css_uid_1_611acd55725d2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_611acd55725d2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_611acd55725d2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>