<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Minister Sileshi Calls for More Support to Complete GERD Construction | Ethiopian News Agency</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/en/xmlrpc.php" />
    <meta property="og:image" content="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Feed" href="https://www.ena.et/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Comments Feed" href="https://www.ena.et/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Minister Sileshi Calls for More Support to Complete GERD Construction Comments Feed" href="https://www.ena.et/en/?feed=rss2&#038;p=23906" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/en/wp-includes/css/dist/block-library/style.min.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.ena.et/en/wp-content/plugins/td-multi-purpose/style.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/en/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/en/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy' href='https://www.ena.et/en/?p=23903' />
<meta name="generator" content="WordPress 5.3.7" />
<link rel="canonical" href="https://www.ena.et/en/?p=23906" />
<link rel='shortlink' href='https://www.ena.et/en/?p=23906' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D23906" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D23906&#038;format=xml" />
	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/en\/wp-admin\/","wpRestNonce":"b02850576a","wpRestUrl":"https:\/\/www.ena.et\/en\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/en/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=4",
                                "name": "ENA catagory"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=5",
                                "name": "Economy"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?p=23906",
                                "name": "Minister Sileshi Calls for More Support to Complete GERD Construction"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004052;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-23906 single-format-standard minister-sileshi-calls-for-more-support-to-complete-gerd-construction global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/en/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">16.1</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, April 25, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.ena.et/en/">Vacancy Announcement</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4928"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-531"><a href="https://www.ena.et/">Amharic</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532"><a href="https://www.ena.et/ar/">Arabic</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5389"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
            <span class="td-visual-hidden">Ethiopian News Agency</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_6085d49fe6ce5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_6085d49fe6ce5" ><script>var block_td_uid_1_6085d49fe6ce5 = new tdBlock();
block_td_uid_1_6085d49fe6ce5.id = "td_uid_1_6085d49fe6ce5";
block_td_uid_1_6085d49fe6ce5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_6085d49fe6ce5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_6085d49fe6ce5_rand","tdc_css_class_style":"td_uid_1_6085d49fe6ce5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_6085d49fe6ce5.td_column_number = "3";
block_td_uid_1_6085d49fe6ce5.block_type = "td_block_mega_menu";
block_td_uid_1_6085d49fe6ce5.post_count = "5";
block_td_uid_1_6085d49fe6ce5.found_posts = "1732";
block_td_uid_1_6085d49fe6ce5.header_color = "";
block_td_uid_1_6085d49fe6ce5.ajax_pagination_infinite_stop = "";
block_td_uid_1_6085d49fe6ce5.max_num_pages = "347";
tdBlocksArray.push(block_td_uid_1_6085d49fe6ce5);
</script><div id=td_uid_1_6085d49fe6ce5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23906" rel="bookmark" title="Minister Sileshi Calls for More Support to Complete GERD Construction"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Minister Sileshi Calls for More Support to Complete GERD Construction"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23906" rel="bookmark" title="Minister Sileshi Calls for More Support to Complete GERD Construction">Minister Sileshi Calls for More Support to Complete GERD Construction</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23879" rel="bookmark" title="Sudanese Recent Initiative Intended to Avoid Fact-based Talks: Water Expert Reveals"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/22222-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/22222-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/22222-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sudanese Recent Initiative Intended to Avoid Fact-based Talks: Water Expert Reveals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23879" rel="bookmark" title="Sudanese Recent Initiative Intended to Avoid Fact-based Talks: Water Expert Reveals">Sudanese Recent Initiative Intended to Avoid Fact-based Talks: Water Expert Reveals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23876" rel="bookmark" title="Institute Inaugurates 100 Million Birr Worth Veterinary Drug Manufacturing Plant"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/vv-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/vv-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/vv-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Institute Inaugurates 100 Million Birr Worth Veterinary Drug Manufacturing Plant"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23876" rel="bookmark" title="Institute Inaugurates 100 Million Birr Worth Veterinary Drug Manufacturing Plant">Institute Inaugurates 100 Million Birr Worth Veterinary Drug Manufacturing Plant</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23868" rel="bookmark" title="UN Humanitarian Coordinator in Ethiopia, Finance Minister Holds Talks"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/fm-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/fm-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/fm-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/fm-835x580.png 835w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UN Humanitarian Coordinator in Ethiopia, Finance Minister Holds Talks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23868" rel="bookmark" title="UN Humanitarian Coordinator in Ethiopia, Finance Minister Holds Talks">UN Humanitarian Coordinator in Ethiopia, Finance Minister Holds Talks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23860" rel="bookmark" title="Ethiopia Finalizing Preparations to Launch Cross-Border Tourism"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ሰሰሰ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ሰሰሰ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ሰሰሰ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Finalizing Preparations to Launch Cross-Border Tourism"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23860" rel="bookmark" title="Ethiopia Finalizing Preparations to Launch Cross-Border Tourism">Ethiopia Finalizing Preparations to Launch Cross-Border Tourism</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6085d49fe6ce5" data-td_block_id="td_uid_1_6085d49fe6ce5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_6085d49fe6ce5" data-td_block_id="td_uid_1_6085d49fe6ce5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_6085d4a9c5ad4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_6085d4a9c5ad4" ><script>var block_td_uid_2_6085d4a9c5ad4 = new tdBlock();
block_td_uid_2_6085d4a9c5ad4.id = "td_uid_2_6085d4a9c5ad4";
block_td_uid_2_6085d4a9c5ad4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_6085d4a9c5ad4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_6085d4a9c5ad4_rand","tdc_css_class_style":"td_uid_2_6085d4a9c5ad4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_6085d4a9c5ad4.td_column_number = "3";
block_td_uid_2_6085d4a9c5ad4.block_type = "td_block_mega_menu";
block_td_uid_2_6085d4a9c5ad4.post_count = "5";
block_td_uid_2_6085d4a9c5ad4.found_posts = "2367";
block_td_uid_2_6085d4a9c5ad4.header_color = "";
block_td_uid_2_6085d4a9c5ad4.ajax_pagination_infinite_stop = "";
block_td_uid_2_6085d4a9c5ad4.max_num_pages = "474";
tdBlocksArray.push(block_td_uid_2_6085d4a9c5ad4);
</script><div id=td_uid_2_6085d4a9c5ad4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23903" rel="bookmark" title="General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/q-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/q-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/q-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23903" rel="bookmark" title="General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy">General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23898" rel="bookmark" title="Gov&#8217;t Calls on Public to Join Hands for Successful Conduct of Election, Filling of Dam"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/444-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/444-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/444-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gov&#8217;t Calls on Public to Join Hands for Successful Conduct of Election, Filling of Dam"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23898" rel="bookmark" title="Gov&#8217;t Calls on Public to Join Hands for Successful Conduct of Election, Filling of Dam">Gov&#8217;t Calls on Public to Join Hands for Successful Conduct of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23885" rel="bookmark" title="South Sudan Defense &amp; Veteran Affairs Minister, Ethiopian Ambassador Hold Talks"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/176990746_3971307766293266_4828740518849822361_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/176990746_3971307766293266_4828740518849822361_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/176990746_3971307766293266_4828740518849822361_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="South Sudan Defense &amp; Veteran Affairs Minister, Ethiopian Ambassador Hold Talks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23885" rel="bookmark" title="South Sudan Defense &amp; Veteran Affairs Minister, Ethiopian Ambassador Hold Talks">South Sudan Defense &amp; Veteran Affairs Minister, Ethiopian Ambassador Hold Talks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23873" rel="bookmark" title="Electoral Board Extends Voter Registration by Two Weeks"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ty-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ty-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ty-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Electoral Board Extends Voter Registration by Two Weeks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23873" rel="bookmark" title="Electoral Board Extends Voter Registration by Two Weeks">Electoral Board Extends Voter Registration by Two Weeks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23849" rel="bookmark" title="Ethiopia Keen to Host Second Russia-Africa Summit, Says Deputy Premier and Foreign Minister"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ddddd-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ddddd-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ddddd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Keen to Host Second Russia-Africa Summit, Says Deputy Premier and Foreign Minister"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23849" rel="bookmark" title="Ethiopia Keen to Host Second Russia-Africa Summit, Says Deputy Premier and Foreign Minister">Ethiopia Keen to Host Second Russia-Africa Summit, Says Deputy Premier and&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6085d4a9c5ad4" data-td_block_id="td_uid_2_6085d4a9c5ad4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_6085d4a9c5ad4" data-td_block_id="td_uid_2_6085d4a9c5ad4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_6085d4ad021c5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6085d4ad021c5" ><script>var block_td_uid_3_6085d4ad021c5 = new tdBlock();
block_td_uid_3_6085d4ad021c5.id = "td_uid_3_6085d4ad021c5";
block_td_uid_3_6085d4ad021c5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_6085d4ad021c5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6085d4ad021c5_rand","tdc_css_class_style":"td_uid_3_6085d4ad021c5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_6085d4ad021c5.td_column_number = "3";
block_td_uid_3_6085d4ad021c5.block_type = "td_block_mega_menu";
block_td_uid_3_6085d4ad021c5.post_count = "5";
block_td_uid_3_6085d4ad021c5.found_posts = "118";
block_td_uid_3_6085d4ad021c5.header_color = "";
block_td_uid_3_6085d4ad021c5.ajax_pagination_infinite_stop = "";
block_td_uid_3_6085d4ad021c5.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_3_6085d4ad021c5);
</script><div id=td_uid_3_6085d4ad021c5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23700" rel="bookmark" title="PM Visits First Ethio Artificial Intelligence (AI) Workshop, Expo"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ፐመ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ፐመ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ፐመ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Visits First Ethio Artificial Intelligence (AI) Workshop, Expo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23700" rel="bookmark" title="PM Visits First Ethio Artificial Intelligence (AI) Workshop, Expo">PM Visits First Ethio Artificial Intelligence (AI) Workshop, Expo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23696" rel="bookmark" title="PM Abiy Inaugurates Information Network Security Agency Headquarters"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/mmmmmmmmmmmmmm-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/mmmmmmmmmmmmmm-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/mmmmmmmmmmmmmm-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy Inaugurates Information Network Security Agency Headquarters"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23696" rel="bookmark" title="PM Abiy Inaugurates Information Network Security Agency Headquarters">PM Abiy Inaugurates Information Network Security Agency Headquarters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23650" rel="bookmark" title="Ethiopia, Russia Sign MoU to Develop Skills on Nuclear Energy"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ru-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ru-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ru-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia, Russia Sign MoU to Develop Skills on Nuclear Energy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23650" rel="bookmark" title="Ethiopia, Russia Sign MoU to Develop Skills on Nuclear Energy">Ethiopia, Russia Sign MoU to Develop Skills on Nuclear Energy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23606" rel="bookmark" title="First AI Exhibition, Workshop Kicks Off"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ggggggg-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ggggggg-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/ggggggg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First AI Exhibition, Workshop Kicks Off"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23606" rel="bookmark" title="First AI Exhibition, Workshop Kicks Off">First AI Exhibition, Workshop Kicks Off</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23265" rel="bookmark" title="Impact of Cloud Seeding Technology on Agriculture, Basin Dev&#8217;t Remarkable, Says PM Abiy"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/pm-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/pm-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/pm-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Impact of Cloud Seeding Technology on Agriculture, Basin Dev&#8217;t Remarkable, Says PM Abiy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23265" rel="bookmark" title="Impact of Cloud Seeding Technology on Agriculture, Basin Dev&#8217;t Remarkable, Says PM Abiy">Impact of Cloud Seeding Technology on Agriculture, Basin Dev&#8217;t Remarkable, Says&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6085d4ad021c5" data-td_block_id="td_uid_3_6085d4ad021c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6085d4ad021c5" data-td_block_id="td_uid_3_6085d4ad021c5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_6085d4b099c31_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_6085d4b099c31" ><script>var block_td_uid_4_6085d4b099c31 = new tdBlock();
block_td_uid_4_6085d4b099c31.id = "td_uid_4_6085d4b099c31";
block_td_uid_4_6085d4b099c31.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_6085d4b099c31_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_6085d4b099c31_rand","tdc_css_class_style":"td_uid_4_6085d4b099c31_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_6085d4b099c31.td_column_number = "3";
block_td_uid_4_6085d4b099c31.block_type = "td_block_mega_menu";
block_td_uid_4_6085d4b099c31.post_count = "5";
block_td_uid_4_6085d4b099c31.found_posts = "1431";
block_td_uid_4_6085d4b099c31.header_color = "";
block_td_uid_4_6085d4b099c31.ajax_pagination_infinite_stop = "";
block_td_uid_4_6085d4b099c31.max_num_pages = "287";
tdBlocksArray.push(block_td_uid_4_6085d4b099c31);
</script><div id=td_uid_4_6085d4b099c31 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23882" rel="bookmark" title="Ethiopia Striving to Eliminate Malaria by 2030, Says Health Minister"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/liya-16-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/liya-16-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/liya-16-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Striving to Eliminate Malaria by 2030, Says Health Minister"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23882" rel="bookmark" title="Ethiopia Striving to Eliminate Malaria by 2030, Says Health Minister">Ethiopia Striving to Eliminate Malaria by 2030, Says Health Minister</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23865" rel="bookmark" title="UN Humanitarian Coordinator in Ethiopia, Finance Minister Holds Talks">UN Humanitarian Coordinator in Ethiopia, Finance Minister Holds Talks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23787" rel="bookmark" title="HaSET Project in Ethiopia to Improve Maternal, Child Health"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/M-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/M-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/M-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HaSET Project in Ethiopia to Improve Maternal, Child Health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23787" rel="bookmark" title="HaSET Project in Ethiopia to Improve Maternal, Child Health">HaSET Project in Ethiopia to Improve Maternal, Child Health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23786" rel="bookmark" title="SputnikPro Provides Training for Ethiopian Journalists">SputnikPro Provides Training for Ethiopian Journalists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23783" rel="bookmark" title="Agency Distributing over 134 Million Birr Worth Medicines, Medical Equipment in Tigray"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/171048608_1097339977444829_4124792397703502558_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/171048608_1097339977444829_4124792397703502558_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/171048608_1097339977444829_4124792397703502558_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Agency Distributing over 134 Million Birr Worth Medicines, Medical Equipment in Tigray"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23783" rel="bookmark" title="Agency Distributing over 134 Million Birr Worth Medicines, Medical Equipment in Tigray">Agency Distributing over 134 Million Birr Worth Medicines, Medical Equipment in&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_6085d4b099c31" data-td_block_id="td_uid_4_6085d4b099c31"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_6085d4b099c31" data-td_block_id="td_uid_4_6085d4b099c31"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_6085d4b1758b0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_6085d4b1758b0" ><script>var block_td_uid_5_6085d4b1758b0 = new tdBlock();
block_td_uid_5_6085d4b1758b0.id = "td_uid_5_6085d4b1758b0";
block_td_uid_5_6085d4b1758b0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_6085d4b1758b0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_6085d4b1758b0_rand","tdc_css_class_style":"td_uid_5_6085d4b1758b0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_6085d4b1758b0.td_column_number = "3";
block_td_uid_5_6085d4b1758b0.block_type = "td_block_mega_menu";
block_td_uid_5_6085d4b1758b0.post_count = "5";
block_td_uid_5_6085d4b1758b0.found_posts = "164";
block_td_uid_5_6085d4b1758b0.header_color = "";
block_td_uid_5_6085d4b1758b0.ajax_pagination_infinite_stop = "";
block_td_uid_5_6085d4b1758b0.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_5_6085d4b1758b0);
</script><div id=td_uid_5_6085d4b1758b0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23758" rel="bookmark" title="Earth Day Activities to Amplify ECA’s COVID-19 Green Recovery Report">Earth Day Activities to Amplify ECA’s COVID-19 Green Recovery Report</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23478" rel="bookmark" title="Nation Gains over 149 Mln Birr from Carbon Trading"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/3-6-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/3-6-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/3-6-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nation Gains over 149 Mln Birr from Carbon Trading"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23478" rel="bookmark" title="Nation Gains over 149 Mln Birr from Carbon Trading">Nation Gains over 149 Mln Birr from Carbon Trading</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23167" rel="bookmark" title="Countries Joining Ethiopia’s Green Legacy Initiative to Receive Billion Tree Saplings"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/3-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/3-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/3-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Countries Joining Ethiopia’s Green Legacy Initiative to Receive Billion Tree Saplings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23167" rel="bookmark" title="Countries Joining Ethiopia’s Green Legacy Initiative to Receive Billion Tree Saplings">Countries Joining Ethiopia’s Green Legacy Initiative to Receive Billion Tree Saplings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23037" rel="bookmark" title="Application of Cloud Seeding in Ethiopia Brings Positive Impact on Agriculture: Scholars"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/03/4444-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/03/4444-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/03/4444-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Application of Cloud Seeding in Ethiopia Brings Positive Impact on Agriculture: Scholars"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23037" rel="bookmark" title="Application of Cloud Seeding in Ethiopia Brings Positive Impact on Agriculture: Scholars">Application of Cloud Seeding in Ethiopia Brings Positive Impact on Agriculture:&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21925" rel="bookmark" title="Many African Countries Will Fail to Achieve SDGs by 2030, ECA Director Predicts">Many African Countries Will Fail to Achieve SDGs by 2030, ECA&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_6085d4b1758b0" data-td_block_id="td_uid_5_6085d4b1758b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_6085d4b1758b0" data-td_block_id="td_uid_5_6085d4b1758b0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/en/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/en/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENA catagory" class="entry-crumb" href="https://www.ena.et/en/?cat=4">ENA catagory</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Economy" class="entry-crumb" href="https://www.ena.et/en/?cat=5">Economy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Minister Sileshi Calls for More Support to Complete GERD Construction</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-23906" class="post-23906 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Minister Sileshi Calls for More Support to Complete GERD Construction</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-23906">55</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=23906&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_6085d4b3d3dd6" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Minister Sileshi Calls for More Support to Complete GERD Construction&body=https://www.ena.et/en/?p=23906" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D23906" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Minister+Sileshi+Calls+for+More+Support+to+Complete+GERD+Construction&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D23906&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=23906" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=23906&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss.jpg&description=Minister+Sileshi+Calls+for+More+Support+to+Complete+GERD+Construction" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Minister Sileshi Calls for More Support to Complete GERD Construction %0A%0A https://www.ena.et/en/?p=23906" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=23906&title=Minister Sileshi Calls for More Support to Complete GERD Construction" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_6085d4b3d3dd6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="600" height="492" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss.jpg 600w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss-300x246.jpg 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss-512x420.jpg 512w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="sss"/></div>
        
<p>

April 25/2021 /ENA/&nbsp; Water, Irrigation and Energy Minister, Sileshi Bekele called for Ethiopian Diaspora support to complete the construction of Grand Ethiopian Renaissance Dam (GERD).<br></p>



<p>The Ethiopian embassy in Canada in collaboration with Alliance for GERD in Canada held a webinar discussion under the theme “Updates on GERD and Information Session on GERD Bond Purchase”.</p>



<p>During the discussion, Water, Irrigation and Energy Minister Sileshi Bekele tabled presentations over the current status of the GERD construction and what is expected of the Ethiopian Diaspora to support the project.</p>



<p>The minister made a call to Ethiopian Diaspora in Canada to stand together and extend their support to the completion of the national flagship project.</p>



<p>The Diaspora should consider themselves as ambassadors to their country declaring the rights of Ethiopia to an equitable and fair utilization of the Nile River basin, he noted.</p>



<p>Diaspora Branch Manager at the Commercial Bank of Ethiopia, Lemma Wakeyo on his part explained the various modalities regarding the purchase of the GERD bonds.</p>



<p>While, Ethiopian Ambassador to Canada, Nassise Chali reiterated how the GERD would benefit all and underscored the need to support the project in advocacy, funding, and in every other possible way.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=23906&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_6085d4b3d5492" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Minister Sileshi Calls for More Support to Complete GERD Construction&body=https://www.ena.et/en/?p=23906" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D23906" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Minister+Sileshi+Calls+for+More+Support+to+Complete+GERD+Construction&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D23906&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=23906" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=23906&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss.jpg&description=Minister+Sileshi+Calls+for+More+Support+to+Complete+GERD+Construction" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Minister Sileshi Calls for More Support to Complete GERD Construction %0A%0A https://www.ena.et/en/?p=23906" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=23906&title=Minister Sileshi Calls for More Support to Complete GERD Construction" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_6085d4b3d5492">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/en/?p=23903">General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/en/?author=626">mekdes</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mekdes"></span><meta itemprop="datePublished" content="2021-04-25T13:36:31+00:00"><meta itemprop="dateModified" content="2021-04-25T13:36:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/en/?p=23906"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png"></span><meta itemprop="name" content="Ethiopian News Agency"></span><meta itemprop="headline " content="Minister Sileshi Calls for More Support to Complete GERD Construction"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="492"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_6085d4b3d5fb0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_6085d4b3d5fb0" ><script>var block_td_uid_9_6085d4b3d5fb0 = new tdBlock();
block_td_uid_9_6085d4b3d5fb0.id = "td_uid_9_6085d4b3d5fb0";
block_td_uid_9_6085d4b3d5fb0.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_6085d4b3d5fb0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_6085d4b3d5fb0_rand","tdc_css_class_style":"td_uid_9_6085d4b3d5fb0_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":23906,"live_filter_cur_post_author":"626","block_template_id":""}';
block_td_uid_9_6085d4b3d5fb0.td_column_number = "3";
block_td_uid_9_6085d4b3d5fb0.block_type = "td_block_related_posts";
block_td_uid_9_6085d4b3d5fb0.post_count = "3";
block_td_uid_9_6085d4b3d5fb0.found_posts = "4743";
block_td_uid_9_6085d4b3d5fb0.header_color = "";
block_td_uid_9_6085d4b3d5fb0.ajax_pagination_infinite_stop = "";
block_td_uid_9_6085d4b3d5fb0.max_num_pages = "1581";
tdBlocksArray.push(block_td_uid_9_6085d4b3d5fb0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_6085d4b70363a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_6085d4b3d5fb0" href="#">RELATED ARTICLES</a><a id="td_uid_11_6085d4b703643" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_6085d4b3d5fb0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_6085d4b3d5fb0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23903" rel="bookmark" title="General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/q-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/q-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/q-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23903" rel="bookmark" title="General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy">General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23898" rel="bookmark" title="Gov&#8217;t Calls on Public to Join Hands for Successful Conduct of Election, Filling of Dam"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/444-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/444-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/444-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gov&#8217;t Calls on Public to Join Hands for Successful Conduct of Election, Filling of Dam"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23898" rel="bookmark" title="Gov&#8217;t Calls on Public to Join Hands for Successful Conduct of Election, Filling of Dam">Gov&#8217;t Calls on Public to Join Hands for Successful Conduct of Election, Filling of Dam</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23885" rel="bookmark" title="South Sudan Defense &amp; Veteran Affairs Minister, Ethiopian Ambassador Hold Talks"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/176990746_3971307766293266_4828740518849822361_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/176990746_3971307766293266_4828740518849822361_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/176990746_3971307766293266_4828740518849822361_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="South Sudan Defense &amp; Veteran Affairs Minister, Ethiopian Ambassador Hold Talks"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23885" rel="bookmark" title="South Sudan Defense &amp; Veteran Affairs Minister, Ethiopian Ambassador Hold Talks">South Sudan Defense &amp; Veteran Affairs Minister, Ethiopian Ambassador Hold Talks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_6085d4b3d5fb0" data-td_block_id="td_uid_9_6085d4b3d5fb0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_6085d4b3d5fb0" data-td_block_id="td_uid_9_6085d4b3d5fb0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ena.et/en/?m=202103">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.ena.et/en/?m=20210401" aria-label="Posts published on April 1, 2021">1</a></td><td><a href="https://www.ena.et/en/?m=20210402" aria-label="Posts published on April 2, 2021">2</a></td><td><a href="https://www.ena.et/en/?m=20210403" aria-label="Posts published on April 3, 2021">3</a></td><td><a href="https://www.ena.et/en/?m=20210404" aria-label="Posts published on April 4, 2021">4</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20210405" aria-label="Posts published on April 5, 2021">5</a></td><td><a href="https://www.ena.et/en/?m=20210406" aria-label="Posts published on April 6, 2021">6</a></td><td><a href="https://www.ena.et/en/?m=20210407" aria-label="Posts published on April 7, 2021">7</a></td><td><a href="https://www.ena.et/en/?m=20210408" aria-label="Posts published on April 8, 2021">8</a></td><td><a href="https://www.ena.et/en/?m=20210409" aria-label="Posts published on April 9, 2021">9</a></td><td><a href="https://www.ena.et/en/?m=20210410" aria-label="Posts published on April 10, 2021">10</a></td><td><a href="https://www.ena.et/en/?m=20210411" aria-label="Posts published on April 11, 2021">11</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20210412" aria-label="Posts published on April 12, 2021">12</a></td><td><a href="https://www.ena.et/en/?m=20210413" aria-label="Posts published on April 13, 2021">13</a></td><td><a href="https://www.ena.et/en/?m=20210414" aria-label="Posts published on April 14, 2021">14</a></td><td><a href="https://www.ena.et/en/?m=20210415" aria-label="Posts published on April 15, 2021">15</a></td><td><a href="https://www.ena.et/en/?m=20210416" aria-label="Posts published on April 16, 2021">16</a></td><td><a href="https://www.ena.et/en/?m=20210417" aria-label="Posts published on April 17, 2021">17</a></td><td><a href="https://www.ena.et/en/?m=20210418" aria-label="Posts published on April 18, 2021">18</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20210419" aria-label="Posts published on April 19, 2021">19</a></td><td><a href="https://www.ena.et/en/?m=20210420" aria-label="Posts published on April 20, 2021">20</a></td><td><a href="https://www.ena.et/en/?m=20210421" aria-label="Posts published on April 21, 2021">21</a></td><td><a href="https://www.ena.et/en/?m=20210422" aria-label="Posts published on April 22, 2021">22</a></td><td><a href="https://www.ena.et/en/?m=20210423" aria-label="Posts published on April 23, 2021">23</a></td><td><a href="https://www.ena.et/en/?m=20210424" aria-label="Posts published on April 24, 2021">24</a></td><td id="today"><a href="https://www.ena.et/en/?m=20210425" aria-label="Posts published on April 25, 2021">25</a></td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_6085d4b72d814_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_6085d4b72d814" ><script>var block_td_uid_13_6085d4b72d814 = new tdBlock();
block_td_uid_13_6085d4b72d814.id = "td_uid_13_6085d4b72d814";
block_td_uid_13_6085d4b72d814.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_6085d4b72d814_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_6085d4b72d814_rand","tdc_css_class_style":"td_uid_13_6085d4b72d814_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_6085d4b72d814.td_column_number = "1";
block_td_uid_13_6085d4b72d814.block_type = "td_block_7";
block_td_uid_13_6085d4b72d814.post_count = "3";
block_td_uid_13_6085d4b72d814.found_posts = "4196";
block_td_uid_13_6085d4b72d814.header_color = "";
block_td_uid_13_6085d4b72d814.ajax_pagination_infinite_stop = "";
block_td_uid_13_6085d4b72d814.max_num_pages = "1399";
tdBlocksArray.push(block_td_uid_13_6085d4b72d814);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_6085d4b72d814 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23906" rel="bookmark" title="Minister Sileshi Calls for More Support to Complete GERD Construction"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/sss-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Minister Sileshi Calls for More Support to Complete GERD Construction"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23906" rel="bookmark" title="Minister Sileshi Calls for More Support to Complete GERD Construction">Minister Sileshi Calls for More Support to Complete GERD Construction</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23903" rel="bookmark" title="General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/q-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/q-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/q-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23903" rel="bookmark" title="General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy">General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23898" rel="bookmark" title="Gov&#8217;t Calls on Public to Join Hands for Successful Conduct of Election, Filling of Dam"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/444-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/444-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/444-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Gov&#8217;t Calls on Public to Join Hands for Successful Conduct of Election, Filling of Dam"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23898" rel="bookmark" title="Gov&#8217;t Calls on Public to Join Hands for Successful Conduct of Election, Filling of Dam">Gov&#8217;t Calls on Public to Join Hands for Successful Conduct of...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_6085d4b7ed442_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_6085d4b7ed442" ><script>var block_td_uid_14_6085d4b7ed442 = new tdBlock();
block_td_uid_14_6085d4b7ed442.id = "td_uid_14_6085d4b7ed442";
block_td_uid_14_6085d4b7ed442.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_6085d4b7ed442_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_6085d4b7ed442_rand","tdc_css_class_style":"td_uid_14_6085d4b7ed442_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_6085d4b7ed442.td_column_number = "1";
block_td_uid_14_6085d4b7ed442.block_type = "td_block_7";
block_td_uid_14_6085d4b7ed442.post_count = "3";
block_td_uid_14_6085d4b7ed442.found_posts = "6021";
block_td_uid_14_6085d4b7ed442.header_color = "";
block_td_uid_14_6085d4b7ed442.ajax_pagination_infinite_stop = "";
block_td_uid_14_6085d4b7ed442.max_num_pages = "2007";
tdBlocksArray.push(block_td_uid_14_6085d4b7ed442);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_6085d4b7ed442 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promoting diplomatic tie"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.ena.et/en/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie">Promoting diplomatic tie</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee">Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to host 70th FIFA Congress in 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020">Ethiopia to host 70th FIFA Congress in 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_6085d4c318e15_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_6085d4c318e15" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ena.et/en/?cat=7">Politics<span class="td-cat-no">2367</span></a></li><li><a href="https://www.ena.et/en/?cat=5">Economy<span class="td-cat-no">1732</span></a></li><li><a href="https://www.ena.et/en/?cat=8">Social<span class="td-cat-no">1431</span></a></li><li><a href="https://www.ena.et/en/?cat=6">Environment<span class="td-cat-no">164</span></a></li><li><a href="https://www.ena.et/en/?cat=10">Technology<span class="td-cat-no">118</span></a></li><li><a href="https://www.ena.et/en/?cat=11">Video<span class="td-cat-no">77</span></a></li><li><a href="https://www.ena.et/en/?cat=14">Feature Article<span class="td-cat-no">66</span></a></li><li><a href="https://www.ena.et/en/?cat=9">Sport<span class="td-cat-no">18</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.ena.et/en/"><img class="td-retina-data" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@ena.et">info@ena.et</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Ethiopian News Agency. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=23903" rel="bookmark" title="General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/q-324x160.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/q-324x160.jpg 324w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/04/q-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=23903" rel="bookmark" title="General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street to Parliament”: PM Abiy">General Election ‘Golden Opportunity’ to Take Public Queries from the ‘Street...</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 6085d4c42a825
    -->

    
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    pause: 1,
	    fit: 1
	});
});
</script>

<script type='text/javascript' src='https://www.ena.et/en/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/comment-reply.min.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/wp-embed.min.js?ver=5.3.7'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"rain-n","today_icon_text":"moderate rain","today_temp":[16.1,61],"today_humidity":78,"today_wind_speed":[0.6,0.4],"today_min":[16.1,61],"today_max":[16.1,61],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1619384400,"day_name":"Sun","day_temp":[16,61],"owm_day_index":0},{"timestamp":1619395200,"day_name":"Mon","day_temp":[15,59],"owm_day_index":1},{"timestamp":1619481600,"day_name":"Tue","day_temp":[18,64],"owm_day_index":9},{"timestamp":1619568000,"day_name":"Wed","day_temp":[20,68],"owm_day_index":17},{"timestamp":1619654400,"day_name":"Thu","day_temp":[18,64],"owm_day_index":25},{"timestamp":1619740800,"day_name":"Fri","day_temp":[14,58],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[23906]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/en/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/en/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6085d4c42aaf3"></textarea>
						<div id="td_live_css_uid_1_6085d4c42aaf3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6085d4c42aaf3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6085d4c42aaf3");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 38.794 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-04-25 20:44:52 -->
