<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees | Ethiopian News Agency</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/en/xmlrpc.php" />
    <meta property="og:image" content="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1.png" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Feed" href="https://www.ena.et/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Comments Feed" href="https://www.ena.et/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees Comments Feed" href="https://www.ena.et/en/?feed=rss2&#038;p=21065" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/en/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.ena.et/en/wp-content/plugins/td-multi-purpose/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/en/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/en/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Construction of Awash Oil Depot Link Railway Reduce Transportation Cost, Time: Officials' href='https://www.ena.et/en/?p=21056' />
<link rel='next' title='Some 125 New Towns Get Access to Electricity in Half Year' href='https://www.ena.et/en/?p=21073' />
<meta name="generator" content="WordPress 5.3.6" />
<link rel="canonical" href="https://www.ena.et/en/?p=21065" />
<link rel='shortlink' href='https://www.ena.et/en/?p=21065' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D21065" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D21065&#038;format=xml" />
	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/en\/wp-admin\/","wpRestNonce":"5c1eb8b06a","wpRestUrl":"https:\/\/www.ena.et\/en\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/en/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=4",
                                "name": "ENA catagory"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=7",
                                "name": "Politics"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?p=21065",
                                "name": "Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004052;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-21065 single-format-standard deputy-pm-says-govt-committed-to-address-outstanding-issues-related-to-refugees global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/en/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">13.9</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, February 1, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.ena.et/en/">Vacancy Announcement</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4928"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-531"><a href="https://www.ena.et/">Amharic</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532"><a href="https://www.ena.et/ar/">Arabic</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5389"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
            <span class="td-visual-hidden">Ethiopian News Agency</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_601865fc537f2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_601865fc537f2" ><script>var block_td_uid_1_601865fc537f2 = new tdBlock();
block_td_uid_1_601865fc537f2.id = "td_uid_1_601865fc537f2";
block_td_uid_1_601865fc537f2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_601865fc537f2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_601865fc537f2_rand","tdc_css_class_style":"td_uid_1_601865fc537f2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_601865fc537f2.td_column_number = "3";
block_td_uid_1_601865fc537f2.block_type = "td_block_mega_menu";
block_td_uid_1_601865fc537f2.post_count = "5";
block_td_uid_1_601865fc537f2.found_posts = "1543";
block_td_uid_1_601865fc537f2.header_color = "";
block_td_uid_1_601865fc537f2.ajax_pagination_infinite_stop = "";
block_td_uid_1_601865fc537f2.max_num_pages = "309";
tdBlocksArray.push(block_td_uid_1_601865fc537f2);
</script><div id=td_uid_1_601865fc537f2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21076" rel="bookmark" title="MoR Surpasses its Half-Year Revenue Collection over 149 Billion Birr"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/lake-ayalew-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/lake-ayalew-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/lake-ayalew-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MoR Surpasses its Half-Year Revenue Collection over 149 Billion Birr"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21076" rel="bookmark" title="MoR Surpasses its Half-Year Revenue Collection over 149 Billion Birr">MoR Surpasses its Half-Year Revenue Collection over 149 Billion Birr</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21073" rel="bookmark" title="Some 125 New Towns Get Access to Electricity in Half Year"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/EEU-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/EEU-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/EEU-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Some 125 New Towns Get Access to Electricity in Half Year"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21073" rel="bookmark" title="Some 125 New Towns Get Access to Electricity in Half Year">Some 125 New Towns Get Access to Electricity in Half Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21056" rel="bookmark" title="Construction of Awash Oil Depot Link Railway Reduce Transportation Cost, Time: Officials"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/depo2-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/depo2-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/depo2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Construction of Awash Oil Depot Link Railway Reduce Transportation Cost, Time: Officials"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21056" rel="bookmark" title="Construction of Awash Oil Depot Link Railway Reduce Transportation Cost, Time: Officials">Construction of Awash Oil Depot Link Railway Reduce Transportation Cost, Time:&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21045" rel="bookmark" title="GERD Project Progressing as Intended: Ministry"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/144816871_2865207140388413_1203951438558622811_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/144816871_2865207140388413_1203951438558622811_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/144816871_2865207140388413_1203951438558622811_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GERD Project Progressing as Intended: Ministry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21045" rel="bookmark" title="GERD Project Progressing as Intended: Ministry">GERD Project Progressing as Intended: Ministry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21039" rel="bookmark" title="Construction of Awash Oil Depot Terminal Railway Project Commenced"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/32222441-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/32222441-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/32222441-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Construction of Awash Oil Depot Terminal Railway Project Commenced"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21039" rel="bookmark" title="Construction of Awash Oil Depot Terminal Railway Project Commenced">Construction of Awash Oil Depot Terminal Railway Project Commenced</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_601865fc537f2" data-td_block_id="td_uid_1_601865fc537f2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_601865fc537f2" data-td_block_id="td_uid_1_601865fc537f2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_601865fd05027_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_601865fd05027" ><script>var block_td_uid_2_601865fd05027 = new tdBlock();
block_td_uid_2_601865fd05027.id = "td_uid_2_601865fd05027";
block_td_uid_2_601865fd05027.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_601865fd05027_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_601865fd05027_rand","tdc_css_class_style":"td_uid_2_601865fd05027_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_601865fd05027.td_column_number = "3";
block_td_uid_2_601865fd05027.block_type = "td_block_mega_menu";
block_td_uid_2_601865fd05027.post_count = "5";
block_td_uid_2_601865fd05027.found_posts = "2111";
block_td_uid_2_601865fd05027.header_color = "";
block_td_uid_2_601865fd05027.ajax_pagination_infinite_stop = "";
block_td_uid_2_601865fd05027.max_num_pages = "423";
tdBlocksArray.push(block_td_uid_2_601865fd05027);
</script><div id=td_uid_2_601865fd05027 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21085" rel="bookmark" title="Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሴተ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሴተ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሴተ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21085" rel="bookmark" title="Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia">Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21065" rel="bookmark" title="Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21065" rel="bookmark" title="Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees">Deputy PM says Gov`t Committed to Address Outstanding Issues Related to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21020" rel="bookmark" title="Council of Ministers Passes Decisions on Various Issues"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/abiy-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/abiy-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/abiy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Council of Ministers Passes Decisions on Various Issues"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21020" rel="bookmark" title="Council of Ministers Passes Decisions on Various Issues">Council of Ministers Passes Decisions on Various Issues</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21001" rel="bookmark" title="State Minister, UN Under-Secretary-General Discuss Current Situation in Tigray"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/ሬደ-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/ሬደ-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/ሬደ-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="State Minister, UN Under-Secretary-General Discuss Current Situation in Tigray"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21001" rel="bookmark" title="State Minister, UN Under-Secretary-General Discuss Current Situation in Tigray">State Minister, UN Under-Secretary-General Discuss Current Situation in Tigray</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=20988" rel="bookmark" title="Chinese Ambassador, Addis Ababa Mayor Discuss on Ways to Enhance Partnership"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/ch-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/ch-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/ch-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chinese Ambassador, Addis Ababa Mayor Discuss on Ways to Enhance Partnership"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=20988" rel="bookmark" title="Chinese Ambassador, Addis Ababa Mayor Discuss on Ways to Enhance Partnership">Chinese Ambassador, Addis Ababa Mayor Discuss on Ways to Enhance Partnership</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_601865fd05027" data-td_block_id="td_uid_2_601865fd05027"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_601865fd05027" data-td_block_id="td_uid_2_601865fd05027"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_601865fd8e6c7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_601865fd8e6c7" ><script>var block_td_uid_3_601865fd8e6c7 = new tdBlock();
block_td_uid_3_601865fd8e6c7.id = "td_uid_3_601865fd8e6c7";
block_td_uid_3_601865fd8e6c7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_601865fd8e6c7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_601865fd8e6c7_rand","tdc_css_class_style":"td_uid_3_601865fd8e6c7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_601865fd8e6c7.td_column_number = "3";
block_td_uid_3_601865fd8e6c7.block_type = "td_block_mega_menu";
block_td_uid_3_601865fd8e6c7.post_count = "5";
block_td_uid_3_601865fd8e6c7.found_posts = "103";
block_td_uid_3_601865fd8e6c7.header_color = "";
block_td_uid_3_601865fd8e6c7.ajax_pagination_infinite_stop = "";
block_td_uid_3_601865fd8e6c7.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_3_601865fd8e6c7);
</script><div id=td_uid_3_601865fd8e6c7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21079" rel="bookmark" title="STEMpower, Visa Launch Entrepreneurship, Financial Mgt Training for 3,600 Ethiopians"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሰቴ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሰቴ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሰቴ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="STEMpower, Visa Launch Entrepreneurship, Financial Mgt Training for 3,600 Ethiopians"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21079" rel="bookmark" title="STEMpower, Visa Launch Entrepreneurship, Financial Mgt Training for 3,600 Ethiopians">STEMpower, Visa Launch Entrepreneurship, Financial Mgt Training for 3,600 Ethiopians</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21043" rel="bookmark" title="Ethiopia Launches New State-of-the-Art Checkpoint along Border with S. Sudan"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/0-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/0-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/0-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Launches New State-of-the-Art Checkpoint along Border with S. Sudan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21043" rel="bookmark" title="Ethiopia Launches New State-of-the-Art Checkpoint along Border with S. Sudan">Ethiopia Launches New State-of-the-Art Checkpoint along Border with S. Sudan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=20533" rel="bookmark" title="Hyperscale Data Center Operator Breaks Ground in Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/wingu-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/wingu-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/wingu-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hyperscale Data Center Operator Breaks Ground in Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=20533" rel="bookmark" title="Hyperscale Data Center Operator Breaks Ground in Ethiopia">Hyperscale Data Center Operator Breaks Ground in Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=19304" rel="bookmark" title="Ethiopia, European Commission Sign Agreement to Support Digital Reform in Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/12/129547648_3579207832169930_6774059996366755039_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/12/129547648_3579207832169930_6774059996366755039_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/12/129547648_3579207832169930_6774059996366755039_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia, European Commission Sign Agreement to Support Digital Reform in Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=19304" rel="bookmark" title="Ethiopia, European Commission Sign Agreement to Support Digital Reform in Ethiopia">Ethiopia, European Commission Sign Agreement to Support Digital Reform in Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=19278" rel="bookmark" title="China Hands Over Ethiopian Satellite"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/12/129038810_2821523004756827_2988725451189085289_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/12/129038810_2821523004756827_2988725451189085289_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/12/129038810_2821523004756827_2988725451189085289_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China Hands Over Ethiopian Satellite"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=19278" rel="bookmark" title="China Hands Over Ethiopian Satellite">China Hands Over Ethiopian Satellite</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_601865fd8e6c7" data-td_block_id="td_uid_3_601865fd8e6c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_601865fd8e6c7" data-td_block_id="td_uid_3_601865fd8e6c7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_601865fda3066_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_601865fda3066" ><script>var block_td_uid_4_601865fda3066 = new tdBlock();
block_td_uid_4_601865fda3066.id = "td_uid_4_601865fda3066";
block_td_uid_4_601865fda3066.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_601865fda3066_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_601865fda3066_rand","tdc_css_class_style":"td_uid_4_601865fda3066_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_601865fda3066.td_column_number = "3";
block_td_uid_4_601865fda3066.block_type = "td_block_mega_menu";
block_td_uid_4_601865fda3066.post_count = "5";
block_td_uid_4_601865fda3066.found_posts = "1309";
block_td_uid_4_601865fda3066.header_color = "";
block_td_uid_4_601865fda3066.ajax_pagination_infinite_stop = "";
block_td_uid_4_601865fda3066.max_num_pages = "262";
tdBlocksArray.push(block_td_uid_4_601865fda3066);
</script><div id=td_uid_4_601865fda3066 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21051" rel="bookmark" title="ARRA Working to Provide Improved Services for Eritrean Refugees in Tigray"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/145283944_2865366210372506_797953830425513714_o-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/145283944_2865366210372506_797953830425513714_o-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/145283944_2865366210372506_797953830425513714_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ARRA Working to Provide Improved Services for Eritrean Refugees in Tigray"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21051" rel="bookmark" title="ARRA Working to Provide Improved Services for Eritrean Refugees in Tigray">ARRA Working to Provide Improved Services for Eritrean Refugees in Tigray</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=20980" rel="bookmark" title="Peace Minister Discusses Humanitarian, Security Issues with UN High-Level Officials"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/1-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/1-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peace Minister Discusses Humanitarian, Security Issues with UN High-Level Officials"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=20980" rel="bookmark" title="Peace Minister Discusses Humanitarian, Security Issues with UN High-Level Officials">Peace Minister Discusses Humanitarian, Security Issues with UN High-Level Officials</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=20977" rel="bookmark" title="AG Apprehends 124 Suspects in Connection with Attack against Northern Command"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/143508742_2864035673838893_5802165398928617255_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/143508742_2864035673838893_5802165398928617255_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/143508742_2864035673838893_5802165398928617255_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AG Apprehends 124 Suspects in Connection with Attack against Northern Command"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=20977" rel="bookmark" title="AG Apprehends 124 Suspects in Connection with Attack against Northern Command">AG Apprehends 124 Suspects in Connection with Attack against Northern Command</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=20963" rel="bookmark" title="UNHCR Rejects Allegations on Abduction, Forced Return of Eritrean Refugees"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/UNHCR1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/UNHCR1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/UNHCR1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UNHCR Rejects Allegations on Abduction, Forced Return of Eritrean Refugees"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=20963" rel="bookmark" title="UNHCR Rejects Allegations on Abduction, Forced Return of Eritrean Refugees">UNHCR Rejects Allegations on Abduction, Forced Return of Eritrean Refugees</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=20932" rel="bookmark" title="Ministry Plans to Bring More than 34,000 Ethiopians Home from Saudi Arabia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/dem-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/dem-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/dem-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ministry Plans to Bring More than 34,000 Ethiopians Home from Saudi Arabia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=20932" rel="bookmark" title="Ministry Plans to Bring More than 34,000 Ethiopians Home from Saudi Arabia">Ministry Plans to Bring More than 34,000 Ethiopians Home from Saudi&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_601865fda3066" data-td_block_id="td_uid_4_601865fda3066"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_601865fda3066" data-td_block_id="td_uid_4_601865fda3066"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_601865fe282b8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_601865fe282b8" ><script>var block_td_uid_5_601865fe282b8 = new tdBlock();
block_td_uid_5_601865fe282b8.id = "td_uid_5_601865fe282b8";
block_td_uid_5_601865fe282b8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_601865fe282b8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_601865fe282b8_rand","tdc_css_class_style":"td_uid_5_601865fe282b8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_601865fe282b8.td_column_number = "3";
block_td_uid_5_601865fe282b8.block_type = "td_block_mega_menu";
block_td_uid_5_601865fe282b8.post_count = "5";
block_td_uid_5_601865fe282b8.found_posts = "156";
block_td_uid_5_601865fe282b8.header_color = "";
block_td_uid_5_601865fe282b8.ajax_pagination_infinite_stop = "";
block_td_uid_5_601865fe282b8.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_5_601865fe282b8);
</script><div id=td_uid_5_601865fe282b8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=20935" rel="bookmark" title="UK MP Lauds Ethiopia’s Commitment to Build Green Economy"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/UK..Ahmed_.shi_-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/UK..Ahmed_.shi_-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/UK..Ahmed_.shi_-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UK MP Lauds Ethiopia’s Commitment to Build Green Economy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=20935" rel="bookmark" title="UK MP Lauds Ethiopia’s Commitment to Build Green Economy">UK MP Lauds Ethiopia’s Commitment to Build Green Economy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=20487" rel="bookmark" title="Households in East Africa Face Desert Locust-related Pasture, Crop Losses: IGAD Climate Center"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/iga-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/iga-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/iga-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Households in East Africa Face Desert Locust-related Pasture, Crop Losses: IGAD Climate Center"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=20487" rel="bookmark" title="Households in East Africa Face Desert Locust-related Pasture, Crop Losses: IGAD Climate Center">Households in East Africa Face Desert Locust-related Pasture, Crop Losses: IGAD&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=20201" rel="bookmark" title="Industrial Chemicals Registration System Launched"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/FIRE-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/FIRE-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/01/FIRE-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Industrial Chemicals Registration System Launched"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=20201" rel="bookmark" title="Industrial Chemicals Registration System Launched">Industrial Chemicals Registration System Launched</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=20042" rel="bookmark" title="Over 6 Billion Tree Seedlings to be Planted in Ethiopia, Neighboring Countries"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/12/forest-seedling-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/12/forest-seedling-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/12/forest-seedling-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Over 6 Billion Tree Seedlings to be Planted in Ethiopia, Neighboring Countries"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=20042" rel="bookmark" title="Over 6 Billion Tree Seedlings to be Planted in Ethiopia, Neighboring Countries">Over 6 Billion Tree Seedlings to be Planted in Ethiopia, Neighboring&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=19904" rel="bookmark" title="Foundation Signs MoU with Wildlife Conservation Authority, Tourism Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/12/H.R-Foundation-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/12/H.R-Foundation-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/12/H.R-Foundation-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Foundation Signs MoU with Wildlife Conservation Authority, Tourism Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=19904" rel="bookmark" title="Foundation Signs MoU with Wildlife Conservation Authority, Tourism Ethiopia">Foundation Signs MoU with Wildlife Conservation Authority, Tourism Ethiopia</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_601865fe282b8" data-td_block_id="td_uid_5_601865fe282b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_601865fe282b8" data-td_block_id="td_uid_5_601865fe282b8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/en/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/en/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENA catagory" class="entry-crumb" href="https://www.ena.et/en/?cat=4">ENA catagory</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.ena.et/en/?cat=7">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-21065" class="post-21065 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-21065">56</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=21065&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_601865fe46d65" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees&body=https://www.ena.et/en/?p=21065" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D21065" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Deputy+PM+says+Gov%60t+Committed+to+Address+Outstanding+Issues+Related+to+Refugees&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D21065&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=21065" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=21065&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1.png&description=Deputy+PM+says+Gov%60t+Committed+to+Address+Outstanding+Issues+Related+to+Refugees" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees %0A%0A https://www.ena.et/en/?p=21065" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=21065&title=Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_601865fe46d65">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="399" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1-696x399.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1-696x399.png 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1-300x172.png 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1-768x440.png 768w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1-733x420.png 733w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1.png 925w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="DEMEKE-1"/></div>
        
<p> Addis Ababa, February 1/2021(ENA) The government of Ethiopia is fully committed to address the outstanding issues related to refugees alongside the rehabilitation and reconstruction activities in Tigray, Deputy Prime Minister and Minister of Foreign Affairs, Demeke Mekonen said.</p>



<p>Demek made the remark today following his discussions with the UN High Commissioner for Refugees (UNHCR),Filippo Grandi.</p>



<p>Ethiopia is one of the responsible countries in hosting refugees and managing internally displaced people Demeke said.</p>



<p>“We had a very good discussion on how to address outstanding issues and crisis of the refugees here (Ethiopia). On our side, we are very much committed to address outstanding issues. The problems are clear and our government focused on how to reorganize itself and how to restore law and order and to maintain regular system there (Tigray)”, Deputy PM pointed out.</p>



<figure class="wp-block-image size-large"><img src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DISCUSSION.png" alt="" class="wp-image-21069" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DISCUSSION.png 919w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DISCUSSION-300x174.png 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DISCUSSION-768x445.png 768w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DISCUSSION-696x404.png 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DISCUSSION-724x420.png 724w" sizes="(max-width: 919px) 100vw, 919px" /></figure>



<p>Within this framework, he said adding the government of Ethiopia has focused on the rehabilitation, reconstruction and humanitarian assistance issues and as the same time it is addressing issues related to refugees in Tigray Region.</p>



<p>“Based on that we have developed a fast track program and in this regard, I think we are on track and the discussion with the High Commissioner was productive”, he further stated.</p>



<p>The UN High Commissioner for Refugees, Filippo Grandi said for his part that “We had very productive meeting. We discussed the humanitarian situation in Tigray and how to accelerate  efforts to reach the people in need of humanitarian assistance”.</p>



<figure class="wp-block-image size-large"><img src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/FILIP.png" alt="" class="wp-image-21068" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/FILIP.png 886w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/FILIP-300x178.png 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/FILIP-768x455.png 768w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/FILIP-696x412.png 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/FILIP-709x420.png 709w" sizes="(max-width: 886px) 100vw, 886px" /></figure>



<p>Citing Ethiopia as the home refugees for decades, he said “I have come to here in Addis Ababa because Ethiopia is a very close partner of UNHCR. Ethiopia, throughout its recent history for decades has hosted hundreds of thousands of refugees from all neighboring countries.”</p>



<p>Grandi said that the objective of his visit to Ethiopia is to discuss on how to resolve challenges related to refugees. “My duty is to help the government and its refugees”, he noted.</p>



<p>The High Commissioner has on Saturday visited Mai-Aini Refugee camp located in Tigray region accompanied by Minister of Peace, Muferihat Kamil and other high-level officials.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=21065&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_601865fe49a4a" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees&body=https://www.ena.et/en/?p=21065" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D21065" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Deputy+PM+says+Gov%60t+Committed+to+Address+Outstanding+Issues+Related+to+Refugees&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D21065&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=21065" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=21065&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1.png&description=Deputy+PM+says+Gov%60t+Committed+to+Address+Outstanding+Issues+Related+to+Refugees" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees %0A%0A https://www.ena.et/en/?p=21065" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=21065&title=Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_601865fe49a4a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/en/?p=21056">Construction of Awash Oil Depot Link Railway Reduce Transportation Cost, Time: Officials</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ena.et/en/?p=21073">Some 125 New Towns Get Access to Electricity in Half Year</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/en/?author=35">editor8</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editor8"></span><meta itemprop="datePublished" content="2021-02-01T13:42:19+00:00"><meta itemprop="dateModified" content="2021-02-01T13:43:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/en/?p=21065"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png"></span><meta itemprop="name" content="Ethiopian News Agency"></span><meta itemprop="headline " content="Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1.png"><meta itemprop="width" content="925"><meta itemprop="height" content="530"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_601865fe4a652_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_601865fe4a652" ><script>var block_td_uid_9_601865fe4a652 = new tdBlock();
block_td_uid_9_601865fe4a652.id = "td_uid_9_601865fe4a652";
block_td_uid_9_601865fe4a652.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_601865fe4a652_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_601865fe4a652_rand","tdc_css_class_style":"td_uid_9_601865fe4a652_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":21065,"live_filter_cur_post_author":"35","block_template_id":""}';
block_td_uid_9_601865fe4a652.td_column_number = "3";
block_td_uid_9_601865fe4a652.block_type = "td_block_related_posts";
block_td_uid_9_601865fe4a652.post_count = "3";
block_td_uid_9_601865fe4a652.found_posts = "4195";
block_td_uid_9_601865fe4a652.header_color = "";
block_td_uid_9_601865fe4a652.ajax_pagination_infinite_stop = "";
block_td_uid_9_601865fe4a652.max_num_pages = "1399";
tdBlocksArray.push(block_td_uid_9_601865fe4a652);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_601865fec5d9d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_601865fe4a652" href="#">RELATED ARTICLES</a><a id="td_uid_11_601865fec5da5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_601865fe4a652" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_601865fe4a652 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21085" rel="bookmark" title="Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሴተ-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሴተ-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሴተ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21085" rel="bookmark" title="Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia">Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21076" rel="bookmark" title="MoR Surpasses its Half-Year Revenue Collection over 149 Billion Birr"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/lake-ayalew-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/lake-ayalew-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/lake-ayalew-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MoR Surpasses its Half-Year Revenue Collection over 149 Billion Birr"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21076" rel="bookmark" title="MoR Surpasses its Half-Year Revenue Collection over 149 Billion Birr">MoR Surpasses its Half-Year Revenue Collection over 149 Billion Birr</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21056" rel="bookmark" title="Construction of Awash Oil Depot Link Railway Reduce Transportation Cost, Time: Officials"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/depo2-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/depo2-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/depo2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Construction of Awash Oil Depot Link Railway Reduce Transportation Cost, Time: Officials"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21056" rel="bookmark" title="Construction of Awash Oil Depot Link Railway Reduce Transportation Cost, Time: Officials">Construction of Awash Oil Depot Link Railway Reduce Transportation Cost, Time: Officials</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_601865fe4a652" data-td_block_id="td_uid_9_601865fe4a652"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_601865fe4a652" data-td_block_id="td_uid_9_601865fe4a652"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ena.et/en/?m=202101">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td id="today"><a href="https://www.ena.et/en/?m=20210201" aria-label="Posts published on February 1, 2021">1</a></td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	</tbody>
	</table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_601865fecae44_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_601865fecae44" ><script>var block_td_uid_13_601865fecae44 = new tdBlock();
block_td_uid_13_601865fecae44.id = "td_uid_13_601865fecae44";
block_td_uid_13_601865fecae44.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_601865fecae44_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_601865fecae44_rand","tdc_css_class_style":"td_uid_13_601865fecae44_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_601865fecae44.td_column_number = "1";
block_td_uid_13_601865fecae44.block_type = "td_block_7";
block_td_uid_13_601865fecae44.post_count = "3";
block_td_uid_13_601865fecae44.found_posts = "3768";
block_td_uid_13_601865fecae44.header_color = "";
block_td_uid_13_601865fecae44.ajax_pagination_infinite_stop = "";
block_td_uid_13_601865fecae44.max_num_pages = "1256";
tdBlocksArray.push(block_td_uid_13_601865fecae44);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_601865fecae44 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21085" rel="bookmark" title="Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሴተ-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሴተ-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሴተ-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21085" rel="bookmark" title="Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia">Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21076" rel="bookmark" title="MoR Surpasses its Half-Year Revenue Collection over 149 Billion Birr"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/lake-ayalew-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/lake-ayalew-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/lake-ayalew-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="MoR Surpasses its Half-Year Revenue Collection over 149 Billion Birr"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21076" rel="bookmark" title="MoR Surpasses its Half-Year Revenue Collection over 149 Billion Birr">MoR Surpasses its Half-Year Revenue Collection over 149 Billion Birr</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21065" rel="bookmark" title="Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/DEMEKE-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21065" rel="bookmark" title="Deputy PM says Gov`t Committed to Address Outstanding Issues Related to Refugees">Deputy PM says Gov`t Committed to Address Outstanding Issues Related to...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_601865ff620fd_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_601865ff620fd" ><script>var block_td_uid_14_601865ff620fd = new tdBlock();
block_td_uid_14_601865ff620fd.id = "td_uid_14_601865ff620fd";
block_td_uid_14_601865ff620fd.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_601865ff620fd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_601865ff620fd_rand","tdc_css_class_style":"td_uid_14_601865ff620fd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_601865ff620fd.td_column_number = "1";
block_td_uid_14_601865ff620fd.block_type = "td_block_7";
block_td_uid_14_601865ff620fd.post_count = "3";
block_td_uid_14_601865ff620fd.found_posts = "5395";
block_td_uid_14_601865ff620fd.header_color = "";
block_td_uid_14_601865ff620fd.ajax_pagination_infinite_stop = "";
block_td_uid_14_601865ff620fd.max_num_pages = "1799";
tdBlocksArray.push(block_td_uid_14_601865ff620fd);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_601865ff620fd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promoting diplomatic tie"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.ena.et/en/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie">Promoting diplomatic tie</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee">Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to host 70th FIFA Congress in 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020">Ethiopia to host 70th FIFA Congress in 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_60186601068f9_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_60186601068f9" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ena.et/en/?cat=7">Politics<span class="td-cat-no">2111</span></a></li><li><a href="https://www.ena.et/en/?cat=5">Economy<span class="td-cat-no">1543</span></a></li><li><a href="https://www.ena.et/en/?cat=8">Social<span class="td-cat-no">1309</span></a></li><li><a href="https://www.ena.et/en/?cat=6">Environment<span class="td-cat-no">156</span></a></li><li><a href="https://www.ena.et/en/?cat=10">Technology<span class="td-cat-no">103</span></a></li><li><a href="https://www.ena.et/en/?cat=11">Video<span class="td-cat-no">66</span></a></li><li><a href="https://www.ena.et/en/?cat=14">Feature Article<span class="td-cat-no">48</span></a></li><li><a href="https://www.ena.et/en/?cat=9">Sport<span class="td-cat-no">16</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.ena.et/en/"><img class="td-retina-data" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@ena.et">info@ena.et</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Ethiopian News Agency. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=21085" rel="bookmark" title="Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሴተ-324x160.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሴተ-324x160.jpg 324w, https://www.ena.et/en/wp-content/uploads/sites/2/2021/02/ሴተ-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=21085" rel="bookmark" title="Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia">Irish Gov&#8217;t Keen to Boost Women’s Political Representation in Ethiopia</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 60186601c8c1e
    -->

    
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    pause: 1,
	    fit: 1
	});
});
</script>

<script type='text/javascript' src='https://www.ena.et/en/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[13.9,57],"today_humidity":35,"today_wind_speed":[2,1.2],"today_min":[13.9,57],"today_max":[13.9,57],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1612213200,"day_name":"Mon","day_temp":[14,58],"owm_day_index":0},{"timestamp":1612224000,"day_name":"Tue","day_temp":[24,76],"owm_day_index":1},{"timestamp":1612310400,"day_name":"Wed","day_temp":[23,74],"owm_day_index":9},{"timestamp":1612396800,"day_name":"Thu","day_temp":[25,76],"owm_day_index":17},{"timestamp":1612483200,"day_name":"Fri","day_temp":[26,79],"owm_day_index":25},{"timestamp":1612569600,"day_name":"Sat","day_temp":[15,60],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[21065]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/en/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/en/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60186601c8ee7"></textarea>
						<div id="td_live_css_uid_1_60186601c8ee7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60186601c8ee7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60186601c8ee7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 5.772 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-01 20:35:13 -->
