<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t | Ethiopian News Agency</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/en/xmlrpc.php" />
    <meta property="og:image" content="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301.png" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Feed" href="https://www.ena.et/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Comments Feed" href="https://www.ena.et/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t Comments Feed" href="https://www.ena.et/en/?feed=rss2&#038;p=16729" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/en/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.ena.et/en/wp-content/plugins/td-multi-purpose/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/en/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/en/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor' href='https://www.ena.et/en/?p=16726' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.ena.et/en/?p=16729" />
<link rel='shortlink' href='https://www.ena.et/en/?p=16729' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D16729" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D16729&#038;format=xml" />
	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/en\/wp-admin\/","wpRestNonce":"5b265ef3f9","wpRestUrl":"https:\/\/www.ena.et\/en\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/en/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=4",
                                "name": "ENA catagory"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=5",
                                "name": "Economy"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?p=16729",
                                "name": "UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004052;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-16729 single-format-standard unesco-water-cooperation-chair-advises-nation-not-to-lose-good-will-of-intl-community-in-nile-devt global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/en/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">15.7</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, September 6, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.ena.et/en/">Vacancy Announcement</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4928"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-531"><a href="https://www.ena.et/">Amharic</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532"><a href="https://www.ena.et/ar/">Arabic</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5389"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
            <span class="td-visual-hidden">Ethiopian News Agency</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f548d0c320a6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5f548d0c320a6" ><script>var block_td_uid_1_5f548d0c320a6 = new tdBlock();
block_td_uid_1_5f548d0c320a6.id = "td_uid_1_5f548d0c320a6";
block_td_uid_1_5f548d0c320a6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f548d0c320a6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5f548d0c320a6_rand","tdc_css_class_style":"td_uid_1_5f548d0c320a6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5f548d0c320a6.td_column_number = "3";
block_td_uid_1_5f548d0c320a6.block_type = "td_block_mega_menu";
block_td_uid_1_5f548d0c320a6.post_count = "5";
block_td_uid_1_5f548d0c320a6.found_posts = "1201";
block_td_uid_1_5f548d0c320a6.header_color = "";
block_td_uid_1_5f548d0c320a6.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f548d0c320a6.max_num_pages = "241";
tdBlocksArray.push(block_td_uid_1_5f548d0c320a6);
</script><div id=td_uid_1_5f548d0c320a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16729" rel="bookmark" title="UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16729" rel="bookmark" title="UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t">UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16726" rel="bookmark" title="Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd.n.-30-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd.n.-30-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd.n.-30-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16726" rel="bookmark" title="Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor">Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16715" rel="bookmark" title="Gov&#8217;t Fighting Desert Locust Inflicting Damage on Afar Regional State"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/awol-abdi-afar-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/awol-abdi-afar-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/awol-abdi-afar-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gov&#8217;t Fighting Desert Locust Inflicting Damage on Afar Regional State"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16715" rel="bookmark" title="Gov&#8217;t Fighting Desert Locust Inflicting Damage on Afar Regional State">Gov&#8217;t Fighting Desert Locust Inflicting Damage on Afar Regional State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16681" rel="bookmark" title="Ethio-Germany Energy Cooperation Launches Competition on Energy Solutions"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/ethio-german-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/ethio-german-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/ethio-german-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethio-Germany Energy Cooperation Launches Competition on Energy Solutions"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16681" rel="bookmark" title="Ethio-Germany Energy Cooperation Launches Competition on Energy Solutions">Ethio-Germany Energy Cooperation Launches Competition on Energy Solutions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16664" rel="bookmark" title="Indians Interested to Invest in ICT, Service Industry in Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/india-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/india-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/india-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Indians Interested to Invest in ICT, Service Industry in Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16664" rel="bookmark" title="Indians Interested to Invest in ICT, Service Industry in Ethiopia">Indians Interested to Invest in ICT, Service Industry in Ethiopia</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f548d0c320a6" data-td_block_id="td_uid_1_5f548d0c320a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f548d0c320a6" data-td_block_id="td_uid_1_5f548d0c320a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f548d0cade4c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5f548d0cade4c" ><script>var block_td_uid_2_5f548d0cade4c = new tdBlock();
block_td_uid_2_5f548d0cade4c.id = "td_uid_2_5f548d0cade4c";
block_td_uid_2_5f548d0cade4c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5f548d0cade4c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5f548d0cade4c_rand","tdc_css_class_style":"td_uid_2_5f548d0cade4c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5f548d0cade4c.td_column_number = "3";
block_td_uid_2_5f548d0cade4c.block_type = "td_block_mega_menu";
block_td_uid_2_5f548d0cade4c.post_count = "5";
block_td_uid_2_5f548d0cade4c.found_posts = "1634";
block_td_uid_2_5f548d0cade4c.header_color = "";
block_td_uid_2_5f548d0cade4c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f548d0cade4c.max_num_pages = "327";
tdBlocksArray.push(block_td_uid_2_5f548d0cade4c);
</script><div id=td_uid_2_5f548d0cade4c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16723" rel="bookmark" title="HoF Votes Unanimously to Reject Tigray Election"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/federation-hh-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/federation-hh-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/federation-hh-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/federation-hh-534x364.png 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HoF Votes Unanimously to Reject Tigray Election"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16723" rel="bookmark" title="HoF Votes Unanimously to Reject Tigray Election">HoF Votes Unanimously to Reject Tigray Election</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16719" rel="bookmark" title="House Committee Proposes Tigray Regional Election to be Declared Null and Void"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/333333333333333-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/333333333333333-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/333333333333333-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="House Committee Proposes Tigray Regional Election to be Declared Null and Void"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16719" rel="bookmark" title="House Committee Proposes Tigray Regional Election to be Declared Null and Void">House Committee Proposes Tigray Regional Election to be Declared Null and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16711" rel="bookmark" title="Temporary Holding of US Assistance Won’t Hurt Ties with America, Says Foreign Affairs Spokesperson"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/amb.dina-mufti-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/amb.dina-mufti-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/amb.dina-mufti-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Temporary Holding of US Assistance Won’t Hurt Ties with America, Says Foreign Affairs Spokesperson"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16711" rel="bookmark" title="Temporary Holding of US Assistance Won’t Hurt Ties with America, Says Foreign Affairs Spokesperson">Temporary Holding of US Assistance Won’t Hurt Ties with America, Says&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16699" rel="bookmark" title="Ethiopia, Sudan Agree to Control Cross Border Diseases"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/ethiopia-sudan-pin-flan-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/ethiopia-sudan-pin-flan-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/ethiopia-sudan-pin-flan-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia, Sudan Agree to Control Cross Border Diseases"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16699" rel="bookmark" title="Ethiopia, Sudan Agree to Control Cross Border Diseases">Ethiopia, Sudan Agree to Control Cross Border Diseases</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16691" rel="bookmark" title="IGAD Praises Sudan&#8217;s Peace Agreement"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/08/ICPAC-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/08/ICPAC-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/08/ICPAC-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IGAD Praises Sudan&#8217;s Peace Agreement"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16691" rel="bookmark" title="IGAD Praises Sudan&#8217;s Peace Agreement">IGAD Praises Sudan&#8217;s Peace Agreement</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f548d0cade4c" data-td_block_id="td_uid_2_5f548d0cade4c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f548d0cade4c" data-td_block_id="td_uid_2_5f548d0cade4c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5f548d0d1cae2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f548d0d1cae2" ><script>var block_td_uid_3_5f548d0d1cae2 = new tdBlock();
block_td_uid_3_5f548d0d1cae2.id = "td_uid_3_5f548d0d1cae2";
block_td_uid_3_5f548d0d1cae2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f548d0d1cae2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f548d0d1cae2_rand","tdc_css_class_style":"td_uid_3_5f548d0d1cae2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5f548d0d1cae2.td_column_number = "3";
block_td_uid_3_5f548d0d1cae2.block_type = "td_block_mega_menu";
block_td_uid_3_5f548d0d1cae2.post_count = "5";
block_td_uid_3_5f548d0d1cae2.found_posts = "81";
block_td_uid_3_5f548d0d1cae2.header_color = "";
block_td_uid_3_5f548d0d1cae2.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f548d0d1cae2.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_3_5f548d0d1cae2);
</script><div id=td_uid_3_5f548d0d1cae2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=15782" rel="bookmark" title="Innovation, Technology Ministry to Develop Digital Platform for Coffee"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/07/coffee-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/07/coffee-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/07/coffee-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Innovation, Technology Ministry to Develop Digital Platform for Coffee"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=15782" rel="bookmark" title="Innovation, Technology Ministry to Develop Digital Platform for Coffee">Innovation, Technology Ministry to Develop Digital Platform for Coffee</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=15615" rel="bookmark" title="PM Abiy Inaugurates OBN Second Channel"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/75317357_2679227188986410_1749306434113160827_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/75317357_2679227188986410_1749306434113160827_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/75317357_2679227188986410_1749306434113160827_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy Inaugurates OBN Second Channel"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=15615" rel="bookmark" title="PM Abiy Inaugurates OBN Second Channel">PM Abiy Inaugurates OBN Second Channel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=15454" rel="bookmark" title="INSA Foils Cyber Attacks from Egypt"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/INSA-Ethiopia-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/INSA-Ethiopia-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/INSA-Ethiopia-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/INSA-Ethiopia-485x337.jpg 485w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="INSA Foils Cyber Attacks from Egypt"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=15454" rel="bookmark" title="INSA Foils Cyber Attacks from Egypt">INSA Foils Cyber Attacks from Egypt</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=15415" rel="bookmark" title="Ethiopia Witnesses Annular Solar Eclipse"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/eclips-lalibela-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/eclips-lalibela-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/eclips-lalibela-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Witnesses Annular Solar Eclipse"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=15415" rel="bookmark" title="Ethiopia Witnesses Annular Solar Eclipse">Ethiopia Witnesses Annular Solar Eclipse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=15393" rel="bookmark" title="Ministry Launches National ID Pilot Project"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/muferiat-online-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/muferiat-online-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/muferiat-online-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ministry Launches National ID Pilot Project"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=15393" rel="bookmark" title="Ministry Launches National ID Pilot Project">Ministry Launches National ID Pilot Project</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f548d0d1cae2" data-td_block_id="td_uid_3_5f548d0d1cae2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f548d0d1cae2" data-td_block_id="td_uid_3_5f548d0d1cae2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5f548d0d302dc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5f548d0d302dc" ><script>var block_td_uid_4_5f548d0d302dc = new tdBlock();
block_td_uid_4_5f548d0d302dc.id = "td_uid_4_5f548d0d302dc";
block_td_uid_4_5f548d0d302dc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5f548d0d302dc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f548d0d302dc_rand","tdc_css_class_style":"td_uid_4_5f548d0d302dc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5f548d0d302dc.td_column_number = "3";
block_td_uid_4_5f548d0d302dc.block_type = "td_block_mega_menu";
block_td_uid_4_5f548d0d302dc.post_count = "5";
block_td_uid_4_5f548d0d302dc.found_posts = "1085";
block_td_uid_4_5f548d0d302dc.header_color = "";
block_td_uid_4_5f548d0d302dc.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f548d0d302dc.max_num_pages = "217";
tdBlocksArray.push(block_td_uid_4_5f548d0d302dc);
</script><div id=td_uid_4_5f548d0d302dc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16705" rel="bookmark" title="Gender Should be Central to Africa’s COVID-19 Economic Recovery Initiatives: ECA"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/04/un-eca-og-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/04/un-eca-og-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/04/un-eca-og-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gender Should be Central to Africa’s COVID-19 Economic Recovery Initiatives: ECA"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16705" rel="bookmark" title="Gender Should be Central to Africa’s COVID-19 Economic Recovery Initiatives: ECA">Gender Should be Central to Africa’s COVID-19 Economic Recovery Initiatives: ECA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16693" rel="bookmark" title="Ethiopia Ever Willing to Repatriate Citizens, Over 400,000 Migrants Returned in 3 Years from Saudi Arabia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/foreign-affair-ministry-logo-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/foreign-affair-ministry-logo-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/foreign-affair-ministry-logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Ever Willing to Repatriate Citizens, Over 400,000 Migrants Returned in 3 Years from Saudi Arabia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16693" rel="bookmark" title="Ethiopia Ever Willing to Repatriate Citizens, Over 400,000 Migrants Returned in 3 Years from Saudi Arabia">Ethiopia Ever Willing to Repatriate Citizens, Over 400,000 Migrants Returned in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16687" rel="bookmark" title="Close to 330 Ethiopians Repatriated from Lebanon"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/ethiopian-migrant-beruit-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/ethiopian-migrant-beruit-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/ethiopian-migrant-beruit-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Close to 330 Ethiopians Repatriated from Lebanon"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16687" rel="bookmark" title="Close to 330 Ethiopians Repatriated from Lebanon">Close to 330 Ethiopians Repatriated from Lebanon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16684" rel="bookmark" title="EU, Germany Jointly Support AU’s Response to Coronavirus">EU, Germany Jointly Support AU’s Response to Coronavirus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16678" rel="bookmark" title="Africa CDC Launches Web-based Tool to Better Administer Public Health Emergencies"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AfricaCDC_COVID-19_fb-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AfricaCDC_COVID-19_fb-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AfricaCDC_COVID-19_fb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africa CDC Launches Web-based Tool to Better Administer Public Health Emergencies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16678" rel="bookmark" title="Africa CDC Launches Web-based Tool to Better Administer Public Health Emergencies">Africa CDC Launches Web-based Tool to Better Administer Public Health Emergencies</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f548d0d302dc" data-td_block_id="td_uid_4_5f548d0d302dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f548d0d302dc" data-td_block_id="td_uid_4_5f548d0d302dc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5f548d0d89345_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5f548d0d89345" ><script>var block_td_uid_5_5f548d0d89345 = new tdBlock();
block_td_uid_5_5f548d0d89345.id = "td_uid_5_5f548d0d89345";
block_td_uid_5_5f548d0d89345.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5f548d0d89345_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5f548d0d89345_rand","tdc_css_class_style":"td_uid_5_5f548d0d89345_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5f548d0d89345.td_column_number = "3";
block_td_uid_5_5f548d0d89345.block_type = "td_block_mega_menu";
block_td_uid_5_5f548d0d89345.post_count = "5";
block_td_uid_5_5f548d0d89345.found_posts = "133";
block_td_uid_5_5f548d0d89345.header_color = "";
block_td_uid_5_5f548d0d89345.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f548d0d89345.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_5_5f548d0d89345);
</script><div id=td_uid_5_5f548d0d89345 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16708" rel="bookmark" title="Minister Calls for Rapid Energy Transition to Curb Climate Induced Crisis"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/climate-webnar-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/climate-webnar-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/climate-webnar-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Minister Calls for Rapid Energy Transition to Curb Climate Induced Crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16708" rel="bookmark" title="Minister Calls for Rapid Energy Transition to Curb Climate Induced Crisis">Minister Calls for Rapid Energy Transition to Curb Climate Induced Crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16696" rel="bookmark" title="Central Rift Valley Facing Ecological Crisis: Environment and Climate Change Commissioner"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/fikadu-beyene-envt-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/fikadu-beyene-envt-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/fikadu-beyene-envt-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Central Rift Valley Facing Ecological Crisis: Environment and Climate Change Commissioner"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16696" rel="bookmark" title="Central Rift Valley Facing Ecological Crisis: Environment and Climate Change Commissioner">Central Rift Valley Facing Ecological Crisis: Environment and Climate Change Commissioner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16578" rel="bookmark" title="IGAD Forecasts Warmer, Drier Season in Eastern Africa"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/08/ICPAC-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/08/ICPAC-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/08/ICPAC-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IGAD Forecasts Warmer, Drier Season in Eastern Africa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16578" rel="bookmark" title="IGAD Forecasts Warmer, Drier Season in Eastern Africa">IGAD Forecasts Warmer, Drier Season in Eastern Africa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16488" rel="bookmark" title="Norway Reaffirms Commitment to Support Ethiopia’s Climate-Resilient Green Economy">Norway Reaffirms Commitment to Support Ethiopia’s Climate-Resilient Green Economy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16431" rel="bookmark" title="IGAD Warns of Flooding in East African Countries Including Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/08/IGAD-NEW-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/08/IGAD-NEW-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/08/IGAD-NEW-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IGAD Warns of Flooding in East African Countries Including Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16431" rel="bookmark" title="IGAD Warns of Flooding in East African Countries Including Ethiopia">IGAD Warns of Flooding in East African Countries Including Ethiopia</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f548d0d89345" data-td_block_id="td_uid_5_5f548d0d89345"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5f548d0d89345" data-td_block_id="td_uid_5_5f548d0d89345"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/en/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/en/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENA catagory" class="entry-crumb" href="https://www.ena.et/en/?cat=4">ENA catagory</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Economy" class="entry-crumb" href="https://www.ena.et/en/?cat=5">Economy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-16729" class="post-16729 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16729">56</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=16729&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5f548d0da42e8" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t&body=https://www.ena.et/en/?p=16729" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D16729" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UNESCO+Water+Cooperation+Chair+Advises+Nation+Not+to+Lose+Good+Will+of+Int%E2%80%99l+Community+in+Nile+Dev%E2%80%99t&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D16729&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=16729" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=16729&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301.png&description=UNESCO+Water+Cooperation+Chair+Advises+Nation+Not+to+Lose+Good+Will+of+Int%E2%80%99l+Community+in+Nile+Dev%E2%80%99t" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t %0A%0A https://www.ena.et/en/?p=16729" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=16729&title=UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5f548d0da42e8">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="353" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301-696x353.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301-696x353.png 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301-300x152.png 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301-768x389.png 768w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301-829x420.png 829w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301.png 991w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="gerd-n-301"/></div>
        
<p>Addis Ababa, September 5/2020(ENA) Ethiopia has to maintain the good relations and act responsibly not to lose the good will of the international community, including the U.S., for its future developments in the Blue Nile River and beyond GERD, UNESCO International Water Cooperation Chair Ashok Swain said.</p>



<p>According to him, Ethiopia shouldn’t really ignore the U.S., but at the same time the kind of  ‘threat’ given by the US’s Trump administration counts in deeds and numbers. “Ethiopia can afford to ignore it for some time, but in the long term the country can’t ignore it.”</p>



<figure class="wp-block-image size-large"><img src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/hjk.png" alt="" class="wp-image-16731" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/hjk.png 458w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/hjk-300x276.png 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/hjk-456x420.png 456w" sizes="(max-width: 458px) 100vw, 458px" /></figure>



<p>The Trump administration has decided to cut foreign assistance at this point, and this will be a setback, the chair said, explaining that&nbsp;“we should however realize that election is coming and there is a possibility of change of administration.”</p>



<p>Professor Swain noted that the U.S administration cannot be a good office or neutral body in the Grand Ethiopian Renaissance Dam tripartite negotiations as Egypt has longer and more developed relationship with the U.S than Ethiopia.</p>



<p>Besides, the administration which has gone out of the climate agreement and the Iran agreement is trying hard to broker deals before the election this November, he elaborated.</p>



<p>The chair pointed out that Trump decided to cut foreign assistance at this point, and this will be a setback. “But there is a possibility of change of administration.”</p>



<p>Yet, Professor Swain suggested that Ethiopia, Egypt and Sudan continue the tripartite negotiations to reach a deal.</p>



<p>He noted that Ethiopia’s completion of first phase filling has annulled the water shortage immediate threats going down stream and gives more negotiating time for the three countries.&nbsp;“That gives at least 11 months or a year for the three countries to negotiate.”</p>



<p>However, the chair warned that Ethiopia needs to be careful now because Sudan is gradually becoming apprehensive.</p>



<p>“With this dam, Ethiopia had kept Sudan on its side. But now Sudan is actually apprehensive together with Egypt that there is no agreement. I think that should be kept in mind,” the chair stressed.</p>



<p>The professor expressed his hope that “there are lots of things evolving and still there is time for &nbsp;hopefully a negotiated deal.”</p>



<p>The 1959 treaty allocated the Nile River’s water fully to Egypt and Sudan, without including Ethiopia and the other 8 upstream countries.</p>



<p>He explained that “the problem has been Egypt particularly and Sudan to some extent, have never been used to sharing the water. No one else has control over the water except themselves.”</p>



<p>Thus it “will be a miracle to expect immediate solution and long-term agreement. That’s why I have been telling that they probably can get one or two year agreement on the dam filling and operation.”</p>



<p>The chair pointed out his belief that through a short-term agreement the parties could acquire mutual trust.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=16729&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_5f548d0da68f1" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t&body=https://www.ena.et/en/?p=16729" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D16729" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UNESCO+Water+Cooperation+Chair+Advises+Nation+Not+to+Lose+Good+Will+of+Int%E2%80%99l+Community+in+Nile+Dev%E2%80%99t&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D16729&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=16729" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=16729&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301.png&description=UNESCO+Water+Cooperation+Chair+Advises+Nation+Not+to+Lose+Good+Will+of+Int%E2%80%99l+Community+in+Nile+Dev%E2%80%99t" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t %0A%0A https://www.ena.et/en/?p=16729" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=16729&title=UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_5f548d0da68f1">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/en/?p=16726">Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/en/?author=35">editor8</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editor8"></span><meta itemprop="datePublished" content="2020-09-05T16:20:51+00:00"><meta itemprop="dateModified" content="2020-09-05T16:20:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/en/?p=16729"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png"></span><meta itemprop="name" content="Ethiopian News Agency"></span><meta itemprop="headline " content="UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#039;l Community in Nile Dev&#039;t"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301.png"><meta itemprop="width" content="991"><meta itemprop="height" content="502"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5f548d0da7527_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5f548d0da7527" ><script>var block_td_uid_9_5f548d0da7527 = new tdBlock();
block_td_uid_9_5f548d0da7527.id = "td_uid_9_5f548d0da7527";
block_td_uid_9_5f548d0da7527.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5f548d0da7527_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5f548d0da7527_rand","tdc_css_class_style":"td_uid_9_5f548d0da7527_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16729,"live_filter_cur_post_author":"35","block_template_id":""}';
block_td_uid_9_5f548d0da7527.td_column_number = "3";
block_td_uid_9_5f548d0da7527.block_type = "td_block_related_posts";
block_td_uid_9_5f548d0da7527.post_count = "3";
block_td_uid_9_5f548d0da7527.found_posts = "3366";
block_td_uid_9_5f548d0da7527.header_color = "";
block_td_uid_9_5f548d0da7527.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f548d0da7527.max_num_pages = "1122";
tdBlocksArray.push(block_td_uid_9_5f548d0da7527);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5f548d0db5676" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5f548d0da7527" href="#">RELATED ARTICLES</a><a id="td_uid_11_5f548d0db567e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5f548d0da7527" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5f548d0da7527 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16726" rel="bookmark" title="Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd.n.-30-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd.n.-30-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd.n.-30-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16726" rel="bookmark" title="Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor">Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16723" rel="bookmark" title="HoF Votes Unanimously to Reject Tigray Election"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/federation-hh-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/federation-hh-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/federation-hh-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/federation-hh-534x364.png 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HoF Votes Unanimously to Reject Tigray Election"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16723" rel="bookmark" title="HoF Votes Unanimously to Reject Tigray Election">HoF Votes Unanimously to Reject Tigray Election</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16719" rel="bookmark" title="House Committee Proposes Tigray Regional Election to be Declared Null and Void"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/333333333333333-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/333333333333333-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/333333333333333-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="House Committee Proposes Tigray Regional Election to be Declared Null and Void"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16719" rel="bookmark" title="House Committee Proposes Tigray Regional Election to be Declared Null and Void">House Committee Proposes Tigray Regional Election to be Declared Null and Void</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5f548d0da7527" data-td_block_id="td_uid_9_5f548d0da7527"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5f548d0da7527" data-td_block_id="td_uid_9_5f548d0da7527"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ena.et/en/?m=202008">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.ena.et/en/?m=20200901" aria-label="Posts published on September 1, 2020">1</a></td><td><a href="https://www.ena.et/en/?m=20200902" aria-label="Posts published on September 2, 2020">2</a></td><td><a href="https://www.ena.et/en/?m=20200903" aria-label="Posts published on September 3, 2020">3</a></td><td><a href="https://www.ena.et/en/?m=20200904" aria-label="Posts published on September 4, 2020">4</a></td><td><a href="https://www.ena.et/en/?m=20200905" aria-label="Posts published on September 5, 2020">5</a></td><td id="today">6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5f548d0db8ca0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5f548d0db8ca0" ><script>var block_td_uid_13_5f548d0db8ca0 = new tdBlock();
block_td_uid_13_5f548d0db8ca0.id = "td_uid_13_5f548d0db8ca0";
block_td_uid_13_5f548d0db8ca0.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5f548d0db8ca0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5f548d0db8ca0_rand","tdc_css_class_style":"td_uid_13_5f548d0db8ca0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5f548d0db8ca0.td_column_number = "1";
block_td_uid_13_5f548d0db8ca0.block_type = "td_block_7";
block_td_uid_13_5f548d0db8ca0.post_count = "3";
block_td_uid_13_5f548d0db8ca0.found_posts = "2968";
block_td_uid_13_5f548d0db8ca0.header_color = "";
block_td_uid_13_5f548d0db8ca0.ajax_pagination_infinite_stop = "";
block_td_uid_13_5f548d0db8ca0.max_num_pages = "990";
tdBlocksArray.push(block_td_uid_13_5f548d0db8ca0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_5f548d0db8ca0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16729" rel="bookmark" title="UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd-n-301-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16729" rel="bookmark" title="UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will of Int&#8217;l Community in Nile Dev&#8217;t">UNESCO Water Cooperation Chair Advises Nation Not to Lose Good Will...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16726" rel="bookmark" title="Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd.n.-30-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd.n.-30-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd.n.-30-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16726" rel="bookmark" title="Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor">Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16723" rel="bookmark" title="HoF Votes Unanimously to Reject Tigray Election"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/federation-hh-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/federation-hh-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/federation-hh-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="HoF Votes Unanimously to Reject Tigray Election"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16723" rel="bookmark" title="HoF Votes Unanimously to Reject Tigray Election">HoF Votes Unanimously to Reject Tigray Election</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5f548d0e255ad_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5f548d0e255ad" ><script>var block_td_uid_14_5f548d0e255ad = new tdBlock();
block_td_uid_14_5f548d0e255ad.id = "td_uid_14_5f548d0e255ad";
block_td_uid_14_5f548d0e255ad.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5f548d0e255ad_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5f548d0e255ad_rand","tdc_css_class_style":"td_uid_14_5f548d0e255ad_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5f548d0e255ad.td_column_number = "1";
block_td_uid_14_5f548d0e255ad.block_type = "td_block_7";
block_td_uid_14_5f548d0e255ad.post_count = "3";
block_td_uid_14_5f548d0e255ad.found_posts = "4248";
block_td_uid_14_5f548d0e255ad.header_color = "";
block_td_uid_14_5f548d0e255ad.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f548d0e255ad.max_num_pages = "1416";
tdBlocksArray.push(block_td_uid_14_5f548d0e255ad);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5f548d0e255ad class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promoting diplomatic tie"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.ena.et/en/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie">Promoting diplomatic tie</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee">Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to host 70th FIFA Congress in 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020">Ethiopia to host 70th FIFA Congress in 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_5f548d0f7465a_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5f548d0f7465a" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ena.et/en/?cat=7">Politics<span class="td-cat-no">1634</span></a></li><li><a href="https://www.ena.et/en/?cat=5">Economy<span class="td-cat-no">1201</span></a></li><li><a href="https://www.ena.et/en/?cat=8">Social<span class="td-cat-no">1085</span></a></li><li><a href="https://www.ena.et/en/?cat=6">Environment<span class="td-cat-no">133</span></a></li><li><a href="https://www.ena.et/en/?cat=10">Technology<span class="td-cat-no">81</span></a></li><li><a href="https://www.ena.et/en/?cat=14">Feature Article<span class="td-cat-no">38</span></a></li><li><a href="https://www.ena.et/en/?cat=11">Video<span class="td-cat-no">28</span></a></li><li><a href="https://www.ena.et/en/?cat=9">Sport<span class="td-cat-no">14</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.ena.et/en/"><img class="td-retina-data" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@ena.et">info@ena.et</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Ethiopian News Agency. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=16726" rel="bookmark" title="Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd.n.-30-324x160.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd.n.-30-324x160.png 324w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/09/gerd.n.-30-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=16726" rel="bookmark" title="Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law Professor">Ethiopian Dam Negotiations Must Revolve around DoP, Says Aberdeen University Law...</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5f548d0fd4f92
    -->

    
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    pause: 1,
	    fit: 1
	});
});
</script>

<script type='text/javascript' src='https://www.ena.et/en/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[15.7,60.3],"today_humidity":65,"today_wind_speed":[0.8,0.5],"today_min":[15.7,60.3],"today_max":[15.7,60.3],"today_clouds":16,"current_unit":0,"forecast":[{"timestamp":1599372000,"day_name":"Sun","day_temp":[22,71],"owm_day_index":0},{"timestamp":1599436800,"day_name":"Mon","day_temp":[21,70],"owm_day_index":6},{"timestamp":1599523200,"day_name":"Tue","day_temp":[21,70],"owm_day_index":14},{"timestamp":1599609600,"day_name":"Wed","day_temp":[19,67],"owm_day_index":22},{"timestamp":1599696000,"day_name":"Thu","day_temp":[19,66],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16729]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/en/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/en/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f548d0fd5252"></textarea>
						<div id="td_live_css_uid_1_5f548d0fd5252" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f548d0fd5252');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f548d0fd5252");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 3.967 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-06 07:17:35 -->
