<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year | Ethiopian News Agency</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/en/xmlrpc.php" />
    <meta property="og:image" content="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Feed" href="https://www.ena.et/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Comments Feed" href="https://www.ena.et/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year Comments Feed" href="https://www.ena.et/en/?feed=rss2&#038;p=14904" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/en/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/en/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/en/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FM Gedu Confers with his Spanish Counterpart' href='https://www.ena.et/en/?p=14900' />
<link rel='next' title='Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD' href='https://www.ena.et/en/?p=14907' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.ena.et/en/?p=14904" />
<link rel='shortlink' href='https://www.ena.et/en/?p=14904' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D14904" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D14904&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/en\/wp-admin\/","wpRestNonce":"ef8bc4c81c","wpRestUrl":"https:\/\/www.ena.et\/en\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/en/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=4",
                                "name": "ENA catagory"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=5",
                                "name": "Economy"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?p=14904",
                                "name": "Public Raises over 600 Mn Birr for Renaissance Dam in Less than..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-270x270.png" />
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-14904 single-format-standard public-raises-over-600-mn-birr-for-renaissance-dam-in-less-than-year global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/en/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">17</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, June 1, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.ena.et/en/">Vacancy Announcement</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4928"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-531"><a href="https://www.ena.et/">Amharic</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532"><a href="https://www.ena.et/ar/">Arabic</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5389"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
            <span class="td-visual-hidden">Ethiopian News Agency</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ed569133b1b3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5ed569133b1b3" ><script>var block_td_uid_1_5ed569133b1b3 = new tdBlock();
block_td_uid_1_5ed569133b1b3.id = "td_uid_1_5ed569133b1b3";
block_td_uid_1_5ed569133b1b3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ed569133b1b3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5ed569133b1b3_rand","tdc_css_class_style":"td_uid_1_5ed569133b1b3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5ed569133b1b3.td_column_number = "3";
block_td_uid_1_5ed569133b1b3.block_type = "td_block_mega_menu";
block_td_uid_1_5ed569133b1b3.post_count = "5";
block_td_uid_1_5ed569133b1b3.found_posts = "1038";
block_td_uid_1_5ed569133b1b3.header_color = "";
block_td_uid_1_5ed569133b1b3.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ed569133b1b3.max_num_pages = "208";
tdBlocksArray.push(block_td_uid_1_5ed569133b1b3);
</script><div id=td_uid_1_5ed569133b1b3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14907" rel="bookmark" title="Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/101934822_2656302681278861_2248359278593179648_n-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/101934822_2656302681278861_2248359278593179648_n-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/101934822_2656302681278861_2248359278593179648_n-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14907" rel="bookmark" title="Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD">Joint Council of 76 political parties Rejects Pressure to Delay Construction&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14904" rel="bookmark" title="Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14904" rel="bookmark" title="Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year">Public Raises over 600 Mn Birr for Renaissance Dam in Less&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14896" rel="bookmark" title="Ministries Agree to Develop, Increase Profitability of Mining Sector"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/555-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/555-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/555-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ministries Agree to Develop, Increase Profitability of Mining Sector"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14896" rel="bookmark" title="Ministries Agree to Develop, Increase Profitability of Mining Sector">Ministries Agree to Develop, Increase Profitability of Mining Sector</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14858" rel="bookmark" title="Ethiopian Diaspora in Nordic Countries Raise over 673,000 SEK to Mitigate COVID-19">Ethiopian Diaspora in Nordic Countries Raise over 673,000 SEK to Mitigate&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14852" rel="bookmark" title="Downstream Countries Right to Information Claim on Filling Dam Baseless: Experts"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/gerd-recentmay-22-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/gerd-recentmay-22-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/gerd-recentmay-22-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Downstream Countries Right to Information Claim on Filling Dam Baseless: Experts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14852" rel="bookmark" title="Downstream Countries Right to Information Claim on Filling Dam Baseless: Experts">Downstream Countries Right to Information Claim on Filling Dam Baseless: Experts</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ed569133b1b3" data-td_block_id="td_uid_1_5ed569133b1b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ed569133b1b3" data-td_block_id="td_uid_1_5ed569133b1b3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ed569138836a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ed569138836a" ><script>var block_td_uid_2_5ed569138836a = new tdBlock();
block_td_uid_2_5ed569138836a.id = "td_uid_2_5ed569138836a";
block_td_uid_2_5ed569138836a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ed569138836a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ed569138836a_rand","tdc_css_class_style":"td_uid_2_5ed569138836a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5ed569138836a.td_column_number = "3";
block_td_uid_2_5ed569138836a.block_type = "td_block_mega_menu";
block_td_uid_2_5ed569138836a.post_count = "5";
block_td_uid_2_5ed569138836a.found_posts = "1521";
block_td_uid_2_5ed569138836a.header_color = "";
block_td_uid_2_5ed569138836a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ed569138836a.max_num_pages = "305";
tdBlocksArray.push(block_td_uid_2_5ed569138836a);
</script><div id=td_uid_2_5ed569138836a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14900" rel="bookmark" title="FM Gedu Confers with his Spanish Counterpart"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/555-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/555-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/555-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FM Gedu Confers with his Spanish Counterpart"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14900" rel="bookmark" title="FM Gedu Confers with his Spanish Counterpart">FM Gedu Confers with his Spanish Counterpart</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14879" rel="bookmark" title="Ethiopia Calls for Joint Investigation over Border Incident with Sudan"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/50781831_2605066099520617_5539499641281708032_n-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/50781831_2605066099520617_5539499641281708032_n-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/50781831_2605066099520617_5539499641281708032_n-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Calls for Joint Investigation over Border Incident with Sudan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14879" rel="bookmark" title="Ethiopia Calls for Joint Investigation over Border Incident with Sudan">Ethiopia Calls for Joint Investigation over Border Incident with Sudan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14871" rel="bookmark" title="Oromia State Dismisses Amnesty Report as Biased, Incomplete"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/oromia-communication-head-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/oromia-communication-head-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/oromia-communication-head-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oromia State Dismisses Amnesty Report as Biased, Incomplete"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14871" rel="bookmark" title="Oromia State Dismisses Amnesty Report as Biased, Incomplete">Oromia State Dismisses Amnesty Report as Biased, Incomplete</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14785" rel="bookmark" title="President Sahelwork Talks with WFP Executive Director"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/8641202276582555648_o-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/8641202276582555648_o-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/8641202276582555648_o-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/8641202276582555648_o-534x368.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Sahelwork Talks with WFP Executive Director"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14785" rel="bookmark" title="President Sahelwork Talks with WFP Executive Director">President Sahelwork Talks with WFP Executive Director</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14771" rel="bookmark" title="Look Ahead, Not Backward on Guenbot 20 Memorial Day, Says PM Abiy"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/abiy2-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/abiy2-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/abiy2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Look Ahead, Not Backward on Guenbot 20 Memorial Day, Says PM Abiy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14771" rel="bookmark" title="Look Ahead, Not Backward on Guenbot 20 Memorial Day, Says PM Abiy">Look Ahead, Not Backward on Guenbot 20 Memorial Day, Says PM&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ed569138836a" data-td_block_id="td_uid_2_5ed569138836a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ed569138836a" data-td_block_id="td_uid_2_5ed569138836a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ed56913d6812_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ed56913d6812" ><script>var block_td_uid_3_5ed56913d6812 = new tdBlock();
block_td_uid_3_5ed56913d6812.id = "td_uid_3_5ed56913d6812";
block_td_uid_3_5ed56913d6812.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ed56913d6812_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ed56913d6812_rand","tdc_css_class_style":"td_uid_3_5ed56913d6812_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5ed56913d6812.td_column_number = "3";
block_td_uid_3_5ed56913d6812.block_type = "td_block_mega_menu";
block_td_uid_3_5ed56913d6812.post_count = "5";
block_td_uid_3_5ed56913d6812.found_posts = "75";
block_td_uid_3_5ed56913d6812.header_color = "";
block_td_uid_3_5ed56913d6812.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ed56913d6812.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_3_5ed56913d6812);
</script><div id=td_uid_3_5ed56913d6812 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14868" rel="bookmark" title="Nation Launches Mobile Applications to Control COVID-19"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/mobile-application-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/mobile-application-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/mobile-application-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nation Launches Mobile Applications to Control COVID-19"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14868" rel="bookmark" title="Nation Launches Mobile Applications to Control COVID-19">Nation Launches Mobile Applications to Control COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14819" rel="bookmark" title="Private Sector Led Oil Agro-industrial Cluster Emerging in Gojjam"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/abiy-always-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/abiy-always-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/abiy-always-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Private Sector Led Oil Agro-industrial Cluster Emerging in Gojjam"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14819" rel="bookmark" title="Private Sector Led Oil Agro-industrial Cluster Emerging in Gojjam">Private Sector Led Oil Agro-industrial Cluster Emerging in Gojjam</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14744" rel="bookmark" title="Gov&#8217;t Taking Measures to Curb COVID-19 Impacts on Manufacturers"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/77-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/77-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/77-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gov&#8217;t Taking Measures to Curb COVID-19 Impacts on Manufacturers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14744" rel="bookmark" title="Gov&#8217;t Taking Measures to Curb COVID-19 Impacts on Manufacturers">Gov&#8217;t Taking Measures to Curb COVID-19 Impacts on Manufacturers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14393" rel="bookmark" title="Institute, University Sign MoU for Joint Research &amp; Infrastructure Dev’t"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/mou-satelite-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/mou-satelite-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/mou-satelite-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Institute, University Sign MoU for Joint Research &amp; Infrastructure Dev’t"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14393" rel="bookmark" title="Institute, University Sign MoU for Joint Research &amp; Infrastructure Dev’t">Institute, University Sign MoU for Joint Research &amp; Infrastructure Dev’t</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14221" rel="bookmark" title="Ethiopian Introduces Digital Services to Cargo Customers"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/airlines-logo-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/airlines-logo-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/airlines-logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian Introduces Digital Services to Cargo Customers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14221" rel="bookmark" title="Ethiopian Introduces Digital Services to Cargo Customers">Ethiopian Introduces Digital Services to Cargo Customers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ed56913d6812" data-td_block_id="td_uid_3_5ed56913d6812"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ed56913d6812" data-td_block_id="td_uid_3_5ed56913d6812"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5ed56913e92bb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ed56913e92bb" ><script>var block_td_uid_4_5ed56913e92bb = new tdBlock();
block_td_uid_4_5ed56913e92bb.id = "td_uid_4_5ed56913e92bb";
block_td_uid_4_5ed56913e92bb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5ed56913e92bb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ed56913e92bb_rand","tdc_css_class_style":"td_uid_4_5ed56913e92bb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5ed56913e92bb.td_column_number = "3";
block_td_uid_4_5ed56913e92bb.block_type = "td_block_mega_menu";
block_td_uid_4_5ed56913e92bb.post_count = "5";
block_td_uid_4_5ed56913e92bb.found_posts = "950";
block_td_uid_4_5ed56913e92bb.header_color = "";
block_td_uid_4_5ed56913e92bb.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ed56913e92bb.max_num_pages = "190";
tdBlocksArray.push(block_td_uid_4_5ed56913e92bb);
</script><div id=td_uid_4_5ed56913e92bb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14893" rel="bookmark" title="Ethiopia Among 7 Major Tourist Destination Countries in Post-COVID-19: Forbes"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/630_360_1584533927-442-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/630_360_1584533927-442-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/630_360_1584533927-442-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Among 7 Major Tourist Destination Countries in Post-COVID-19: Forbes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14893" rel="bookmark" title="Ethiopia Among 7 Major Tourist Destination Countries in Post-COVID-19: Forbes">Ethiopia Among 7 Major Tourist Destination Countries in Post-COVID-19: Forbes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14891" rel="bookmark" title="Ethiopia Confirms 85 COVID-19 News Cases, Records One Death"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/cd-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/cd-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/cd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Confirms 85 COVID-19 News Cases, Records One Death"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14891" rel="bookmark" title="Ethiopia Confirms 85 COVID-19 News Cases, Records One Death">Ethiopia Confirms 85 COVID-19 News Cases, Records One Death</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14888" rel="bookmark" title="Ethiopia Reports 109 New COVID-19 Cases, Three Deaths"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/download-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/download-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/download-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Reports 109 New COVID-19 Cases, Three Deaths"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14888" rel="bookmark" title="Ethiopia Reports 109 New COVID-19 Cases, Three Deaths">Ethiopia Reports 109 New COVID-19 Cases, Three Deaths</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14862" rel="bookmark" title="Coronavirus Cases In Ethiopia Exceed 1,000 with 95 New Infections"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/health-minister-logo-6-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/health-minister-logo-6-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/health-minister-logo-6-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coronavirus Cases In Ethiopia Exceed 1,000 with 95 New Infections"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14862" rel="bookmark" title="Coronavirus Cases In Ethiopia Exceed 1,000 with 95 New Infections">Coronavirus Cases In Ethiopia Exceed 1,000 with 95 New Infections</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14842" rel="bookmark" title="PM Directs COVID-19 Committee to Intensify Testing Capacity, Maintain Productivity"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/abiy-may-21-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/abiy-may-21-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/abiy-may-21-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Directs COVID-19 Committee to Intensify Testing Capacity, Maintain Productivity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14842" rel="bookmark" title="PM Directs COVID-19 Committee to Intensify Testing Capacity, Maintain Productivity">PM Directs COVID-19 Committee to Intensify Testing Capacity, Maintain Productivity</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ed56913e92bb" data-td_block_id="td_uid_4_5ed56913e92bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ed56913e92bb" data-td_block_id="td_uid_4_5ed56913e92bb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5ed5691440e49_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5ed5691440e49" ><script>var block_td_uid_5_5ed5691440e49 = new tdBlock();
block_td_uid_5_5ed5691440e49.id = "td_uid_5_5ed5691440e49";
block_td_uid_5_5ed5691440e49.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5ed5691440e49_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ed5691440e49_rand","tdc_css_class_style":"td_uid_5_5ed5691440e49_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5ed5691440e49.td_column_number = "3";
block_td_uid_5_5ed5691440e49.block_type = "td_block_mega_menu";
block_td_uid_5_5ed5691440e49.post_count = "5";
block_td_uid_5_5ed5691440e49.found_posts = "103";
block_td_uid_5_5ed5691440e49.header_color = "";
block_td_uid_5_5ed5691440e49.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ed5691440e49.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_5_5ed5691440e49);
</script><div id=td_uid_5_5ed5691440e49 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14865" rel="bookmark" title="Deputy PM Calls for Speedy Completion of Works in Basins"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/demeke-video-discussion-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/demeke-video-discussion-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/demeke-video-discussion-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deputy PM Calls for Speedy Completion of Works in Basins"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14865" rel="bookmark" title="Deputy PM Calls for Speedy Completion of Works in Basins">Deputy PM Calls for Speedy Completion of Works in Basins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14828" rel="bookmark" title="Authority to Plant 40 Million Tree Seedlings in Nile Basin"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/chigign-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/chigign-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/chigign-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Authority to Plant 40 Million Tree Seedlings in Nile Basin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14828" rel="bookmark" title="Authority to Plant 40 Million Tree Seedlings in Nile Basin">Authority to Plant 40 Million Tree Seedlings in Nile Basin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14640" rel="bookmark" title="Authority Rehabilitating, Reafforesting over 1.7 Mn Hectares in Nile Basin"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/ADANECH-FORESTATION-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/ADANECH-FORESTATION-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/ADANECH-FORESTATION-300x207.png 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/ADANECH-FORESTATION-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/ADANECH-FORESTATION-696x481.png 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/ADANECH-FORESTATION-607x420.png 607w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/ADANECH-FORESTATION.png 739w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Authority Rehabilitating, Reafforesting over 1.7 Mn Hectares in Nile Basin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14640" rel="bookmark" title="Authority Rehabilitating, Reafforesting over 1.7 Mn Hectares in Nile Basin">Authority Rehabilitating, Reafforesting over 1.7 Mn Hectares in Nile Basin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14527" rel="bookmark" title="Some 84 Percent of the 4 Billion Tree Seedlings Survived: Premier">Some 84 Percent of the 4 Billion Tree Seedlings Survived: Premier</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14481" rel="bookmark" title="Ethiopia Plans to Plant 10 Million Indigenous Trees in 3 Years"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/Ethiopian-biodiversity-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/Ethiopian-biodiversity-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/05/Ethiopian-biodiversity-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Plans to Plant 10 Million Indigenous Trees in 3 Years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14481" rel="bookmark" title="Ethiopia Plans to Plant 10 Million Indigenous Trees in 3 Years">Ethiopia Plans to Plant 10 Million Indigenous Trees in 3 Years</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ed5691440e49" data-td_block_id="td_uid_5_5ed5691440e49"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ed5691440e49" data-td_block_id="td_uid_5_5ed5691440e49"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/en/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/en/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENA catagory" class="entry-crumb" href="https://www.ena.et/en/?cat=4">ENA catagory</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Economy" class="entry-crumb" href="https://www.ena.et/en/?cat=5">Economy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Public Raises over 600 Mn Birr for Renaissance Dam in Less than...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-14904" class="post-14904 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-14904">31</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=14904&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5ed56914540a8" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year&body=https://www.ena.et/en/?p=14904" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D14904" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Public+Raises+over+600+Mn+Birr+for+Renaissance+Dam+in+Less+than+Year&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D14904&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=14904" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=14904&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA.jpg&description=Public+Raises+over+600+Mn+Birr+for+Renaissance+Dam+in+Less+than+Year" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year %0A%0A https://www.ena.et/en/?p=14904" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=14904&title=Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5ed56914540a8">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="464" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA-696x464.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA-696x464.jpg 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA-300x200.jpg 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA-768x512.jpg 768w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA-630x420.jpg 630w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="AAAA"/></div>
        
<p>

June 1/2020 (ENA) The public has raised 605 million Birr for the construction of the Grand Ethiopian Renaissance Dam (GERD) during the ongoing Ethiopian fiscal year.<br></p>



<p>The Office of the National Council for the Coordination of Public Participation to the Construction of the Grand Ethiopian Renaissance Dam (GERD) disclosed that 79 million Birr of the total 605 million Birr was collected in the month of April alone. &nbsp;</p>



<p>Office Head Hailu Abrham said the fund was collected from the public&nbsp;through SMS, sale of bonds, &nbsp;and other initiatives.</p>



<p>He further pointed out that Ethiopians have been contributing millions of Birr for the construction of the dam even after the breakout of COVID-19.</p>



<p>The head, however, admitted that the fund raising scheme has faced problem due to the pandemic that restricted the holding of meetings to collect money.</p>



<p>The Office of the National Council for the Coordination of Public Participation to GERD plans to collect 1.2 billion Birr this Ethiopian budget year.</p>



<p>It has&nbsp;collected 13.54 billion Birr from the public since the start of the construction of the dam, according to Hailu.</p>



<p>The overall construction of the dam has reached 73.7 percent; and filling of the dam will begin in July, 2020.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=14904&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_5ed569145592e" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year&body=https://www.ena.et/en/?p=14904" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D14904" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Public+Raises+over+600+Mn+Birr+for+Renaissance+Dam+in+Less+than+Year&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D14904&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=14904" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=14904&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA.jpg&description=Public+Raises+over+600+Mn+Birr+for+Renaissance+Dam+in+Less+than+Year" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year %0A%0A https://www.ena.et/en/?p=14904" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=14904&title=Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_5ed569145592e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/en/?p=14900">FM Gedu Confers with his Spanish Counterpart</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ena.et/en/?p=14907">Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/en/?author=35">editor8</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editor8"></span><meta itemprop="datePublished" content="2020-06-01T15:33:43+00:00"><meta itemprop="dateModified" content="2020-06-01T15:33:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/en/?p=14904"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png"></span><meta itemprop="name" content="Ethiopian News Agency"></span><meta itemprop="headline " content="Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5ed56914564cc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ed56914564cc" ><script>var block_td_uid_9_5ed56914564cc = new tdBlock();
block_td_uid_9_5ed56914564cc.id = "td_uid_9_5ed56914564cc";
block_td_uid_9_5ed56914564cc.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5ed56914564cc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5ed56914564cc_rand","tdc_css_class_style":"td_uid_9_5ed56914564cc_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14904,"live_filter_cur_post_author":"35","block_template_id":""}';
block_td_uid_9_5ed56914564cc.td_column_number = "3";
block_td_uid_9_5ed56914564cc.block_type = "td_block_related_posts";
block_td_uid_9_5ed56914564cc.post_count = "3";
block_td_uid_9_5ed56914564cc.found_posts = "2981";
block_td_uid_9_5ed56914564cc.header_color = "";
block_td_uid_9_5ed56914564cc.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ed56914564cc.max_num_pages = "994";
tdBlocksArray.push(block_td_uid_9_5ed56914564cc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5ed56914632c4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5ed56914564cc" href="#">RELATED ARTICLES</a><a id="td_uid_11_5ed56914632cc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5ed56914564cc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5ed56914564cc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14907" rel="bookmark" title="Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/101934822_2656302681278861_2248359278593179648_n-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/101934822_2656302681278861_2248359278593179648_n-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/101934822_2656302681278861_2248359278593179648_n-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14907" rel="bookmark" title="Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD">Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14896" rel="bookmark" title="Ministries Agree to Develop, Increase Profitability of Mining Sector"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/555-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/555-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/555-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ministries Agree to Develop, Increase Profitability of Mining Sector"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14896" rel="bookmark" title="Ministries Agree to Develop, Increase Profitability of Mining Sector">Ministries Agree to Develop, Increase Profitability of Mining Sector</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14893" rel="bookmark" title="Ethiopia Among 7 Major Tourist Destination Countries in Post-COVID-19: Forbes"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/630_360_1584533927-442-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/630_360_1584533927-442-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/630_360_1584533927-442-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Among 7 Major Tourist Destination Countries in Post-COVID-19: Forbes"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14893" rel="bookmark" title="Ethiopia Among 7 Major Tourist Destination Countries in Post-COVID-19: Forbes">Ethiopia Among 7 Major Tourist Destination Countries in Post-COVID-19: Forbes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ed56914564cc" data-td_block_id="td_uid_9_5ed56914564cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ed56914564cc" data-td_block_id="td_uid_9_5ed56914564cc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ena.et/en/?m=202005">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td id="today"><a href="https://www.ena.et/en/?m=20200601" aria-label="Posts published on June 1, 2020">1</a></td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5ed569146951d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5ed569146951d" ><script>var block_td_uid_13_5ed569146951d = new tdBlock();
block_td_uid_13_5ed569146951d.id = "td_uid_13_5ed569146951d";
block_td_uid_13_5ed569146951d.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5ed569146951d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5ed569146951d_rand","tdc_css_class_style":"td_uid_13_5ed569146951d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5ed569146951d.td_column_number = "1";
block_td_uid_13_5ed569146951d.block_type = "td_block_7";
block_td_uid_13_5ed569146951d.post_count = "3";
block_td_uid_13_5ed569146951d.found_posts = "2612";
block_td_uid_13_5ed569146951d.header_color = "";
block_td_uid_13_5ed569146951d.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ed569146951d.max_num_pages = "871";
tdBlocksArray.push(block_td_uid_13_5ed569146951d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_5ed569146951d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14907" rel="bookmark" title="Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/101934822_2656302681278861_2248359278593179648_n-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/101934822_2656302681278861_2248359278593179648_n-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/101934822_2656302681278861_2248359278593179648_n-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14907" rel="bookmark" title="Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD">Joint Council of 76 political parties Rejects Pressure to Delay Construction...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14904" rel="bookmark" title="Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/AAAA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14904" rel="bookmark" title="Public Raises over 600 Mn Birr for Renaissance Dam in Less than Year">Public Raises over 600 Mn Birr for Renaissance Dam in Less...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14896" rel="bookmark" title="Ministries Agree to Develop, Increase Profitability of Mining Sector"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/555-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/555-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/555-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ministries Agree to Develop, Increase Profitability of Mining Sector"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14896" rel="bookmark" title="Ministries Agree to Develop, Increase Profitability of Mining Sector">Ministries Agree to Develop, Increase Profitability of Mining Sector</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5ed56914b86a5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5ed56914b86a5" ><script>var block_td_uid_14_5ed56914b86a5 = new tdBlock();
block_td_uid_14_5ed56914b86a5.id = "td_uid_14_5ed56914b86a5";
block_td_uid_14_5ed56914b86a5.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5ed56914b86a5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5ed56914b86a5_rand","tdc_css_class_style":"td_uid_14_5ed56914b86a5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5ed56914b86a5.td_column_number = "1";
block_td_uid_14_5ed56914b86a5.block_type = "td_block_7";
block_td_uid_14_5ed56914b86a5.post_count = "3";
block_td_uid_14_5ed56914b86a5.found_posts = "3783";
block_td_uid_14_5ed56914b86a5.header_color = "";
block_td_uid_14_5ed56914b86a5.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ed56914b86a5.max_num_pages = "1261";
tdBlocksArray.push(block_td_uid_14_5ed56914b86a5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5ed56914b86a5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promoting diplomatic tie"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.ena.et/en/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie">Promoting diplomatic tie</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee">Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to host 70th FIFA Congress in 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020">Ethiopia to host 70th FIFA Congress in 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_5ed569158bbe6_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5ed569158bbe6" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ena.et/en/?cat=7">Politics<span class="td-cat-no">1521</span></a></li><li><a href="https://www.ena.et/en/?cat=5">Economy<span class="td-cat-no">1038</span></a></li><li><a href="https://www.ena.et/en/?cat=8">Social<span class="td-cat-no">950</span></a></li><li><a href="https://www.ena.et/en/?cat=6">Environment<span class="td-cat-no">103</span></a></li><li><a href="https://www.ena.et/en/?cat=10">Technology<span class="td-cat-no">75</span></a></li><li><a href="https://www.ena.et/en/?cat=14">Feature Article<span class="td-cat-no">36</span></a></li><li><a href="https://www.ena.et/en/?cat=11">Video<span class="td-cat-no">17</span></a></li><li><a href="https://www.ena.et/en/?cat=9">Sport<span class="td-cat-no">15</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.ena.et/en/"><img class="td-retina-data" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@ena.et">info@ena.et</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Ethiopian News Agency. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=14907" rel="bookmark" title="Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/101934822_2656302681278861_2248359278593179648_n-324x160.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/101934822_2656302681278861_2248359278593179648_n-324x160.png 324w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/06/101934822_2656302681278861_2248359278593179648_n-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=14907" rel="bookmark" title="Joint Council of 76 political parties Rejects Pressure to Delay Construction of GERD">Joint Council of 76 political parties Rejects Pressure to Delay Construction...</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5ed56915de1a5
    -->

    <script type='text/javascript' src='https://www.ena.et/en/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[17,62.6],"today_humidity":82,"today_wind_speed":[2.1,1.3],"today_min":[17,62.6],"today_max":[17,62.6],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1591045200,"day_name":"Mon","day_temp":[17,62],"owm_day_index":0},{"timestamp":1591056000,"day_name":"Tue","day_temp":[24,76],"owm_day_index":1},{"timestamp":1591142400,"day_name":"Wed","day_temp":[24,75],"owm_day_index":9},{"timestamp":1591228800,"day_name":"Thu","day_temp":[23,73],"owm_day_index":17},{"timestamp":1591315200,"day_name":"Fri","day_temp":[19,66],"owm_day_index":25},{"timestamp":1591401600,"day_name":"Sat","day_temp":[15,59],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[14904]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/en/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/en/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ed56915de3f5"></textarea>
						<div id="td_live_css_uid_1_5ed56915de3f5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ed56915de3f5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ed56915de3f5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>