<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>AUC Chairperson Meets with US Secretary of State | Ethiopian News Agency</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/en/xmlrpc.php" />
    <meta property="og:image" content="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty.png" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Feed" href="https://www.ena.et/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Comments Feed" href="https://www.ena.et/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; AUC Chairperson Meets with US Secretary of State Comments Feed" href="https://www.ena.et/en/?feed=rss2&#038;p=12731" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-137978410-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-137978410-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/en/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/en/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ena.et\/en","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ena.et/en/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/en/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PM Abiy in Worabe Town to Discuss with Residents' href='https://www.ena.et/en/?p=12727' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.ena.et/en/?p=12731" />
<link rel='shortlink' href='https://www.ena.et/en/?p=12731' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D12731" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D12731&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/en\/wp-admin\/","wpRestNonce":"0f5715045a","wpRestUrl":"https:\/\/www.ena.et\/en\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/en/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=4",
                                "name": "ENA catagory"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=7",
                                "name": "Politics"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?p=12731",
                                "name": "AUC Chairperson Meets with US Secretary of State"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-270x270.png" />
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-12731 single-format-standard auc-chairperson-meets-with-us-secretary-of-state global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/en/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, February 19, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.ena.et/en/">Vacancy Announcement</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4928"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-531"><a href="https://www.ena.et/">Amharic</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532"><a href="https://www.ena.et/ar/">Arabic</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5389"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
            <span class="td-visual-hidden">Ethiopian News Agency</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e4d22a5c5a30_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5e4d22a5c5a30" ><script>var block_td_uid_1_5e4d22a5c5a30 = new tdBlock();
block_td_uid_1_5e4d22a5c5a30.id = "td_uid_1_5e4d22a5c5a30";
block_td_uid_1_5e4d22a5c5a30.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e4d22a5c5a30_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5e4d22a5c5a30_rand","tdc_css_class_style":"td_uid_1_5e4d22a5c5a30_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5e4d22a5c5a30.td_column_number = "3";
block_td_uid_1_5e4d22a5c5a30.block_type = "td_block_mega_menu";
block_td_uid_1_5e4d22a5c5a30.post_count = "5";
block_td_uid_1_5e4d22a5c5a30.found_posts = "883";
block_td_uid_1_5e4d22a5c5a30.header_color = "";
block_td_uid_1_5e4d22a5c5a30.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e4d22a5c5a30.max_num_pages = "177";
tdBlocksArray.push(block_td_uid_1_5e4d22a5c5a30);
</script><div id=td_uid_1_5e4d22a5c5a30 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12715" rel="bookmark" title="Commission Undertaking Nat&#8217;l Corruption Survey"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/921399_475724939163927_1434297092_o-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/921399_475724939163927_1434297092_o-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/921399_475724939163927_1434297092_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Commission Undertaking Nat&#8217;l Corruption Survey"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12715" rel="bookmark" title="Commission Undertaking Nat&#8217;l Corruption Survey">Commission Undertaking Nat&#8217;l Corruption Survey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12693" rel="bookmark" title="Council of Ministers Passes about 28 Billion Birr Additional Budget, Refers Draft Bills to HPR"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/86469843_2804418559648865_1788219482049609728_o-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/86469843_2804418559648865_1788219482049609728_o-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/86469843_2804418559648865_1788219482049609728_o-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Council of Ministers Passes about 28 Billion Birr Additional Budget, Refers Draft Bills to HPR"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12693" rel="bookmark" title="Council of Ministers Passes about 28 Billion Birr Additional Budget, Refers Draft Bills to HPR">Council of Ministers Passes about 28 Billion Birr Additional Budget, Refers&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12678" rel="bookmark" title="Nigeria Desirous to Strengthen Economic Cooperation with Ethiopia: Ambassador"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/snapshot_061-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/snapshot_061-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/snapshot_061-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria Desirous to Strengthen Economic Cooperation with Ethiopia: Ambassador"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12678" rel="bookmark" title="Nigeria Desirous to Strengthen Economic Cooperation with Ethiopia: Ambassador">Nigeria Desirous to Strengthen Economic Cooperation with Ethiopia: Ambassador</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12666" rel="bookmark" title="Ethiopians Gain Opportunity to Work in Dubai Expo 2020"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/86462384_785246875299831_8546777330385682432_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/86462384_785246875299831_8546777330385682432_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/86462384_785246875299831_8546777330385682432_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopians Gain Opportunity to Work in Dubai Expo 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12666" rel="bookmark" title="Ethiopians Gain Opportunity to Work in Dubai Expo 2020">Ethiopians Gain Opportunity to Work in Dubai Expo 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12664" rel="bookmark" title="African Economy Needs Digital Transformation with Adequate Caution: Experts">African Economy Needs Digital Transformation with Adequate Caution: Experts</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e4d22a5c5a30" data-td_block_id="td_uid_1_5e4d22a5c5a30"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e4d22a5c5a30" data-td_block_id="td_uid_1_5e4d22a5c5a30"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e4d22a628cb4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e4d22a628cb4" ><script>var block_td_uid_2_5e4d22a628cb4 = new tdBlock();
block_td_uid_2_5e4d22a628cb4.id = "td_uid_2_5e4d22a628cb4";
block_td_uid_2_5e4d22a628cb4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e4d22a628cb4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e4d22a628cb4_rand","tdc_css_class_style":"td_uid_2_5e4d22a628cb4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5e4d22a628cb4.td_column_number = "3";
block_td_uid_2_5e4d22a628cb4.block_type = "td_block_mega_menu";
block_td_uid_2_5e4d22a628cb4.post_count = "5";
block_td_uid_2_5e4d22a628cb4.found_posts = "1412";
block_td_uid_2_5e4d22a628cb4.header_color = "";
block_td_uid_2_5e4d22a628cb4.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e4d22a628cb4.max_num_pages = "283";
tdBlocksArray.push(block_td_uid_2_5e4d22a628cb4);
</script><div id=td_uid_2_5e4d22a628cb4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12731" rel="bookmark" title="AUC Chairperson Meets with US Secretary of State"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AUC Chairperson Meets with US Secretary of State"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12731" rel="bookmark" title="AUC Chairperson Meets with US Secretary of State">AUC Chairperson Meets with US Secretary of State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12727" rel="bookmark" title="PM Abiy in Worabe Town to Discuss with Residents"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/87366131_787878298370022_1194871171741384704_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/87366131_787878298370022_1194871171741384704_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/87366131_787878298370022_1194871171741384704_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy in Worabe Town to Discuss with Residents"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12727" rel="bookmark" title="PM Abiy in Worabe Town to Discuss with Residents">PM Abiy in Worabe Town to Discuss with Residents</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12724" rel="bookmark" title="FM Gedu Says US Remains Among the Strongest Allies of Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/GEDU-PAMPEO-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/GEDU-PAMPEO-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/GEDU-PAMPEO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FM Gedu Says US Remains Among the Strongest Allies of Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12724" rel="bookmark" title="FM Gedu Says US Remains Among the Strongest Allies of Ethiopia">FM Gedu Says US Remains Among the Strongest Allies of Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12719" rel="bookmark" title="South Sudan Gov&#8217;t Reduces States for &#8220;Sake of Peace, Stability&#8221;, Says Ambassador">South Sudan Gov&#8217;t Reduces States for &#8220;Sake of Peace, Stability&#8221;, Says&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12720" rel="bookmark" title="African Land Forces Summit Kicks Off"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/11111111111111111-696x205-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/11111111111111111-696x205-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/11111111111111111-696x205-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="African Land Forces Summit Kicks Off"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12720" rel="bookmark" title="African Land Forces Summit Kicks Off">African Land Forces Summit Kicks Off</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e4d22a628cb4" data-td_block_id="td_uid_2_5e4d22a628cb4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e4d22a628cb4" data-td_block_id="td_uid_2_5e4d22a628cb4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e4d22a69376a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e4d22a69376a" ><script>var block_td_uid_3_5e4d22a69376a = new tdBlock();
block_td_uid_3_5e4d22a69376a.id = "td_uid_3_5e4d22a69376a";
block_td_uid_3_5e4d22a69376a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e4d22a69376a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e4d22a69376a_rand","tdc_css_class_style":"td_uid_3_5e4d22a69376a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5e4d22a69376a.td_column_number = "3";
block_td_uid_3_5e4d22a69376a.block_type = "td_block_mega_menu";
block_td_uid_3_5e4d22a69376a.post_count = "5";
block_td_uid_3_5e4d22a69376a.found_posts = "65";
block_td_uid_3_5e4d22a69376a.header_color = "";
block_td_uid_3_5e4d22a69376a.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e4d22a69376a.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_3_5e4d22a69376a);
</script><div id=td_uid_3_5e4d22a69376a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12599" rel="bookmark" title="Africa Urged to Focus on Digitization in the Fight Against Corruption"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/hayilemariam-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/hayilemariam-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/hayilemariam-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africa Urged to Focus on Digitization in the Fight Against Corruption"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12599" rel="bookmark" title="Africa Urged to Focus on Digitization in the Fight Against Corruption">Africa Urged to Focus on Digitization in the Fight Against Corruption</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12279" rel="bookmark" title="Ethio Telecom Launches LTE Advanced Mobile"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/84263462_2774111606012894_7757790279037353984_o-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/84263462_2774111606012894_7757790279037353984_o-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/84263462_2774111606012894_7757790279037353984_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethio Telecom Launches LTE Advanced Mobile"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12279" rel="bookmark" title="Ethio Telecom Launches LTE Advanced Mobile">Ethio Telecom Launches LTE Advanced Mobile</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11418" rel="bookmark" title="Nation Plans to Develop Communication Satellite"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/satlite-comm-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/satlite-comm-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/satlite-comm-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nation Plans to Develop Communication Satellite"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11418" rel="bookmark" title="Nation Plans to Develop Communication Satellite">Nation Plans to Develop Communication Satellite</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11399" rel="bookmark" title="Ethiopia Launches First-Ever Satellite"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/SATELITE2-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/SATELITE2-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/SATELITE2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Launches First-Ever Satellite"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11399" rel="bookmark" title="Ethiopia Launches First-Ever Satellite">Ethiopia Launches First-Ever Satellite</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11289" rel="bookmark" title="Commission Stresses Need for Increasing Investment on Science, Innovation">Commission Stresses Need for Increasing Investment on Science, Innovation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e4d22a69376a" data-td_block_id="td_uid_3_5e4d22a69376a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e4d22a69376a" data-td_block_id="td_uid_3_5e4d22a69376a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e4d22a6a627d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e4d22a6a627d" ><script>var block_td_uid_4_5e4d22a6a627d = new tdBlock();
block_td_uid_4_5e4d22a6a627d.id = "td_uid_4_5e4d22a6a627d";
block_td_uid_4_5e4d22a6a627d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e4d22a6a627d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e4d22a6a627d_rand","tdc_css_class_style":"td_uid_4_5e4d22a6a627d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5e4d22a6a627d.td_column_number = "3";
block_td_uid_4_5e4d22a6a627d.block_type = "td_block_mega_menu";
block_td_uid_4_5e4d22a6a627d.post_count = "5";
block_td_uid_4_5e4d22a6a627d.found_posts = "679";
block_td_uid_4_5e4d22a6a627d.header_color = "";
block_td_uid_4_5e4d22a6a627d.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e4d22a6a627d.max_num_pages = "136";
tdBlocksArray.push(block_td_uid_4_5e4d22a6a627d);
</script><div id=td_uid_4_5e4d22a6a627d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12676" rel="bookmark" title="PM Abiy Repatriates 135 Ethiopians from UAE"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/aaa-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/aaa-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/aaa-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy Repatriates 135 Ethiopians from UAE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12676" rel="bookmark" title="PM Abiy Repatriates 135 Ethiopians from UAE">PM Abiy Repatriates 135 Ethiopians from UAE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12672" rel="bookmark" title="UNHCR Commends Ethiopia’s Ratification of Kampala Convention"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/UNHCR-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/UNHCR-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/UNHCR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UNHCR Commends Ethiopia’s Ratification of Kampala Convention"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12672" rel="bookmark" title="UNHCR Commends Ethiopia’s Ratification of Kampala Convention">UNHCR Commends Ethiopia’s Ratification of Kampala Convention</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12653" rel="bookmark" title="PM Holds Discussion with Needy Ethiopian Women in UAE"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/dd1-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/dd1-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/dd1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Holds Discussion with Needy Ethiopian Women in UAE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12653" rel="bookmark" title="PM Holds Discussion with Needy Ethiopian Women in UAE">PM Holds Discussion with Needy Ethiopian Women in UAE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12648" rel="bookmark" title="Finance Minister Says Namibia, Ethiopia Need to Exploit &#8216;Tourism Potential"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/nam-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/nam-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/nam-300x206.png 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/nam-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/nam-696x478.png 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/nam.png 712w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/nam-612x420.png 612w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Finance Minister Says Namibia, Ethiopia Need to Exploit &#8216;Tourism Potential"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12648" rel="bookmark" title="Finance Minister Says Namibia, Ethiopia Need to Exploit &#8216;Tourism Potential">Finance Minister Says Namibia, Ethiopia Need to Exploit &#8216;Tourism Potential</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12635" rel="bookmark" title="Africa CDC Closely Supporting Ethiopian to Prevent, Control Coronavirus"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/37039-19_july_2019_update_on_the_ebola_response_in_the_democratic_republic_of_congo_and_preparedness_effort_1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/37039-19_july_2019_update_on_the_ebola_response_in_the_democratic_republic_of_congo_and_preparedness_effort_1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/37039-19_july_2019_update_on_the_ebola_response_in_the_democratic_republic_of_congo_and_preparedness_effort_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africa CDC Closely Supporting Ethiopian to Prevent, Control Coronavirus"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12635" rel="bookmark" title="Africa CDC Closely Supporting Ethiopian to Prevent, Control Coronavirus">Africa CDC Closely Supporting Ethiopian to Prevent, Control Coronavirus</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e4d22a6a627d" data-td_block_id="td_uid_4_5e4d22a6a627d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e4d22a6a627d" data-td_block_id="td_uid_4_5e4d22a6a627d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e4d22a6f1356_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e4d22a6f1356" ><script>var block_td_uid_5_5e4d22a6f1356 = new tdBlock();
block_td_uid_5_5e4d22a6f1356.id = "td_uid_5_5e4d22a6f1356";
block_td_uid_5_5e4d22a6f1356.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5e4d22a6f1356_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e4d22a6f1356_rand","tdc_css_class_style":"td_uid_5_5e4d22a6f1356_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5e4d22a6f1356.td_column_number = "3";
block_td_uid_5_5e4d22a6f1356.block_type = "td_block_mega_menu";
block_td_uid_5_5e4d22a6f1356.post_count = "5";
block_td_uid_5_5e4d22a6f1356.found_posts = "90";
block_td_uid_5_5e4d22a6f1356.header_color = "";
block_td_uid_5_5e4d22a6f1356.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e4d22a6f1356.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_5_5e4d22a6f1356);
</script><div id=td_uid_5_5e4d22a6f1356 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12452" rel="bookmark" title="Africa Need to Set up Climate Emergency Fund: Commissioner"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/444444444444-2-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/444444444444-2-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/444444444444-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africa Need to Set up Climate Emergency Fund: Commissioner"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12452" rel="bookmark" title="Africa Need to Set up Climate Emergency Fund: Commissioner">Africa Need to Set up Climate Emergency Fund: Commissioner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12264" rel="bookmark" title="Watershed Dev’t Improves Farmers’ Crop Production: Ministry"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/qw-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/qw-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/qw-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watershed Dev’t Improves Farmers’ Crop Production: Ministry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12264" rel="bookmark" title="Watershed Dev’t Improves Farmers’ Crop Production: Ministry">Watershed Dev’t Improves Farmers’ Crop Production: Ministry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12025" rel="bookmark" title="Locusts to Continue Attack till End of February, Says Agriculture Ministry"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/18d24e4db9f5f8f840cd48bef2f96968-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/18d24e4db9f5f8f840cd48bef2f96968-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/18d24e4db9f5f8f840cd48bef2f96968-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Locusts to Continue Attack till End of February, Says Agriculture Ministry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12025" rel="bookmark" title="Locusts to Continue Attack till End of February, Says Agriculture Ministry">Locusts to Continue Attack till End of February, Says Agriculture Ministry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11987" rel="bookmark" title="Locust Swarms Continue Destroying Crops, Threatening Food Security in East Africa: DLCO-EA Expert"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/lucast-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/lucast-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/lucast-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Locust Swarms Continue Destroying Crops, Threatening Food Security in East Africa: DLCO-EA Expert"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11987" rel="bookmark" title="Locust Swarms Continue Destroying Crops, Threatening Food Security in East Africa: DLCO-EA Expert">Locust Swarms Continue Destroying Crops, Threatening Food Security in East Africa:&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11475" rel="bookmark" title="Africa Needs to Persist for Special Status on Climate Finance: Expert"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/1212-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/1212-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/1212-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africa Needs to Persist for Special Status on Climate Finance: Expert"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11475" rel="bookmark" title="Africa Needs to Persist for Special Status on Climate Finance: Expert">Africa Needs to Persist for Special Status on Climate Finance: Expert</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e4d22a6f1356" data-td_block_id="td_uid_5_5e4d22a6f1356"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e4d22a6f1356" data-td_block_id="td_uid_5_5e4d22a6f1356"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/en/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/en/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENA catagory" class="entry-crumb" href="https://www.ena.et/en/?cat=4">ENA catagory</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.ena.et/en/?cat=7">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">AUC Chairperson Meets with US Secretary of State</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-12731" class="post-12731 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">AUC Chairperson Meets with US Secretary of State</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12731">35</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=12731&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5e4d22a719ad3" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=AUC Chairperson Meets with US Secretary of State&body=https://www.ena.et/en/?p=12731" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D12731" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=AUC+Chairperson+Meets+with+US+Secretary+of+State&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D12731&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=12731" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=12731&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty.png&description=AUC+Chairperson+Meets+with+US+Secretary+of+State" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=AUC Chairperson Meets with US Secretary of State %0A%0A https://www.ena.et/en/?p=12731" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=12731&title=AUC Chairperson Meets with US Secretary of State" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5e4d22a719ad3">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="629" height="499" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty.png 629w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty-300x238.png 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty-529x420.png 529w" sizes="(max-width: 629px) 100vw, 629px" alt="" title="ty"/></div>
        
<p> Addis Ababa, February 19/2020(ENA) African Union Commission Chairperson Moussa Faki Mahamat on Tuesday held discussion with U.S. Secretary of State, Mike Pompeo on of regional and international issues.<br></p>



<p>“We exchanged views on peace and security challenges in the Sahel, Sudan, South Sudan and Somalia,” Faki said on his twitter. &nbsp;</p>



<p>He added that “We also discussed our robust global health security partnership via at Africa CDC, and opportunities for trade and investment in Africa.”</p>



<p>Pompeo stated on his twitter that he held productive discussion with AU Chairperson, Moussa Faki Mahamat.</p>



<figure class="wp-block-image size-large"><img src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/rt.png" alt="" class="wp-image-12736" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/rt.png 640w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/rt-300x158.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></figure>



<p>&nbsp;“I look forward to continuing our engagement with the African Union to address security challenges in the region,”&nbsp;he said.</p>



<p>During his official visit to Ethiopia, Pompeo has conferred Prime Minister Abiy Ahmed, President Sahlework Zewdie and Foreign Minister Gedu Andargachew on ways of cementing the strategic relations between Ethiopia and the U.S.</p>



<p>Pompeo was set on promoting the US “Prosper Africa” program, devised by former security adviser John Bolton.</p>



<p>The initiative aims at shifting the focus from aid to economic relations.&nbsp;</p>



<p>Based on the strategy, the US aims at promoting economic cooperation with Africa including “increasing trade and investment, fighting terrorism and seeking stability”.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=12731&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_5e4d22a71d62d" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=AUC Chairperson Meets with US Secretary of State&body=https://www.ena.et/en/?p=12731" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D12731" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=AUC+Chairperson+Meets+with+US+Secretary+of+State&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D12731&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=12731" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=12731&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty.png&description=AUC+Chairperson+Meets+with+US+Secretary+of+State" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=AUC Chairperson Meets with US Secretary of State %0A%0A https://www.ena.et/en/?p=12731" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=12731&title=AUC Chairperson Meets with US Secretary of State" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_5e4d22a71d62d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/en/?p=12727">PM Abiy in Worabe Town to Discuss with Residents</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/en/?author=35">editor8</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editor8"></span><meta itemprop="datePublished" content="2020-02-19T09:18:10+00:00"><meta itemprop="dateModified" content="2020-02-19T09:36:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/en/?p=12731"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png"></span><meta itemprop="name" content="Ethiopian News Agency"></span><meta itemprop="headline " content="AUC Chairperson Meets with US Secretary of State"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty.png"><meta itemprop="width" content="629"><meta itemprop="height" content="499"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5e4d22a71f44c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e4d22a71f44c" ><script>var block_td_uid_9_5e4d22a71f44c = new tdBlock();
block_td_uid_9_5e4d22a71f44c.id = "td_uid_9_5e4d22a71f44c";
block_td_uid_9_5e4d22a71f44c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5e4d22a71f44c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5e4d22a71f44c_rand","tdc_css_class_style":"td_uid_9_5e4d22a71f44c_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":12731,"live_filter_cur_post_author":"35","block_template_id":""}';
block_td_uid_9_5e4d22a71f44c.td_column_number = "3";
block_td_uid_9_5e4d22a71f44c.block_type = "td_block_related_posts";
block_td_uid_9_5e4d22a71f44c.post_count = "3";
block_td_uid_9_5e4d22a71f44c.found_posts = "2461";
block_td_uid_9_5e4d22a71f44c.header_color = "";
block_td_uid_9_5e4d22a71f44c.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e4d22a71f44c.max_num_pages = "821";
tdBlocksArray.push(block_td_uid_9_5e4d22a71f44c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5e4d22a72a54a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5e4d22a71f44c" href="#">RELATED ARTICLES</a><a id="td_uid_11_5e4d22a72a558" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5e4d22a71f44c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5e4d22a71f44c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12727" rel="bookmark" title="PM Abiy in Worabe Town to Discuss with Residents"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/87366131_787878298370022_1194871171741384704_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/87366131_787878298370022_1194871171741384704_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/87366131_787878298370022_1194871171741384704_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy in Worabe Town to Discuss with Residents"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12727" rel="bookmark" title="PM Abiy in Worabe Town to Discuss with Residents">PM Abiy in Worabe Town to Discuss with Residents</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12724" rel="bookmark" title="FM Gedu Says US Remains Among the Strongest Allies of Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/GEDU-PAMPEO-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/GEDU-PAMPEO-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/GEDU-PAMPEO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FM Gedu Says US Remains Among the Strongest Allies of Ethiopia"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12724" rel="bookmark" title="FM Gedu Says US Remains Among the Strongest Allies of Ethiopia">FM Gedu Says US Remains Among the Strongest Allies of Ethiopia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12719" rel="bookmark" title="South Sudan Gov&#8217;t Reduces States for &#8220;Sake of Peace, Stability&#8221;, Says Ambassador">South Sudan Gov&#8217;t Reduces States for &#8220;Sake of Peace, Stability&#8221;, Says Ambassador</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e4d22a71f44c" data-td_block_id="td_uid_9_5e4d22a71f44c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e4d22a71f44c" data-td_block_id="td_uid_9_5e4d22a71f44c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ena.et/en/?m=202001">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://www.ena.et/en/?m=20200201" aria-label="Posts published on February 1, 2020">1</a></td><td><a href="https://www.ena.et/en/?m=20200202" aria-label="Posts published on February 2, 2020">2</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20200203" aria-label="Posts published on February 3, 2020">3</a></td><td><a href="https://www.ena.et/en/?m=20200204" aria-label="Posts published on February 4, 2020">4</a></td><td><a href="https://www.ena.et/en/?m=20200205" aria-label="Posts published on February 5, 2020">5</a></td><td><a href="https://www.ena.et/en/?m=20200206" aria-label="Posts published on February 6, 2020">6</a></td><td><a href="https://www.ena.et/en/?m=20200207" aria-label="Posts published on February 7, 2020">7</a></td><td><a href="https://www.ena.et/en/?m=20200208" aria-label="Posts published on February 8, 2020">8</a></td><td><a href="https://www.ena.et/en/?m=20200209" aria-label="Posts published on February 9, 2020">9</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20200210" aria-label="Posts published on February 10, 2020">10</a></td><td><a href="https://www.ena.et/en/?m=20200211" aria-label="Posts published on February 11, 2020">11</a></td><td><a href="https://www.ena.et/en/?m=20200212" aria-label="Posts published on February 12, 2020">12</a></td><td><a href="https://www.ena.et/en/?m=20200213" aria-label="Posts published on February 13, 2020">13</a></td><td><a href="https://www.ena.et/en/?m=20200214" aria-label="Posts published on February 14, 2020">14</a></td><td><a href="https://www.ena.et/en/?m=20200215" aria-label="Posts published on February 15, 2020">15</a></td><td><a href="https://www.ena.et/en/?m=20200216" aria-label="Posts published on February 16, 2020">16</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20200217" aria-label="Posts published on February 17, 2020">17</a></td><td><a href="https://www.ena.et/en/?m=20200218" aria-label="Posts published on February 18, 2020">18</a></td><td id="today"><a href="https://www.ena.et/en/?m=20200219" aria-label="Posts published on February 19, 2020">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5e4d22a731036_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5e4d22a731036" ><script>var block_td_uid_13_5e4d22a731036 = new tdBlock();
block_td_uid_13_5e4d22a731036.id = "td_uid_13_5e4d22a731036";
block_td_uid_13_5e4d22a731036.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5e4d22a731036_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5e4d22a731036_rand","tdc_css_class_style":"td_uid_13_5e4d22a731036_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5e4d22a731036.td_column_number = "1";
block_td_uid_13_5e4d22a731036.block_type = "td_block_7";
block_td_uid_13_5e4d22a731036.post_count = "3";
block_td_uid_13_5e4d22a731036.found_posts = "2164";
block_td_uid_13_5e4d22a731036.header_color = "";
block_td_uid_13_5e4d22a731036.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e4d22a731036.max_num_pages = "722";
tdBlocksArray.push(block_td_uid_13_5e4d22a731036);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_5e4d22a731036 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12731" rel="bookmark" title="AUC Chairperson Meets with US Secretary of State"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/ty-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="AUC Chairperson Meets with US Secretary of State"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12731" rel="bookmark" title="AUC Chairperson Meets with US Secretary of State">AUC Chairperson Meets with US Secretary of State</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12727" rel="bookmark" title="PM Abiy in Worabe Town to Discuss with Residents"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/87366131_787878298370022_1194871171741384704_n-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/87366131_787878298370022_1194871171741384704_n-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/87366131_787878298370022_1194871171741384704_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PM Abiy in Worabe Town to Discuss with Residents"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12727" rel="bookmark" title="PM Abiy in Worabe Town to Discuss with Residents">PM Abiy in Worabe Town to Discuss with Residents</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12724" rel="bookmark" title="FM Gedu Says US Remains Among the Strongest Allies of Ethiopia"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/GEDU-PAMPEO-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/GEDU-PAMPEO-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/GEDU-PAMPEO-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FM Gedu Says US Remains Among the Strongest Allies of Ethiopia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12724" rel="bookmark" title="FM Gedu Says US Remains Among the Strongest Allies of Ethiopia">FM Gedu Says US Remains Among the Strongest Allies of Ethiopia</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5e4d22a791951_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5e4d22a791951" ><script>var block_td_uid_14_5e4d22a791951 = new tdBlock();
block_td_uid_14_5e4d22a791951.id = "td_uid_14_5e4d22a791951";
block_td_uid_14_5e4d22a791951.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5e4d22a791951_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5e4d22a791951_rand","tdc_css_class_style":"td_uid_14_5e4d22a791951_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5e4d22a791951.td_column_number = "1";
block_td_uid_14_5e4d22a791951.block_type = "td_block_7";
block_td_uid_14_5e4d22a791951.post_count = "3";
block_td_uid_14_5e4d22a791951.found_posts = "3209";
block_td_uid_14_5e4d22a791951.header_color = "";
block_td_uid_14_5e4d22a791951.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e4d22a791951.max_num_pages = "1070";
tdBlocksArray.push(block_td_uid_14_5e4d22a791951);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5e4d22a791951 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promoting diplomatic tie"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.ena.et/en/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie">Promoting diplomatic tie</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee">Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to host 70th FIFA Congress in 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020">Ethiopia to host 70th FIFA Congress in 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_5e4d22a82d492_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5e4d22a82d492" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ena.et/en/?cat=7">Politics<span class="td-cat-no">1412</span></a></li><li><a href="https://www.ena.et/en/?cat=5">Economy<span class="td-cat-no">883</span></a></li><li><a href="https://www.ena.et/en/?cat=8">Social<span class="td-cat-no">679</span></a></li><li><a href="https://www.ena.et/en/?cat=6">Environment<span class="td-cat-no">90</span></a></li><li><a href="https://www.ena.et/en/?cat=10">Technology<span class="td-cat-no">65</span></a></li><li><a href="https://www.ena.et/en/?cat=14">Feature Article<span class="td-cat-no">34</span></a></li><li><a href="https://www.ena.et/en/?cat=9">Sport<span class="td-cat-no">13</span></a></li><li><a href="https://www.ena.et/en/?cat=11">Video<span class="td-cat-no">13</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.ena.et/en/"><img class="td-retina-data" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@ena.et">info@ena.et</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Ethiopian News Agency. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=12727" rel="bookmark" title="PM Abiy in Worabe Town to Discuss with Residents"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/87366131_787878298370022_1194871171741384704_n-324x160.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/87366131_787878298370022_1194871171741384704_n-324x160.jpg 324w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/02/87366131_787878298370022_1194871171741384704_n-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="PM Abiy in Worabe Town to Discuss with Residents"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=12727" rel="bookmark" title="PM Abiy in Worabe Town to Discuss with Residents">PM Abiy in Worabe Town to Discuss with Residents</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5e4d22a870f73
    -->

    <script type='text/javascript' src='https://www.ena.et/en/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[24.6,76.3],"today_humidity":28,"today_wind_speed":[7,4.4],"today_min":[24.6,76.3],"today_max":[24.6,76.3],"today_clouds":12,"current_unit":0,"forecast":[{"timestamp":1582113600,"day_name":"Wed","day_temp":[25,76],"owm_day_index":0},{"timestamp":1582156800,"day_name":"Thu","day_temp":[24,75],"owm_day_index":4},{"timestamp":1582243200,"day_name":"Fri","day_temp":[25,78],"owm_day_index":12},{"timestamp":1582329600,"day_name":"Sat","day_temp":[25,76],"owm_day_index":20},{"timestamp":1582416000,"day_name":"Sun","day_temp":[25,77],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[12731]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/en/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/en/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e4d22a8714a2"></textarea>
						<div id="td_live_css_uid_1_5e4d22a8714a2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e4d22a8714a2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e4d22a8714a2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>