<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>NEBE Tentatively Scheduled August 16 as Voting Date | Ethiopian News Agency</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/en/xmlrpc.php" />
    <meta property="og:image" content="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/mercha.png" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Feed" href="https://www.ena.et/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Comments Feed" href="https://www.ena.et/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; NEBE Tentatively Scheduled August 16 as Voting Date Comments Feed" href="https://www.ena.et/en/?feed=rss2&#038;p=11797" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-137978410-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-137978410-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/en/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/en/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ena.et\/en","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ena.et/en/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/en/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ethiopian to Build New Africa’s Grand Airport' href='https://www.ena.et/en/?p=11795' />
<link rel='next' title='IGAD Urges for Urgent Action toward Locust Swarms Outbreak' href='https://www.ena.et/en/?p=11800' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.ena.et/en/?p=11797" />
<link rel='shortlink' href='https://www.ena.et/en/?p=11797' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D11797" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D11797&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/en\/wp-admin\/","wpRestNonce":"0171866e6c","wpRestUrl":"https:\/\/www.ena.et\/en\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/en/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=4",
                                "name": "ENA catagory"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=7",
                                "name": "Politics"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?p=11797",
                                "name": "NEBE Tentatively Scheduled August 16 as Voting Date"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-270x270.png" />
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-11797 single-format-standard nebe-tentatively-scheduled-august-16-as-voting-date global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/en/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">22</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, January 15, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.ena.et/en/">Vacancy Announcement</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4928"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-531"><a href="https://www.ena.et/">Amharic</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532"><a href="https://www.ena.et/ar/">Arabic</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5389"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
            <span class="td-visual-hidden">Ethiopian News Agency</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e1f2b16e8b16_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5e1f2b16e8b16" ><script>var block_td_uid_1_5e1f2b16e8b16 = new tdBlock();
block_td_uid_1_5e1f2b16e8b16.id = "td_uid_1_5e1f2b16e8b16";
block_td_uid_1_5e1f2b16e8b16.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e1f2b16e8b16_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5e1f2b16e8b16_rand","tdc_css_class_style":"td_uid_1_5e1f2b16e8b16_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5e1f2b16e8b16.td_column_number = "3";
block_td_uid_1_5e1f2b16e8b16.block_type = "td_block_mega_menu";
block_td_uid_1_5e1f2b16e8b16.post_count = "5";
block_td_uid_1_5e1f2b16e8b16.found_posts = "796";
block_td_uid_1_5e1f2b16e8b16.header_color = "";
block_td_uid_1_5e1f2b16e8b16.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e1f2b16e8b16.max_num_pages = "160";
tdBlocksArray.push(block_td_uid_1_5e1f2b16e8b16);
</script><div id=td_uid_1_5e1f2b16e8b16 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11813" rel="bookmark" title="Ethio telecom Collects over 22 Billion Birr in Half Year"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/099-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/099-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/099-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethio telecom Collects over 22 Billion Birr in Half Year"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11813" rel="bookmark" title="Ethio telecom Collects over 22 Billion Birr in Half Year">Ethio telecom Collects over 22 Billion Birr in Half Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11800" rel="bookmark" title="IGAD Urges for Urgent Action toward Locust Swarms Outbreak"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/download-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/download-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/download-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IGAD Urges for Urgent Action toward Locust Swarms Outbreak"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11800" rel="bookmark" title="IGAD Urges for Urgent Action toward Locust Swarms Outbreak">IGAD Urges for Urgent Action toward Locust Swarms Outbreak</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11795" rel="bookmark" title="Ethiopian to Build New Africa’s Grand Airport"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/ty-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/ty-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/ty-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian to Build New Africa’s Grand Airport"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11795" rel="bookmark" title="Ethiopian to Build New Africa’s Grand Airport">Ethiopian to Build New Africa’s Grand Airport</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11783" rel="bookmark" title="Ministers Hold Fruitful Talks on GERD Filling"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/ethio-egpt-s-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/ethio-egpt-s-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/ethio-egpt-s-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ministers Hold Fruitful Talks on GERD Filling"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11783" rel="bookmark" title="Ministers Hold Fruitful Talks on GERD Filling">Ministers Hold Fruitful Talks on GERD Filling</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11777" rel="bookmark" title="PM Abiy’s Continental Visit to Foster Aviation Cooperation: Group CEO"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/6767-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/6767-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/6767-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy’s Continental Visit to Foster Aviation Cooperation: Group CEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11777" rel="bookmark" title="PM Abiy’s Continental Visit to Foster Aviation Cooperation: Group CEO">PM Abiy’s Continental Visit to Foster Aviation Cooperation: Group CEO</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e1f2b16e8b16" data-td_block_id="td_uid_1_5e1f2b16e8b16"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e1f2b16e8b16" data-td_block_id="td_uid_1_5e1f2b16e8b16"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e1f2b1746e3a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e1f2b1746e3a" ><script>var block_td_uid_2_5e1f2b1746e3a = new tdBlock();
block_td_uid_2_5e1f2b1746e3a.id = "td_uid_2_5e1f2b1746e3a";
block_td_uid_2_5e1f2b1746e3a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e1f2b1746e3a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e1f2b1746e3a_rand","tdc_css_class_style":"td_uid_2_5e1f2b1746e3a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5e1f2b1746e3a.td_column_number = "3";
block_td_uid_2_5e1f2b1746e3a.block_type = "td_block_mega_menu";
block_td_uid_2_5e1f2b1746e3a.post_count = "5";
block_td_uid_2_5e1f2b1746e3a.found_posts = "1331";
block_td_uid_2_5e1f2b1746e3a.header_color = "";
block_td_uid_2_5e1f2b1746e3a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e1f2b1746e3a.max_num_pages = "267";
tdBlocksArray.push(block_td_uid_2_5e1f2b1746e3a);
</script><div id=td_uid_2_5e1f2b1746e3a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11805" rel="bookmark" title="IGAD Undertakes Nat’l Consultations on the Red Sea, Gulf of Aden"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/download-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/download-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/download-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IGAD Undertakes Nat’l Consultations on the Red Sea, Gulf of Aden"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11805" rel="bookmark" title="IGAD Undertakes Nat’l Consultations on the Red Sea, Gulf of Aden">IGAD Undertakes Nat’l Consultations on the Red Sea, Gulf of Aden</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11797" rel="bookmark" title="NEBE Tentatively Scheduled August 16 as Voting Date"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/mercha-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/mercha-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/mercha-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEBE Tentatively Scheduled August 16 as Voting Date"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11797" rel="bookmark" title="NEBE Tentatively Scheduled August 16 as Voting Date">NEBE Tentatively Scheduled August 16 as Voting Date</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11774" rel="bookmark" title="Assistant Secretary Tibor Nagy to Visit 5 African Countries"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/tibor-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/tibor-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/tibor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Assistant Secretary Tibor Nagy to Visit 5 African Countries"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11774" rel="bookmark" title="Assistant Secretary Tibor Nagy to Visit 5 African Countries">Assistant Secretary Tibor Nagy to Visit 5 African Countries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11769" rel="bookmark" title="Foreign Ministers to Discuss GERD in Washington Today"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/82106599_2728936637197058_8635164394377969664_n-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/82106599_2728936637197058_8635164394377969664_n-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/82106599_2728936637197058_8635164394377969664_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Foreign Ministers to Discuss GERD in Washington Today"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11769" rel="bookmark" title="Foreign Ministers to Discuss GERD in Washington Today">Foreign Ministers to Discuss GERD in Washington Today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11759" rel="bookmark" title="Premier Urges Ethiopians to Evade Resentment, Deepen Unity"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/tt-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/tt-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/tt-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Premier Urges Ethiopians to Evade Resentment, Deepen Unity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11759" rel="bookmark" title="Premier Urges Ethiopians to Evade Resentment, Deepen Unity">Premier Urges Ethiopians to Evade Resentment, Deepen Unity</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e1f2b1746e3a" data-td_block_id="td_uid_2_5e1f2b1746e3a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e1f2b1746e3a" data-td_block_id="td_uid_2_5e1f2b1746e3a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e1f2b179c662_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e1f2b179c662" ><script>var block_td_uid_3_5e1f2b179c662 = new tdBlock();
block_td_uid_3_5e1f2b179c662.id = "td_uid_3_5e1f2b179c662";
block_td_uid_3_5e1f2b179c662.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e1f2b179c662_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e1f2b179c662_rand","tdc_css_class_style":"td_uid_3_5e1f2b179c662_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5e1f2b179c662.td_column_number = "3";
block_td_uid_3_5e1f2b179c662.block_type = "td_block_mega_menu";
block_td_uid_3_5e1f2b179c662.post_count = "5";
block_td_uid_3_5e1f2b179c662.found_posts = "63";
block_td_uid_3_5e1f2b179c662.header_color = "";
block_td_uid_3_5e1f2b179c662.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e1f2b179c662.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_3_5e1f2b179c662);
</script><div id=td_uid_3_5e1f2b179c662 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11418" rel="bookmark" title="Nation Plans to Develop Communication Satellite"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/satlite-comm-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/satlite-comm-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/satlite-comm-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nation Plans to Develop Communication Satellite"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11418" rel="bookmark" title="Nation Plans to Develop Communication Satellite">Nation Plans to Develop Communication Satellite</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11399" rel="bookmark" title="Ethiopia Launches First-Ever Satellite"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/SATELITE2-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/SATELITE2-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/SATELITE2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Launches First-Ever Satellite"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11399" rel="bookmark" title="Ethiopia Launches First-Ever Satellite">Ethiopia Launches First-Ever Satellite</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11289" rel="bookmark" title="Commission Stresses Need for Increasing Investment on Science, Innovation">Commission Stresses Need for Increasing Investment on Science, Innovation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11228" rel="bookmark" title="Institute, AGBL Group Sign MoU, DNA Sequencing Machine Inaugurated">Institute, AGBL Group Sign MoU, DNA Sequencing Machine Inaugurated</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11212" rel="bookmark" title="AUC, UNECA Finalizing Digital Transformation Strategy for Africa">AUC, UNECA Finalizing Digital Transformation Strategy for Africa</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e1f2b179c662" data-td_block_id="td_uid_3_5e1f2b179c662"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e1f2b179c662" data-td_block_id="td_uid_3_5e1f2b179c662"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e1f2b17a98a5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e1f2b17a98a5" ><script>var block_td_uid_4_5e1f2b17a98a5 = new tdBlock();
block_td_uid_4_5e1f2b17a98a5.id = "td_uid_4_5e1f2b17a98a5";
block_td_uid_4_5e1f2b17a98a5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e1f2b17a98a5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e1f2b17a98a5_rand","tdc_css_class_style":"td_uid_4_5e1f2b17a98a5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5e1f2b17a98a5.td_column_number = "3";
block_td_uid_4_5e1f2b17a98a5.block_type = "td_block_mega_menu";
block_td_uid_4_5e1f2b17a98a5.post_count = "5";
block_td_uid_4_5e1f2b17a98a5.found_posts = "626";
block_td_uid_4_5e1f2b17a98a5.header_color = "";
block_td_uid_4_5e1f2b17a98a5.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e1f2b17a98a5.max_num_pages = "126";
tdBlocksArray.push(block_td_uid_4_5e1f2b17a98a5);
</script><div id=td_uid_4_5e1f2b17a98a5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11810" rel="bookmark" title="ICRC Renews Commitment to Provide Assistance for Conflict Affected Ethiopians"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/21-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/21-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/21-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ICRC Renews Commitment to Provide Assistance for Conflict Affected Ethiopians"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11810" rel="bookmark" title="ICRC Renews Commitment to Provide Assistance for Conflict Affected Ethiopians">ICRC Renews Commitment to Provide Assistance for Conflict Affected Ethiopians</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11792" rel="bookmark" title="US Ambassador&#8217;s Afar Visit Will Promote Tourism, Says Regional Communication Bureau Head"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/ertale-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/ertale-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/ertale-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US Ambassador&#8217;s Afar Visit Will Promote Tourism, Says Regional Communication Bureau Head"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11792" rel="bookmark" title="US Ambassador&#8217;s Afar Visit Will Promote Tourism, Says Regional Communication Bureau Head">US Ambassador&#8217;s Afar Visit Will Promote Tourism, Says Regional Communication Bureau&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11788" rel="bookmark" title="Ethio-Djibouti Border Administrators Joint Meeting Underway in Jigjiga"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/ethi-gbuty-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/ethi-gbuty-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/ethi-gbuty-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethio-Djibouti Border Administrators Joint Meeting Underway in Jigjiga"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11788" rel="bookmark" title="Ethio-Djibouti Border Administrators Joint Meeting Underway in Jigjiga">Ethio-Djibouti Border Administrators Joint Meeting Underway in Jigjiga</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11771" rel="bookmark" title="National Voluntary Community Service Project Launched"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="National Voluntary Community Service Project Launched"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11771" rel="bookmark" title="National Voluntary Community Service Project Launched">National Voluntary Community Service Project Launched</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11766" rel="bookmark" title="ICRC President Kicks Off Official Visit to Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/fg-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/fg-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/fg-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ICRC President Kicks Off Official Visit to Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11766" rel="bookmark" title="ICRC President Kicks Off Official Visit to Ethiopia">ICRC President Kicks Off Official Visit to Ethiopia</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e1f2b17a98a5" data-td_block_id="td_uid_4_5e1f2b17a98a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e1f2b17a98a5" data-td_block_id="td_uid_4_5e1f2b17a98a5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e1f2b1802a9a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e1f2b1802a9a" ><script>var block_td_uid_5_5e1f2b1802a9a = new tdBlock();
block_td_uid_5_5e1f2b1802a9a.id = "td_uid_5_5e1f2b1802a9a";
block_td_uid_5_5e1f2b1802a9a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5e1f2b1802a9a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e1f2b1802a9a_rand","tdc_css_class_style":"td_uid_5_5e1f2b1802a9a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5e1f2b1802a9a.td_column_number = "3";
block_td_uid_5_5e1f2b1802a9a.block_type = "td_block_mega_menu";
block_td_uid_5_5e1f2b1802a9a.post_count = "5";
block_td_uid_5_5e1f2b1802a9a.found_posts = "86";
block_td_uid_5_5e1f2b1802a9a.header_color = "";
block_td_uid_5_5e1f2b1802a9a.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e1f2b1802a9a.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_5_5e1f2b1802a9a);
</script><div id=td_uid_5_5e1f2b1802a9a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11475" rel="bookmark" title="Africa Needs to Persist for Special Status on Climate Finance: Expert"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/1212-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/1212-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/1212-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africa Needs to Persist for Special Status on Climate Finance: Expert"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11475" rel="bookmark" title="Africa Needs to Persist for Special Status on Climate Finance: Expert">Africa Needs to Persist for Special Status on Climate Finance: Expert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11346" rel="bookmark" title="AfDB Urges African Nations to Persist with Climate Change Ambitions">AfDB Urges African Nations to Persist with Climate Change Ambitions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11336" rel="bookmark" title="Workshop Underway to Prepare Launching of Journalism, Climate Emergency Project for East Africa"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/45-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/45-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/45-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Workshop Underway to Prepare Launching of Journalism, Climate Emergency Project for East Africa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11336" rel="bookmark" title="Workshop Underway to Prepare Launching of Journalism, Climate Emergency Project for East Africa">Workshop Underway to Prepare Launching of Journalism, Climate Emergency Project for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11256" rel="bookmark" title="EU to Support 1 Trillion Euros of Investment for Sustainable Climate Dev&#8217;t"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/23-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/23-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/23-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EU to Support 1 Trillion Euros of Investment for Sustainable Climate Dev&#8217;t"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11256" rel="bookmark" title="EU to Support 1 Trillion Euros of Investment for Sustainable Climate Dev&#8217;t">EU to Support 1 Trillion Euros of Investment for Sustainable Climate&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11113" rel="bookmark" title="UNWTO calls for Enhanced Cooperation to Combat CC"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/12/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UNWTO calls for Enhanced Cooperation to Combat CC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11113" rel="bookmark" title="UNWTO calls for Enhanced Cooperation to Combat CC">UNWTO calls for Enhanced Cooperation to Combat CC</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e1f2b1802a9a" data-td_block_id="td_uid_5_5e1f2b1802a9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e1f2b1802a9a" data-td_block_id="td_uid_5_5e1f2b1802a9a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/en/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/en/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENA catagory" class="entry-crumb" href="https://www.ena.et/en/?cat=4">ENA catagory</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.ena.et/en/?cat=7">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NEBE Tentatively Scheduled August 16 as Voting Date</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11797" class="post-11797 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">NEBE Tentatively Scheduled August 16 as Voting Date</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11797">66</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=11797&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5e1f2b181bc02" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=NEBE Tentatively Scheduled August 16 as Voting Date&body=https://www.ena.et/en/?p=11797" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D11797" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NEBE+Tentatively+Scheduled+August+16+as+Voting+Date&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D11797&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=11797" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=11797&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/mercha.png&description=NEBE+Tentatively+Scheduled+August+16+as+Voting+Date" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NEBE Tentatively Scheduled August 16 as Voting Date %0A%0A https://www.ena.et/en/?p=11797" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=11797&title=NEBE Tentatively Scheduled August 16 as Voting Date" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5e1f2b181bc02">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="228" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/mercha-696x228.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/mercha-696x228.png 696w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/mercha-300x98.png 300w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/mercha-768x252.png 768w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/mercha.png 887w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="mercha"/></div>
        
<p> ENA January  15/2019 Voting date for Ethiopia’s general election tentatively scheduled on 16th August 2020, according to National Electoral Board of Ethiopia (NEBE).<br></p>



<p>Today NEBE is deliberating on the draft electoral schedule with political parties, civil societies, and other stakeholders in Addis Ababa.</p>



<p>The Board recommended 16<sup>th</sup>&nbsp;August 2020 as a tentative voting date and voters’ registration will take place from April 7 up to May 7, 2020, it was indicated.</p>



<p>At the federal level, Ethiopia elects a legislature &#8211; the House of Peoples’ Representatives and the House of Federation- every five years.</p>



<p>In a recent press conference he gave, Prime Minister Abiy Ahmed assured that the elections scheduled for this will not be delayed due to any reason including the sweeping reform.</p>



<p>The Prime Minister, who said his dream is to end doubts about the ballot box in the country,&nbsp;assured that the upcoming general elections&nbsp;will be free and democratic.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=11797&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_5e1f2b181ef36" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=NEBE Tentatively Scheduled August 16 as Voting Date&body=https://www.ena.et/en/?p=11797" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D11797" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NEBE+Tentatively+Scheduled+August+16+as+Voting+Date&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D11797&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=11797" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=11797&amp;media=https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/mercha.png&description=NEBE+Tentatively+Scheduled+August+16+as+Voting+Date" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NEBE Tentatively Scheduled August 16 as Voting Date %0A%0A https://www.ena.et/en/?p=11797" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=11797&title=NEBE Tentatively Scheduled August 16 as Voting Date" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_5e1f2b181ef36">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/en/?p=11795">Ethiopian to Build New Africa’s Grand Airport</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ena.et/en/?p=11800">IGAD Urges for Urgent Action toward Locust Swarms Outbreak</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/en/?author=467">desalegn</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="desalegn"></span><meta itemprop="datePublished" content="2020-01-15T09:28:26+00:00"><meta itemprop="dateModified" content="2020-01-15T09:28:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/en/?p=11797"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png"></span><meta itemprop="name" content="Ethiopian News Agency"></span><meta itemprop="headline " content="NEBE Tentatively Scheduled August 16 as Voting Date"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/mercha.png"><meta itemprop="width" content="887"><meta itemprop="height" content="291"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5e1f2b18211de_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e1f2b18211de" ><script>var block_td_uid_9_5e1f2b18211de = new tdBlock();
block_td_uid_9_5e1f2b18211de.id = "td_uid_9_5e1f2b18211de";
block_td_uid_9_5e1f2b18211de.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5e1f2b18211de_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5e1f2b18211de_rand","tdc_css_class_style":"td_uid_9_5e1f2b18211de_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11797,"live_filter_cur_post_author":"467","block_template_id":""}';
block_td_uid_9_5e1f2b18211de.td_column_number = "3";
block_td_uid_9_5e1f2b18211de.block_type = "td_block_related_posts";
block_td_uid_9_5e1f2b18211de.post_count = "3";
block_td_uid_9_5e1f2b18211de.found_posts = "2281";
block_td_uid_9_5e1f2b18211de.header_color = "";
block_td_uid_9_5e1f2b18211de.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e1f2b18211de.max_num_pages = "761";
tdBlocksArray.push(block_td_uid_9_5e1f2b18211de);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5e1f2b182b67d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5e1f2b18211de" href="#">RELATED ARTICLES</a><a id="td_uid_11_5e1f2b182b68b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5e1f2b18211de" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5e1f2b18211de class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11813" rel="bookmark" title="Ethio telecom Collects over 22 Billion Birr in Half Year"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/099-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/099-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/099-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethio telecom Collects over 22 Billion Birr in Half Year"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11813" rel="bookmark" title="Ethio telecom Collects over 22 Billion Birr in Half Year">Ethio telecom Collects over 22 Billion Birr in Half Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11810" rel="bookmark" title="ICRC Renews Commitment to Provide Assistance for Conflict Affected Ethiopians"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/21-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/21-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/21-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ICRC Renews Commitment to Provide Assistance for Conflict Affected Ethiopians"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11810" rel="bookmark" title="ICRC Renews Commitment to Provide Assistance for Conflict Affected Ethiopians">ICRC Renews Commitment to Provide Assistance for Conflict Affected Ethiopians</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11805" rel="bookmark" title="IGAD Undertakes Nat’l Consultations on the Red Sea, Gulf of Aden"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/download-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/download-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/download-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IGAD Undertakes Nat’l Consultations on the Red Sea, Gulf of Aden"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11805" rel="bookmark" title="IGAD Undertakes Nat’l Consultations on the Red Sea, Gulf of Aden">IGAD Undertakes Nat’l Consultations on the Red Sea, Gulf of Aden</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e1f2b18211de" data-td_block_id="td_uid_9_5e1f2b18211de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e1f2b18211de" data-td_block_id="td_uid_9_5e1f2b18211de"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ena.et/en/?m=201912">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.ena.et/en/?m=20200101" aria-label="Posts published on January 1, 2020">1</a></td><td><a href="https://www.ena.et/en/?m=20200102" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="https://www.ena.et/en/?m=20200103" aria-label="Posts published on January 3, 2020">3</a></td><td><a href="https://www.ena.et/en/?m=20200104" aria-label="Posts published on January 4, 2020">4</a></td><td><a href="https://www.ena.et/en/?m=20200105" aria-label="Posts published on January 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20200106" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="https://www.ena.et/en/?m=20200107" aria-label="Posts published on January 7, 2020">7</a></td><td><a href="https://www.ena.et/en/?m=20200108" aria-label="Posts published on January 8, 2020">8</a></td><td><a href="https://www.ena.et/en/?m=20200109" aria-label="Posts published on January 9, 2020">9</a></td><td><a href="https://www.ena.et/en/?m=20200110" aria-label="Posts published on January 10, 2020">10</a></td><td><a href="https://www.ena.et/en/?m=20200111" aria-label="Posts published on January 11, 2020">11</a></td><td><a href="https://www.ena.et/en/?m=20200112" aria-label="Posts published on January 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20200113" aria-label="Posts published on January 13, 2020">13</a></td><td><a href="https://www.ena.et/en/?m=20200114" aria-label="Posts published on January 14, 2020">14</a></td><td id="today"><a href="https://www.ena.et/en/?m=20200115" aria-label="Posts published on January 15, 2020">15</a></td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5e1f2b1833015_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5e1f2b1833015" ><script>var block_td_uid_13_5e1f2b1833015 = new tdBlock();
block_td_uid_13_5e1f2b1833015.id = "td_uid_13_5e1f2b1833015";
block_td_uid_13_5e1f2b1833015.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5e1f2b1833015_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5e1f2b1833015_rand","tdc_css_class_style":"td_uid_13_5e1f2b1833015_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5e1f2b1833015.td_column_number = "1";
block_td_uid_13_5e1f2b1833015.block_type = "td_block_7";
block_td_uid_13_5e1f2b1833015.post_count = "3";
block_td_uid_13_5e1f2b1833015.found_posts = "2001";
block_td_uid_13_5e1f2b1833015.header_color = "";
block_td_uid_13_5e1f2b1833015.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e1f2b1833015.max_num_pages = "667";
tdBlocksArray.push(block_td_uid_13_5e1f2b1833015);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_5e1f2b1833015 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11813" rel="bookmark" title="Ethio telecom Collects over 22 Billion Birr in Half Year"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/099-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/099-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/099-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethio telecom Collects over 22 Billion Birr in Half Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11813" rel="bookmark" title="Ethio telecom Collects over 22 Billion Birr in Half Year">Ethio telecom Collects over 22 Billion Birr in Half Year</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11810" rel="bookmark" title="ICRC Renews Commitment to Provide Assistance for Conflict Affected Ethiopians"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/21-1-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/21-1-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/21-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ICRC Renews Commitment to Provide Assistance for Conflict Affected Ethiopians"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11810" rel="bookmark" title="ICRC Renews Commitment to Provide Assistance for Conflict Affected Ethiopians">ICRC Renews Commitment to Provide Assistance for Conflict Affected Ethiopians</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11805" rel="bookmark" title="IGAD Undertakes Nat’l Consultations on the Red Sea, Gulf of Aden"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/download-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/download-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/download-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/download-225x160.png 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IGAD Undertakes Nat’l Consultations on the Red Sea, Gulf of Aden"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11805" rel="bookmark" title="IGAD Undertakes Nat’l Consultations on the Red Sea, Gulf of Aden">IGAD Undertakes Nat’l Consultations on the Red Sea, Gulf of Aden</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5e1f2b18731b2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5e1f2b18731b2" ><script>var block_td_uid_14_5e1f2b18731b2 = new tdBlock();
block_td_uid_14_5e1f2b18731b2.id = "td_uid_14_5e1f2b18731b2";
block_td_uid_14_5e1f2b18731b2.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5e1f2b18731b2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5e1f2b18731b2_rand","tdc_css_class_style":"td_uid_14_5e1f2b18731b2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5e1f2b18731b2.td_column_number = "1";
block_td_uid_14_5e1f2b18731b2.block_type = "td_block_7";
block_td_uid_14_5e1f2b18731b2.post_count = "3";
block_td_uid_14_5e1f2b18731b2.found_posts = "2977";
block_td_uid_14_5e1f2b18731b2.header_color = "";
block_td_uid_14_5e1f2b18731b2.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e1f2b18731b2.max_num_pages = "993";
tdBlocksArray.push(block_td_uid_14_5e1f2b18731b2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5e1f2b18731b2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promoting diplomatic tie"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.ena.et/en/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie">Promoting diplomatic tie</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee">Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to host 70th FIFA Congress in 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020">Ethiopia to host 70th FIFA Congress in 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_5e1f2b1913f7c_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5e1f2b1913f7c" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ena.et/en/?cat=7">Politics<span class="td-cat-no">1331</span></a></li><li><a href="https://www.ena.et/en/?cat=5">Economy<span class="td-cat-no">796</span></a></li><li><a href="https://www.ena.et/en/?cat=8">Social<span class="td-cat-no">626</span></a></li><li><a href="https://www.ena.et/en/?cat=6">Environment<span class="td-cat-no">86</span></a></li><li><a href="https://www.ena.et/en/?cat=10">Technology<span class="td-cat-no">63</span></a></li><li><a href="https://www.ena.et/en/?cat=14">Feature Article<span class="td-cat-no">34</span></a></li><li><a href="https://www.ena.et/en/?cat=11">Video<span class="td-cat-no">12</span></a></li><li><a href="https://www.ena.et/en/?cat=9">Sport<span class="td-cat-no">10</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.ena.et/en/"><img class="td-retina-data" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@ena.et">info@ena.et</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Ethiopian News Agency. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=11813" rel="bookmark" title="Ethio telecom Collects over 22 Billion Birr in Half Year"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/099-324x160.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/099-324x160.jpg 324w, https://www.ena.et/en/wp-content/uploads/sites/2/2020/01/099-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Ethio telecom Collects over 22 Billion Birr in Half Year"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=11813" rel="bookmark" title="Ethio telecom Collects over 22 Billion Birr in Half Year">Ethio telecom Collects over 22 Billion Birr in Half Year</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5e1f2b1943c58
    -->

    <script type='text/javascript' src='https://www.ena.et/en/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[22,71.6],"today_humidity":33,"today_wind_speed":[6.7,4.2],"today_min":[22,71.6],"today_max":[22,71.6],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1579100400,"day_name":"Wed","day_temp":[17,63],"owm_day_index":0},{"timestamp":1579132800,"day_name":"Thu","day_temp":[23,73],"owm_day_index":3},{"timestamp":1579219200,"day_name":"Fri","day_temp":[24,76],"owm_day_index":11},{"timestamp":1579305600,"day_name":"Sat","day_temp":[24,76],"owm_day_index":19},{"timestamp":1579392000,"day_name":"Sun","day_temp":[23,73],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11797]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/en/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/en/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e1f2b1944184"></textarea>
						<div id="td_live_css_uid_1_5e1f2b1944184" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e1f2b1944184');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e1f2b1944184");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>