<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>East African Countries Gather in Asmara to Discuss Regional Integration | Ethiopian News Agency</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/en/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Feed" href="https://www.ena.et/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; Comments Feed" href="https://www.ena.et/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian News Agency &raquo; East African Countries Gather in Asmara to Discuss Regional Integration Comments Feed" href="https://www.ena.et/en/?feed=rss2&#038;p=10562" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-137978410-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-137978410-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/en/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/en/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ena.et\/en","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ena.et/en/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/en/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='House Approves Amended Insurance Business Proclamation' href='https://www.ena.et/en/?p=10559' />
<link rel='next' title='Low Awareness Adversely Impacting Volunteer Blood Donation in Ethiopia: Blood Bank' href='https://www.ena.et/en/?p=10564' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.ena.et/en/?p=10562" />
<link rel='shortlink' href='https://www.ena.et/en/?p=10562' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D10562" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/en/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D10562&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/en\/wp-admin\/","wpRestNonce":"2ac1ca9811","wpRestUrl":"https:\/\/www.ena.et\/en\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/en/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=4",
                                "name": "ENA catagory"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?cat=7",
                                "name": "Politics"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/en/?p=10562",
                                "name": "East African Countries Gather in Asmara to Discuss Regional Integration"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/cropped-image-270x270.png" />
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-10562 single-format-standard east-african-countries-gather-in-asmara-to-discuss-regional-integration global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/en/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">11</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, November 7, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.ena.et/en/">Vacancy Announcement</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4928"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-531"><a href="https://www.ena.et/">Amharic</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532"><a href="https://www.ena.et/ar/">Arabic</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5389"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
            <span class="td-visual-hidden">Ethiopian News Agency</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.ena.et/en/">
            <img class="td-retina-data" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.ena.et/en/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-410"><a href="https://www.ena.et/en/?cat=5">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5dc3945c9d4c0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5dc3945c9d4c0" ><script>var block_td_uid_1_5dc3945c9d4c0 = new tdBlock();
block_td_uid_1_5dc3945c9d4c0.id = "td_uid_1_5dc3945c9d4c0";
block_td_uid_1_5dc3945c9d4c0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5dc3945c9d4c0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5dc3945c9d4c0_rand","tdc_css_class_style":"td_uid_1_5dc3945c9d4c0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5dc3945c9d4c0.td_column_number = "3";
block_td_uid_1_5dc3945c9d4c0.block_type = "td_block_mega_menu";
block_td_uid_1_5dc3945c9d4c0.post_count = "5";
block_td_uid_1_5dc3945c9d4c0.found_posts = "694";
block_td_uid_1_5dc3945c9d4c0.header_color = "";
block_td_uid_1_5dc3945c9d4c0.ajax_pagination_infinite_stop = "";
block_td_uid_1_5dc3945c9d4c0.max_num_pages = "139";
tdBlocksArray.push(block_td_uid_1_5dc3945c9d4c0);
</script><div id=td_uid_1_5dc3945c9d4c0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10590" rel="bookmark" title="Ethiopian Airbus A-350 Airplane to Make Debut at Toronto Pearson Int&#8217;l Airport">Ethiopian Airbus A-350 Airplane to Make Debut at Toronto Pearson Int&#8217;l&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10586" rel="bookmark" title="Ethiopian, CBE Launch Platinum Co-branded Card Payment Channel to Customers"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/air-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/air-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/air-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopian, CBE Launch Platinum Co-branded Card Payment Channel to Customers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10586" rel="bookmark" title="Ethiopian, CBE Launch Platinum Co-branded Card Payment Channel to Customers">Ethiopian, CBE Launch Platinum Co-branded Card Payment Channel to Customers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10572" rel="bookmark" title="Energy Powerhouse GERD Crucial for Regional Integration: Scholars"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-3-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-3-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Energy Powerhouse GERD Crucial for Regional Integration: Scholars"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10572" rel="bookmark" title="Energy Powerhouse GERD Crucial for Regional Integration: Scholars">Energy Powerhouse GERD Crucial for Regional Integration: Scholars</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10559" rel="bookmark" title="House Approves Amended Insurance Business Proclamation"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/house-bulding3-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/house-bulding3-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/house-bulding3-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="House Approves Amended Insurance Business Proclamation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10559" rel="bookmark" title="House Approves Amended Insurance Business Proclamation">House Approves Amended Insurance Business Proclamation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10556" rel="bookmark" title="House Approves Different Signed Agreements"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/house-logo2-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/house-logo2-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/house-logo2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="House Approves Different Signed Agreements"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10556" rel="bookmark" title="House Approves Different Signed Agreements">House Approves Different Signed Agreements</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5dc3945c9d4c0" data-td_block_id="td_uid_1_5dc3945c9d4c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5dc3945c9d4c0" data-td_block_id="td_uid_1_5dc3945c9d4c0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-409"><a href="https://www.ena.et/en/?cat=7">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5dc3945ce1b7f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5dc3945ce1b7f" ><script>var block_td_uid_2_5dc3945ce1b7f = new tdBlock();
block_td_uid_2_5dc3945ce1b7f.id = "td_uid_2_5dc3945ce1b7f";
block_td_uid_2_5dc3945ce1b7f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5dc3945ce1b7f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5dc3945ce1b7f_rand","tdc_css_class_style":"td_uid_2_5dc3945ce1b7f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5dc3945ce1b7f.td_column_number = "3";
block_td_uid_2_5dc3945ce1b7f.block_type = "td_block_mega_menu";
block_td_uid_2_5dc3945ce1b7f.post_count = "5";
block_td_uid_2_5dc3945ce1b7f.found_posts = "1199";
block_td_uid_2_5dc3945ce1b7f.header_color = "";
block_td_uid_2_5dc3945ce1b7f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dc3945ce1b7f.max_num_pages = "240";
tdBlocksArray.push(block_td_uid_2_5dc3945ce1b7f);
</script><div id=td_uid_2_5dc3945ce1b7f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10583" rel="bookmark" title="PM Abiy Confers with U.S. Africa Commander"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/abiy-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/abiy-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/abiy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy Confers with U.S. Africa Commander"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10583" rel="bookmark" title="PM Abiy Confers with U.S. Africa Commander">PM Abiy Confers with U.S. Africa Commander</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10562" rel="bookmark" title="East African Countries Gather in Asmara to Discuss Regional Integration">East African Countries Gather in Asmara to Discuss Regional Integration</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10533" rel="bookmark" title="PM Abiy Warns Perpetrators of Violence, Insecurity"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/pm-enlish-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/pm-enlish-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/pm-enlish-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy Warns Perpetrators of Violence, Insecurity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10533" rel="bookmark" title="PM Abiy Warns Perpetrators of Violence, Insecurity">PM Abiy Warns Perpetrators of Violence, Insecurity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10510" rel="bookmark" title="Establishing Responsible Media Crucial to Ensure Nations Dev’t: Officials"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/etMedia-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/etMedia-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/etMedia-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Establishing Responsible Media Crucial to Ensure Nations Dev’t: Officials"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10510" rel="bookmark" title="Establishing Responsible Media Crucial to Ensure Nations Dev’t: Officials">Establishing Responsible Media Crucial to Ensure Nations Dev’t: Officials</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10506" rel="bookmark" title="Aim of EPRDF Merger Is to Build Strong Ethiopia with Federal System in Place: Office of Prime Minister"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/negusu-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/negusu-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/negusu-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aim of EPRDF Merger Is to Build Strong Ethiopia with Federal System in Place: Office of Prime Minister"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10506" rel="bookmark" title="Aim of EPRDF Merger Is to Build Strong Ethiopia with Federal System in Place: Office of Prime Minister">Aim of EPRDF Merger Is to Build Strong Ethiopia with Federal&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dc3945ce1b7f" data-td_block_id="td_uid_2_5dc3945ce1b7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5dc3945ce1b7f" data-td_block_id="td_uid_2_5dc3945ce1b7f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-412"><a href="https://www.ena.et/en/?cat=10">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5dc3945d384dc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5dc3945d384dc" ><script>var block_td_uid_3_5dc3945d384dc = new tdBlock();
block_td_uid_3_5dc3945d384dc.id = "td_uid_3_5dc3945d384dc";
block_td_uid_3_5dc3945d384dc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5dc3945d384dc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5dc3945d384dc_rand","tdc_css_class_style":"td_uid_3_5dc3945d384dc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5dc3945d384dc.td_column_number = "3";
block_td_uid_3_5dc3945d384dc.block_type = "td_block_mega_menu";
block_td_uid_3_5dc3945d384dc.post_count = "5";
block_td_uid_3_5dc3945d384dc.found_posts = "50";
block_td_uid_3_5dc3945d384dc.header_color = "";
block_td_uid_3_5dc3945d384dc.ajax_pagination_infinite_stop = "";
block_td_uid_3_5dc3945d384dc.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_3_5dc3945d384dc);
</script><div id=td_uid_3_5dc3945d384dc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10576" rel="bookmark" title="Ethiopia Needs Legal Cyber Security Auditing Framework: Expert"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-4-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-4-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-4-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-4-534x368.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethiopia Needs Legal Cyber Security Auditing Framework: Expert"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10576" rel="bookmark" title="Ethiopia Needs Legal Cyber Security Auditing Framework: Expert">Ethiopia Needs Legal Cyber Security Auditing Framework: Expert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10542" rel="bookmark" title="INSA Alarmed by Increase in Cyber Attacks, Calls for Swift Actions"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/45-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/45-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/45-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="INSA Alarmed by Increase in Cyber Attacks, Calls for Swift Actions"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10542" rel="bookmark" title="INSA Alarmed by Increase in Cyber Attacks, Calls for Swift Actions">INSA Alarmed by Increase in Cyber Attacks, Calls for Swift Actions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10484" rel="bookmark" title="KOICA to Establish Innovation Hub in Ethiopia"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/koica1-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/koica1-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/koica1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KOICA to Establish Innovation Hub in Ethiopia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10484" rel="bookmark" title="KOICA to Establish Innovation Hub in Ethiopia">KOICA to Establish Innovation Hub in Ethiopia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10450" rel="bookmark" title="Broadcast Authority to Grant License to 3 Radio Stations"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broadcast Authority to Grant License to 3 Radio Stations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10450" rel="bookmark" title="Broadcast Authority to Grant License to 3 Radio Stations">Broadcast Authority to Grant License to 3 Radio Stations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10419" rel="bookmark" title="African Innovation Week Kicks Off"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/cut-7-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/cut-7-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/cut-7-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="African Innovation Week Kicks Off"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10419" rel="bookmark" title="African Innovation Week Kicks Off">African Innovation Week Kicks Off</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5dc3945d384dc" data-td_block_id="td_uid_3_5dc3945d384dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5dc3945d384dc" data-td_block_id="td_uid_3_5dc3945d384dc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-413"><a href="https://www.ena.et/en/?cat=8">Social</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5dc3945d49364_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5dc3945d49364" ><script>var block_td_uid_4_5dc3945d49364 = new tdBlock();
block_td_uid_4_5dc3945d49364.id = "td_uid_4_5dc3945d49364";
block_td_uid_4_5dc3945d49364.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5dc3945d49364_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5dc3945d49364_rand","tdc_css_class_style":"td_uid_4_5dc3945d49364_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5dc3945d49364.td_column_number = "3";
block_td_uid_4_5dc3945d49364.block_type = "td_block_mega_menu";
block_td_uid_4_5dc3945d49364.post_count = "5";
block_td_uid_4_5dc3945d49364.found_posts = "550";
block_td_uid_4_5dc3945d49364.header_color = "";
block_td_uid_4_5dc3945d49364.ajax_pagination_infinite_stop = "";
block_td_uid_4_5dc3945d49364.max_num_pages = "110";
tdBlocksArray.push(block_td_uid_4_5dc3945d49364);
</script><div id=td_uid_4_5dc3945d49364 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10580" rel="bookmark" title="NDRMC Shifts from Crisis to Managing Geohazard Risks"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/logo-adega-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/logo-adega-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/logo-adega-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NDRMC Shifts from Crisis to Managing Geohazard Risks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10580" rel="bookmark" title="NDRMC Shifts from Crisis to Managing Geohazard Risks">NDRMC Shifts from Crisis to Managing Geohazard Risks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10564" rel="bookmark" title="Low Awareness Adversely Impacting Volunteer Blood Donation in Ethiopia: Blood Bank"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-2-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-2-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Low Awareness Adversely Impacting Volunteer Blood Donation in Ethiopia: Blood Bank"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10564" rel="bookmark" title="Low Awareness Adversely Impacting Volunteer Blood Donation in Ethiopia: Blood Bank">Low Awareness Adversely Impacting Volunteer Blood Donation in Ethiopia: Blood Bank</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10550" rel="bookmark" title="Canada Committed to Enhance Collaboration in Higher Education, TVET: Ambassador Chevrier"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/CANAADA-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/CANAADA-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/CANAADA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Canada Committed to Enhance Collaboration in Higher Education, TVET: Ambassador Chevrier"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10550" rel="bookmark" title="Canada Committed to Enhance Collaboration in Higher Education, TVET: Ambassador Chevrier">Canada Committed to Enhance Collaboration in Higher Education, TVET: Ambassador Chevrier</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10548" rel="bookmark" title="Broadcasting Authority to Take Measures against Irresponsible Media"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/broad-cast-logo-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/broad-cast-logo-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/broad-cast-logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broadcasting Authority to Take Measures against Irresponsible Media"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10548" rel="bookmark" title="Broadcasting Authority to Take Measures against Irresponsible Media">Broadcasting Authority to Take Measures against Irresponsible Media</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10521" rel="bookmark" title="Drought, Conflict Increase Somali Refugees Entering Ethiopia by 7 Folds: ARRA"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-1-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-1-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/images-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drought, Conflict Increase Somali Refugees Entering Ethiopia by 7 Folds: ARRA"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10521" rel="bookmark" title="Drought, Conflict Increase Somali Refugees Entering Ethiopia by 7 Folds: ARRA">Drought, Conflict Increase Somali Refugees Entering Ethiopia by 7 Folds: ARRA</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5dc3945d49364" data-td_block_id="td_uid_4_5dc3945d49364"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5dc3945d49364" data-td_block_id="td_uid_4_5dc3945d49364"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-415"><a href="https://www.ena.et/en/?cat=6">Environment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5dc3945d76f13_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5dc3945d76f13" ><script>var block_td_uid_5_5dc3945d76f13 = new tdBlock();
block_td_uid_5_5dc3945d76f13.id = "td_uid_5_5dc3945d76f13";
block_td_uid_5_5dc3945d76f13.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5dc3945d76f13_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5dc3945d76f13_rand","tdc_css_class_style":"td_uid_5_5dc3945d76f13_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5dc3945d76f13.td_column_number = "3";
block_td_uid_5_5dc3945d76f13.block_type = "td_block_mega_menu";
block_td_uid_5_5dc3945d76f13.post_count = "5";
block_td_uid_5_5dc3945d76f13.found_posts = "79";
block_td_uid_5_5dc3945d76f13.header_color = "";
block_td_uid_5_5dc3945d76f13.ajax_pagination_infinite_stop = "";
block_td_uid_5_5dc3945d76f13.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_5_5dc3945d76f13);
</script><div id=td_uid_5_5dc3945d76f13 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10462" rel="bookmark" title="Integrating Climate Resilience into Plans Crucial for Africa’s Dev’t"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/economi-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/economi-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/economi-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Integrating Climate Resilience into Plans Crucial for Africa’s Dev’t"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10462" rel="bookmark" title="Integrating Climate Resilience into Plans Crucial for Africa’s Dev’t">Integrating Climate Resilience into Plans Crucial for Africa’s Dev’t</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10163" rel="bookmark" title="Finish President Urges Int`l Community for Concrete Action on Climate Change"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/fin-land-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/fin-land-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/fin-land-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Finish President Urges Int`l Community for Concrete Action on Climate Change"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10163" rel="bookmark" title="Finish President Urges Int`l Community for Concrete Action on Climate Change">Finish President Urges Int`l Community for Concrete Action on Climate Change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10083" rel="bookmark" title="Germany Keen to Support Ethiopia’s Natural Resource Dev’t amidst Growing Climate Concerns">Germany Keen to Support Ethiopia’s Natural Resource Dev’t amidst Growing Climate&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=9530" rel="bookmark" title="Nation Reiterates Commitment to Promoting Green Economy: Commission"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/09/prof-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/09/prof-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/09/prof-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nation Reiterates Commitment to Promoting Green Economy: Commission"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=9530" rel="bookmark" title="Nation Reiterates Commitment to Promoting Green Economy: Commission">Nation Reiterates Commitment to Promoting Green Economy: Commission</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=9510" rel="bookmark" title="Planting Saplings Contribute Huge Potential to Tackle Climate Change Impacts"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/09/chigegn-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/09/chigegn-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/09/chigegn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Planting Saplings Contribute Huge Potential to Tackle Climate Change Impacts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=9510" rel="bookmark" title="Planting Saplings Contribute Huge Potential to Tackle Climate Change Impacts">Planting Saplings Contribute Huge Potential to Tackle Climate Change Impacts</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5dc3945d76f13" data-td_block_id="td_uid_5_5dc3945d76f13"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5dc3945d76f13" data-td_block_id="td_uid_5_5dc3945d76f13"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-534"><a href="https://www.ena.et/en/?cat=9">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7114"><a href="https://www.ena.et/en/?page_id=4924">Address</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/en/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/en/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENA catagory" class="entry-crumb" href="https://www.ena.et/en/?cat=4">ENA catagory</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.ena.et/en/?cat=7">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">East African Countries Gather in Asmara to Discuss Regional Integration</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10562" class="post-10562 post type-post status-publish format-standard hentry category-politics" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">East African Countries Gather in Asmara to Discuss Regional Integration</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10562">59</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=10562&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5dc3945d8b5cd" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=East African Countries Gather in Asmara to Discuss Regional Integration&body=https://www.ena.et/en/?p=10562" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D10562" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=East+African+Countries+Gather+in+Asmara+to+Discuss+Regional+Integration&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D10562&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=10562" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=10562&amp;media=&description=East+African+Countries+Gather+in+Asmara+to+Discuss+Regional+Integration" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=East African Countries Gather in Asmara to Discuss Regional Integration %0A%0A https://www.ena.et/en/?p=10562" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=10562&title=East African Countries Gather in Asmara to Discuss Regional Integration" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5dc3945d8b5cd">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        
<p>Addis  Ababa  November  5/2019  The Regional Office for Eastern Africa of the UN Economic Commission for Africa (UNECA) kicks off its 23rd session of the Intergovernmental Committee of Senior Officials and Experts (ICSOE) meeting today in Asmara, Eritrea. <br></p>



<p>The ICSOE is expected to discuss key issues and challenges on economic and social&nbsp;development&nbsp;of the sub-region with the view to making appropriate recommendations to address them.</p>



<p>The meeting is underway from November, 5-7, 2019 under the theme “How to leverage new opportunities for regional integration,”&nbsp;which is key to sustain the exceptional economic growth experienced by East Africa over the past decade.</p>



<p>In his opening remarks, Minister of Foreign Affairs of the State of Eritrea, Osman Saleh recalled the remarkable human and natural potential of the East African region which can transform lives of individuals.</p>



<p>“The Horn of Africa, after decades of conflict, is breathing air of hope, togetherness, peace and stability, critical to regional integration,” the Minister said.</p>



<p>Executive Secretary of UNECA, Vera Songwe urged for increasing regional trade and implementation of the African Continental Free Trade Area (AfCFTA).</p>



<p>“By trading more among ourselves, we can build the equitable and balanced economies which can hold the promises the youth is looking for, and realize the dream of a prosperous Africa. In East Africa alone, the implementation of the AfCFTA could result in 1.8 billion USD welfare gains and the creation of 2 million new jobs,” she added</p>



<p>East Africa has been experiencing strong economic performance around 6.6 percent on average since 2014, but is still facing structural challenges.</p>



<p>Climate change, refugee crises or health risks are transnational issues affecting several countries in the region. Such regional challenges, argues the UNECA, require a regional response.&nbsp;</p>



<p>During the three-day meeting, participants will discuss how to strengthen regional cooperation, from the socio-economic and political standpoint to the issues of regional trade and job creation.</p>



<p>They will analyze regional economic and social performance and hold experts’ sessions about key economic sectors including energy, tourism and the blue economy.</p>



<p>About 300 decision makers and economic stakeholders are attending the meeting, representing the 14 countries served by the sub-regional office.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/en/?p=10562&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_5dc3945d8df93" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=East African Countries Gather in Asmara to Discuss Regional Integration&body=https://www.ena.et/en/?p=10562" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D10562" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=East+African+Countries+Gather+in+Asmara+to+Discuss+Regional+Integration&url=https%3A%2F%2Fwww.ena.et%2Fen%2F%3Fp%3D10562&via=Ethiopian+News+Agency" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/en/?p=10562" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/en/?p=10562&amp;media=&description=East+African+Countries+Gather+in+Asmara+to+Discuss+Regional+Integration" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=East African Countries Gather in Asmara to Discuss Regional Integration %0A%0A https://www.ena.et/en/?p=10562" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/en/?p=10562&title=East African Countries Gather in Asmara to Discuss Regional Integration" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_5dc3945d8df93">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/en/?p=10559">House Approves Amended Insurance Business Proclamation</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ena.et/en/?p=10564">Low Awareness Adversely Impacting Volunteer Blood Donation in Ethiopia: Blood Bank</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/en/?author=25">editor5</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="editor5"></span><meta itemprop="datePublished" content="2019-11-06T04:37:17+00:00"><meta itemprop="dateModified" content="2019-11-06T04:54:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/en/?p=10562"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png"></span><meta itemprop="name" content="Ethiopian News Agency"></span><meta itemprop="headline " content="East African Countries Gather in Asmara to Discuss Regional Integration"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/en/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5dc3945d8fcb3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5dc3945d8fcb3" ><script>var block_td_uid_9_5dc3945d8fcb3 = new tdBlock();
block_td_uid_9_5dc3945d8fcb3.id = "td_uid_9_5dc3945d8fcb3";
block_td_uid_9_5dc3945d8fcb3.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5dc3945d8fcb3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5dc3945d8fcb3_rand","tdc_css_class_style":"td_uid_9_5dc3945d8fcb3_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10562,"live_filter_cur_post_author":"25","block_template_id":""}';
block_td_uid_9_5dc3945d8fcb3.td_column_number = "3";
block_td_uid_9_5dc3945d8fcb3.block_type = "td_block_related_posts";
block_td_uid_9_5dc3945d8fcb3.post_count = "3";
block_td_uid_9_5dc3945d8fcb3.found_posts = "1198";
block_td_uid_9_5dc3945d8fcb3.header_color = "";
block_td_uid_9_5dc3945d8fcb3.ajax_pagination_infinite_stop = "";
block_td_uid_9_5dc3945d8fcb3.max_num_pages = "400";
tdBlocksArray.push(block_td_uid_9_5dc3945d8fcb3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5dc3945db0149" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5dc3945d8fcb3" href="#">RELATED ARTICLES</a><a id="td_uid_11_5dc3945db0157" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5dc3945d8fcb3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5dc3945d8fcb3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10583" rel="bookmark" title="PM Abiy Confers with U.S. Africa Commander"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/abiy-218x150.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/abiy-218x150.jpg 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/abiy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy Confers with U.S. Africa Commander"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10583" rel="bookmark" title="PM Abiy Confers with U.S. Africa Commander">PM Abiy Confers with U.S. Africa Commander</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10533" rel="bookmark" title="PM Abiy Warns Perpetrators of Violence, Insecurity"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/pm-enlish-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/pm-enlish-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/pm-enlish-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Abiy Warns Perpetrators of Violence, Insecurity"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10533" rel="bookmark" title="PM Abiy Warns Perpetrators of Violence, Insecurity">PM Abiy Warns Perpetrators of Violence, Insecurity</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10510" rel="bookmark" title="Establishing Responsible Media Crucial to Ensure Nations Dev’t: Officials"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/etMedia-218x150.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/etMedia-218x150.png 218w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/10/etMedia-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Establishing Responsible Media Crucial to Ensure Nations Dev’t: Officials"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10510" rel="bookmark" title="Establishing Responsible Media Crucial to Ensure Nations Dev’t: Officials">Establishing Responsible Media Crucial to Ensure Nations Dev’t: Officials</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5dc3945d8fcb3" data-td_block_id="td_uid_9_5dc3945d8fcb3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5dc3945d8fcb3" data-td_block_id="td_uid_9_5dc3945d8fcb3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ena.et/en/?m=201910">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.ena.et/en/?m=20191101" aria-label="Posts published on November 1, 2019">1</a></td><td><a href="https://www.ena.et/en/?m=20191102" aria-label="Posts published on November 2, 2019">2</a></td><td><a href="https://www.ena.et/en/?m=20191103" aria-label="Posts published on November 3, 2019">3</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ena.et/en/?m=20191104" aria-label="Posts published on November 4, 2019">4</a></td><td><a href="https://www.ena.et/en/?m=20191105" aria-label="Posts published on November 5, 2019">5</a></td><td><a href="https://www.ena.et/en/?m=20191106" aria-label="Posts published on November 6, 2019">6</a></td><td id="today">7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5dc3945db6c13_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5dc3945db6c13" ><script>var block_td_uid_13_5dc3945db6c13 = new tdBlock();
block_td_uid_13_5dc3945db6c13.id = "td_uid_13_5dc3945db6c13";
block_td_uid_13_5dc3945db6c13.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5dc3945db6c13_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5dc3945db6c13_rand","tdc_css_class_style":"td_uid_13_5dc3945db6c13_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5dc3945db6c13.td_column_number = "1";
block_td_uid_13_5dc3945db6c13.block_type = "td_block_7";
block_td_uid_13_5dc3945db6c13.post_count = "3";
block_td_uid_13_5dc3945db6c13.found_posts = "1767";
block_td_uid_13_5dc3945db6c13.header_color = "";
block_td_uid_13_5dc3945db6c13.ajax_pagination_infinite_stop = "";
block_td_uid_13_5dc3945db6c13.max_num_pages = "589";
tdBlocksArray.push(block_td_uid_13_5dc3945db6c13);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_5dc3945db6c13 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10586" rel="bookmark" title="Ethiopian, CBE Launch Platinum Co-branded Card Payment Channel to Customers"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/air-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/air-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/air-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopian, CBE Launch Platinum Co-branded Card Payment Channel to Customers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10586" rel="bookmark" title="Ethiopian, CBE Launch Platinum Co-branded Card Payment Channel to Customers">Ethiopian, CBE Launch Platinum Co-branded Card Payment Channel to Customers</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10583" rel="bookmark" title="PM Abiy Confers with U.S. Africa Commander"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/abiy-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/abiy-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/abiy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PM Abiy Confers with U.S. Africa Commander"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10583" rel="bookmark" title="PM Abiy Confers with U.S. Africa Commander">PM Abiy Confers with U.S. Africa Commander</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=10580" rel="bookmark" title="NDRMC Shifts from Crisis to Managing Geohazard Risks"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/logo-adega-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/logo-adega-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/11/logo-adega-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NDRMC Shifts from Crisis to Managing Geohazard Risks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10580" rel="bookmark" title="NDRMC Shifts from Crisis to Managing Geohazard Risks">NDRMC Shifts from Crisis to Managing Geohazard Risks</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5dc3945dccd01_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5dc3945dccd01" ><script>var block_td_uid_14_5dc3945dccd01 = new tdBlock();
block_td_uid_14_5dc3945dccd01.id = "td_uid_14_5dc3945dccd01";
block_td_uid_14_5dc3945dccd01.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5dc3945dccd01_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5dc3945dccd01_rand","tdc_css_class_style":"td_uid_14_5dc3945dccd01_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5dc3945dccd01.td_column_number = "1";
block_td_uid_14_5dc3945dccd01.block_type = "td_block_7";
block_td_uid_14_5dc3945dccd01.post_count = "3";
block_td_uid_14_5dc3945dccd01.found_posts = "2644";
block_td_uid_14_5dc3945dccd01.header_color = "";
block_td_uid_14_5dc3945dccd01.ajax_pagination_infinite_stop = "";
block_td_uid_14_5dc3945dccd01.max_num_pages = "882";
tdBlocksArray.push(block_td_uid_14_5dc3945dccd01);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5dc3945dccd01 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/03/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Promoting diplomatic tie"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.ena.et/en/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=6884" rel="bookmark" title="Promoting diplomatic tie">Promoting diplomatic tie</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-100x70.png 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2018/06/eprdf-logo-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=1025" rel="bookmark" title="Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee">Ethiopia to Fully Implement Algiers Agreement: EPRDF Executive Committee</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020"><img width="100" height="70" class="entry-thumb" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg" srcset="https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-100x70.jpg 100w, https://www.ena.et/en/wp-content/uploads/sites/2/2019/06/1024x576_779301-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethiopia to host 70th FIFA Congress in 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=8140" rel="bookmark" title="Ethiopia to host 70th FIFA Congress in 2020">Ethiopia to host 70th FIFA Congress in 2020</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_5dc3945e3e7ea_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5dc3945e3e7ea" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.ena.et/en/?cat=7">Politics<span class="td-cat-no">1199</span></a></li><li><a href="https://www.ena.et/en/?cat=5">Economy<span class="td-cat-no">694</span></a></li><li><a href="https://www.ena.et/en/?cat=8">Social<span class="td-cat-no">550</span></a></li><li><a href="https://www.ena.et/en/?cat=6">Environment<span class="td-cat-no">79</span></a></li><li><a href="https://www.ena.et/en/?cat=10">Technology<span class="td-cat-no">50</span></a></li><li><a href="https://www.ena.et/en/?cat=14">Feature Article<span class="td-cat-no">32</span></a></li><li><a href="https://www.ena.et/en/?cat=11">Video<span class="td-cat-no">12</span></a></li><li><a href="https://www.ena.et/en/?cat=9">Sport<span class="td-cat-no">9</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.ena.et/en/"><img class="td-retina-data" src="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" data-retina="https://www.ena.et/en/wp-content/uploads/sites/2/2019/08/Asset-5-300x97.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@ena.et">info@ena.et</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCTUvZc4Bt7pW0_EeDT3oH2A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Ethiopian News Agency. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td_module_no_thumb td-meta-info-hide">
            <div class="td-module-image">
                                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/en/?p=10590" rel="bookmark" title="Ethiopian Airbus A-350 Airplane to Make Debut at Toronto Pearson Int&#8217;l Airport">Ethiopian Airbus A-350 Airplane to Make Debut at Toronto Pearson Int&#8217;l...</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5dc3945e636be
    -->

    <script type='text/javascript' src='https://www.ena.et/en/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.ena.et/en/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[11,51.8],"today_humidity":71,"today_wind_speed":[1.5,0.9],"today_min":[11,51.8],"today_max":[11,51.8],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1573106400,"day_name":"Thu","day_temp":[22,71],"owm_day_index":0},{"timestamp":1573171200,"day_name":"Fri","day_temp":[21,69],"owm_day_index":6},{"timestamp":1573257600,"day_name":"Sat","day_temp":[21,70],"owm_day_index":14},{"timestamp":1573344000,"day_name":"Sun","day_temp":[21,69],"owm_day_index":22},{"timestamp":1573430400,"day_name":"Mon","day_temp":[20,68],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[10562]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/en/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/en/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5dc3945e63bc9"></textarea>
						<div id="td_live_css_uid_1_5dc3945e63bc9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5dc3945e63bc9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5dc3945e63bc9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>