<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች | የኢትዮጵያ ዜና አገልግሎት</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ena.et/xmlrpc.php" />
    <meta name='robots' content='noindex,nofollow' />
<meta property="og:image" content="https://www.ena.et/wp-content/uploads/2021/01/ሀይ.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.ena.et/wp-content/uploads/2019/08/Asset-6-1-300x95.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.ena.et/wp-content/uploads/2019/08/Asset-6-1-300x95.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.ena.et/wp-content/uploads/2019/08/Asset-6-1-300x95.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.ena.et/wp-content/uploads/2019/08/Asset-6-1-300x95.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="የኢትዮጵያ ዜና አገልግሎት &raquo; Feed" href="https://www.ena.et/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="የኢትዮጵያ ዜና አገልግሎት &raquo; Comments Feed" href="https://www.ena.et/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="የኢትዮጵያ ዜና አገልግሎት &raquo; የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች Comments Feed" href="https://www.ena.et/?feed=rss2&#038;p=116146" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ena.et\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ena.et/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.ena.et/wp-content/plugins/td-multi-purpose/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ena.et/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ena.et/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ena.et/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ena.et/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ena.et/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ena.et/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='የጥምቀት በዓል በተለያዩ የሀገሪቱ አካባቢዎች በድምቀት ተከበረ' href='https://www.ena.et/?p=116138' />
<link rel='next' title='ፖሊስና ህብረተሰቡ እጅና ጓንት ሆኖ ከሰራ የማንወጣው የፀጥታ ችግር የለም… የፌዴራል ፖሊስ  ኮሚሽን' href='https://www.ena.et/?p=116148' />
<meta name="generator" content="WordPress 5.3.6" />
<link rel="canonical" href="https://www.ena.et/?p=116146" />
<link rel='shortlink' href='https://www.ena.et/?p=116146' />
<link rel="alternate" type="application/json+oembed" href="https://www.ena.et/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2F%3Fp%3D116146" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ena.et/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ena.et%2F%3Fp%3D116146&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ena.et\/wp-admin\/","wpRestNonce":"4e3dd5c3c5","wpRestUrl":"https:\/\/www.ena.et\/index.php?rest_route=\/","permalinkStructure":""};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ena.et/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/?cat=9",
                                "name": "ማህበራዊ"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/?cat=12",
                                "name": "ባህል፣ቱሪዝምና መዝናኛ"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ena.et/?p=116146",
                                "name": "የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.ena.et/wp-content/uploads/2019/08/cropped-image-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ena.et/wp-content/uploads/2019/08/cropped-image-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ena.et/wp-content/uploads/2019/08/cropped-image-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ena.et/wp-content/uploads/2019/08/cropped-image-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004052;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-116146 single-format-standard --- global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCSjaw-eGJSkvcXHyTpQyT1Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-9606"><a href="https://www.ena.et">መግቢያ</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-750"><a href="https://www.ena.et/?cat=31">ኢኮኖሚ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a href="https://www.ena.et/?cat=32">መሰረተ ልማት</a></li>
	<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="https://www.ena.et/?cat=34">ኢንዱስትሪ ልማት</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.ena.et/?cat=35">ግብርና</a></li>
</ul>
</li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-751"><a href="https://www.ena.et/?cat=40">ፖለቲካ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.ena.et/?cat=43">ዲፕሎማሲያዊ ግንኙነት</a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="https://www.ena.et/?cat=44">ዴሞክራሲና መልካም አስተዳደር</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.ena.et/?cat=42">ብሔራዊ ፖለቲካ</a></li>
</ul>
</li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-752"><a href="https://www.ena.et/?cat=9">ማህበራዊ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.ena.et/?cat=13">ትምህርት</a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.ena.et/?cat=14">ጤና</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-768"><a href="https://www.ena.et/?cat=12">ባህል፣ቱሪዝምና መዝናኛ</a></li>
	<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://www.ena.et/?cat=11">ሴቶች ህጻናትና ወጣቶችጉዳይ</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.ena.et/?cat=10">ሌሎች</a></li>
</ul>
</li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="https://www.ena.et/?cat=30">አካባቢ ጥበቃ</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-754"><a href="https://www.ena.et/?cat=16">ሳይንስና ቴክኖሎጂ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-773"><a href="https://www.ena.et/?cat=41">መከላከያና ደህንነት</a></li>
	<li id="menu-item-775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775"><a href="https://www.ena.et/?cat=18">የፈጠራ ሥራዎች</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776"><a href="https://www.ena.et/?cat=19">ጥናትና ምርምር</a></li>
	<li id="menu-item-774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774"><a href="https://www.ena.et/?cat=17">ኢንፎርሜሽን ኮሙኒኬሽን ቴክኖሎጂ</a></li>
</ul>
</li>
<li id="menu-item-777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-777"><a href="https://www.ena.et/?cat=24">ቪዲዮዎች<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-778"><a href="https://www.ena.et/?cat=25">መግለጫ/ቃለመጠይቅ</a></li>
	<li id="menu-item-779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-779"><a href="https://www.ena.et/?cat=27">ዘጋቢ ፊልም</a></li>
	<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-780"><a href="https://www.ena.et/?cat=28">ፕሮግራም/ሪፖርታዥ</a></li>
</ul>
</li>
<li id="menu-item-21657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21657"><a href="https://www.ena.et/en/">ቋንቋ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21658"><a href="https://www.ena.et/en/">English</a></li>
	<li id="menu-item-21659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21659"><a href="https://www.ena.et/ar/">Arabic</a></li>
	<li id="menu-item-32507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32507"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul>
</li>
<li id="menu-item-29412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29412"><a href="https://www.ena.et/?page_id=29293">አድራሻ</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.ena.et/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">23.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">አዲስ አበባ</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, January 19, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-other" class="top-header-menu"><li id="menu-item-56924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-56924"><a href="https://www.ena.et/">ማስታወቅያ</a>
<ul class="sub-menu">
	<li id="menu-item-22532" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22532"><a href="https://www.ena.et/?page_id=22528">የጨረታ ማስታወቅያ</a></li>
	<li id="menu-item-22533" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22533"><a href="https://www.ena.et/?page_id=22525">የስራ ማስታወቅያ</a></li>
</ul>
</li>
<li id="menu-item-29294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29294"><a href="https://www.ena.et/?page_id=29293">አድራሻ</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104"><a href="https://www.ena.et/en">English</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105"><a href="https://www.ena.et/ar">Arabic</a></li>
<li id="menu-item-32626" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32626"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ethiopianewsagency/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EthiopianNewsA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCSjaw-eGJSkvcXHyTpQyT1Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.ena.et/">
            <img class="td-retina-data" data-retina="https://www.ena.et/wp-content/uploads/2020/02/690-300x26.jpg" src="" alt=""/>
            <span class="td-visual-hidden">የኢትዮጵያ ዜና አገልግሎት</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.ena.et/">
			<img class="td-retina-data" data-retina="https://www.ena.et/wp-content/uploads/2020/02/690-300x26.jpg" src="https://www.ena.et/wp-content/uploads/2020/02/690-300x26.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.ena.et/">
			<img class="td-retina-data" data-retina="https://www.ena.et/wp-content/uploads/2020/02/690-300x26.jpg" src="" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-9606"><a href="https://www.ena.et">መግቢያ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-750"><a href="https://www.ena.et/?cat=31">ኢኮኖሚ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-757"><a href="https://www.ena.et/?cat=32">መሰረተ ልማት</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-759"><a href="https://www.ena.et/?cat=34">ኢንዱስትሪ ልማት</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-760"><a href="https://www.ena.et/?cat=35">ግብርና</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-751"><a href="https://www.ena.et/?cat=40">ፖለቲካ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-762"><a href="https://www.ena.et/?cat=43">ዲፕሎማሲያዊ ግንኙነት</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-763"><a href="https://www.ena.et/?cat=44">ዴሞክራሲና መልካም አስተዳደር</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-764"><a href="https://www.ena.et/?cat=42">ብሔራዊ ፖለቲካ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-752"><a href="https://www.ena.et/?cat=9">ማህበራዊ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-766"><a href="https://www.ena.et/?cat=13">ትምህርት</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-767"><a href="https://www.ena.et/?cat=14">ጤና</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-768"><a href="https://www.ena.et/?cat=12">ባህል፣ቱሪዝምና መዝናኛ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-769"><a href="https://www.ena.et/?cat=11">ሴቶች ህጻናትና ወጣቶችጉዳይ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-770"><a href="https://www.ena.et/?cat=10">ሌሎች</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-753"><a href="https://www.ena.et/?cat=30">አካባቢ ጥበቃ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-754"><a href="https://www.ena.et/?cat=16">ሳይንስና ቴክኖሎጂ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-773"><a href="https://www.ena.et/?cat=41">መከላከያና ደህንነት</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-775"><a href="https://www.ena.et/?cat=18">የፈጠራ ሥራዎች</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-776"><a href="https://www.ena.et/?cat=19">ጥናትና ምርምር</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-774"><a href="https://www.ena.et/?cat=17">ኢንፎርሜሽን ኮሙኒኬሽን ቴክኖሎጂ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-777"><a href="https://www.ena.et/?cat=24">ቪዲዮዎች</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-778"><a href="https://www.ena.et/?cat=25">መግለጫ/ቃለመጠይቅ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-779"><a href="https://www.ena.et/?cat=27">ዘጋቢ ፊልም</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-780"><a href="https://www.ena.et/?cat=28">ፕሮግራም/ሪፖርታዥ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-21657"><a href="https://www.ena.et/en/">ቋንቋ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21658"><a href="https://www.ena.et/en/">English</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21659"><a href="https://www.ena.et/ar/">Arabic</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32507"><a href="https://www.ena.et/afanoromo/">Afaan Oromoo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29412"><a href="https://www.ena.et/?page_id=29293">አድራሻ</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.ena.et/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ena.et/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ማህበራዊ" class="entry-crumb" href="https://www.ena.et/?cat=9">ማህበራዊ</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ባህል፣ቱሪዝምና መዝናኛ" class="entry-crumb" href="https://www.ena.et/?cat=12">ባህል፣ቱሪዝምና መዝናኛ</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-116146" class="post-116146 post type-post status-publish format-standard has-post-thumbnail hentry category-12" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች</h1>

                

                <div class="td-module-meta-info">
                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-116146">7</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/?p=116146&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_1_60071941c9b37" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች&body=https://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2F%3Fp%3D116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E1%8B%A8%E1%8C%A5%E1%88%9D%E1%89%80%E1%89%B5+%E1%89%A0%E1%8B%93%E1%88%8D+%E1%88%90%E1%8B%AD%E1%88%9B%E1%8A%96%E1%89%B3%E1%8B%8A+%E1%8A%A0%E1%88%B5%E1%89%B0%E1%88%9D%E1%88%85%E1%88%AE%E1%8B%8D%E1%8A%95%E1%8A%93+%E1%88%B5%E1%8A%90-%E1%88%B5%E1%88%AD%E1%8A%A0%E1%89%B1%E1%8A%95+%E1%88%B3%E1%8B%AD%E1%88%88%E1%89%85+%E1%88%88%E1%89%B5%E1%8B%8D%E1%88%8D%E1%8B%B5+%E1%88%9B%E1%88%B8%E1%8C%8B%E1%8C%88%E1%88%AD+%E1%8B%AD%E1%8C%88%E1%89%A3%E1%88%8D-+%E1%8B%A8%E1%88%83%E1%8B%AD%E1%88%9B%E1%8A%96%E1%89%B5+%E1%8A%A0%E1%89%A3%E1%89%B6%E1%89%BD&url=https%3A%2F%2Fwww.ena.et%2F%3Fp%3D116146&via=%E1%8B%A8%E1%8A%A2%E1%89%B5%E1%8B%AE%E1%8C%B5%E1%8B%AB+%E1%8B%9C%E1%8A%93+%E1%8A%A0%E1%8C%88%E1%88%8D%E1%8C%8D%E1%88%8E%E1%89%B5" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች https://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/?p=116146&title=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ena.et/?p=116146&text=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/?p=116146&amp;media=https://www.ena.et/wp-content/uploads/2021/01/ሀይ.png&description=%E1%8B%A8%E1%8C%A5%E1%88%9D%E1%89%80%E1%89%B5+%E1%89%A0%E1%8B%93%E1%88%8D+%E1%88%90%E1%8B%AD%E1%88%9B%E1%8A%96%E1%89%B3%E1%8B%8A+%E1%8A%A0%E1%88%B5%E1%89%B0%E1%88%9D%E1%88%85%E1%88%AE%E1%8B%8D%E1%8A%95%E1%8A%93+%E1%88%B5%E1%8A%90-%E1%88%B5%E1%88%AD%E1%8A%A0%E1%89%B1%E1%8A%95+%E1%88%B3%E1%8B%AD%E1%88%88%E1%89%85+%E1%88%88%E1%89%B5%E1%8B%8D%E1%88%8D%E1%8B%B5+%E1%88%9B%E1%88%B8%E1%8C%8B%E1%8C%88%E1%88%AD+%E1%8B%AD%E1%8C%88%E1%89%A3%E1%88%8D-+%E1%8B%A8%E1%88%83%E1%8B%AD%E1%88%9B%E1%8A%96%E1%89%B5+%E1%8A%A0%E1%89%A3%E1%89%B6%E1%89%BD" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች %0A%0A https://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.ena.et/?p=116146&title=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.ena.et/?p=116146&name=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.ena.et/?p=116146&title=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች%0D%0Ahttps://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_60071941c9b37">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.ena.et/wp-content/uploads/2021/01/ሀይ.png" data-caption=""><img width="696" height="290" class="entry-thumb td-modal-image" src="https://www.ena.et/wp-content/uploads/2021/01/ሀይ-696x290.png" srcset="https://www.ena.et/wp-content/uploads/2021/01/ሀይ-696x290.png 696w, https://www.ena.et/wp-content/uploads/2021/01/ሀይ-300x125.png 300w, https://www.ena.et/wp-content/uploads/2021/01/ሀይ-768x320.png 768w, https://www.ena.et/wp-content/uploads/2021/01/ሀይ.png 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="ሀይ"/></a></div>
        
<p>አዲስ አበባ፣ ጥር 11/2013 (ኢዜአ) የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር እንደሚገባ የሃይማኖት አባቶች አሳሰቡ። <br>
﻿<br>
በኢትዮጵያ ኦርቶዶክስ ተዋህዶ እምነት ተከታዮች ዘንድ በየአመቱ ጥር 11 ቀን የሚከበረው የጥምቀት በአል በመላ አገሪቱ ተከብሯል።</p>



<p>አስተያየታቸውን ለኢዜአ የሰጡ በሐይማኖታዊ ክብረ በዓሉ ላይ የታደሙ የሐይማኖት አባቶች በዓሉ እየሱስ ክርስቶስ ወደ ዮርዳኖስ ወንዝ ወርዶ በመጥምቁ ዮሃንስ እጅ መጠመቁ ራሱን ዝቅ አድርጎ ትህትናን እና ፍቅርን ለሰው ልጆች ያሳየበትና ያስተማረበት በዓል መሆኑን ያብራራሉ።</p>



<p>ይህም በተለይ ፍጥረታት ፍጹም ቅንነትን፣ መረዳዳትን፣ ሰላምን፣ ፍቅርን፣ አንድነትን፣ መተባበርንና አብሮነትን እንዲያዳብሩ ትልቅ ትምህርት የሚሰጥ ነው ይላሉ። </p>



<p>የተለያዩ አንድ የሚሆኑበት፣ የተራራቁ የሚቀራረቡበት፣ የተጣሉ የሚታረቁበት ትልቅ በዓል በመሆኑ በዓሉን ከጥላቻና ከመለያየት በመራቅ ማክበር ይገባል ይላሉ።</p>



<p>በመሆኑም ህዝቦች ክርስቶስ ያስተማረውን የፍቅር እና የትህትና አስተምህሮውን መረዳትና መተግበር ይገባቸዋል ብለዋል የእምነቱ አባቶች።</p>



<p>በዓሉ ከሐይማኖታዊ ትውፊቱ ባሻገር ባህላዊ መስተጋብሩም ትልቅ እንደመሆኑ ሐይማኖታዊ ስነ-ስርአቱን ጠብቆ ለትውልድ እንዲተላለፍ ማድረግ ይገባል ብለዋል።</p>



<p>ትውልዱ ሐይማኖቱን የሚጠብቅ እና የአባቶችንም ትዕዛዝ የሚያከብር እንዲሆንም የሃይማኖት አባቶች ሚናቸውን በመወጣት አስተምህሮውን በትውልዱ ላይ ማስረጽ ይገባቸዋልም ነው ያሉት።</p>



<p>መጋቢ ሃዲስ አባ ጸጋ ዘአብ እንዲህ የሰበሰበችን ቅድስት ቤተክርስትያን ናት በበአሉ ህዝቡ የተሰበሰበው በክርስቶስ ፍቅር ነው መራራቅ መለያየት ትተን እጅ ለእጅ ተያይዘን መኖር እንዳለብን ነው የሚያመለክተው ብለዋል።</p>



<p>አባ ሃረገወይን አገዘ ሐይማኖት ሁለገብ ነው የስጋንም የነብስንም ድህነት ነው ፤ ሰላም ነው ፍቅር ነው መረዳዳት ነው።&#8221; ሲሉ ተናግረዋል።</p>



<p>መላከጸሃይ ሳሙኤል መስመር በበኩላቸው &#8221; እኛ ሃላፊነት የተሸከምን ኖላዊ የምንባል እረኞች ታላቅ ሃላፊነት አለብን ተጠምቀን መሄድ ብቻ ሳይሆን የጥምቀትን ውጤት ማሳየት መቻል አለብን&#8221;  ብለዋል።</p>



<p>የዘንድሮው የጥምቀት በዓልም ከከተራው ቀን ጀምሮ ሐይማኖታዊና ባህላዊ እሴቱን ጠብቆ በድምቀት ተከብሮ ውሏል።</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ena.et/?p=116146&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_60071941cbdd2" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች&body=https://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ena.et%2F%3Fp%3D116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E1%8B%A8%E1%8C%A5%E1%88%9D%E1%89%80%E1%89%B5+%E1%89%A0%E1%8B%93%E1%88%8D+%E1%88%90%E1%8B%AD%E1%88%9B%E1%8A%96%E1%89%B3%E1%8B%8A+%E1%8A%A0%E1%88%B5%E1%89%B0%E1%88%9D%E1%88%85%E1%88%AE%E1%8B%8D%E1%8A%95%E1%8A%93+%E1%88%B5%E1%8A%90-%E1%88%B5%E1%88%AD%E1%8A%A0%E1%89%B1%E1%8A%95+%E1%88%B3%E1%8B%AD%E1%88%88%E1%89%85+%E1%88%88%E1%89%B5%E1%8B%8D%E1%88%8D%E1%8B%B5+%E1%88%9B%E1%88%B8%E1%8C%8B%E1%8C%88%E1%88%AD+%E1%8B%AD%E1%8C%88%E1%89%A3%E1%88%8D-+%E1%8B%A8%E1%88%83%E1%8B%AD%E1%88%9B%E1%8A%96%E1%89%B5+%E1%8A%A0%E1%89%A3%E1%89%B6%E1%89%BD&url=https%3A%2F%2Fwww.ena.et%2F%3Fp%3D116146&via=%E1%8B%A8%E1%8A%A2%E1%89%B5%E1%8B%AE%E1%8C%B5%E1%8B%AB+%E1%8B%9C%E1%8A%93+%E1%8A%A0%E1%8C%88%E1%88%8D%E1%8C%8D%E1%88%8E%E1%89%B5" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች https://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ena.et/?p=116146&title=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ena.et/?p=116146&text=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ena.et/?p=116146&amp;media=https://www.ena.et/wp-content/uploads/2021/01/ሀይ.png&description=%E1%8B%A8%E1%8C%A5%E1%88%9D%E1%89%80%E1%89%B5+%E1%89%A0%E1%8B%93%E1%88%8D+%E1%88%90%E1%8B%AD%E1%88%9B%E1%8A%96%E1%89%B3%E1%8B%8A+%E1%8A%A0%E1%88%B5%E1%89%B0%E1%88%9D%E1%88%85%E1%88%AE%E1%8B%8D%E1%8A%95%E1%8A%93+%E1%88%B5%E1%8A%90-%E1%88%B5%E1%88%AD%E1%8A%A0%E1%89%B1%E1%8A%95+%E1%88%B3%E1%8B%AD%E1%88%88%E1%89%85+%E1%88%88%E1%89%B5%E1%8B%8D%E1%88%8D%E1%8B%B5+%E1%88%9B%E1%88%B8%E1%8C%8B%E1%8C%88%E1%88%AD+%E1%8B%AD%E1%8C%88%E1%89%A3%E1%88%8D-+%E1%8B%A8%E1%88%83%E1%8B%AD%E1%88%9B%E1%8A%96%E1%89%B5+%E1%8A%A0%E1%89%A3%E1%89%B6%E1%89%BD" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች %0A%0A https://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.ena.et/?p=116146&title=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.ena.et/?p=116146&name=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.ena.et/?p=116146&title=የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች%0D%0Ahttps://www.ena.et/?p=116146" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_60071941cbdd2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.ena.et/?p=116138">የጥምቀት በዓል በተለያዩ የሀገሪቱ አካባቢዎች በድምቀት ተከበረ</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.ena.et/?p=116148">ፖሊስና ህብረተሰቡ እጅና ጓንት ሆኖ ከሰራ የማንወጣው የፀጥታ ችግር የለም… የፌዴራል ፖሊስ  ኮሚሽን</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.ena.et/?author=626">mekdes</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mekdes"></span><meta itemprop="datePublished" content="2021-01-19T15:55:24+00:00"><meta itemprop="dateModified" content="2021-01-19T15:55:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ena.et/?p=116146"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="የኢትዮጵያ ዜና አገልግሎት"></span><meta itemprop="headline " content="የጥምቀት በዓል ሐይማኖታዊ አስተምህሮውንና ስነ-ስርአቱን ሳይለቅ ለትውልድ ማሸጋገር ይገባል- የሃይማኖት አባቶች"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ena.et/wp-content/uploads/2021/01/ሀይ.png"><meta itemprop="width" content="800"><meta itemprop="height" content="333"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_60071941ccf05_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_60071941ccf05" ><script>var block_td_uid_4_60071941ccf05 = new tdBlock();
block_td_uid_4_60071941ccf05.id = "td_uid_4_60071941ccf05";
block_td_uid_4_60071941ccf05.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_60071941ccf05_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_60071941ccf05_rand","tdc_css_class_style":"td_uid_4_60071941ccf05_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":116146,"live_filter_cur_post_author":"626","block_template_id":""}';
block_td_uid_4_60071941ccf05.td_column_number = "3";
block_td_uid_4_60071941ccf05.block_type = "td_block_related_posts";
block_td_uid_4_60071941ccf05.post_count = "3";
block_td_uid_4_60071941ccf05.found_posts = "835";
block_td_uid_4_60071941ccf05.header_color = "";
block_td_uid_4_60071941ccf05.ajax_pagination_infinite_stop = "";
block_td_uid_4_60071941ccf05.max_num_pages = "279";
tdBlocksArray.push(block_td_uid_4_60071941ccf05);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_60071942a0d9a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_60071941ccf05" href="#">RELATED ARTICLES</a><a id="td_uid_6_60071942a0da3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_60071941ccf05" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_60071941ccf05 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/?p=116158" rel="bookmark" title="እንደ ጥምቀት ብዙ ሰዎች በአንድ ቦታ ደምቀውና ተውበው የሚያከብሩት አስደናቂ በዓል አይተን አናውቅም &#8211; የውጭ አገር ዜጎች"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/wp-content/uploads/2021/01/ቶ3-218x150.png" srcset="https://www.ena.et/wp-content/uploads/2021/01/ቶ3-218x150.png 218w, https://www.ena.et/wp-content/uploads/2021/01/ቶ3-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="እንደ ጥምቀት ብዙ ሰዎች በአንድ ቦታ ደምቀውና ተውበው የሚያከብሩት አስደናቂ በዓል አይተን አናውቅም &#8211; የውጭ አገር ዜጎች"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/?p=116158" rel="bookmark" title="እንደ ጥምቀት ብዙ ሰዎች በአንድ ቦታ ደምቀውና ተውበው የሚያከብሩት አስደናቂ በዓል አይተን አናውቅም &#8211; የውጭ አገር ዜጎች">እንደ ጥምቀት ብዙ ሰዎች በአንድ ቦታ ደምቀውና ተውበው የሚያከብሩት አስደናቂ በዓል አይተን አናውቅም &#8211; የውጭ አገር ዜጎች</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/?p=116138" rel="bookmark" title="የጥምቀት በዓል በተለያዩ የሀገሪቱ አካባቢዎች በድምቀት ተከበረ"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/wp-content/uploads/2021/01/ሀረር-1-218x150.jpg" srcset="https://www.ena.et/wp-content/uploads/2021/01/ሀረር-1-218x150.jpg 218w, https://www.ena.et/wp-content/uploads/2021/01/ሀረር-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="የጥምቀት በዓል በተለያዩ የሀገሪቱ አካባቢዎች በድምቀት ተከበረ"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/?p=116138" rel="bookmark" title="የጥምቀት በዓል በተለያዩ የሀገሪቱ አካባቢዎች በድምቀት ተከበረ">የጥምቀት በዓል በተለያዩ የሀገሪቱ አካባቢዎች በድምቀት ተከበረ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/?p=116115" rel="bookmark" title="ወጣቶች በሐይማኖታቸው ላይ የሚያሳዩትን ህብረትና አንድነት በአገራዊ አንድነት ላይም እንዲያውሉት ተጠየቀ"><img width="218" height="150" class="entry-thumb" src="https://www.ena.et/wp-content/uploads/2021/01/ጥምቀት-1-218x150.png" srcset="https://www.ena.et/wp-content/uploads/2021/01/ጥምቀት-1-218x150.png 218w, https://www.ena.et/wp-content/uploads/2021/01/ጥምቀት-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ወጣቶች በሐይማኖታቸው ላይ የሚያሳዩትን ህብረትና አንድነት በአገራዊ አንድነት ላይም እንዲያውሉት ተጠየቀ"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.ena.et/?p=116115" rel="bookmark" title="ወጣቶች በሐይማኖታቸው ላይ የሚያሳዩትን ህብረትና አንድነት በአገራዊ አንድነት ላይም እንዲያውሉት ተጠየቀ">ወጣቶች በሐይማኖታቸው ላይ የሚያሳዩትን ህብረትና አንድነት በአገራዊ አንድነት ላይም እንዲያውሉት ተጠየቀ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60071941ccf05" data-td_block_id="td_uid_4_60071941ccf05"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_60071941ccf05" data-td_block_id="td_uid_4_60071941ccf05"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>ትኩስ መረጃ</span></h4>		<ul>
											<li>
					<a href="https://www.ena.et/?p=116164">የጥምቀት በዓል በውጪ ዜጎች እይታ</a>
											<span class="post-date">January 19, 2021</span>
									</li>
											<li>
					<a href="https://www.ena.et/?p=116161">በአማራ ክልል የጥምቀት በዓል ያለምንም የፀጥታ ችግር ተከብሮ መጠናቀቁን ፖሊስ አስታወቀ</a>
											<span class="post-date">January 19, 2021</span>
									</li>
											<li>
					<a href="https://www.ena.et/?p=116158">እንደ ጥምቀት ብዙ ሰዎች በአንድ ቦታ ደምቀውና ተውበው የሚያከብሩት አስደናቂ በዓል አይተን አናውቅም &#8211; የውጭ አገር ዜጎች</a>
											<span class="post-date">January 19, 2021</span>
									</li>
											<li>
					<a href="https://www.ena.et/?p=116152">ምዕመኑ የጥምቀት በዓል እሴትና ባህልን ልክ እንደ አይኑ ብሌን ሊጠብቀው ይገባል &#8211; የግሪክ ኦርቶዶክስ ቤተክርስቲያን</a>
											<span class="post-date">January 19, 2021</span>
									</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>ኣርካይቭ</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">ኣርካይቭ</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.ena.et/?m=202101'> January 2021 &nbsp;(494)</option>
	<option value='https://www.ena.et/?m=202012'> December 2020 &nbsp;(955)</option>
	<option value='https://www.ena.et/?m=202011'> November 2020 &nbsp;(1008)</option>
	<option value='https://www.ena.et/?m=202010'> October 2020 &nbsp;(991)</option>
	<option value='https://www.ena.et/?m=202009'> September 2020 &nbsp;(854)</option>
	<option value='https://www.ena.et/?m=202008'> August 2020 &nbsp;(839)</option>
	<option value='https://www.ena.et/?m=202007'> July 2020 &nbsp;(470)</option>
	<option value='https://www.ena.et/?m=202006'> June 2020 &nbsp;(948)</option>
	<option value='https://www.ena.et/?m=202005'> May 2020 &nbsp;(947)</option>
	<option value='https://www.ena.et/?m=202004'> April 2020 &nbsp;(809)</option>
	<option value='https://www.ena.et/?m=202003'> March 2020 &nbsp;(870)</option>
	<option value='https://www.ena.et/?m=202002'> February 2020 &nbsp;(870)</option>
	<option value='https://www.ena.et/?m=202001'> January 2020 &nbsp;(829)</option>
	<option value='https://www.ena.et/?m=201912'> December 2019 &nbsp;(958)</option>
	<option value='https://www.ena.et/?m=201911'> November 2019 &nbsp;(974)</option>
	<option value='https://www.ena.et/?m=201910'> October 2019 &nbsp;(1035)</option>
	<option value='https://www.ena.et/?m=201909'> September 2019 &nbsp;(869)</option>
	<option value='https://www.ena.et/?m=201908'> August 2019 &nbsp;(788)</option>
	<option value='https://www.ena.et/?m=201907'> July 2019 &nbsp;(942)</option>
	<option value='https://www.ena.et/?m=201906'> June 2019 &nbsp;(745)</option>
	<option value='https://www.ena.et/?m=201905'> May 2019 &nbsp;(857)</option>
	<option value='https://www.ena.et/?m=201904'> April 2019 &nbsp;(884)</option>
	<option value='https://www.ena.et/?m=201903'> March 2019 &nbsp;(1052)</option>
	<option value='https://www.ena.et/?m=201902'> February 2019 &nbsp;(905)</option>
	<option value='https://www.ena.et/?m=201901'> January 2019 &nbsp;(913)</option>
	<option value='https://www.ena.et/?m=201812'> December 2018 &nbsp;(810)</option>
	<option value='https://www.ena.et/?m=201811'> November 2018 &nbsp;(1147)</option>
	<option value='https://www.ena.et/?m=201810'> October 2018 &nbsp;(1085)</option>
	<option value='https://www.ena.et/?m=201809'> September 2018 &nbsp;(968)</option>
	<option value='https://www.ena.et/?m=201808'> August 2018 &nbsp;(937)</option>
	<option value='https://www.ena.et/?m=201807'> July 2018 &nbsp;(1074)</option>
	<option value='https://www.ena.et/?m=201806'> June 2018 &nbsp;(1068)</option>
	<option value='https://www.ena.et/?m=201805'> May 2018 &nbsp;(885)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;  2018 የኢትዮጵያ ዜና አገልግሎት. All Rights Reserved.

                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/?p=116164" rel="bookmark" title="የጥምቀት በዓል በውጪ ዜጎች እይታ"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/wp-content/uploads/2021/01/maxresdefault-7-324x160.jpg" srcset="https://www.ena.et/wp-content/uploads/2021/01/maxresdefault-7-324x160.jpg 324w, https://www.ena.et/wp-content/uploads/2021/01/maxresdefault-7-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="የጥምቀት በዓል በውጪ ዜጎች እይታ"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.ena.et/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/?p=116164" rel="bookmark" title="የጥምቀት በዓል በውጪ ዜጎች እይታ">የጥምቀት በዓል በውጪ ዜጎች እይታ</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T17:29:45+00:00" >January 19, 2021</time></span>                            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/?p=116161" rel="bookmark" title="በአማራ ክልል የጥምቀት በዓል ያለምንም የፀጥታ ችግር ተከብሮ መጠናቀቁን ፖሊስ አስታወቀ"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/wp-content/uploads/2021/01/ቀ-324x160.jpg" srcset="https://www.ena.et/wp-content/uploads/2021/01/ቀ-324x160.jpg 324w, https://www.ena.et/wp-content/uploads/2021/01/ቀ-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="በአማራ ክልል የጥምቀት በዓል ያለምንም የፀጥታ ችግር ተከብሮ መጠናቀቁን ፖሊስ አስታወቀ"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/?p=116161" rel="bookmark" title="በአማራ ክልል የጥምቀት በዓል ያለምንም የፀጥታ ችግር ተከብሮ መጠናቀቁን ፖሊስ አስታወቀ">በአማራ ክልል የጥምቀት በዓል ያለምንም የፀጥታ ችግር ተከብሮ መጠናቀቁን ፖሊስ አስታወቀ</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T16:37:34+00:00" >January 19, 2021</time></span>                            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.ena.et/?p=116158" rel="bookmark" title="እንደ ጥምቀት ብዙ ሰዎች በአንድ ቦታ ደምቀውና ተውበው የሚያከብሩት አስደናቂ በዓል አይተን አናውቅም &#8211; የውጭ አገር ዜጎች"><img width="324" height="160" class="entry-thumb" src="https://www.ena.et/wp-content/uploads/2021/01/ቶ3-324x160.png" srcset="https://www.ena.et/wp-content/uploads/2021/01/ቶ3-324x160.png 324w, https://www.ena.et/wp-content/uploads/2021/01/ቶ3-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="እንደ ጥምቀት ብዙ ሰዎች በአንድ ቦታ ደምቀውና ተውበው የሚያከብሩት አስደናቂ በዓል አይተን አናውቅም &#8211; የውጭ አገር ዜጎች"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.ena.et/?p=116158" rel="bookmark" title="እንደ ጥምቀት ብዙ ሰዎች በአንድ ቦታ ደምቀውና ተውበው የሚያከብሩት አስደናቂ በዓል አይተን አናውቅም &#8211; የውጭ አገር ዜጎች">እንደ ጥምቀት ብዙ ሰዎች በአንድ ቦታ ደምቀውና ተውበው የሚያከብሩት አስደናቂ በዓል...</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T16:20:27+00:00" >January 19, 2021</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 60071943e608d
    -->

    <div class="td-container"><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3940.182679886005!2d38.744477014276654!3d9.04709509119755!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x164b8f4f832928a3%3A0xc001c0dc7564524a!2sEthiopia+News+Agency!5e0!3m2!1sen!2set!4v1547289343223" width="600" height="450" frameborder="0" style="border:0" allowfullscreen></iframe></div><script type='text/javascript' src='https://www.ena.et/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.ena.et/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.ena.et/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"\u12a0\u12f2\u1235 \u12a0\u1260\u1263","api_location":"Addis Ababa","api_language":"en","api_key":"9ede1fe66a2b21bb067bb3cf839488dc","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[23.2,73.8],"today_humidity":21,"today_wind_speed":[4.7,2.9],"today_min":[23.2,73.8],"today_max":[23.2,73.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1611068400,"day_name":"Tue","day_temp":[21,70],"owm_day_index":0},{"timestamp":1611100800,"day_name":"Wed","day_temp":[22,72],"owm_day_index":3},{"timestamp":1611187200,"day_name":"Thu","day_temp":[22,72],"owm_day_index":11},{"timestamp":1611273600,"day_name":"Fri","day_temp":[22,72],"owm_day_index":19},{"timestamp":1611360000,"day_name":"Sat","day_temp":[23,73],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.ena.et/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.ena.et/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60071943e62e3"></textarea>
						<div id="td_live_css_uid_1_60071943e62e3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60071943e62e3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60071943e62e3");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 5.929 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-19 17:39:15 -->
